[eMule-Web]  

Zurück   [eMule-Web] > Video Area > Video Off-Topic

Video Off-Topic Alles was zu Videos und Clips dazugehört, aber in keins der anderen Topics reinpasst.

Antwort
 
LinkBack Themen-Optionen
Alt 13. December 2003, 13:38   #1
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987
Standard: TMPGenc braucht lange um Tonspur nach Wav zu extrahieren Problem: TMPGenc braucht lange um Tonspur nach Wav zu extrahieren



folgendes beispiel :
ich habe einen film, der mir im mpg format vorliegt.
ich möchte die tonspur nach wave extrahieren.

tmpgenc braucht für diesen vorgang ca. 10 bis 13 minuten
virtualdubmod braucht für genau denselben file max. 1.5 min.
beide versionen des extrahierten wav files sind identisch.

frage 1 : warum braucht tmpgenc soviel länger ?

ein anderes problem habe ich zwar gelöst, es würde mich aber
interessieren, warum es so ist.

folgendes beispiel :
wav-file liegt vor. ich kann dieses file mit unterschiedlichen mp3-encodern
nach mp3 encodieren. dann füge ich den mp3-file mit virtualdub
ein. aber erst nach ca. 45 min. wird der ton immer mehr asynchron bis zu max. 1 sec.
encodiere ich dieses wav-file mit virtualdub nach mp3 tritt diese asynchronität nicht auf.

einstellung virtualdub (so ist der ton nie asynchron {bei mir})
> video > directstreamcopy
> audio > wav-audio > full processing mod > fraunhofer mp3 encoder (andere encoder funktionieren auch)

frage 2 :warum wird audio bei externen mp3-encoder asynchron ?

exportiere ich bei einem asynchronen film den mp3-stream, wandele
ihn nach wav und lasse ihn dann mit virtualdub neu nach mp3
encodieren (wie oben beschrieben), ist dieser film wieder synchron

beim einfügen des externen mp3-files,habe ich auch mit
vielen unterschiedlichen interleave-parametern gearbeitet
es bringt aber alles nichts. der erfolg hat sich nicht eingestellt.

diese asynchronität tritt ja erst nach über 45 min. auf.

dieses prob ist reproduzierbar.
beispiel einer filmszene, wo eine tür zuschlägt.
bis zu einer zeit von 45 min. ist der ton synchron. man hört und sieht es ja.
setze ich diese filmszene z.b. in die 80. minute, so ist eindeutig
zu hören und zu sehen, das der ton nicht synchron ist.
Gucky ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: TMPGenc braucht lange um Tonspur nach Wav zu extrahieren


  1. Tonspur verschoben nach Konvertierung?
    Filesharing - 4. April 2011 (2)
  2. Nach Trennung der DSL-Verbindung, durch den Provider und dabei laufenden Muli dauert es lange bis DLs wieder starten. Warum?
    eMule Allgemein - 19. July 2007 (12)
  3. VisualStudio braucht sehr lange um eMule zu starten
    eMule MOD - Development - 14. June 2007 (2)
  4. DTS-CD mit .CUE und .WAV Datei
    Mülltonne - 14. January 2007 (1)
  5. DTS-CD mit .CUE und .WAV Datei
    Mülltonne - 13. January 2007 (1)
  6. nach lange Suche Grund für LowID nicht gefunden
    eMule für Neulinge - und auch alte Hasen - 31. March 2005 (8)
  7. ISO auf Festplatte extrahieren ohne zu brennen
    Hard- und Software Allgemein - 19. March 2004 (4)
  8. [PROBLEM]Problem mit dem Extrahieren einer Tonspur
    Mülltonne - 7. January 2004 (3)
  9. "PROBLEM" mit dem extrahieren einer Tonspur
    Mülltonne - 4. January 2004 (1)
  10. Emule braucht zu lange beim beenden.
    eMule Allgemein - 27. December 2003 (10)
  11. Kein Bild nach umcodieren mit tmpgenc
    Video- und Brenn-Tools - 2. November 2003 (1)
  12. WAV to AU
    Allgemeines OffTopic - 26. April 2003 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:33 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK