[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 12. July 2007, 16:18   #1
Newbie
 
Registriert seit: 12.07.2007
Beiträge: 3
Standard: IP to country, Flaggen werden nicht angezeigt Problem: IP to country, Flaggen werden nicht angezeigt



Hallo,

Bei mir werden die Flaggen nicht angezeigt, wie mache ich sie sichtbar?

Gruß,
Hattori1000


[edit by Pathfinder: Überschrift aussagekräftiger gemacht.]
hattori1000 ist offline   Mit Zitat antworten
Alt 12. July 2007, 16:44   #2
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Moin

Lad dir die aktuellen Xtreme binaries von xtreme-mod.net runter - und pack die ip-to-country.csv aus dem neuen .rar Archiv in das config Verzeichnis des Xtreme's den du gerade benutzt.

Müsste gehen.

Jok3r ist offline   Mit Zitat antworten
Alt 12. July 2007, 17:31   #3
Newbie
 
Registriert seit: 12.07.2007
Beiträge: 3
Standard: IP to country, Flaggen werden nicht angezeigt IP to country, Flaggen werden nicht angezeigt Details

Das hab ich mir doch heute erst runtergeladen

Muss man noch irgendwo nen haken setzen?


Geändert von hattori1000 (12. July 2007 um 17:37 Uhr)
hattori1000 ist offline   Mit Zitat antworten
Alt 12. July 2007, 20:47   #4
Senior Member
 
Registriert seit: 30.12.2002
Beiträge: 505
Standard: IP to country, Flaggen werden nicht angezeigt Lösung: IP to country, Flaggen werden nicht angezeigt

countryflag32.dll
countryflag.dll
ip-to-country.csv

diese drei Dateien solltest du im Config Ordner haben
du brauchst keinen Haken setzen.
Paul 2 ist offline   Mit Zitat antworten
Alt 13. July 2007, 01:31   #5
Newbie
 
Registriert seit: 12.07.2007
Beiträge: 3
Standard: IP to country, Flaggen werden nicht angezeigt IP to country, Flaggen werden nicht angezeigt [gelöst]

Hab ich drin, aber geht nicht
hattori1000 ist offline   Mit Zitat antworten
Alt 13. July 2007, 14:58   #6
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642

Zitat:
Zitat von hattori1000 Beitrag anzeigen
Hab ich drin, aber geht nicht
Vielleicht hilft dir das hier weiter ->>



Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 19. July 2007, 10:41   #7
Newbie
 
Registriert seit: 19.07.2007
Beiträge: 4

Hallo zusammen,

Ich hab ebenfalls ein Problem beim Anzeigen der Flaggen. Ich hab all die drei nötigen Dateien im config Ordner. Doch bei mir wird kein Country angezeigt im Menu, so wie im Bild.

Thx für eure Hilfe!
SirDrake ist offline   Mit Zitat antworten
Alt 19. July 2007, 10:47   #8
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Systeminfo's?

Ohne Info kann man ja nicht rausfinden an was das Problem ist...
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. July 2007, 11:33   #9
Newbie
 
Registriert seit: 19.07.2007
Beiträge: 4

Hier ein paar Systeminfos..

Betriebssystem:
Microsoft Windows XP Home Edition 5.1.2600
Service-Pack: 2.0
IE-Version: 7.0.5730.11 0

Computersystem:
Acer TravelMate 290

BIOS:
Insyde Software MobilePRO BIOS Version 4.00.00
SMVersion V2.00
Version: INSYDE - 1

Prozessor:
Intel(R) Pentium(R) M processor 1500MHz
Current Clock Speed: 1498MHz

Hauptspeicher:
TotalPhysicalMemory: 496 MB

Netzwerkadapter:
Intel(R) PRO/Wireless 2200BG Network Connection
SirDrake ist offline   Mit Zitat antworten
Alt 19. July 2007, 11:39   #10
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Welchen Muli hast du denn?
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. July 2007, 12:07   #11
Newbie
 
Registriert seit: 19.07.2007
Beiträge: 4

Ich hab den eMule v0.48a Xtreme 6.0

Hab den Mod mit allen Dateien wie beschrieben ins eMule Verzeichnis und Unterordner kopiert. Die drei Dateien countryflag32.dll, countryflag.dll und ip-to-country.csv hab ich auch schon ersetzt. Hat aber nix geholfen. eMule läuft aber sonst perfekt.
SirDrake ist offline   Mit Zitat antworten
Alt 19. July 2007, 12:47   #12
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Hast du schon das Probiert, was Pan Tau beschrieben hat, oder gibt es die Spalte "Country" im Xtreme gar nicht?

Muli hast du schon neugestartet, oder?
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. July 2007, 15:47   #13
Newbie
 
Registriert seit: 19.07.2007
Beiträge: 4

Ich hab den Mod jetzt nochmal komplett neu installiert und den PC neugestartet. Und so siehts dann bei mir aus. Also keine Spur von einer Spalte "Country". IP to Country sollte der Xtreme Mod eigentlich unterstützen. Es wird auf der Home Seite als Special Feature angegeben.

SirDrake ist offline   Mit Zitat antworten
Alt 4. September 2007, 15:26   #14
Newbie
 
Registriert seit: 03.09.2007
Beiträge: 10
Standard: IP to country, Flaggen werden nicht angezeigt Länderflagge

Hallo,

bin über eine eigene Anfrage bezüglich keine Anzeige von den Länderflagge hier gelandet. Wie schon zuvor beschrieben erscheint bei mir auch nicht die Anzeige "Country" um das einstellen zu können.

Konnte das vielleicht zwischenzeitlich geklärt werden zwischen dem letzten und meinem Eintrag?

Habe auch die neuste 6.1 Version drauf und habe Vista Ultimate drauf.

Wolfi
wolfi ist offline   Mit Zitat antworten
Alt 5. September 2007, 02:05   #15
Newbie
 
Registriert seit: 01.10.2006
Beiträge: 13

Bei mir hats funktioniert wenn ich unter "Optionen", danach auf "Erweitert" klicke und danach "emule mit anderen Benutzern teilen" die Einstellung "Speicher die Konfiguration und Downloads im eMule Programm" aktiviere. Danach den eMule neu starte und dann hat alles wieder funktioniert.
Methos ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: IP to country, Flaggen werden nicht angezeigt


  1. Client Ip wird nicht angezeigt
    Xtreme MOD - 14. April 2009 (6)
  2. Download.bak ordner Ja, werden aber nicht im Transfer angezeigt
    Xtreme MOD - 4. January 2008 (8)
  3. Download.bak ordner Ja, werden aber nicht im Transfer angezeigt
    Mülltonne - 29. November 2007 (1)
  4. getrennt aus: IP to country, Flaggen werden nicht angezeigt
    Mülltonne - 5. October 2007 (1)
  5. Grafiken (Attachments) werden nicht angezeigt (FireFox 2 Beta)
    Board Nachrichten - 7. October 2006 (8)
  6. Uploads werden nicht angezeigt
    eMule für Neulinge - und auch alte Hasen - 30. July 2005 (1)
  7. Keine Verbindung - Server werden als tot oder voll angezeigt
    eMule für Neulinge - und auch alte Hasen - 28. June 2004 (20)
  8. Zuwenig Server werden angezeigt
    eMule Allgemein - 3. February 2004 (1)
  9. Die Seite kann nicht angezeigt werden.
    eMule Allgemein - 15. December 2003 (5)
  10. Die Seite kann nicht angezeigt werden/Experten hierher :-)
    Allgemeines OffTopic - 14. September 2003 (3)
  11. Up, Down, Server werden nicht angezeigt!!
    eMule Signatur - 20. March 2003 (10)
  12. Online Signatur wird nicht angezeigt
    eMule Signatur - 23. February 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:22 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK