[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 22. June 2004, 15:43   #1
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19
Standard: Keine Verbindung - Server werden als tot oder voll angezeigt Problem: Keine Verbindung - Server werden als tot oder voll angezeigt



hallo, ich habe ein Problem mit dem Mod (oder mit dem Esel an sich)

Wenn ich den Esel starte und dann versuche, zu einem Server zu connecten, dann findet er nur serverleichen oder volle Server (auch wenn laut Zahlenangabe noch 50000 Mann draufpassen würden)

Woran kann das liegen?

Daten:
emule version 0.42g
sivka mod: v12g11b
T-online TDSL 768/128
sitze hinter einem Router, der aber keine Ports gesperrt hat
Windows Firewall ist ebenfall ausgeschalten (falls damit die gemeint ist, die über die Netzwerkverbindung ausgestellt wird)

Ich share 27 Dateien

kann mir jemand helfen?
mfg
Stefan84 ist offline   Mit Zitat antworten
Alt 22. June 2004, 16:22   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, Stefan84!

Lade dir eine neue Serverliste von hier und schalte die Optionen Update Serverlist when connecting to a server sowie Update Serverlist when a client connects unter Einstellungen -> Server ein.

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 22. June 2004, 16:37   #3
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19
Standard: Keine Verbindung - Server werden als tot oder voll angezeigt Keine Verbindung - Server werden als tot oder voll angezeigt Details

danke für die schnelle Antwort, leider hat es nichts gebracht

wenn es eventuell hilft, nenne ich ein paar servernamen
razorback
probenprinz
bytedevil
usw
diese server werden als tot angezeigt

kann es eventuell an den Ports oder den settings liegen?

mfg

Stefan84 ist offline   Mit Zitat antworten
Alt 22. June 2004, 16:47   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Keine Verbindung - Server werden als tot oder voll angezeigt Lösung: Keine Verbindung - Server werden als tot oder voll angezeigt

Hast du die server.met bei ausgeschaltetem eMule ersetzt?
Läuft das Kademlia-Netz mit Status "open"?

[Thema geteilt von http://www.emule-web.de/board/viewtopic.php?t=8949 ]
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 22. June 2004, 17:16   #5
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19
Standard: Keine Verbindung - Server werden als tot oder voll angezeigt Keine Verbindung - Server werden als tot oder voll angezeigt [gelöst]

da ich ständig online bin, füge ich die Liste über den link direkt in emule ein.
Zum Kademlia-Netz kann ich problemlos connecten
Stefan84 ist offline   Mit Zitat antworten
Alt 22. June 2004, 17:24   #6
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Meine Frage "Hast du die server.met bei ausgeschaltetem eMule ersetzt?" war eigentlich eine implizierte Aufforderung
Es kann sein, dass deine server.met korrupt ist, deswegen solltest du sie komplett ersetzen. Wenn du im Kademlia-Netz den Status "open" hast, scheinen deine Ports in Ordnung zu sein.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 22. June 2004, 17:31   #7
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19

ich lösche alle server, füge die Liste ein und versuche dann, zu einem Server zu connecten.
Stefan84 ist offline   Mit Zitat antworten
Alt 23. June 2004, 13:52   #8
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19

kann mir irgendeiner weiterhelfen?
Stefan84 ist offline   Mit Zitat antworten
Alt 23. June 2004, 16:13   #9
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Hehe, Du hast Pathfinder nicht verstanden

Du machst das Programm Emule aus.
Dann schaust mit Hilfe des Windows-Explorers in das Verzeichnis in das Du Emule installed hast, und suchst nach der Datei "Server.met"
Diese löscht Du dann und kopierst die neue von der oben angegeben Seite in das Verzeichnis.
Dann startest Du Emule mit Pathfinders Einstellungen oben und alles müßte laufen

Gruß, L3v3l
L3v3l0rd ist offline   Mit Zitat antworten
Alt 24. June 2004, 10:02   #10
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19

achso, danke L3v3l.
Das werd ich gleich ausprobieren.

[edit by Pathfinder: Doppelposts zusammengefasst. Board-Rules beachten!]

So, ich habs nu ausprobiert, aber es will nicht gehen, das selbe Problem besteht immer noch.
Kademlia connectet sofort, und emule findet nur volle oder tote Server oder verliert die Verbindung
Stefan84 ist offline   Mit Zitat antworten
Alt 24. June 2004, 12:32   #11
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Tja, da gibts nur eins: Emule komplett deinstallieren (also auch alle Ordner löschen, bzw. deren Inhalt) und anschließend ne saubere Neu-Installation. Für Vorsichtige auch evtl. erst mit dem Original Emule-Client. Alles andere (Fehlersuche) dauert wahrscheinlich zu lang.

Gruß, L3v3l
L3v3l0rd ist offline   Mit Zitat antworten
Alt 24. June 2004, 17:22   #12
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152

Mir fallen spontan 2 weitere Gründe ein, warum Emule nicht zu einem Server connecten könnte.

1. Der Rechner kann keine weiteren Verbindungen aufbauen, z.B. weil die Firewall dies nicht zuläßt (bekanntes Problem u.a. bei der Norton Personal Firewall).

2. Eventuell nutzt ein anderes Programm die Ports, die verwendet werden, um zu einem Server zu connecten.
Haggi20 ist offline   Mit Zitat antworten
Alt 24. June 2004, 18:02   #13
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Eine schnelle parallel-Installation der originalen Version ohne Datenübernahme ist hier die beste Möglichkeit um zu testen ob es ein eMule-internes Problem ist oder ob externe Faktoren, wie die von Haggi20 genannten, als Verursacher in Frage kommen.
Wenn die parallele Installation ohne Fehler läuft kannst du nach und nach Daten aus der alten Version übernehmen (Temp-Ordner, Userhash, ...), um einzugrenzen was den Fehler verursacht.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 24. June 2004, 23:21   #14
Newbie
 
Registriert seit: 27.05.2004
Beiträge: 19

Also:
erstens: Sorry wegen des Doppelposts, hab Taste in der Eile nicht gefunden.

Ich bin jetzt nach den aufgeführten Hilfeanweisungen schon mal soweit, dass er nach geraumer Zeit zu irgendeinem Server aus der Liste connectet.
Was mich aber weiterhin stört, ist, dass er Server als voll bezeichnet, auf denen noch Platz für 20000 Benutzer ist.

@Haggi, wo kann ich sehen, welche Ports benutzt, und welche frei sind?
Stefan84 ist offline   Mit Zitat antworten
Alt 24. June 2004, 23:45   #15
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152

TCPView:

Aus der Orginal-Produktbeschreibung:

TCPView is a Windows program that will show you detailed listings of all TCP and UDP endpoints on your system, including the local and remote addresses and state of TCP connections. On Windows NT, 2000 and XP TCPView also reports the name of the process that owns the endpoint. TCPView provides a more informative and conveniently presented subset of the Netstat program that ships with Windows.

TCPView works on Windows NT/2000/XP and Windows 98/Me. You can use TCPView on Windows 95 if you get the Windows 95 Winsock 2 Update from Microsoft.
Haggi20 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Keine Verbindung - Server werden als tot oder voll angezeigt


  1. Emule: keine Verbindung zum Server
    Filesharing - 22. November 2010 (2)
  2. emule Keine verbindung mehr zum Kad Server
    Mülltonne - 12. October 2009 (1)
  3. Keine Kad-Verbindung ohne Server-Verbindung unter Vista
    eMule Allgemein - 4. January 2008 (8)
  4. getrennt aus: Nach update sind alle server Tod oder voll
    Mülltonne - 10. August 2007 (2)
  5. keine verbindung zum Server
    eMule für Neulinge - und auch alte Hasen - 4. November 2005 (2)
  6. Nach update sind alles server Tod oder voll
    eMule für Neulinge - und auch alte Hasen - 20. September 2005 (2)
  7. Nach Update von ZoneAlarm werden alle Server als tot gemeldet
    eMule für Neulinge - und auch alte Hasen - 17. September 2005 (8)
  8. keine verbindung zum server (razorback)
    eMule für Neulinge - und auch alte Hasen - 25. August 2004 (1)
  9. Zuwenig Server werden angezeigt
    eMule Allgemein - 3. February 2004 (1)
  10. Alle Server seit Stunden voll oder tot
    eMule MODs - Allgemein - 9. December 2003 (14)
  11. Keine Verbindung zum Server
    eMule Allgemein - 5. August 2003 (1)
  12. Up, Down, Server werden nicht angezeigt!!
    eMule Signatur - 20. March 2003 (10)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:39 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK