[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MOD - Development

eMule MOD - Development Alles zum Thema MOD Entwicklung. Fragen, Wünsche, Ideen zu neuen Features.

Antwort
 
LinkBack Themen-Optionen
Alt 6. March 2003, 20:53   #1
Advanced Member
 
Benutzerbild von ogbgroup
 
Registriert seit: 06.01.2003
Beiträge: 114
Standard: Framework immer benötigt? Problem: Framework immer benötigt?



Hi,

Ich weiß nicht ob das hier her gehört aber wenn ich mit Visual Studio .net ein Visual basic programm programmiere dann funtz das immer nur auf meinem Computer, ich habe gehört das man auf den anderen Computern auch immer Framework installiert sein muss, das es Funtz. Das is ja blöd ;( immerhin 20mb groß.
__________________
Rechtschreibung war nie meine Stärke...
ogbgroup ist offline   Mit Zitat antworten
Alt 8. March 2003, 11:50   #2
Advanced Member
 
Benutzerbild von ogbgroup
 
Registriert seit: 06.01.2003
Beiträge: 114

Weiß den keiner rat?

__________________
Rechtschreibung war nie meine Stärke...
ogbgroup ist offline   Mit Zitat antworten
Alt 8. March 2003, 12:09   #3
Advanced Member
 
Registriert seit: 15.01.2003
Beiträge: 153
Standard: Framework immer benötigt? Framework immer benötigt? Details

Zitat:
Zitat von ogbgroup
Hi,

Ich weiß nicht ob das hier her gehört aber wenn ich mit Visual Studio .net ein Visual basic programm programmiere dann funtz das immer nur auf meinem Computer, ich habe gehört das man auf den anderen Computern auch immer Framework installiert sein muss, das es Funtz. Das is ja blöd ;( immerhin 20mb groß.

ich habe nen freund der ist emule modder er braucht kein Framework funkt auch ohne.

k2cr3w_l3ader ist offline   Mit Zitat antworten
Alt 8. March 2003, 12:59   #4
Advanced Member
 
Benutzerbild von ogbgroup
 
Registriert seit: 06.01.2003
Beiträge: 114
Standard: Framework immer benötigt? Lösung: Framework immer benötigt?

Emule ist ja auch in C++ Geschrieben das kann ich nicht ....

Ich meinte Visual Basic Progs von Visual Studio. net

Visual Basic Runtimes habe ich, bringen nur nix...
__________________
Rechtschreibung war nie meine Stärke...
ogbgroup ist offline   Mit Zitat antworten
Alt 9. March 2003, 10:17   #5
Newbie
 
Registriert seit: 25.12.2002
Beiträge: 25
Standard: Framework immer benötigt? Framework immer benötigt? [gelöst]

Zitat:
Zitat von ogbgroup
Weiß den keiner rat?
Ich glaube du brauchst nur das Runtime Modul, ich weiss aber nicht wie das bei der 7.0 Version ist. Bei der 6.0 war es so.

Versuch mal hier, da hab ich nur nach Runtime+VB7 gesucht

h**p://search.microsoft.com/default.asp?qu=Runtime%2BVB7&boolean=ALL&nq=NEW&so =RECCNT&p=1&ig=04&i=99&siteid=us/dev

Gruss Wollywood
Wollywood ist offline   Mit Zitat antworten
Alt 9. March 2003, 10:19   #6
Advanced Member
 
Benutzerbild von ogbgroup
 
Registriert seit: 06.01.2003
Beiträge: 114

Vielen Dank ich werds gleich mal Versuchen
__________________
Rechtschreibung war nie meine Stärke...
ogbgroup ist offline   Mit Zitat antworten
Alt 10. March 2003, 18:27   #7
Newbie
 
Registriert seit: 05.03.2003
Beiträge: 7

jo diese ocx(oder so ähnlich) musst du da mit-installieren, sonst läuft das auf anderen rechnern nicht.

mfg, sYn
sYn7aXx ist offline   Mit Zitat antworten
Alt 11. March 2003, 16:34   #8
Advanced Member
 
Benutzerbild von ogbgroup
 
Registriert seit: 06.01.2003
Beiträge: 114

Gibt aber keine Runtimes für .net anwednugen ;(
__________________
Rechtschreibung war nie meine Stärke...
ogbgroup ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Framework immer benötigt?


  1. eMule hängt sich nach dem Startbildschirm auf und benötigt viel RAM
    eMule Allgemein - 17. June 2007 (15)
  2. Neuling benötigt eure Hilfe
    Mülltonne - 25. September 2005 (1)
  3. Port 1800 benötigt ?
    eMule Allgemein - 29. June 2005 (0)
  4. Programmier-Hilfe benötigt
    eMule MOD - Development - 28. February 2005 (16)
  5. hilfe bei emule einstellung benötigt
    Mülltonne - 30. May 2004 (1)
  6. welche dienste u. protokolle benötigt emule ?
    eMule Allgemein - 5. October 2003 (2)
  7. dringende hilfe benötigt
    Video- und Brenn-Tools - 3. July 2003 (10)
  8. drayTek vigor 2300 Router hilfe benötigt!!!!!!!!!!!!!!!!!
    Mülltonne - 13. June 2003 (1)
  9. Hilfe für eMule v.028b [Morph v6a] benötigt
    eMule MODs - Allgemein - 30. May 2003 (7)
  10. welche files werden benötigt???
    eMule Allgemein - 13. May 2003 (4)
  11. Funktionserklärung benötigt
    eMule MODs - Allgemein - 30. March 2003 (36)
  12. Immer mehr UL als Dl. Warum soll ich immer nur geben?
    eMule Allgemein - 9. December 2002 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:37 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK