[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MOD - Development

eMule MOD - Development Alles zum Thema MOD Entwicklung. Fragen, Wünsche, Ideen zu neuen Features.

Antwort
 
LinkBack Themen-Optionen
Alt 10. June 2003, 04:35   #1
Newbie
 
Benutzerbild von omega
 
Registriert seit: 10.06.2003
Beiträge: 1
Standard: komische meldung beim Compilieren... Problem: komische meldung beim Compilieren...



Hi @ all

Ich bekommme immer eine Fehlermeldung beim Compilieren.
Diese verursacht zwar keine fehler, aber ich würde doch gerne
mal wissen was es damit aufsich hat.

>>>>>>>>>>>>>
Verknüpfen...
LINK : warning LNK4098: Standardbibliothek 'LIBC' steht in Konflikt mit anderen Bibliotheken; /NODEFAULT:Bibliothek verwenden
Code wird generiert
Codegenerierung abgeschlossen
libz.lib(adler32.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(compress.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(crc32.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(deflate.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(infblock.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(infcodes.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(inffast.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(inflate.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(inftrees.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(infutil.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(trees.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(uncompr.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
libz.lib(zutil.obj) : warning LNK4204: Fuer 'd:\xxx\Progs\Omega v1\src\Release\vc70.pdb' fehlen Debuginformationen fuer das Verweismodul; Objekt wird verknuepft, als ob keine Debuginformationen vorhanden waeren
<<<<<<<<<<<<<

Diese frage ist an die Modder gestellt.
Und bitte keine 0815 aussagen.

Mfg Omega
__________________
omega ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: komische meldung beim Compilieren...


  1. jDownloader Problem: beim Downloaden kommt immer folgende Meldung
    Filesharing - 6. April 2010 (2)
  2. Probleme beim Compilieren
    eMule MOD - Development - 3. February 2005 (7)
  3. Pawcio 5.11 compilieren
    eMule MOD - Development - 24. September 2004 (0)
  4. emule sourcecode wie kann ich ihn compilieren
    eMule MOD - Development - 29. February 2004 (8)
  5. Probs beim compilieren LNK2005
    eMule MOD - Development - 28. October 2003 (5)
  6. Fehler beim Compilieren
    eMule MOD - Development - 13. September 2003 (8)
  7. Benötige Hilfe zum Compilieren des V0.29b eMule
    eMule MOD - Development - 29. June 2003 (16)
  8. wieso 29b compilieren ?
    eMule MOD - Development - 24. June 2003 (6)
  9. beim Compilieren Endsteht imme fehler
    eMule MOD - Development - 6. May 2003 (15)
  10. emule mit intel C++ compilieren
    eMule MOD - Development - 24. April 2003 (7)
  11. Emule Compilieren
    eMule MOD - Development - 27. March 2003 (10)
  12. komische meldung von emule
    eMule MODs - Allgemein - 5. February 2003 (12)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:46 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK