[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 9. November 2003, 20:47   #1
Junior Member
 
Registriert seit: 20.07.2003
Beiträge: 58
Standard: RP614v2 und Zwangstrennung bzw. Wiederverbindung Problem: RP614v2 und Zwangstrennung bzw. Wiederverbindung



Hab ein kleines Problem zwischen eMule und meinem Router festgestellt...
Erst war ich sowieso skeptisch was die Leistung meines Router im Verbund mit eMule anging... Mittlerweile, nachdem die Konfiguration mit festen IPs etc. hinbekommen hab und ich den Pawcio 4.05 nutze komm ich auch ma wieder auf respektable Downloadraten.
Nur ich hab eines festgestellt, was jetz schon so is seit ich den Router benutze: Nach der Zwangstrennung und der automatischen Wiederverbindung braucht eMule immer im Schnitt 250 Verbindungen... Also mal 260, mal 245... Immer so um die 250 rum und daran ändert sich überhaupt nichts egal was ich einstelle. Woran liegt das?!
Momentan is die einzige Lösung die ich sehe, den Mod neu zu starten, dann läuft er wieder mit ca. 160 Verbindungen im Schnitt bei 3500 gefundenen Quellen.

Wär cool wenn jemand Rat wüsste.
=[aLeX]= ist offline   Mit Zitat antworten
Alt 10. November 2003, 11:54   #2
Newbie
 
Registriert seit: 09.11.2003
Beiträge: 20

Guck mal in diesem Thread:

http://www.emule-web.de/board/viewtopic.php?t=6719

Klingt stark nach dem Problem das Ich hatte...

Greetz!

G@mbIT ist offline   Mit Zitat antworten
Alt 10. November 2003, 14:24   #3
Junior Member
 
Registriert seit: 20.07.2003
Beiträge: 58
Standard: RP614v2 und Zwangstrennung bzw. Wiederverbindung RP614v2 und Zwangstrennung bzw. Wiederverbindung Details

Der Vermutung kann ich nich ganz folgen... Schließlich hab ich erstens nen anderen Router, zweitens sowieso immer ne High-ID (bin ja nich zu dumm die Ports frei zu machen) und drittens hab ich auch kein Warteschlangenproblem... Außerdem hab ich gar nich über meinen Download gemeckert... Das einzige Problem is eben dass bei ständig 250 Verbindungen Download so wie Upload nich mehr richtig in die Gänge kommen können - außerdem macht surfen mit IE nebenher kein Spaß mehr (zum Glück gibts ja Opera ).

=[aLeX]= ist offline   Mit Zitat antworten
Alt 10. November 2003, 14:56   #4
Newbie
 
Registriert seit: 09.11.2003
Beiträge: 20
Standard: RP614v2 und Zwangstrennung bzw. Wiederverbindung Lösung: RP614v2 und Zwangstrennung bzw. Wiederverbindung

Also

a) Unterscheiden sich Router doch ned sooooooo gigantisch?
und
b) Vielleicht hats auch damit zu tun?

1. Pawcio Bandwidth Control (Tag: "Pawcio: BC") - tab "Bandwidht Control" in Preferences. Completly new upload system based on Maella (50 ms, packets splitting), ZZ (USS) and own ideas.
--> E. Auto managment of Max Connections and Max Connections per 5 second. If you set them too high BC can detect this(auto managment can be turn on/off by Manage of active connections)
Info: BC changes only too high settings (when managment is turned on), if they are resonable, they won't be changed

BTW: Das reine Mule Ports freimachen wars bei mir ja eben ned Wenn Du mal genau nachliest wars doch etwas frickeliger am Ende...

EDIT: Gut Ich nehme alles zurück und behaupte das Gegenteil... Ist wohl beides ned... *shrug*
G@mbIT ist offline   Mit Zitat antworten
Alt 10. November 2003, 18:05   #5
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: RP614v2 und Zwangstrennung bzw. Wiederverbindung RP614v2 und Zwangstrennung bzw. Wiederverbindung [gelöst]

Ja... Router unterscheiden sich so Gigantisch !!!

Normale "Plastik"-Router schaffen so 250 Verbindungen.
Bessere ~ 500 Verbindungen.
Spitzenmodelle 1.200...danach gibts nichts mehr, allerhöchstens Sonderanfertigungen, die aber Ökonomisch Quatsch sind.

Ein eben noch funktionierender PC aus dem Sperrmüll mit minimalen Aufwand hergerichtet macht da schon locker 60.000 Verbindungen.http://www.emule-web.de/board/viewtopic.php?t=2619

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 10. November 2003, 19:03   #6
Newbie
 
Registriert seit: 09.11.2003
Beiträge: 20

Hey Ich meint doch auch von den Einstell Möglichkeiten, also was macht was im User Interface. Nix hier von wegen Max. Connections gemeint
G@mbIT ist offline   Mit Zitat antworten
Alt 10. November 2003, 22:05   #7
Junior Member
 
Registriert seit: 20.07.2003
Beiträge: 58

Zitat:
Zitat von Januar1956
Normale "Plastik"-Router schaffen so 250 Verbindungen.
Bessere ~ 500 Verbindungen.
Spitzenmodelle 1.200...danach gibts nichts mehr, allerhöchstens Sonderanfertigungen, die aber Ökonomisch Quatsch sind.
Toll, heißt das jetz mein süßer Router soll ein sog. ""Plastik"-Router" sein? Natürlich gibts bessere und ganz bin ich auch nich zufrieden mit dem was die PPoE-Software kann... Aber ich hör da wieder den alten Irrtum raus, dass der RP614 nur 256 Verbindungen hinbekommt - dabei gehts um 256 NAT-Verbindungen... Na egal, jedenfalls hat der Beitrag absolut nix zur Lösung meines Problems beigetragen... Mein Problem, das, es sei nochmals erwähnt, nichts mit maximalen Verbindungen meines Routers zu tun hat, sondern einfach ein seltsames Phänomen der Zwangstrennung im Verbund mit meinem Router zu sein scheint.
=[aLeX]= ist offline   Mit Zitat antworten
Alt 27. November 2003, 18:33   #8
ich
Newbie
 
Registriert seit: 27.11.2003
Beiträge: 4

Hi =[aLeX]=

also ich habe den selben Router und das selbe Problem gehabt!

Ich hab die Hotline von Netgear( 0800-7575777) ein wnig genervt bis ich einen
dran hatte der sich ned nur mit dem Router sondern auch mit eMule
auskannte und hat mir leider folgende "traurige" Nachricht gegben.

a) Firmwareupdate
b) max Connections (ip-verbindungen) zwischen 200 und max 240 (da der Router nur max 256 Verbindungen kann -die eigene - .255 -.0)
c) Der MTU-Wert unter Windows/eMule sollte 1452 sein
e)pingen des Routers aus dem www erlauben

hoffe ich konnte dir "helfen"

gruß
ich

Ps: mein nächster Router wird eigen bau sein
ich ist offline   Mit Zitat antworten
Alt 3. December 2003, 16:27   #9
Junior Member
 
Registriert seit: 20.07.2003
Beiträge: 58

Och nö, so schlimm isses auch wieder nich... Hab das Problem gelöst...
Ziemlich peinliche Sache is mir da unterlaufen, aber letztendlich wars kein wirkliches Problem. Mittlerweile bin ich sogar mit der Performance zufrieden =)

@ich
Die Firmware is bei mir natürlich die aktuelle, darum hab ich mich gleich gekümmert als ich das Ding bekommen hab.
MTU-Wert kann 1488 oder 1492 sein, da hab ich bisher keinen Unterschied gemerkt... Das mit den max. Connections is ein absoluter Fehlschluss - damit sind doch nur NAT-Verbindungen gemeint, oder nich? Man korrigiere mich, wenn ich Schwachsinn rede... Jedenfalls schafft meiner weit über 300 Verbindungen und das locker ohne Absturz.

Mein Problem war lediglich, dass ich im LAN IP Setup bei RIP Direction "None" eingegeben hab... Nachdem ich das auf "Both" geändert hab, hat sich mein Problem in Luft aufgelöst.

Jedenfalls laufen Router und Esel jetz wie geschmiert. Prost.
=[aLeX]= ist offline   Mit Zitat antworten
Alt 3. December 2003, 18:30   #10
ich
Newbie
 
Registriert seit: 27.11.2003
Beiträge: 4

Hi =[aLeX]=

freut mich das es jetzt bei Dir klappt

was mich allerdings wundert ist die RIP Einstellung ...wenn ich die auf both
stelle tut sich bei meinem Routet (i-net verb.) nix mehr wenn ich den Esel
laufen habe.

aber werde noch mal weiter tüfteln *g*

was die Verbindungen angeht kann ich nur sagen : der von der hotline sagte
ip-Verbindungen und die gehen ja ned nur in eine richtung

mich würde noch interessieren welche eMule(mod) version du verwendest
und mit welchen einstellungen.

thx
gruß
ich
ich ist offline   Mit Zitat antworten
Alt 4. December 2003, 00:03   #11
Junior Member
 
Registriert seit: 20.07.2003
Beiträge: 58

Das mit der RIP-Einstellung is natürlich komisch... Wat weiß ich, bin schließlich auch nich allwissend

Im Moment kann ich mich eigentlich für keinen Mod so recht entscheiden... Sivka Mods z. B. laufen bei mir äußerst schlecht, weil die verdammt viele Verbindungen produziern (hätte gerne cFos wieder...).
Der Xtreme von Xman lief bisher eigentlich ziemlich gut, hat aber bei mir ein paar Stabilitätsprobleme. Bin daher mal wieder zum Pawcio 4.08 (P4) übergelaufen und lass ihn mal über Nacht arbeiten.
Am Pawcio is das behandeln des Overheads ganz gut gemanaged und nebenher surfen klappt da am besten...

Einstellungen:
DL 96, UL 14
HL 200 (bei 20 Files), max. Verbindungen 500
MSS 1452
unter Bandwidth Control:
USS 10-14, DSS 10-96
...und ansonsten alles an außer TCP Ack Pakete (aus reiner Willkür hab ich das nich an =))
Verb./5s: 20

Mehr gibts eigentlich nich zu sagen...
=[aLeX]= ist offline   Mit Zitat antworten
Alt 4. December 2003, 17:56   #12
ich
Newbie
 
Registriert seit: 27.11.2003
Beiträge: 4

Hi =[aLeX]=

vielen Dank für Deine schnelle Antwort
und die Infos...

werd ich am we mal testen

und hoffe ich finde die und bekomme mehr DL als 3.5

gruß
ich
ich ist offline   Mit Zitat antworten
Alt 16. July 2005, 10:21   #13
Newbie
 
Registriert seit: 27.01.2005
Beiträge: 27

Ich habe auch den RP614v2, bisher hielt der aber keine Woche durch. Meist nur 2 Tag. Dann muss der Stromstecker gezogen werden, damit der wieder läuft.

Meine Einstellungen letzte Woche waren:

Firmware Version 5.20 _RC3NA Apr 23 2004
RIP irection : Both
RIP Version : RIP-2
MTU Size : 1492
Enable SP1 : aktiviert

Internet natürlich T-DSL 1000

Quellen je Datei: 500
Max Verbindungen: 200
pro 5 sec : 20

Dateien im Download : Bestimmt 200 oder mehr

####

Jetzt habe ich den so eingestellt:

Firmware Version 5.20 _RC3NA Apr 23 2004
RIP irection : Both
RIP Version : RIP-1
MTU Size : 1492
Enable SP1 : deaktiviert

Internet natürlich T-DSL 1000

Quellen je Datei: 200
Max Verbindungen: 200
pro 5 sec : 20

Dateien im Download : 10
dwertertew ist offline   Mit Zitat antworten
Alt 16. July 2005, 18:12   #14
Senior Member
 
Registriert seit: 07.02.2003
Beiträge: 439

Zitat:
Zitat von dwertertew
Meist nur 2 Tag. Dann muss der Stromstecker gezogen werden, damit der wieder läuft.
Daher mein Tip für die, welche sowieso eine 24h-Zwangstrennung haben: Selber trennen.

Ich habe Router und DSL-Modem an einer Zeitschaltuhr und schalte einmal am Tag für eine Minute den Strom aus.
Frizz ist offline   Mit Zitat antworten
Alt 16. July 2005, 21:37   #15
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Zitat:
Zitat von dwertertew
Jetzt habe ich den so eingestellt:

...

Quellen je Datei: 200
Max Verbindungen: 200
pro 5 sec : 20

Dateien im Download : 10
Das sieht schon besser aus. Berichte mal wie lange er durchhält. Meinen hab ich das letzte mal beim Schreibtischneubau notgedrungen ausgemacht, ansonsten rennt er wie ein Döppken. Meine max. Verbindungen stehen übrigens bei 350, aber teste dich erstmal langsam ran.

Gruß, L3v3l
L3v3l0rd ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: RP614v2 und Zwangstrennung bzw. Wiederverbindung


  1. Welche Software eignet sich zum Rippen von BluRays und DVDs in 720i- bzw. MKV-Datein am besten?
    Filesharing - 3. December 2010 (2)
  2. Sinn und Unsinn von AutoHL's bzw. HL's allgemein.
    eMule MOD - Development - 3. November 2005 (17)
  3. Suche Einstellung für Wiederverbindung
    Hard- und Software Allgemein - 24. January 2005 (2)
  4. MobileMule und Zwangstrennung
    eMule - Tools - 19. January 2005 (4)
  5. eMule zieht nach wiederverbindung nicht mehr
    eMule Allgemein - 25. July 2004 (11)
  6. Netgear RP614v2 mit 2 eMule-Clients
    DSL Router - 25. April 2004 (2)
  7. Trotz allen Einstellung bei Netgear RP614V2 Esel läuft nicht
    Mülltonne - 13. April 2004 (1)
  8. RP614V2
    DSL Router - 3. February 2004 (6)
  9. Emule und Zwangstrennung
    eMule Allgemein - 30. December 2003 (2)
  10. Mule und FritzCard DSL SL kein bzw kaum Download
    eMule Allgemein - 11. July 2003 (2)
  11. Hansenet und Router,bzw. Emule und Router!Lösung!
    DSL Router - 18. February 2003 (0)
  12. Zwangstrennung
    Allgemeines OffTopic - 21. January 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:39 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK