[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 29. April 2004, 17:57   #196
Advanced Member
 
Benutzerbild von MissMarple
 
Registriert seit: 01.09.2003
Beiträge: 187



Hi,

läuft ziemlich geil. Nur stürzt nach einigen std leider ab.

weiß jemand Rat?
__________________
-----------------------------------------------------------------
Das Leben ist ein Shitgame, aber hat die geilste Grafik
MissMarple ist offline   Mit Zitat antworten
Alt 29. April 2004, 18:38   #197
Gesperrt
 
Benutzerbild von Odinasgardson
 
Registriert seit: 14.01.2003
Beiträge: 1.015

@ MissMarple

Ich denke mal das du Win98 oder Win2000 nutzt.

Das Prob mit dem Absturz ist bekannt und Sivka arbeitet daran.
Er sagte mir das er wahrscheinlich Sonntag eine neue Version bringen wird bei der es wie er hofft keine Absturze mehr unter den genannten OS geben wird.

mfg
Odinasgardson

Odinasgardson ist offline   Mit Zitat antworten
Alt 29. April 2004, 20:07   #198
Advanced Member
 
Benutzerbild von MissMarple
 
Registriert seit: 01.09.2003
Beiträge: 187

Nö.XP und ein sivka ist noch nie abgestürzt, vielleicht war es auch eine Ausnahme! Aber wenn nicht?

__________________
-----------------------------------------------------------------
Das Leben ist ein Shitgame, aber hat die geilste Grafik
MissMarple ist offline   Mit Zitat antworten
Alt 29. April 2004, 20:37   #199
Gesperrt
 
Benutzerbild von Odinasgardson
 
Registriert seit: 14.01.2003
Beiträge: 1.015

Du kennst doch die Prozedur ?

Einstellungen Plus Files im Share und was sonst noch so im Hintergrund läuft. Nur so kann man dir helfen.

Also ich zocke regelmäßig noch nebenbei und der Mod rennt und rennt.
Bei XP hatte ich mit Sivka noch nie Probs.Somit gehe ich von Ausnahme bzw Zufall oder besser gesagt zusammen treffen verschiedener Probleme gleichzeitig aus.

mfg
Odinasgardson
Odinasgardson ist offline   Mit Zitat antworten
Alt 29. April 2004, 20:48   #200
Advanced Member
 
Benutzerbild von Verrückter Esel
 
Registriert seit: 23.02.2004
Beiträge: 129

@MissMarple

hast du schonmal echanblard getestet? wie findest du den?

und in deiner sig sieht man so viele verschiedene Mods, wie testest du die alle? ist das nicht eine menge arbeit??

Ich benutz den neuen sivka nicht weil man da nicht mehr alles so einstellen kann wie früher und das find ich schade

GRUß Verrückter Esel
Verrückter Esel ist offline   Mit Zitat antworten
Alt 30. April 2004, 00:43   #201
Junior Member
 
Registriert seit: 26.07.2003
Beiträge: 47

Wir hatten mit der vorhergehenden Version schon mal das Problem, jetzt bekomme ich die Meldung wieder. Vielleicht habe ich auch deshalb die eine Seite weiter vorn aufgezeigten Probleme.

Zitat:
Error: Server UDP socket: Failed to send packet to 80.xxx.xxx.xxx:139 - Error 10004: Ein Blockierungsvorgang wurde durch einen Aufruf von WSACancelBlockingCall unterbrochen.
Obwohl ich auch nicht wüsste, was jemand ausgerechnet auf dem Port zu suchen hat.
__________________
luka ist offline   Mit Zitat antworten
Alt 30. April 2004, 10:56   #202
Newbie
 
Registriert seit: 22.04.2004
Beiträge: 5

hiho

also ich hab auch nen skyline upload. schon komisch.

meine einst.:
-win XP
-t-dsl flat
-eMule0.42e-sivka.v12e8

-30 files im DL
-UL 96/86 , DL 16/12
-Ports TCP 4040 , UDP 4080
-hard lim 400, max conns 400
-max new conn/5sec = 15
-USS = aus
-upload slots 3+1
-release bonus = an
-allow waiting queue overflow = an
-maximum allowed Qr = 3000

der rest is default.
-exitter- ist offline   Mit Zitat antworten
Alt 1. May 2004, 01:36   #203
Junior Member
 
Registriert seit: 26.07.2003
Beiträge: 47

Um noch mal auf mein Quellenfindungsproblem zurück zu kommen:
Könnte es sein, dass die neuen Mulis Probleme haben sich mit älteren Versionen (z.B. v30) auszutauschen ?
Ich habe mich mit einem Freund kurzgeschlossen, der die Version 30b nutzt und den ich einfach nicht finden kann. Ich habe seine IP mal im Text des Verbosefensters gesucht, die IP war da nicht aufgeführt. Also schlussfolgere ich daraus, dass er nicht geblockt oder gefiltert wurde.
Ich habe ausserdem noch ein paar andere Mods getestet, bei denen ich genau das gleiche Quellenfindungsproblem hatte. Sie beruhten alle auf der aktuellen Muliversion.
__________________
luka ist offline   Mit Zitat antworten
Alt 1. May 2004, 13:16   #204
Advanced Member
 
Benutzerbild von MissMarple
 
Registriert seit: 01.09.2003
Beiträge: 187

Hi,

habe das Gefühl "reask source after ip change" funzt nicht wirklich. Nutze die 8er, weil die bei mir besser läuft als die b Version.

greetz
__________________
-----------------------------------------------------------------
Das Leben ist ein Shitgame, aber hat die geilste Grafik
MissMarple ist offline   Mit Zitat antworten
Alt 1. May 2004, 15:10   #205
Advanced Member
 
Benutzerbild von Deer-Hunter
 
Registriert seit: 30.11.2003
Beiträge: 230

ich hab den Sivka Mod nach nem ersten testen gar nicht mehr in Nutzung. Irgendwie kommt bei mir das irgendwie nix rum. Er findet zwar immer die notwendigen Quellen, auch der Upload klappt gut, aber beim Dl kam ich selten mal über 10 kb hinaus.

Wenn denn ne neue Version zu haben sein wird, dann teste ich die aber sicher mal wieder.
__________________
Deer-Hunter ist offline   Mit Zitat antworten
Alt 1. May 2004, 23:21   #206
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

Hi Sivka...

Warum bricht mein Download bei deiner 042e v12e8 immer zusammen, wenn ich weniger wie 15 files zum download habe ???? kann machen was ich will.... ist das ein bug oder ne macke die der esel hat ???? bin gespannt auf die neue version....
drfreak2004 ist offline   Mit Zitat antworten
Alt 2. May 2004, 01:48   #207
Junior Member
 
Registriert seit: 26.07.2003
Beiträge: 47

Jetzt habe ich wieder auf den emule v0.42dsivka v12d5 gewechselt und der findet auch meine Freunde wieder und ich werde nun auch von ihnen als Quelle gefunden. Also da stimmt eindeutig was mit der Grundfunktion des Muli in der Version 42e nicht.
__________________
luka ist offline   Mit Zitat antworten
Alt 2. May 2004, 15:55   #208
Newbie
 
Registriert seit: 28.12.2003
Beiträge: 22

Habe jetzt seit kurzen den Test2 am laufen, die permanenten Abstüze beim Aufruf eines Kontextmenüs sind weg. Hurra! Danke.
Eine Kleinigkeit noch: Sourcen "kleben" mit vorliebe als NNS an einer Datei, statt auf eine andere zu wechseln und sich dort artig in die Queue einzureihen. Nur mit "Drop NNS" oder ähnlichen Methoden sind sie auf die andere Datei zu bekommen. Und es gibt keine Garantie, daß sie nicht flugs bei nächstbester Gelegenheit wieder zurückkommen.
carlo ist offline   Mit Zitat antworten
Alt 2. May 2004, 21:12   #209
MODder
 
Benutzerbild von sivka
 
Registriert seit: 11.02.2003
Beiträge: 126

huhu

@all
für heute geplanter release ist noch nicht fertig... bin noch am testen!

@carlo
um welche kontextmenüs geht es?

sivka
__________________
AMD 2400MHz Barton-Mobile
1024 MB RAM
WinXP+SP2
T-DSL 2000
PS.: my english sucks...
sivka ist offline   Mit Zitat antworten
Alt 3. May 2004, 07:57   #210
Newbie
 
Registriert seit: 28.12.2003
Beiträge: 22

Ist ne längere Geschichte: Seit .30e habe ich daß Problem, daß ich ab und zu mittendrin auf einmal eine LowID bekomme, wenn ich den Server wechsle. vorher fängt meine Queue an sich zu leeren. (Um hier den Standarderklärungsversuchen zuvorzukommen: 300 known Clients kann der Muli doch vertragen, oder???). Emule beenden, Emule starten, zum Server connecten - High ID. Allerdings geht das connecten dann nur über Doppelklick auf einen Server oder den "Egal"-Button ganz oben links, einen Server selektieren und über das Kontext-Menü starten geht nicht, Emule raucht dann ab. Gleiches passiert, wenn ich in der Upload-Queue einen Client selektiere und das KontextMenü aufrufe. Emule raucht ab.
Nach einer ganzen Weile (1 Std) berappelt sich der Muli dann, der Aufruf der Kontextmenüs führt nicht mehr zum Absturz.
Diese Abstürze gabs nicht bei .30e, erst mit .42e.
Beil letzten mal habe ich dann die exe gegen die Test2 ausgetauscht, danach konnte ich direkt den Server connecten, einen Client in die Friend Liste aufnehmen.....
Und das LowID Problem ist bis jetzt auch nicht mehr aufgetreten, mal sehen, was weiter passiert.
Ansonsten: Kad ist aus, die sonstigen Einstellungen sind schon so seit ca. 1 Jahr, W2k SP4, ein paar Patches, @Guard 3.2, T-DSL, alter PII, ASUS -Board P2B-S
carlo ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule0.42e-sivka.v12e8 [13.04.04]


  1. DL bei v0.42e sivka v12e8 will nicht über 24 kb!!!
    Mülltonne - 15. May 2004 (0)
  2. sivka.v12e8 mod installiert,wie stelle ich den am besten ein
    Mülltonne - 16. April 2004 (2)
  3. emule v0.42e sivka v12e7a how to clear cached search
    Sivka-MOD - 15. April 2004 (3)
  4. Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a
    Sivka-MOD - 13. April 2004 (4)
  5. Problem: emule0.42e kann grüne dateien nicht einsehen!
    Mülltonne - 4. April 2004 (1)
  6. Problem: emule0.42e kann grüne dateien nicht einsehen!
    Mülltonne - 4. April 2004 (1)
  7. eMule0.30e-sivka.v10e9f {20.02.04}
    Sivka-MOD - 1. April 2004 (213)
  8. Emule0.30e-sivka.v10e9f_Wahnsinn
    Mülltonne - 21. March 2004 (2)
  9. compiling eMule0.30e-sivka.v10e9f ..
    eMule MOD - Development - 16. March 2004 (5)
  10. eMule0.30e-sivka.v11f9
    Mülltonne - 12. February 2004 (5)
  11. eMule0.30e-sivka.v10e8 {16.12.03}
    Sivka-MOD - 10. February 2004 (372)
  12. eMule0.30b-sivka.v10b5 [03.10.03]
    Sivka-MOD - 21. November 2003 (200)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:17 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK