[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 13. April 2004, 10:13   #1
Newbie
 
Registriert seit: 13.04.2004
Beiträge: 12
Standard: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a Problem: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a



Hallo

Bin neu hier. Benutze schon seit einiger Zeit den Sivka MOD und hatte mit der vorgänger Version eigentlich nie Probleme. Seit ich aber die neue benutze funzt nichts mehr. Sobald ich die 12e7a starte, kann diese auf keinen Server zu greifen. Er kann sich ins ed2k netzwerk nicht einwählen genau so wie ins kad.
Ich bin hinter einem d-link router bei dem aber die ports freigegeben sind. Windows XP, P4 2,4, T-DSL,
Kann mir da jemand weiter helfen?

Nacks


[edit by Pathfinder: Überschrift geändert]
Nacks ist offline   Mit Zitat antworten
Alt 13. April 2004, 11:04   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, Nacks!

Da sich uns dein Problem etwas unspezifisch präsentiert geh' doch bitte mal folgende Checkliste durch:
  • Sind die richtigen Ports im Router freigegeben?
  • Hast du eine Firewall eingeschaltet (Windows XP-Firewall nicht vergessen!)?
  • Original-Version 0.42e in einem neuen Ordner installiert um das Problem gegenzuchecken?
  • Serverliste aktuell?
  • System frei von Trojanern / Viren?
  • Welches Windows XP ServicePack ist installiert?

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 13. April 2004, 11:12   #3
Newbie
 
Registriert seit: 13.04.2004
Beiträge: 12
Standard: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a Details

Hallo

- Ports sind die freigegeben die ich hier im Faq für DSL-Router gefunden habe
- Firewall läuft sicher nicht.
- Orginale Version läuft.
- Serverliste ist die, die ich bei der alten auch verwendet habe. Sprich gestern.
- System vom Stand vor einem Tag (Vieren und Trojaner frei)
- ServicePack 1

Mir ist das Rätselhaft.

Nacks ist offline   Mit Zitat antworten
Alt 13. April 2004, 11:24   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a Lösung: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a

Zitat:
Zitat von Nacks
- Ports sind die freigegeben die ich hier im Faq für DSL-Router gefunden habe
Sind das auch die gleichen Ports die dein Sivka-MOD verwendet?

Zitat:
Zitat von Nacks
- Orginale Version läuft.
Damit kommst du auf Server und ins Kademlia-Netzwerk? Hast du eine High-ID?
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 13. April 2004, 12:08   #5
Newbie
 
Registriert seit: 13.04.2004
Beiträge: 12
Standard: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a [gelöst]

So nun läuft alles wieder einwandfrei.

Grund: Keine Ahnung

- Habe meinen Comp nochmal auf Vieren geprüft (war negativ)
- Comp ausgeschaltet
- Router ausgeschaltet
- Beide nach ner halben Stunde wieder neu gestartet und tata alles beim alten und funzt wieder

THX für eure schnellen hilfen. Auch wenn ich nicht weis was gefehlt hat. Was ich aber sagen kann, dass dies hier ein klasse Board ist bei dem sogar dem größtem Noob geholfen wird. Big THX
Nacks ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Keine Verbindung zu ed2k und Kad. mit Sivka v0.42e 12e7a


  1. emule Keine verbindung mehr zum Kad Server
    Mülltonne - 12. October 2009 (1)
  2. eMule - Warum seit 2 Tagen keine Verbindung ins Kad-Netzwerk?
    Filesharing - 30. May 2008 (2)
  3. Keine Kad-Verbindung ohne Server-Verbindung unter Vista
    eMule Allgemein - 4. January 2008 (8)
  4. emule verbindet sich nicht mehr kad und ed2k
    Xtreme MOD - 19. December 2007 (9)
  5. Keine Verbindung mehr zum KAD
    eMule Allgemein - 16. November 2007 (19)
  6. LowID und keine KAD-Verbindung mit Alice DSL, ohne Router / Firewall
    eMule Allgemein - 8. April 2007 (27)
  7. Keine KAD Quellen ohne Server und keine KAD Suche
    DSL Router - 10. February 2007 (1)
  8. Kad und ed2k Mod
    eMule MODs - Allgemein - 8. January 2006 (6)
  9. Keine verbindung zum ed2k-netz trotz kad verbindung und pos. tcp-udp-test!
    Mülltonne - 13. April 2005 (0)
  10. Ed2k und KAD
    Mülltonne - 12. September 2004 (1)
  11. Kad und oder ED2K
    eMule für Neulinge - und auch alte Hasen - 15. March 2004 (4)
  12. keine Verbindung mit Sivka 10e8
    Sivka-MOD - 5. February 2004 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:23 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK