[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule - Tools

eMule - Tools Nützliche kleine Helferlein für unser Haustier ;-)

Antwort
 
LinkBack Themen-Optionen
Alt 25. April 2004, 14:37   #1
Newbie
 
Registriert seit: 25.04.2004
Beiträge: 2
Standard: Installation von ProtoWall, 'ProtoWall.sys not loaded' Problem: Installation von ProtoWall, 'ProtoWall.sys not loaded'



Hallo zusammen,

ich bin neu hier und habe direkt eine frage zu ProtoWall grins

Zu meiner Frage:

Ich habe ProtoWall auf meinem Rechner P4 2,53 Ghz 512DDR DSL1000 mit Dlink 624 Router Windows XP Installiert.

Danach habe ich den XP Treiber Installiert.

Eingabeaufforderung

D:\Dudez\xp driver\pwdrvinst -i

Meldung Treiber installiert

Danach habe ich versucht das prog zu starten, aber es funzte nicht.

Es kam die Meldung ProtoWall.sys not loaded.
Install the driver then reload this application.

Den treiber habe ich nach meiner Meinung Installiert.
2ter versuch mit pwdrvinst -i -f
Aber trotz dem das gleiche prob.

Was mache ich falsch?

mfg
MaLu0104


[edit by Pathfinder: Überschrift aussagekräftig gemacht]
MaLu0104 ist offline   Mit Zitat antworten
Alt 25. April 2004, 14:45   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, MaLu0104!

Du solltest Fragen zu ProtoWall im Thread zu ProtoWall (-> hier) stellen, dort wird unser Member kingkaramel deine Fragen leichter finden und beantworten können.
Im konkreten Fall kann ich nur raten: hast du einen Neustart gemacht nach der Installation des Treibers, damit die sys-Datei geladen wird? Danach sollte sich das Programm starten lassen.

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 25. April 2004, 16:00   #3
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152
Standard: Installation von ProtoWall, 'ProtoWall.sys not loaded' Installation von ProtoWall, 'ProtoWall.sys not loaded' Details

Die Lösung ist einfach:

Die sys-Datei liegt im Installationsverzeichnis von Protowall bzw einem Unterordner.

Nun mußt du diesen nur noch als Netzwerkdienst einbinden und dann noch ggf neu starten. Dies hat zumindest bei mir funktioniert.

Haggi20 ist offline   Mit Zitat antworten
Alt 25. April 2004, 19:13   #4
Newbie
 
Registriert seit: 25.04.2004
Beiträge: 2
Standard: Installation von ProtoWall, 'ProtoWall.sys not loaded' Lösung: Installation von ProtoWall, 'ProtoWall.sys not loaded'

danke werde es versuchen.
MaLu0104
MaLu0104 ist offline   Mit Zitat antworten
Alt 10. April 2006, 10:14   #5
Newbie
 
Registriert seit: 09.04.2006
Beiträge: 2
Standard: Installation von ProtoWall, 'ProtoWall.sys not loaded' Installation von ProtoWall, 'ProtoWall.sys not loaded' [gelöst]

Kann mir jemand erklären, wie ich diesen Unterorder unter Win XP als Netzwerkdienst einbinde?

Greetz
evilknievel ist offline   Mit Zitat antworten
Alt 10. April 2006, 13:25   #6
Newbie
 
Registriert seit: 09.04.2006
Beiträge: 2

Hat sich schon erledischt! Habs doch selbst auf die Reihe bekommen!
evilknievel ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Installation von ProtoWall, 'ProtoWall.sys not loaded'


  1. IP-Filter: ProtoWall 1.42 STABLE / 2.00 BETA [25.07.2004]
    eMule - Tools - 16. November 2010 (106)
  2. Alternative zu Protowall / Peer Guardian unter Vista?
    Hard- und Software Allgemein - 22. January 2008 (17)
  3. IP-Filter Aktivität trotz Protowall
    eMule Allgemein - 5. August 2006 (9)
  4. nachh installation von xtreme mod...
    Mülltonne - 7. August 2005 (1)
  5. Protowall+AOL+error
    eMule - Tools - 15. June 2005 (0)
  6. Alternative zu Protowall und Peerguardian ?
    eMule - Tools - 25. April 2005 (3)
  7. Protowall blockt - aber was?
    eMule - Tools - 11. February 2005 (8)
  8. Protowall: Zugriff auf Netzlaufwerke dauert "ewig"
    eMule - Tools - 8. July 2004 (12)
  9. Protowall: nur mit Adminrechten ladbar ?
    eMule - Tools - 20. June 2004 (2)
  10. Installation von ProtoWall - Treiber nicht installiert
    Mülltonne - 16. May 2004 (1)
  11. installation von emule30e und sivka
    Mülltonne - 9. February 2004 (4)
  12. permanenter Festplattenzugriff, sys lahmt voll ab
    eMule MODs - Allgemein - 20. October 2003 (21)


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:06 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK