[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 1. August 2004, 10:25   #1
Newbie
 
Registriert seit: 16.09.2003
Beiträge: 6
Standard: send2emule und sivka v0.43... Problem: send2emule und sivka v0.43...



hallo
benutze aus heimnetzwerkischen umständen das schöne kleine programm send2emule um den esel zu füttern doch leider funktioniert das seit der letzten sivka v0.43... version nicht mehr, emule meldet zwar das ein web-interface login stattfand, nimmt aber die entsprechenden ed2k-links nicht mehr an (das proggi send2emule basiert auf dem web-interface zugang, meldet sich über die entsprende ip+port und passwort für das web-interface an und reiht dann die ed2k links ein) es wäre super wenn mir jemand sagen würde wie ich das problem beheben könnte...
greez
tom
tomk ist offline   Mit Zitat antworten
Alt 1. August 2004, 22:12   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

@tomk

Ich habe diese Erläuterung zu dem von Dir genannten Proggi gefunden:

Zitat:
Hi Leuts,
[soo, ich ha...]

Die Ausgangssituation:

Man sizt an einem PC, eMule läuft auf einem anderen PC, man will einen ed2k-Link klicken, man muss ihn mühevoll dem anderen PC andrehen, das macht auf Dauer ja kein Spass...

Was man braucht

Man braucht eigentlich nur Send2emule (Anhang)

Los gehts

Das Programm Send2emule basiert auf der Webinterface-Funktion von eMule, also muss man diese aktivieren. Unter "Einstellungen" geht man zu dem Reiter "Webinterface" und macht ein Häkchen vor "Aktivieren" und "Gzip-Komprimierung" (Dies spart Bandbreite) Den Port sollte man belassen.. Dann gibt man ein Passwort (unter Administrator) ein, welches nicht mehr als 10 Stellen haben sollte (wenn es mehr sind stürzt Send2eMule ohne Vorwarnung ab...)

Als nächstes sollte man testen, ob das Webinterface auch funzt, man gibt in die Adressleiste ein:


Lokale IPort

192.168.1.5:4771

Wenn sich eMule dann mit dem LogIn-Fenster meldet is das Interface in Ordnung und es kann weitergehen...

Man öffnet Send2eMule, gibt als Host die IP des Rechners auf dem eMule läuft ein, als Port 4771 (wenn man ihn belassen hat) und als Passwort das was man in eMule eingestellt hat, drückt OK. Dann wird man gefragt, ob man Send2eMule dem "ed2k://" Protokoll zuweisen will, man drückt ja, das sollte es dann gewesen sein...Am besten testet man es, indem man auf einen ed2K-Link klickt und sich dann die Log in eMule ansieht, ob der Download hinzugefügt worden ist...
Wenn ich das richtig interpretiere, ist das exakt die gleiche Vorgehensweise, wie beim normalen Webserver, nur dort geht es vollautomatisch.

Ich würde zuerst den normalen Standard-Webserver, der in der aktuellen eMule-Version 0.43b enthalten ist, testen, also..dass Template und den Webserver-Ordner, einfach in den Sivka kopieren und aktivieren.

Das Template von Ragamuffin: http://www.emule-web.de/board/viewtopic.php?t=8953 gefällt mir persönlich noch besser.

Das ist u. a., ein bisschen schonender für die Augen.

Januar

Januar1956 ist offline   Mit Zitat antworten
Alt 2. August 2004, 08:42   #3
Newbie
 
Registriert seit: 16.09.2003
Beiträge: 6
Standard: send2emule und sivka v0.43... send2emule und sivka v0.43... Details

ok daran liegt es, der standart webserver auch der, der stinknormalen emule version geht bei mir nicht mehr nach dem update auf 0.43?!? hab keine ahnung warum, hab nur die exe ausgetauscht ging nicht, hab auch den webserver ordner und die emule.tmpl ausgetauscht ging trozdem nicht... hat jemand ne ahnung warum der webserver plötzlich spinnt? wenn ich die 42er wieder drauf ziehe funktioniert es ohne probleme

lol ok jetzt funktioniert hab in den emule einstellungen nicht den button "neu laden" gedrückt...

greez
tom

tomk ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: send2emule und sivka v0.43...


  1. Merkwürdiges Verhalten und kaum DL (Sivka MOD, Tiscali)
    Sivka-MOD - 24. February 2006 (14)
  2. Sivka und Webinterface
    Sivka-MOD - 10. February 2005 (1)
  3. Vor- und Nachteile der Sivka-MODs
    Sivka-MOD - 15. May 2004 (4)
  4. Sivka 10e9f/Sivka Kad, kein Upload und dann kein I-Net mehr
    Sivka-MOD - 9. April 2004 (22)
  5. Sivka MOD und niedriger Upload...
    Sivka-MOD - 30. March 2004 (2)
  6. installation von emule30e und sivka
    Mülltonne - 9. February 2004 (4)
  7. LSD und Sivka Einstellungen
    Mülltonne - 5. February 2004 (2)
  8. Sivka Settings / Sivka Faq-Frage / Tuning / Sivka v10e8
    Sivka-MOD - 18. January 2004 (5)
  9. Welche sivka-Settings nutzt ihr und warum?
    Sivka-MOD - 18. December 2003 (16)
  10. Sivka - Newbie und DL - Probleme - nicht kicken - Danke
    Sivka-MOD - 10. November 2003 (8)
  11. Umstieg auf Sivka und keinen speed :(
    Mülltonne - 6. June 2003 (3)
  12. Vergleich Sivka 27c und 28a!
    Mülltonne - 26. April 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:16 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK