[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 3. October 2004, 20:32   #1
Advanced Member
 
Benutzerbild von Sr.Herms
 
Registriert seit: 03.04.2003
Beiträge: 117
Standard: neuerdings stark schwellende CPU-Last Problem: neuerdings stark schwellende CPU-Last



Hi Leute!

Ich nutze schon seit der 1.Version den eWombat, da mich kein andere Mod so überzeugt, wie dieser! Auch meine Transferraten sind super-immer ein UL zu DL verhältnis von 1:3 nach weniger als 24Stunden! Ich nutze allerdings noch den letzten 0.065 da er besser läuft als der 0.066! Nun aber mal mein Problem!
Ich habe vor kurzem meinen Rechner von Norton auf MCAfee umgestellt (aufgrund des hohen Ressorcenverbrauchs von Norton) und in diesem Zuge meinen System neu installiert! Seither habe ich das Problem das ich nach einigen Stunden eine extrem schwellende CPU-Last habe! Der eWombat schwankt dann ca alle 5sek von 3% auf bis zu 80% was meine Rechenrleistung natürlich stark beeinflußt! Da mein Rechner vorher super lief,weiß ich nicht mehr weiter! Das einzige was ich noch veränder habe ist das ich meine Partitionen von 3 auf 2 reduzuiert haben (mit Partition Magic)! Also ich habe nach wie vor eine SystemPartition (die ich ja neuinstalliert habe) und eine große Partition wo auch meine Eingangs und Temp Verzeichniss liegt! Zuvor war die große noch unterteilt und ich hatte damit auch den Eingangs und Temp ordner getrennt! Kann das zusammenfügen der beiden Partitionen das Problem sein? Hatte jemand schon mal Probleme mit dieser schwellenden CPU Last und weiß wie man das beheben kann?

Gruß Sr.Herms
__________________
Sr.Herms @ Xtreme
Die gute alte Zeit, der eWombat
bei mir gibts ihn auch :http://mitglied.lycos.de/herms/
Sr.Herms ist offline   Mit Zitat antworten
Alt 4. October 2004, 09:21   #2
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

Hi Herms....

poste bitte mal deine genauen systemdaten und wie du ins internet gehst.... weist schon die üblichen sachen

mfg

drfreak2004 ist offline   Mit Zitat antworten
Alt 4. October 2004, 20:48   #3
Advanced Member
 
Benutzerbild von Sr.Herms
 
Registriert seit: 03.04.2003
Beiträge: 117
Standard: neuerdings stark schwellende CPU-Last neuerdings stark schwellende CPU-Last Details

Also:
Athlon 2000XP
512MB RAM
80GB HDD
Win XP Pro SP2
T-Online Flat

Daran kann es jedoch eigentlich nicht liegen-wenn dann evtl das SP2!
Meine Einstellungen könnt ihr auf meiner HP sehen! Das Hardlimit varriert jedoch, habe allerdings nie mehr als 4000Quellen (nach dem Tip von Darkwolf-eWombat Erfinder)

Entweder liegs an McAfee, SP2 oder PartitionMagic - Sonst wüßt ich keine veränderungen!
werd jetzt gleich mal aufräumen und emule neu installieren, vielleicht bringts das schon!

__________________
Sr.Herms @ Xtreme
Die gute alte Zeit, der eWombat
bei mir gibts ihn auch :http://mitglied.lycos.de/herms/
Sr.Herms ist offline   Mit Zitat antworten
Alt 7. November 2004, 23:19   #4
Newbie
 
Registriert seit: 07.11.2004
Beiträge: 6
Standard: neuerdings stark schwellende CPU-Last Lösung: neuerdings stark schwellende CPU-Last

Hi ihrs..

Also mir ist das bei meinem Rechner auch schon aufgefallen. Habe da mal was rumgesucht und bin zu folgenden Schluessen gekommen (bin aber nicht SOOO'n Hardliner in Sachen Hard+Softwar, mir reichts wenn ich mein System installieren und Fehler beheben kann):

Also Sr.Herms:
Fahre die Hardware ein wenig hoeher/neuer als Sr.Herms, d.h. Ram gleich, 2600+, schnelle 160 GB Seagate (noch IDE, kein SATA), K78XE+ Assrock-MainB. (neuster Treiber), Win XP Pro + SP2 + Norton Syst. Works 2004, T-Online-Flat (neue DSL 1000)

0.)
Zuerst dachte ich, das es mit den groesseren Festplatten zusammenhaengt, aber da du ja bei 80GB auch diese Probleme hast, konnte ich eine weitere Fehlermoeglichkeit ausschliessen.

1.) Es liegt nicht am SP2
Denke ich deshalb, weil das Problem schon vor!!! Installation von SP2 auftrat.

2.) eMule 0.44b koennte Ursache sein
a) einige Freunde, denen ich es empfohlen habe & die es testeten haben die gleichen probleme
b) seit meinem Umstieg von 0.42 auf 44 habe ich nach einiger Zeit eine hohe cpu-auslastung.

3.) Unterbereich von eMule spezifiziert:
a) Dateifreigabe:
Mir fiel auf, das dieses Problem vermehrt auftritt, wenn man grosse Dateien freigibt, d.h. die Verzeichnisse freigegeben sind, in denen man seine Sicherheitskopien aufbewahrt. Auch wenn eine besonders grosse Datei fertig ist, und in ein freigegebenes Verzeichnis geschoben wird, dann kommt es beim Hashn zu riesigen CPU-Auslastungen. Tip: Ihr solltet darauf achten, dass nicht mehr als 2-3 RIESEN-Files zugleich fertig werden, denn dann werden sie auch zugleich von Virenscannern gecheckt + zugleich verschoben + zugleich gehashed !!!. Klar will man fertig laden, aber ein kurzes "Pause" wirkt wunder.

b) Kad
Ich weiss leider nicht, wie Kad sich neu auswirkt, da dies in meiner Version vorher nicht bei war.

c) Mir viel auf das die Max-Verbindungen SEHR ausschlaggebend fuer langsame Leistung sind, wenn diese zu weit oben sind

d) Ein weiterer Test fuehrte mich zu weiterer Schlussfolgerung:
Egal welcher Virenscanner!!! -> den Bloodhound (Norton AV) bzw. die Heuristik (McAfee) auf Standard - Mittel stellen. Habe beide Scanner getestet. Eine hohe Einstellung fuer diese "Frueherkennung MOEGLICHER Viren" verdoppelt die File-Scan-Zeit bei JEDER runtergeladenen Datei. Ich denke das kommt daher: die *.part-Dateien aendern ja ihre groesse, sie stehen sie unter staendiger Bewachung, besonders wenn die Heuristik auf hoch eingestellt ist. Ist zB. kurz vorm Fertigstellen des Downloads noch ein Grosser Teil hinzugekommen, d.h. der Inhalt hat sich massgeblich veraendert, dann wird die Datei kurz vorm Abschluss gescannt. Da sie Wenn sie fertig ist ihre Datei-endung erhaelt UND in dein Eingangsordner verschoben wird, findet ueber die Heuristik eine neue Pruefung statt (jedenfalls ist mir DIES bei NAV aufgefallen). Nun stell Dir unter dieser Betrachtung mal das gleichzeitige Fertigwerden von 5 Files der Groesse 700MB vor.

So, nun noch ein Satz, was mir ein wenig half mit der CPU:
Heuristik auf Standard, Verbindungsdaten nach eMule-Board Vorgaben optimieren, Die Anzahl der Downloads uebersichtlich halten (ich hab so maximal 30 drin, wovon aber mind. 20 auf gestoppt liegen - bietet sich bei DSL an), nur die wichtigsten Downloads auf "hoch" setzen (hier weiss ich allerdings nicht, ob das sich auswirkt, aber ich hab immer nur wenige auf hoch), und vor allem: Die in "Einstellungen" vorgeschlagenen Tips zur CPU-Schonung verwenden. Es hilft wirklich

Evtl. mit einem anderen Client (MoD) versuchen, das teste ich jetzt auch noch, mal sehen ob es noch etwas mehr leistung freigibt.

Hoffe, ich konnte was helfen..

LG: Supplex
__________________
*******************************************
* Supplex - ESDiCo (Supplex - Direction & Co 2004) !!! * ...
*******************************************
Supplex ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: neuerdings stark schwellende CPU-Last


  1. Warum ist bei rapidshare die Downloadzeit neuerdings so lahm?
    Filesharing - 3. April 2012 (2)
  2. gibt es irgendein programm das beim downloaden sehr stark beschleunigt?
    Filesharing - 2. April 2008 (2)
  3. WLAN-Übertragungsrate sinkt beim Start von eMule stark (Arcor-Easy Box A 300 WLAN)
    DSL Router - 16. July 2007 (2)
  4. Download schwankt stark
    Xtreme MOD - 4. March 2007 (10)
  5. Upload stark schwankend und Uploadgesundheit 0 bei 5Mbit Kapazität
    Xtreme MOD - 29. January 2007 (17)
  6. Schwedischer Justizminister macht sich für P2P-Flatrate stark
    Allgemeines OffTopic - 13. June 2006 (0)
  7. Upload schwankt stark zwischen 3 und 15 kB/s
    eDonkey - Overnet - Kdrive - 19. October 2005 (5)
  8. Stark verzerrter(?) Ton mit VLC
    Video- und Brenn-Tools - 7. January 2005 (4)
  9. Verbindungen steigen stark an / KAD Firewalled (Cyrex 4.2)
    DSL Router - 6. October 2004 (2)
  10. Downlad sinkt stark nach ein paar minuten mit Sivka v12e7a
    Mülltonne - 14. April 2004 (1)
  11. CPU Auslastung
    eMule Allgemein - 21. January 2004 (5)
  12. Neuerdings Probleme mit LSD 11a und 12b...
    eMule MODs - Allgemein - 10. September 2003 (2)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:55 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK