[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 25. August 2006, 12:40   #16
Gesperrt
 
Registriert seit: 24.12.2005
Beiträge: 16



Zitat:
Zitat von Sorrow
...hallo Slut-Hunter......wie es dir unschwer entgangen sein sollte, geht es hier um die erklärung, warum eMule den speicher so "vollmüllt", und nicht zig andere programme...


Sorrow
Schon klar das es nicht um Firewalls geht.

Zitat:
...ps: dass ZA und andere personal-firewalls den arbeitsspeicher "übermässig" nutzen, ist ,nebenbei bemerkt, schon lange bekannt...
ZA ist aber immer noch mit Abstand der Ram Fresser NR1.

Meine Sygate verbraucht immer zwischen 10 und 11 MB und 0 bis Max 3 % CPU Last.

Slut-Hunter ist offline   Mit Zitat antworten
Alt 18. September 2006, 20:33   #17
Newbie
 
Registriert seit: 18.09.2006
Beiträge: 6

Kann mir nochmals jemand helfen ? Bei mir ist nach ca 5 Stunden bereits 300MB RAM weg. Es geht soweit das wenn ich am Morgen einschalte kein RAM mehr da ist, somit alles weg. (Absturz)

kenshin2006 ist offline   Mit Zitat antworten
Alt 18. September 2006, 21:15   #18
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


gebe doch bitte mal deine sysdaten und info's an....firewall, pc, muli, etc....sonst kann man ja hier garnichts denken...
mfg
myth88

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. September 2006, 10:58   #19
Newbie
 
Registriert seit: 18.09.2006
Beiträge: 6

Intel Pentium 4 - 3.40GHz / L2 Cache 1024 KB / RAM 1024 MB /Mainboard Acer/ Grafikkarte: Radeon X600 Pro
AntiVirus: Kaspersky 6.303
Emule habe ich mit beiden das selbe Problem:
0.47a Scar Angel 1.4
0.47a Xtreme 5.2.2
Hoffentlich genügt das.
kenshin2006 ist offline   Mit Zitat antworten
Alt 19. September 2006, 17:07   #20
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


was hast du für eine firewall (wenn du eine hast)?

edit: modem oder router? wenn router, welchen?
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 19. September 2006, 17:23   #21
Newbie
 
Registriert seit: 18.09.2006
Beiträge: 6

Firewall habe ich keinen benutze nur Kaspersky.

Router: Nein
Modem: Von Cablecom. Hat keinen speziellen Namen. Ist über Cable angeschlossen also über TV Buchse
kenshin2006 ist offline   Mit Zitat antworten
Alt 20. September 2006, 15:00   #22
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


wie sind denn deine einstellungen im muli? (max verbindungen, max halboffene verbindungen)?

seit wann (oder nach welcher änderung) tritt denn das problem auf?

myth88
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 20. September 2006, 22:14   #23
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

@kenshin2006 - sowas kann in seltenen Fällen bei defekten files vorkommen. Installier dir den eMule in ein neues Verzeichnis und kopiere von der alten Installation nichts rüber. Dann lege dir neue Temp- und incomming Verzeichnisse an und starte den eMule und gib diese leeren Verzeichnisse an. Jetzt importierst du aus deinem alten Tempverzeichnis deine angefangenen downloads (auf Fehlermeldung im eMule log achten) und dann verbindest dich (Server oder Kad). Dann schaust mal, wie es mit dem Speicherverbrauch ist.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 21. September 2006, 00:58   #24
Newbie
 
Benutzerbild von Bestatter
 
Registriert seit: 05.05.2006
Ort: Bayern
Beiträge: 18

Zitat:
Zitat von kenshin2006
Intel Pentium 4 - 3.40GHz / L2 Cache 1024 KB / RAM 1024 MB /Mainboard Acer/ Grafikkarte: Radeon X600 Pro
Das ist ja ein feines Rechnerchen!
Fast das meinige, nur hab ich 2,8 GHz da drei Jahre alt.

Solche Rechner liebt der Esel!
__________________
Bestatter ist offline   Mit Zitat antworten
Alt 23. September 2006, 08:23   #25
Newbie
 
Registriert seit: 18.09.2006
Beiträge: 6

Hab es so gemacht wie du, seppl12 geschrieben hast. Alles neu, neue Ordner etc. Danach sogar die Verbindungen auf Minimum von 100 geändert.
Aber es ist extrem, als ich emule startete hate ich 55 % Ram, nach 20 Minuten noch 37 % das kann doch nicht sein oder ?

Geändert von kenshin2006 (23. September 2006 um 10:26 Uhr)
kenshin2006 ist offline   Mit Zitat antworten
Alt 30. September 2006, 09:41   #26
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499

lässt du emule vielleicht auf laufwerk c laufen ? schaut so aus das du keinen auslagerungspeicher mehr hast....
drfreak2004 ist offline   Mit Zitat antworten
Alt 2. October 2006, 19:16   #27
Newbie
 
Registriert seit: 18.09.2006
Beiträge: 6

Nein ist auf Laufwerk d:
Aber hab jetzt noch 1 GB gepostet mal schauen
kenshin2006 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: warum müllt emule den Arbeitsspeicher so zu?


  1. Warum niedrige ID bei emule?
    Filesharing - 11. September 2008 (2)
  2. Vista Ultimate 32bit mit 4Gigabyte Arbeitsspeicher
    Hard- und Software Allgemein - 11. August 2007 (12)
  3. Nach Trennung der DSL-Verbindung, durch den Provider und dabei laufenden Muli dauert es lange bis DLs wieder starten. Warum?
    eMule Allgemein - 19. July 2007 (12)
  4. zugriff auf den incoming-ordner lässt den explorer abstürzen
    eMule für Neulinge - und auch alte Hasen - 26. March 2006 (14)
  5. Warum benutzten so viel emule???
    Mülltonne - 4. May 2005 (4)
  6. Warum Emule???
    Mülltonne - 4. May 2005 (1)
  7. Arbeitsspeicher!!
    Mülltonne - 2. March 2005 (4)
  8. Welches mod bietet den Servernamen mit den meisten Hits?
    eMule MODs - Allgemein - 13. January 2004 (7)
  9. Warum fliegt mein eMule so oft von den Servern?
    eMule Allgemein - 6. January 2004 (5)
  10. Was soll ich den mit den bin`s??
    Mülltonne - 4. August 2003 (1)
  11. Warum wechselt emule eigentlich immer den Server????
    eMule Allgemein - 4. February 2003 (9)
  12. Kann den film den ich mir mit eMule runtergeladen habe nich
    Mülltonne - 1. February 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:05 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK