[eMule-Web]  

Zurück   [eMule-Web] > Andere Clients > eDonkey - Overnet - Kdrive

eDonkey - Overnet - Kdrive Alles zu den mit eMule verwandten Clients hier

Antwort
 
LinkBack Themen-Optionen
Alt 14. September 2005, 07:51   #1
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: Hybrid nimmt nur Blöcke, keine ganzen Chunks Problem: Hybrid nimmt nur Blöcke, keine ganzen Chunks



Hallo Leute,

ich habe mal wieder ein kleines Problem: Bei einer Datei mit einer vollständigen Quelle bin ich bei 57%, die vier anderen Interessenten haben 0-4 Chunks. (Die Muliinstallation ist monatelang nicht gelaufen.) Ich will also die anderen ein wenig auffüllen. Der erste, der von mir 5 Chunks bekam, gibt gut weiter. Der zweite ist ein 0.53-Hybrid. Und der nimmt keine zusammenhängenden Chunks ab, sondern quer über die Datei verstreut immer nur einzelne Blöcke. Das Problem ist, daß der dadurch zum Leecher wird, jedenfalls solange, bis sich auf diese Weise allmählich doch komplette Chunks bei ihm ergeben. Das kommt bei denen ab und an vor. Einerseits halte ich das für eine technische Macke der Hybriden und außerdem mag ich die Dinger. Hauptsächlich deshalb, weil meiner Erfahrung nach die Nutzer dieser Teile sehr viel gutes für das Netzwerk tun. Oft schon habe ich z.B. gesehen, daß sich ein paar von denen zusammentun und auch bei richtig großen Dateien die von Shareazas verursachte Linkslastigkeit von Dateien wieder geradebiegen. Ich will den nicht rauswerfen, aber andererseits geht mir diese (ungewollte) Leecherei doch gegen den Strich. Gibt es irgend etwas, womit ich den zur Abnahme ganzer Chunks "zwingen" kann?
Ist nicht übermäßig tragisch, zur Not müßte ich halt damit leben, aber es wäre schon schön, wenn jemand eine erfolgversprechende Idee hätte.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 14. September 2005, 08:32   #2
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Du kannst leider nichts tun. Der Hybrid sammelt keine Chunks mehr sondern Crumbs, die er auch schön unter seinesgleichen tauschen kann.

__________________
Xman ist offline   Mit Zitat antworten
Alt 14. September 2005, 11:46   #3
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: Hybrid nimmt nur Blöcke, keine ganzen Chunks Hybrid nimmt nur Blöcke, keine ganzen Chunks Details

Ach neee, dat is Absicht?

Na gut, ich kann auch anders. Dann setze ich die Datei eben auf sehr niedrig und arbeite nur noch mit FU. Wenn der meint...

Eine Frage hätte ich aber noch: Kann der auch auf "Normalbetrieb" umschalten, also normal Chunks laden? Meist nehmen die ja ganze Chunks. Ist das also von diesem Benutzer ganz bewußt so eingestellt? (Ich habe so ein Ding nie getestet, daher kenne ich mich überhaupt nicht damit aus.)

Mit freundlichen Grüßen
aalerich

Nachtrag: Eine Googlesuche nach "Crumbs" brachte mir diesen zumindest zu Beginn sehr interessanten Thread:

http://forum.emule-project.net/lofiv.../t32002-0.html

Wieder etwas gelernt...

__________________
_______________________________________________
Der Router ist schuld!

Geändert von aalerich (3. October 2005 um 14:41 Uhr)
aalerich ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Hybrid nimmt nur Blöcke, keine ganzen Chunks


  1. sivka nimmt keine links mehr an
    Mülltonne - 5. May 2007 (3)
  2. eMule nimmt keine ed2k-Links mehr an
    eMule für Neulinge - und auch alte Hasen - 8. November 2006 (10)
  3. Emule 0.46a,nur Up keine Downloads
    eMule für Neulinge - und auch alte Hasen - 3. July 2005 (4)
  4. Media Player 9 und 10 nimmt keine Codecs an!?
    Video Off-Topic - 31. October 2004 (0)
  5. 10e9f: nur Anzeige des chunks der gerade geladen wird
    eMule MODs - Allgemein - 13. March 2004 (4)
  6. mit prestige 652r keine Verbindung resp. nur lowid
    DSL Router - 7. February 2004 (1)
  7. immer nur LowID, es nimmt kein Ende....
    eMule MODs - Allgemein - 4. February 2004 (6)
  8. eD2k Link Problem: seit Sharaza nimmt eMule keine links mehr
    eMule Allgemein - 11. December 2003 (6)
  9. Hybrid hat angeblich keine benötigten Teile.
    eMule Allgemein - 2. September 2003 (6)
  10. defekte chunks/blöcke
    eMule MOD - Development - 25. March 2003 (0)
  11. Nur max 5 Downloads....keine blöde Frage ! :))
    Mülltonne - 8. March 2003 (0)
  12. Files finden keine chunks mehr
    eMule Allgemein - 28. January 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:27 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK