[eMule-Web]  

Zurück   [eMule-Web] > Video Area > DivX / XviD / *VCD

DivX / XviD / *VCD Alles zum Thema DivX/XviD und den diversen VideoCD Formaten

Antwort
 
LinkBack Themen-Optionen
Alt 30. September 2005, 15:54   #1
Newbie
 
Registriert seit: 30.09.2005
Beiträge: 1
Standard: kein ton nach umwandlung in das mpeg format bei tmpeg Problem: kein ton nach umwandlung in das mpeg format bei tmpeg



habe heute eine avi datei umgewandelt. aber im mpeg format hat die datei keine tonspur mehr. die ausgangsdatei hat aber eine. bei anderen avi files klappt es auch. nur bei dieser nicht. hat jemand eine idee, woran es liegen könnte?

688x544
kurz vorm codieren zeigt er mir dann folgende werte an: 480x576 25fps / 44100Hz Stereo

[edit by Pathfinder: Doppelposts zusammengefasst.]

oder gibt es ein anderes programm, womit man die datei auch umwandeln kann?
technobazar ist offline   Mit Zitat antworten
Alt 1. October 2005, 14:07   #2
Senior Member
 
Benutzerbild von daenemark
 
Registriert seit: 28.02.2003
Beiträge: 369

Kannst es ja mal mit AVI2VCD probieren.Oder erst die Tonspur mit decompress.exe von
AVI2VCD extrahieren und dann mit tmpeg.Dann aber nicht vergessen die extrahierte Tonspur
auszuwählen.

__________________
daenemark

Wer Rechtschreibfehler findet darf sie behalten.
Ich auch MoB-I

Geändert von daenemark (1. October 2005 um 14:09 Uhr)
daenemark ist offline   Mit Zitat antworten
Alt 2. October 2005, 00:33   #3
Board Profi
 
Benutzerbild von xtremchopper
 
Registriert seit: 31.03.2003
Beiträge: 941
Standard: kein ton nach umwandlung in das mpeg format bei tmpeg kein ton nach umwandlung in das mpeg format bei tmpeg Details

Eventuell liegt die Tonspur in variabler Bitrate vor, was den meisten Proggies Probleme bereitet. Öffne dein *.avi File mal mit VirtualDub, falls es eine VBR Tonspur gibt dann motzt VirtualDub normalerweise und fragt ob er den Header ändern soll. Das verneinst du und extrahierst die Tonspur als *.wav auf deine Platte und wandelst sie danach mit dem Proggie deiner Wahl (TmpgEnc kanns zur Not auch) in *.mp2 um.

__________________
xtremchopper ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: kein ton nach umwandlung in das mpeg format bei tmpeg


  1. Mkv Format Video in Mpeg umwandeln? (Untertitel einbinden)
    Filesharing - 16. June 2011 (2)
  2. Kein Ton bei matroska-videos(.mkv)!
    Filesharing - 1. February 2011 (2)
  3. Bild spiegelverkehrt nach Umwandlung von MVCD in SVCD
    Video- und Brenn-Tools - 7. February 2007 (2)
  4. Avi-Format in Mpeg verwandeln
    DivX / XviD / *VCD - 13. November 2006 (3)
  5. Problem: Bei Film kein Ton/Wie auf DVD brennen?
    Mülltonne - 20. July 2006 (2)
  6. Kein Ton bei Aufnahmen mit PowerProducer
    Video- und Brenn-Tools - 3. May 2005 (8)
  7. Kein Ton bei DVD
    Video Off-Topic - 6. February 2005 (1)
  8. Ist das normal das nach einer halben stunde kein ul und dl
    Mülltonne - 17. November 2004 (1)
  9. DIVX ,MPEG, SVCD... Welches format ist das beste??
    Video Off-Topic - 9. October 2004 (2)
  10. Kein Ton bei DVD Film aber am PC schon...
    Video Off-Topic - 22. January 2004 (23)
  11. MVCD - Kein Ton nach brennen mit Nero
    Video- und Brenn-Tools - 11. October 2003 (6)
  12. kein ton bei filmen
    Allgemeines OffTopic - 23. December 2002 (10)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:36 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK