[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 30. October 2005, 10:20   #1
Newbie
 
Registriert seit: 13.05.2003
Beiträge: 17
Standard: LowID Belkin Router - Emule verweigert Verbindung Problem: LowID Belkin Router - Emule verweigert Verbindung



Hi ihr. Ich versteh das einfach nicht..
Also ich hab einen Belkin Router (Belkin F5D6231-4) und der macht mir nur Probleme.
Ich hab die Porteinstellungen nach portforward.com eingestellt aber ich bekomm immer nur eine lowid!

die einstellungen (also die ports) hier hab ich 1 zu 1 übernommen:
http://www.portforward.com/english/r...31-4/eMule.htm

Doch wenn ich emule öffne (Ich benutze den Mod Xtreme 4.6] bekomm ich keine verbindung.
ich hab gestern meinen pc neu formatiert.. hab noch kein antiivirus programm aufgepielt also kanns daran und nicht liegen. die windows firewall ist auch aus.
das einzige was ich benutzt habe ist xp-antispy.. aber daran kanns doch nicht liegen oder?

mus ich in emule selbst noch was ändern?

hier einpaar screenshorts meiner einstellungen:


wenn ich auf ports testen gehe kommt da folgendes:
TCP Verbindungstest fehlgeschlagen, da eMule die Verbindung verweigerte.
Es ist möglich dass die IP dieses Servers im IPFilter deines Clienten ist, was einen Verbindungstest unmöglich macht.



zuerst ist der obere pfeil rot und nach einpaar sekunden wird er gelb.


----------


ich weiß nicht was ich sonst noch machen soll.. hab sonst auch nicht so viel ahnung von den einstellungen. kann mir jemand helfen? wär sehr nett.
hab win xp home edition mit service pack 1 wenn das jemanden weiterhilft
benac ist offline   Mit Zitat antworten
Alt 30. October 2005, 10:57   #2
Senior Member
 
Registriert seit: 06.10.2003
Beiträge: 300

Hi benac,

der gelbe Pfeil rechts oben in der Weltkugel bedeutet, daß du im Kad-Netz nur eine LOW-ID hast, also andere Clients mit ihrer KAD-Netzwerkkommunikation keine direkte Verbindung zu dir aufbauen können. Das ist nicht ganz so tragisch.
Wichtiger ist der grüne Pfeil links unten. Dies bedeutet, daß du im ED2K-Netz eine High-ID hast und darüber laufen die tatsächlichen Dateiup- und Downloads, egal über welches Netzwerk (KAD oder eine der ED2K Funktionen) der Partner gefunden wurde.

Der gelbe Pfeil bedeutet leider wahrscheinlich in deinem Fall auch, daß der eMule Udp Port 4672 von deinem Router nicht richtig/vollständig nach innen an deinen PC geforwarded wird, deshalb wird außer dem KAD LOW-ID Problem wahrscheinlich auch der ED2K-Quellentausch nicht richtig funktionieren. Und der hilft schon ganz gut dabei auch soviel Quellen wie möglich für die eigenen Downloads zu finden.

Das sieht alles leider so aus, als käme dein Router mit seiner NAT-Tabelle nicht mit dem starken eMule Traffic klar. Vor allem mit dem UDP-Traffic von KAD und Quellentausch.

Probiers mal mit deaktiviertem KAD-Netz und schau dann mal nach, ob dann etliche der gefunden Quellen bei deinen Downloads vom Quellenaustausch stammen. Dann schaffts der Router vielleicht noch ohne KAD.
Letzlich wird aber wohl nur helfen, den Muli-PC direkt an Internet zu koppeln (netzwerktechnisch am besten) oder einen mulitauglicheren Router zu verwenden.

Ciao
Rumpelzuck

Rumpelzuck ist offline   Mit Zitat antworten
Alt 30. October 2005, 11:14   #3
Newbie
 
Registriert seit: 13.05.2003
Beiträge: 17
Standard: LowID Belkin Router - Emule verweigert Verbindung LowID Belkin Router - Emule verweigert Verbindung Details

hi. danke für deine schnelle antwort. ich hab grade emule mal was länger aufgehabt und plötzlich waren alle pfeile grün!

also der kad pfeil war erst rot, dann gelb und später dann grün. es läuft jetzt auch ganz ordentlich nur wenn ich die ports teste kommt immer noch der gleiche fehler. obwohl emule ja läuft

benac ist offline   Mit Zitat antworten
Alt 30. October 2005, 11:39   #4
Senior Member
 
Registriert seit: 06.10.2003
Beiträge: 300
Standard: LowID Belkin Router - Emule verweigert Verbindung Lösung: LowID Belkin Router - Emule verweigert Verbindung

Dann wollen wir mal hoffen, daß es so bleibt.

Was heißt denn "länger" bei dir? Ich glaube bei mir wird der KAD-Pfeil so nach ca. 30 bis 60 Sekunden grün.

Der Porttest kann auch wegen deiner Ipfilter.dat Datei fehlschlagen, so ist es bei mir zumindest. Der "offizielle" Testserver ist einem IP Bereich, der in den aktuellen Ipfilter.dat Dateien immer geblockt wird. Ohne Ipfilter oder mit testweise Filterlevel auf <0 eingestellt klappt zumindest der TCP Port Test bei mir.

Ciao
Rumpelzuck
Rumpelzuck ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: LowID Belkin Router - Emule verweigert Verbindung


  1. Wo kann man beim BELKIN ROUTER SETUP die Verbindung zum Inet des Routers trennen bzw. verbinden?
    Filesharing - 22. March 2011 (2)
  2. Zugang zu meinem Arcor DSL Router 100 verweigert
    Mülltonne - 3. June 2007 (2)
  3. LowID und keine KAD-Verbindung mit Alice DSL, ohne Router / Firewall
    eMule Allgemein - 8. April 2007 (27)
  4. LowID mit Belkin Repeater hinter Fujitsu-Siemens-Router
    DSL Router - 15. November 2006 (0)
  5. Belkin Router Low-ID
    Mülltonne - 24. December 2005 (1)
  6. LowID nur nach jedem Reconnect (Belkin Router F5D7230-4)
    DSL Router - 16. March 2005 (12)
  7. Server: Zielcomputer verweigert Verbindung
    eMule Allgemein - 6. January 2005 (4)
  8. Wenig DL nach Wechsel auf Router (Belkin) trotz HighID
    DSL Router - 2. July 2004 (1)
  9. Verbindung-LowID-zu-LowID-unmöglich nicht aktualisiert
    eMule MODs - Allgemein - 15. January 2004 (7)
  10. eMule LSD + Netgear Router = LOWID
    Mülltonne - 28. December 2003 (1)
  11. Belkin F5D7230-4 / Wireless DSL-Router 54Mbps
    DSL Router - 31. May 2003 (6)
  12. Router + eMule = LOWID ????????
    DSL Router - 6. February 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:30 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK