[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 28. January 2006, 16:00   #1
Newbie
 
Registriert seit: 27.01.2006
Beiträge: 1
Cry: "Zu viele Verbindungen" werden nicht abgebaut Problem: "Zu viele Verbindungen" werden nicht abgebaut



Guten Abend.

Ok, wie fast alle hier habe auch ich ein großes Problem mit eMule. Doch bevor ich mein Problem näher erläutere kurz genauere Angaben:

System:
ASUS A8N-E Board
1 GB RAM double
AMD 3700 64 Bit
Windows XP Professional x64 Edition (SP 1 build 3790)
Router Linksys WRT54GS
Software:
eMule V0.46c
(X-treme Mod V4.8.2 (der BESTE) oder MAXmod V2.1)
KEINE Softwarefirewall oder ähnliches

Anschluß:
T-Online DSL Flat 1000

Ich hoffe das sind alle benötigten Informationen. Also. Ich habe sicherlich die Port alle richtig frei geschalten. Ich habe mich durch x-Berichte und Erklärungen im Netz durchgearbeitet und die Ports nach den Anleitungen eingestellt. Es handelt sich um TCP 4662 und UDP 4672. Das muß einfach stimmen, da ich beim ersten Anmelden an einem Server bei eMule sofort verbunden werde und eine hohe ID bekomme. Dann beginnt eMule auch sofort mit dem Suchen der Quellen und dem einreihen in die Warteschlangen. So weit so gut.
Als max. Verbindungen habe ich 500 eingetragen. (Ich habe Bilder der Menüs gemacht und als GIF angehängt). Max. Quellen je Datei steht bei mir ebenfalls auf 500. Globales Quellenlimit ist bei dem X-treme Mod auf 3880 voreingestellt. Max. neue Verbindungen pro 5 sek. steht auf 20. Ich weiß es nicht genau, aber ich denke das sind doch die wichtigsten Angaben. Wie gesagt die genauen Menüeinstellungen sind meiner Ansicht nach in den GIFs ersichtlich. So. Wenn ich neu Angemeldet bin, also eMule X-treme Mod frisch lade, dann sieht auch alles wunderbar aus. Ich habe eine hohe ID und die Quellenanzahl steigt bei neuen Files und er beginnt auch mit dem runterladen. Nach einiger Zeit bekomme ich jedoch die Fehlermeldung Zu viele Verbindungen. Daraufhin bin ich wieder in x-Foren gegangen und habe gelesen was dort als Abhilfe für diesen Fehler vorgeschlagen wird. Es waren immer Änderungen betreffend des Quellenlimits und der Verbindungen pro File. Ich habe verstanden was diese Fehlermeldung bedeutet (glaube ich zumindest). Dort stand dann aber auch das nach einiger Zeit eMule automatisch die Quellen wieder anfragt und Zu viele Verbindungen wieder verschwindet. Das tut es bei mir leider nicht. Die Quellenanzahl sinkt auf vielleicht 100 oder auch mal 30 und sämtliche Quellen werden mit Zu vielen Verbindungen beschrieben und lauter kleine rote, süße Köpfe erscheinen vor dem Quellennamen. Dann habe ich schon versucht einfach den Server wieder zu connecten. Und das fuinktioniert dann leider nicht mehr. Ich bekomme dann die Fehlermeldung das mein Port 4662 nicht reachable ist. Beende ich eMule und starte es wieder neu, dann beginnt das Spiel wieder von vorne bis dann in eine paar Stunden wieder jede Quelle mit Zu vielen Verbindungen tot ist.
Ich habe jetzt soviel ausprobiert, getan und gelesen das ich keinen Rat mehr weiß. Liegt es am Betriebssystem, am Router oder bin ich einfach zu dumm die richtigen Einstellungen zu finden? Ich weiß es nicht. Ich habe früher eMule perfekt zum laufen gebracht. Jetzt schaffe ich es nicht mehr. Wenn jemand da draußen das gleiche Problem hat, oder eine Lösung für mein Problem hat, melde er sich bitte. Ihr würdet mir einen wahnsinnig großen Gefallen tun. Ich will das mein Esel wieder rennt ...

Vielen Dank für Eure Hilfe!

[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Checkliste vor dem Posten]
Angehängte Dateien
Dateityp: rar Konfiguration.rar (213,6 KB, 39x aufgerufen)
Worf3915 ist offline   Mit Zitat antworten
Alt 28. January 2006, 17:31   #2
Senior Member
 
Benutzerbild von Luzifer
 
Registriert seit: 10.10.2005
Beiträge: 325

Hast du mal versucht, die Max. Verbindungen herunterzusetzen? 500 ist für eine 1000er Flat zuviel. Fang am Besten mit kleinen Werten an und arbeite dich gefühlsmäßig voran. Als Basiswert empfehle ich dir 200.

Luzifer ist offline   Mit Zitat antworten
Alt 28. January 2006, 20:18   #3
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: "Zu viele Verbindungen" werden nicht abgebaut "Zu viele Verbindungen" werden nicht abgebaut Details

Willkommen an Board, Worf3915!

Dein eMule ist völlig an die Wand gefahren, trotz gar nicht sooo heftiger Einstellungen. Um das zu beseitigen musst du klein anfangen, so wie Luzifer schon richtig ansetzt. Max. Verbindungen also runter auf 200. Uploadlimit rauf auf 11 kB/s. Dann stoppst du all deine Downloads bis auf einen und beobachtest wie Quellen gefunden werden und diesmal auch abgefragt werden. Die "zu vielen Verbindungen" sollten rasch verschwinden, ansonsten ist wirklich was faul. Dein Upload sollte nach einer Weile stabil bei 11 kB/s liegen.
Wenn alle Quellen abgefragt wurden startest du einen zweiten Download und beobachtest wieder die Quellen. Es wird diesmal etwas länger dauern bis alle Verbindungen abgearbeitet sind. Dieses Spiel wiederholst du, bis entweder der Upload anfängt stark zu schwanken oder die "zu vielen Verbindungen" nicht mehr abgearbeitet werden. Jetzt hast du das Limit deines Systems erreicht und gehst wieder einen Schritt zurück. Merke dir die Gesamtquellenzahl die du dann erreicht hast und betrachte sie als deinen Richtwert. Solange du sie nicht deutlich überschreitest wird dein eMule nicht ins Stocken kommen.

[Verschoben nach Xtreme MOD]

Pathfinder ist offline   Mit Zitat antworten
Alt 29. January 2006, 07:50   #4
Deaktiviert
 
Registriert seit: 26.03.2004
Beiträge: 1.499
Standard: "Zu viele Verbindungen" werden nicht abgebaut Lösung: "Zu viele Verbindungen" werden nicht abgebaut

moin wenn du dsl 1mbit hast, bist du dir sicher, das es wirklich die komplette 1mbit leitung ist, oder nur die 384kb ? schau mal nach bitte. wenn es die 384kb sind, musst du die einstellung massiv in den keller fahren.

also für 384kb:

dies manuell einstellen:

ul auf kapazität von 16 kb /s stellen (mach es einfach ) ul auf 12 kb/s (limit)
dl auf " " 43 kb/s " " dl " 0 "


max verbindungen auf 175

pro datei auf 400 lassen.


pro 5 sekunden abfrage auf 25 einstellen

halboffene auf 48

auch wenn jetzt einige motzen, es wird nur der dl gedrosselt bei telekom wie auch bei arcor. den ul ist die entfernung bei dsl egal !

greez ich muss weg auto wartet.
drfreak2004 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: "Zu viele Verbindungen" werden nicht abgebaut


  1. Bluescreen "BAD POOL CALLER" beim "eseln"
    Hard- und Software Allgemein - 30. June 2008 (8)
  2. Pfad für "downloads.txt" und "downloads.bak" ändern (Vista)
    eMule Allgemein - 27. November 2007 (6)
  3. Kann "Portforwarding" und/oder "Portmapping" nicht finden
    DSL Router - 14. August 2005 (7)
  4. "eMule_Secure" will bei mir nicht mehr funktionieren.
    eMule Allgemein - 15. February 2005 (0)
  5. Zu viele "Failed Download Sessions"
    eMule MODs - Allgemein - 20. April 2004 (6)
  6. Fehlermeldung "written konnte nicht durchgeführt werden
    eMule Allgemein - 2. January 2004 (0)
  7. "Hide Overshare" und "Downloadtimeout" ?
    eMule MODs - Allgemein - 3. August 2003 (11)
  8. "blockieren" und "verstecken" von parts?
    eMule MODs - Allgemein - 28. July 2003 (13)
  9. "Creditfile konnte nicht geladen werden"
    eMule MODs - Allgemein - 28. April 2003 (1)
  10. Frage zu den "aktiven Verbindungen"
    eMule Allgemein - 2. April 2003 (2)
  11. Warum geht "wird beendet" nicht weg ???
    eMule Allgemein - 26. February 2003 (4)
  12. Was bedeutet:"(loaded source) (zu viele Verbindungen)&q
    eMule MODs - Allgemein - 14. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:40 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK