[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 28. November 2006, 14:16   #1
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8
Huh?: Upload schwankt sehr - kaum Download Problem: Upload schwankt sehr - kaum Download



Hi@all

vorher Emule 0.47C jetzt Xtreme 5.3.1
So bin gestern auf die Xtreme Mod umgestiegen. Von den veränderten Funktionen finde ich sie wirklich gut und sie behandelt alles etwas "gerechter".
Aber naja hier mein Problem:
Ich habe DSL 3000 (Netzwerkeinstellungen sind bis aufs Erbrechen optimiert)
Provider: T-Online
So mein problem ist, dass der Upload nicht wikrlich auf 37 kb kommen will. Mein Download ist naja eher bescheiden für eine DSl3000 Leitung. Habe mal den Mod über nacht laufen lassen und im Schnitt mit 20 kb/s geladen. Ich habe die F.A.Q's gelesen und mich auch hier in dem Forum umgesehen aber irgendwie brachte mich nichts davon weiter. Ich Poste einfach mal meine Konfig:
Download MAX: 375 kb/s
UploadMAX: 47kb/s
ist auf 37 kb/s eingestellt mit einem Slotupload von 3.7kb/s (mehr oder weniger?)
TCP Port: 4662 (muss man den bei T-Online umstellen?)
UDP Port: 4672
Max. Verbindungen: 800
Globales Quellenlimit: 12100(ist das nicht viel zu viel? Und welche der beiden Punkte unter dieser Angabe sollte ich nutzen?)
Hard Limit: 300
Nutze Kad und eD2K
Max. neue Verbindungen pro 5 Sek.: 25
Max halboffene Verbindungen: 55 ( die von Windows wurden von EvID4226Patch223 auf 65 gesetzt
sollte ich UPnP Support anstellen?
[X] Eine Warteliste pro Datei
[X] Öffne mehr Uploadslots, falls nötig
[X] Aktiviere NAFC
[X] auch an!
Sendepuffer 8192
[X] Entferne zu häufig blockierende Sockets
MTU 1492(die gleiche wie DSl )
Chunk Auswahlmethode Maella
unter der antileech dll ist alles nötige an!

Ich habe davor Emule 0.47C genutzt
Firewall: ZoneAlarm 6.5 (ja die nötigen Ports sind frei!)
OS: WinXP Home mit SP2 und allen aktuellen Updates

Ah ja um ein vorheriges Problem zu erwähnen. Ich hatte kurz nach dem Umstieg von DSl1000 auf 3000 in Emule mal so 140 Dateien reingepackt. ***** ***** usw... und immer nach 4 oder 5 Stunden ist meine INet Verbindung abgeschissen. Es lag nicht am DSL Modem, ich glaube eher an eienr Überbelastung meiner Leitung.
Ah und Protokollverschleierung ist an

Ich hoffe mir kann wegen diesem Probnlem geholfen werden oder jemand könnte mir sagen woran es liegt. Und der Overhead beim Upload kann doch net bis zu 6 kb/s betragen.
Die F.A.Q habe ich gelesen und Emule danach eingestellt.
Ich bin immer einfach erstaunt was andere leute für Dl Raten erreichen. ich habe noch nie mit Emule die Grenze meiens DL erreicht! das höchste waren 200kb/s für 5 Minuten...

Falls der Titel nicht aussagekräftig ist, bitte bescheid sagen!

[edit by Pathfinder: Zu deinem eigenen Schutz solltest du nicht schreiben was du runterlädst]

Geändert von Snaf (28. November 2006 um 14:19 Uhr)
Snaf ist offline   Mit Zitat antworten
Alt 28. November 2006, 14:50   #2
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Einen Router hast du wohl nicht? High ID?? Kad ist frei???

Verschleierung ausmachen, ist bei T-Offline nicht nötig.
Die halboffenen Verbindungen auf 50 patchen und bei eMule auf ca. 45 einstellen
Maximale Verbindungen runter auf 500
Slotgeschwindigkeit spielt bei deiner, durchschnittlichen Geschwindigkeit keine Rolle
Eine Warteliste pro Datei ausmachen
Mehr Upload freigeben (mit NAFC 2-3 kB unter dem Limit)

Wenn du beim wechsel zu Xtreme deine Identität verloren hast ist es normal, dass du nicht die gleichen Geschwindigkeiten hast, lass Xtreme mal 2-3 Tage durchlaufen.

__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 28. November 2006, 15:09   #3
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8
Standard: Upload schwankt sehr - kaum Download Upload schwankt sehr - kaum Download Details

Alles klar, danke für die Tipps. Und gut zu wissen das ich doch mehr Ul geben muss durch diese Option.
Ich habe ein DSL Modem und immer en HighID.
Ich werde auch mal schauen was der Dl in ein paar Tagen sagt.
Und ich teste auch mal den Speed indem ich die T-Online Software runterschmeisse und mal ne normale DFÜ Verbindung erstelle. Bekomme ich eigentlich auch bei der nach jeder Einwahl ne neue IP?

Snaf ist offline   Mit Zitat antworten
Alt 28. November 2006, 15:19   #4
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116
Standard: Upload schwankt sehr - kaum Download Lösung: Upload schwankt sehr - kaum Download

Ergänzend zu meinen Vorposter:

- als Download Limit trägst du Null ein (hat mit deinem Problem nichts zu tun)

- vergewissere dich, ob deine Uploadkapazität tatsächlich 47 kB/s aind (Speedtest machen).

- ob die halboffenen Verbindungen auf 50 oder 55 stehen, spielt keine Rolle (hast ja auf 65 gepatcht)

- du schreibts nur von einem Modem, daher geh ich mal davon aus, das du nicht über einen Router angeschlossen bist. Dann brauchst auch keine UPnP zu aktivieren und ob nun 500 oder 800 max. Verbindungen, spielt dann keine Rolle.

- ob nun Protokollverschleierung aktiviert wird oder nicht, ist Geschmackssache. Lädts du viel aus Ländern mit ed2k Protokollblockaden, hilft es in der passiver Quellenfindung und bei manchen Servern bekommt man nur Suchergebnisse mit aktivierter Protokollverschleierung.

- ob nun Warteschlange je file ist ebenfalls Geschmackssache. Wenn man dls mit vielen Quellen und dls mit sehr wenigen Quellen hat, würde ich es aktivieren (ich persönlich hab es immer an).

- Eine Overheadanzeige von 6 kB/s ist beim Xtreme durchaus normal. Bedenke, das der Xtreme den gesamten Overhead ermittelt und anzeigt und nicht nur einen Bruchteil davon, wie die meisten eMules.

Jetzt aber zu deinem eigentlichen Problem:

Zitat:
Globales Quellenlimit: 12100(ist das nicht viel zu viel? Und welche der beiden Punkte unter dieser Angabe sollte ich nutzen?)

Natürlich sind 12000 Quellen viel zu viel. Dieser Wert dient nur zur Orientierung/Limitierung bei niedrigen Uploadbandbreiten.

Du solltest uns sagen, wieviele "Gefundene Quellen" du hast (sollten mal nicht mehr als 5000 sein) und ob du "Zu viele Verbindungen hast" (beide Werte stehen im Statistikfenster.

Zitat:
Firewall: ZoneAlarm 6.5 (ja die nötigen Ports sind frei!)
In 85% der Fälle liegen irgendwelche Probleme mit eMule an einer installierten ZoneAlarm.
Daher: ZoneAlarm testweise komplett deinstallieren (nur ausschalten bringt nichts!) und eMule nochmals testen.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 28. November 2006, 15:56   #5
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8
Standard: Upload schwankt sehr - kaum Download Upload schwankt sehr - kaum Download [gelöst]

Also mein Upload habe ich gtestet und er beträgt 46 kb/s. Also sehr ordentlich.
Bisher lagen meine max. Quellen nie über 3700.
Und naja irgendwie will ich meine ZoneAlarm net runtermachen. Da nehme ich auch etwas weniger Dl in kauf. Aber der niedrige Dl hängt ja auch teilweise von den dingen ab die man lädt. Aktuelle Folgen von ***** klettern locker auf 170 kb/s. Aber mich wundert es manchmal das Daten mit mehr als 100 Leuten nicht wirklich laufen wollen.
Aber mein Upload lasse ich dann doch auf 37 stehen wenn der Rest Overhead ist.
Edit: Im Moment betragen die Quellen so um die 900 und bei zu viele Verbindungen steht 0, aber das erst nach so über 10 Minuten

EDIT: Habe jetzt nochmal am Upload rumgespielt. Wenn ich ihn auf 40.5 kb/s stelle dann bewegt sich der Upload für die Clienten um die 36.6 bis 38 kb/s. Ich finde das sind akzeptabe werte. Und den Slotupload habe ich auf 3.1 kb/s gesetzt. Dadurch ist der Ul etwas ruhiger geworden.

[edit by Pathfinder: Zu deinem eigenen Schutz solltest du nicht schreiben was du runterlädst]

Geändert von Snaf (28. November 2006 um 16:23 Uhr)
Snaf ist offline   Mit Zitat antworten
Alt 28. November 2006, 16:27   #6
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Zitat:
Zitat von Snaf
Aber mein Upload lasse ich dann doch auf 37 stehen wenn der Rest Overhead ist.
Edit: Im Moment betragen die Quellen so um die 900 und bei zu viele Verbindungen steht 0, aber das erst nach so über 10 Minuten
Da du NAFC aktiviert hast, sollte die gelbe Linie in der Uploadgrafik gerade sein (evtl. unter Xtreme II zusätzliche Grafiklinien anzeigen lassen). Ist das bei dir so?

Deinen Wert für Verbindungen pro 5 sec kannst du ruhig auf 50 stellen.

Wie hoch ist denn bei dir der Wert für "Fehlgeschlagene download session" und der durchschnittliche download pro session (beide Werte steht im Statistikbaum)? Sag uns auch, wie lange der Xtreme bis dahin gelaufen ist.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 28. November 2006, 17:46   #7
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8

Also diese gelbe Linie ist eigentlich gerade. Zwar geht sie ganz ganz minimal hoch und runter aber das ist wohl normal.
unter gesamt
fehlgeshlagene downloadsession: 85 (31,3%)
hmm der Wert sieht nicht so gut aus...
durchschnittliche download pro session: 4,95 MB


insgesamt ist das programm 14h gelaufen
Snaf ist offline   Mit Zitat antworten
Alt 28. November 2006, 19:19   #8
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Als Arcorkunde frage ich mal einfach: Ist 1492 als MTU richtig bei t-offline? Ich glaube mich erinnern zu können, daß die bei denen kleiner ist...

Fragend grüßend
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 28. November 2006, 19:22   #9
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8

Ich würde mal sagen normales DSL hat einen von 1492. Warum sollte dann der MTU Wert bei T-Online anders sein?

Habe mal danach gegooglet und er ist 1492.
Snaf ist offline   Mit Zitat antworten
Alt 28. November 2006, 21:52   #10
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Zitat:
Zitat von Snaf
Also diese gelbe Linie ist eigentlich gerade. Zwar geht sie ganz ganz minimal hoch und runter aber das ist wohl normal.
unter gesamt
fehlgeshlagene downloadsession: 85 (31,3%)
hmm der Wert sieht nicht so gut aus...
durchschnittliche download pro session: 4,95 MB

insgesamt ist das programm 14h gelaufen
Also wenn die gelbe Linie gerade ist (hier und da mal nen Zacken), dann hast kein Uploadproblem.

Gut, die 31 % sind am Anfang von einer eMule Session nichts ungewöhnliches. Las mal ein paar Tage laufen, der Wert sollte sich auf unter 20 % hinbewegen.

Ach ja, mit nur 900 Quellen wirst sicher nicht auf einen sehr hohen download kommen. Vielleicht noch ein paar downloads starten. Auf ein 1:1 Ratio solltest auch mit deinem hohen Upload kommen ... den Xtreme einfach laufen lassen und immer schön füttern.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein

Geändert von seppl12 (28. November 2006 um 21:56 Uhr)
seppl12 ist offline   Mit Zitat antworten
Alt 28. November 2006, 22:43   #11
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8

Hmm k danke für eure Hilfe. Ich habe selber nochmal am Upload rumgespielt und ihn doch ziemlich stabil bekommen sodass mir um die 37 kb angezeigt werden.
Joa ich werde mal sehen das ich hin füttere und wenn alles richtig läuft müsste die Downloadrate steigen

Snaf ist offline   Mit Zitat antworten
Alt 4. December 2006, 15:00   #12
Newbie
 
Benutzerbild von Snaf
 
Registriert seit: 27.11.2006
Beiträge: 8
Cry: Upload schwankt sehr - kaum Download Inet Verbindung bricht nach 5 - 7 oder mal 12h weg!

Hiho
Das Problem, dass meine Internetverbindung durch Emule ab*******t habe ich, seitdem ich ungefähr im Sommer dieses Jahres auf DSL 3000 umgestiegen bin. Vorher konnte ich meien 1000er Leitung stärker mit Quellen und Dateien belasten als die 3000er.
Die Einstellungen in Emule sind korrekt, diese führen nicht dazu, das mein DSl Modem ab*******t, oder WinXP überlastet wird, aber ich kann die Daten ja nochmal Posten:
OS: WinXP SP2 mit Patch auf 65 max Verbindungen
Provider: T-Online DSL3000 Flat, Down habe ich Maximal 360 kb/s und Up 47 kb/s
nun zu Emule:
UP:42.4
Down: 375
max Verbindungen 800
Hardlimit 400

So wenn ich an die 40 und mehr Datieen drin habe und die gleichzeitig laufen, dann kommt eigentlich der Fehler, im Moment sind 10 drin und Emule läuft seit 8 tunden ohne Probleme.
Das das Internet ab*******t, kommt nur von Emule, andere Anwendungen machen das nicht, aber man "könnte" ja auch irgendwas bösartiges im System ahben.
Nun ich selber Vermute, das ich zu viele DOwnloads auf einmal an habe, aber meien 1000er schaffte ja das gleiche und mehr, deswegen überrrascht mich das etwas.

Ich hoffe es gibt Leute die dieses problem auch haben oder ne Lösung kennen, (vielleicht weniger gleichzeitige Downloads?) Aber meine Quellen sind trotz der 50 Dateien nie über 1000 gegangen.

Ich hoffe jemand kennt so ein problem
Snaf ist offline   Mit Zitat antworten
Alt 4. December 2006, 16:02   #13
Advanced Member
 
Benutzerbild von ClondikeCat
 
Registriert seit: 05.10.2006
Beiträge: 165

Hallo Snaf,

T-DSL 3000 wird geschaltet, wenn die Leitungsdämpfung für den 6000'er zu groß ist. Ich habe selbst 29db Dämpfung, aslo noch 200 Meter weiter weg vom Verteiler und es gäbe keinen 3000'er mehr.

Damit gillt die klassische Formel max Upload = 0,7 mal max Upstream. 30 kByte/sec. für Standardmulies, 38 für NAFC Uploader (Xtreem, Scar Angel). Zieh ich den Upload zu weit hoch gibts weniger Download.

Wichtigste Frage, hast du ein Modem, oder einen Router, oder eines dieser Chip Modems, das eigentlich einen Router beinhaltet, der nur nicht genutzt wird. Das Verhalten erinnert mich an ein Sagem f@st940, das ich allerdings am 3000'er nicht mehr laufen hatte. Den Router Sinus 154 Basic3 bekam ich zum abschmieren, wenn ich mit altem eMule (0.46a und darunter) mit vielen Quellen und eingeschaltetem Kad unterwegs war.

Poste mal etwas mehr, weil im Moment sehe ich nur einen wahrscheinlich zu hoch gewählten Upload bei dir. Siehst du auch daran, daß Internetseiten extrem langsam aufgebaut werden und ein ping Befehl zu einem Server, dessen Antwortzeiten normalerweise unter 50 ms liegen, auf über 150 ms ansteigen, bei extremen Einstellungen bis 3000 ms.

(Befehl in Zubehör/ Eingabeaufforderung / z.B.: ping tiscali.de )

Tja, jetzt sind die Threads zusammen. 1492 ist der maximale MTU Wert für T-Online. Wird die Verbindung über den Win_XP eigenen PPOE Treiber hergestellt, ist der Wert 1480, da der Win_XP eigene Treiber keine höheren Einstellungen zuläßt. Nicht schlimm, aber der Wert im eMule muß dann auch auf 1480 runter. Der Wert für MSS sinkt damit von 1452 auf 1440.

Problematisch sind nur zu hoch gewählte MTU Werte. Deshalb war wohl die Werkseinstellung in meinem Router auch 1454, da damit die Kompatibilität zu getunnelten Verbindungen (Freenet) gewahrt bleibt.

greetz

... Cat ...
__________________
Clondike Cat fängt immer seine Maus

Geändert von ClondikeCat (4. December 2006 um 16:42 Uhr)
ClondikeCat ist offline   Mit Zitat antworten
Alt 4. December 2006, 16:11   #14
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Ich habe mal beide Threads von dir gemerged, damit alle Infos übersichtlich zusammen stehen. Es geht ja auch beide Male um instabilen bzw. überreizten Upload.

ClondikeCat hat es angedeutet, während deine Leitung bei 1000 kbit/s noch ganz entspannt vor sich hin baumelte, wird sie mit der neuen Geschwindigkeit ganz anders gefordert. Das kann sich eben darin äußern, dass der Upload nicht bis zum Limit auszureizen ist, da die Leitung insgesamt anfälliger und instabiler geworden ist. Du musst nun selbst ausprobieren wie stark du sie belasten kannst.
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Upload schwankt sehr - kaum Download


  1. Trotz "High-ID" kaum Upload/kein Download
    eMule Allgemein - 11. March 2008 (11)
  2. gtrennt aus: Upload schwankt bzw. bricht auf 0 KB/s ein
    Mülltonne - 18. February 2008 (2)
  3. Upload schwankt bzw. bricht auf 0 KB/s ein
    eMule Allgemein - 16. February 2008 (17)
  4. Download schwankt stark
    Xtreme MOD - 4. March 2007 (10)
  5. download auf einmal sehr langsam und upload schwankt extrem
    eMule Allgemein - 10. February 2007 (17)
  6. Upload schwankt extrem bei gleichzeitiger Nutzung von Bittorrent
    Xtreme MOD - 10. January 2007 (3)
  7. Sehr sehr wenig Download
    Mülltonne - 27. December 2006 (9)
  8. Upload schwankt, nur wenige Quellen
    Xtreme MOD - 8. December 2006 (9)
  9. Getrennt aus: Upload schwankt sehr - kaum Download
    Mülltonne - 5. December 2006 (1)
  10. Upload schwankt stark zwischen 3 und 15 kB/s
    eDonkey - Overnet - Kdrive - 19. October 2005 (5)
  11. Upload schwankt etwa zwischen 0 - 3 kB/s ( T-DSL Light )
    eMule für Neulinge - und auch alte Hasen - 29. March 2004 (13)
  12. Download schwankt extrem
    Mülltonne - 21. December 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:38 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK