[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 7. July 2007, 21:36   #1
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7
Standard: Ports im Xtreme 6.0 nicht frei Problem: Ports im Xtreme 6.0 nicht frei



hallo ich habe ein Problem, ich bekomme die Ports nicht frei bei der normalen Version von emule geht alles!!!
Nicolai ist offline   Mit Zitat antworten
Alt 8. July 2007, 01:09   #2
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Vergewissere dich, dass bei Xtreme auch die gleichen Ports eingestellt sind wie beim "normalen" (Optionen/Verbindung).

__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 8. July 2007, 08:44   #3
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886

Standard: Ports im Xtreme 6.0 nicht frei Ports im Xtreme 6.0 nicht frei Details

Willkommenan board Nicolai,
der Xtreme nutzt beim ersten start "Random" Ports, also zufällige Ports, vergewissere dich, wie Verlierer beschrieben hat, das dein emule auch die alten Port´s die du freigegeben hast, nutzt.

__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 8. July 2007, 08:49   #4
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: Ports im Xtreme 6.0 nicht frei Lösung: Ports im Xtreme 6.0 nicht frei

ipfilter blockt den port-test
__________________
Xman ist offline   Mit Zitat antworten
Alt 8. July 2007, 10:09   #5
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7
Standard: Ports im Xtreme 6.0 nicht frei Ports im Xtreme 6.0 nicht frei [gelöst]

ja ich habe Ports getestet.


wie mach ich das das der ipfilter nicht mehr blockt.

Warnung (xx.xxx.xx.xxxxx) - You have a lowid. Please review your network config and/or your settings.
LowID -- Trying Again (attempts 1)
received an IP from a client: xx.xx.xx.xx, NAFC-Adapter will be checked

das schreibt er auch immer

Geändert von Nicolai (8. July 2007 um 10:36 Uhr)
Nicolai ist offline   Mit Zitat antworten
Alt 8. July 2007, 11:07   #6
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

na dann sind die Ports wirklich zu. Wenn Du emule neu startest und noch immer nur lowID bekommst dann ist was im Router/Firewall falsch eingestelllt.
__________________
Xman ist offline   Mit Zitat antworten
Alt 8. July 2007, 11:35   #7
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7

das habe ich schon umgestellt geht aber immer noch nicht wenn ich die normale Version benutze geht es nur der mod geht nicht.
Nicolai ist offline   Mit Zitat antworten
Alt 8. July 2007, 12:13   #8
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Vielleicht aktivierst du mal das Xtreme UPNP unter Erweitert unten.
Jok3r ist offline   Mit Zitat antworten
Alt 8. July 2007, 13:44   #9
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


Aber nur wenn auch upnp im router aktiviert ist. Ansonsten feste ip im router für den pc vergeben und dann müsste es klappen.
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 8. July 2007, 14:33   #10
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Schaden kann es aber nicht es zu aktivieren - wenn es Routerseitig nicht aktiviert ist passiert einfach nüschts - Das schlimmste was passieren kann ist das es funktioniert
Jok3r ist offline   Mit Zitat antworten
Alt 8. July 2007, 16:10   #11
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7

ich habe es im Router und emule freigegeben geht trotzdem nicht
Nicolai ist offline   Mit Zitat antworten
Alt 8. July 2007, 18:55   #12
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Falls du eine firewall verwendest, lösche alle eMule spezifischen Regeln, starte den Xtreme neu und folge den Anweisungen der firewall.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 8. July 2007, 20:10   #13
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7

das habe ich auch schon versucht geht nicht.
Nicolai ist offline   Mit Zitat antworten
Alt 8. July 2007, 20:51   #14
Newbie
 
Registriert seit: 08.07.2007
Beiträge: 1

Hast Du den Router mal resettet?
firehawk ist offline   Mit Zitat antworten
Alt 8. July 2007, 20:52   #15
Newbie
 
Registriert seit: 07.07.2007
Beiträge: 7

ja das habe ich auch
Nicolai ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Ports im Xtreme 6.0 nicht frei


  1. wie ports frei bekommen bei der easybox
    DSL Router - 29. November 2008 (1)
  2. wie gebe ich ports bei o2-dsl frei?
    DSL Router - 3. January 2008 (3)
  3. Ports bei xtreme mod 6.1 nicht frei
    Mülltonne - 24. October 2007 (1)
  4. netgear rp614v3 Gibt keine ports frei!
    Mülltonne - 4. April 2007 (2)
  5. Zweiter PC am Router: Ports frei, Firewall aus, TCP fehlgeschlagen
    DSL Router - 20. November 2006 (3)
  6. Bekomme Ports nicht frei
    Mülltonne - 13. November 2006 (1)
  7. welche ports sind frei?
    Mülltonne - 3. October 2006 (3)
  8. Keine lowID, Ports frei, firewall frei, geht trotzdem nich
    Mülltonne - 18. May 2006 (1)
  9. Wie gebe ich in der Windows Firewall Ports für eMule frei?
    eMule für Neulinge - und auch alte Hasen - 15. November 2005 (2)
  10. Ports sind nicht frei, obwohl der Porttest mir sagt, dass sie frei sind....
    Mülltonne - 15. August 2005 (1)
  11. Welche Ports müssen für Kazaa Lite frei sein?
    sonstige Tauschbörsen - 23. March 2005 (0)
  12. Ports nicht frei mit Fritz ISDN und 2 Firewalls
    DSL Router - 25. November 2004 (11)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:50 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK