[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 23. November 2004, 13:31   #1
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6
Standard: Ports nicht frei mit Fritz ISDN und 2 Firewalls Problem: Ports nicht frei mit Fritz ISDN und 2 Firewalls



hallo leute!!!
also da ich bald dsl 2k bekomme dachte ich mir, setz ich mich einfach mal an emule wieder mal ran, jedoch war es mir zu dumm mit den normalen version und hab da was von mods gehört und bin auf eure seite gestoßen...
hab mir erstmal eastshare 8.7 dled und installed...
soweit sogut nun hab ich nen bissel was bei den einstellungen verändert und meine ports getestet
es stellte sich raus das er auf tcp (oder wie das heißt) und udp-port nicht zugreifen kann...
das hat mich stark gewundert und habe gleich mein bitedefender (antispan&firewall) und zonealarm geprüft...alles korrekt wie sich herausstellte, emule hat freien zugriff auf alle ports
dann dachte ich so and die win firewall aber musste merken die habe ich gottseidank deactiviert

nun stellt sich die frage ob es dringend notwendig ist diese ports zu usen ( man muss sagen ich hab nicht so die ahnung von emule ) oder ob ich es so lassen kann

hier noch nen paar infos
also win xp prof+sp2
zonealarm firewall, und bitdefender
fritz isdn pci
und upload funktioniert^^

bitte um hilfe, thx

[edit by Pathfinder: Überschrift aussagekräftig gemacht]
gabba-rico ist offline   Mit Zitat antworten
Alt 23. November 2004, 14:05   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, gabba-rico!

Hellhörig werde ich bei "Fritz", benutzt du die Einwahlsoftware Fritz!web? Wenn ja, musst du dort deine Ports freigeben (erst ab neueren Versionen der Fritz-Software möglich).

Bitte beachte die Checkliste vor dem Posten!

[Verschoben nach DSL Router, da es kein MOD-spezifisches Problem ist]

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 23. November 2004, 14:59   #3
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6
Standard: Ports nicht frei mit Fritz ISDN und 2 Firewalls Ports nicht frei mit Fritz ISDN und 2 Firewalls Details

sry...
also noch zusatz infos:
ich bin bei arcor und benutzte 64kbits isdn ul und dl
dei fritz software benutzte ich nicht da ich die nicht so toll finde~~ hatte da nämlich mal ne inet rechnung von mehreren hundert euro die ich selbst zahlen durfte (schüler 16jahre) weil der sich mitn 2. kanal eingewählt hat...
ok wieder zum thema
also 44d+eastshare 8.7
goonline software die autom wieder ins inet geht wenn ich rausgekickt werde^^

gabba-rico ist offline   Mit Zitat antworten
Alt 23. November 2004, 15:28   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Ports nicht frei mit Fritz ISDN und 2 Firewalls Lösung: Ports nicht frei mit Fritz ISDN und 2 Firewalls

Zitat:
goonline software die autom wieder ins inet geht wenn ich rausgekickt werde^^
Benutzt diese Software das Windows-DFÜ-Netzwerk? Falls ja musst du die Portsperre wohl doch bei einer der Firewalls suchen.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 23. November 2004, 16:30   #5
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6
Standard: Ports nicht frei mit Fritz ISDN und 2 Firewalls Ports nicht frei mit Fritz ISDN und 2 Firewalls [gelöst]

hm also goonline wählt sich nur autom ins inet ein wenn verbindung unterbrochen kenn mich mit den ding nicht weiter aus aber es zeigt noch wieviel daten übertragen wurden und sch´ützt vor 0190
es wählt sich mit der normalen win dfü verbindung ein
beide firewalls zeigen mir an, dass sie freien zugriff aufs inet und die ports haben
aber eine sache hat mich gewundert...hatte vorhin nen test gemacht wegen ports und da sagte er der tcp port ist frei aber udp nicht
so und als ich danach noch ein gemahct hatte waren wieder beide ports zu

bitte für jede hilfe dankbar
mfg rico
gabba-rico ist offline   Mit Zitat antworten
Alt 23. November 2004, 16:54   #6
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Ich tippe mal auf ZoneAlarm..
Davon abgesehen, dass ich von dieser Software mittlerweile komplett abrate, erinnere ich mich, dass einige ihren Muli damit nur mit highID zum Laufen brachten, nachdem irgendwie die Sicherheitszone niedriger eingestellt wurde.
Im Zweifelsfalle ZA mal komplett deinstallieren und neu installieren, damit sie wieder von vorne mit dem "Lernen" anfängt.


Sollten deine ID-Probleme ohne ZA nicht auftreten, dann ZA am besten ganz deinstallieren und dafür Sygate Personal Firewall nutzen (free und auch noch Testbeste ).
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 23. November 2004, 18:26   #7
Advanced Member
 
Registriert seit: 29.02.2004
Beiträge: 152

Nachtrag/hinweis @ gabba-rico :

Es gibt ein Tool mit dem Namen Oleco. Dieses ist im Prizip dafür zuständig sich immer zum günstigsten Tarif einzuwählen. Allerdings hat es davon einen Riesenvorteil. Es funktioniert auhc, wenn das DFÜ-Netzwerk nicht vorhanden ist. Und so ziemlich jeder Dialer, von dem ich weiß, benutzt das DFÜ-Netzwerk.

So einfach kann sicheres Internet sein.
Haggi20 ist offline   Mit Zitat antworten
Alt 23. November 2004, 19:39   #8
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6

@haggi20 also ich hab isdn flat sonst würde ich nicht emuln
und thx erstmal ich probier jetzt mal die firewalls auszumachen und guck obs funkt

edit: also das ist jetzt echt looooooooooooooooooooooooooooooool
ich hab bitdefender und zonealarm ausgemacht und er zeigt mir immer noch an tcp fehlgeschlagen...wtf???
evtl hats mit opera zu tun???
gabba-rico ist offline   Mit Zitat antworten
Alt 24. November 2004, 08:35   #9
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
evtl hats mit opera zu tun???
Nein. Opera hat da nicht mit die finger drin. Ich empfehle dir ZoneAlarm komplett zu deinstallieren. Wie cosmic girl bereits andeutete, diesem Stück Software ist nicht zu trauen.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 24. November 2004, 14:52   #10
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6

habe ich bereits gemacht und mir mal mozilla gesaugt...evtl hätte er ja verbindung per opera nicht aufbauen können...aber bei moz is es genau so
hab jetzt die outpost firewall und alle ports frei aber wenn ich ports teste sagt er mir nur:


Bitte warte, während die Ports deines eMule getestet werden...


Testing IP: dialin-212-*-*-*.arcor-ip.net (212.*.*.*)

Starte TCP-Verbindungstest...
TCP Verbindungstest fehlgeschlagen, da eMule die Verbindung verweigerte.
Es ist möglich dass die IP dieses Servers im IPFilter deines Clienten ist, was einen Verbindungstest unmöglich macht.


Verbindungstest beendet.

so dann probiere ich es nochmal und er sagt :

Testing IP: dialin-212-*-*-*.arcor-ip.net (212.*.*.*)

Starte TCP-Verbindungstest...
TCP-Test fehlgeschlagen! Der UDP-Test wird übersprungen.


Verbindungstest beendet.

aber die ip is nicht im filter...weiß nicht was ich machen soll, evtl was mit arcor zu tun?

mfg rico

[edit by Pathfinder: IPs unkenntlich gemacht - Board Rules beachten!]
gabba-rico ist offline   Mit Zitat antworten
Alt 25. November 2004, 09:49   #11
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Wie gesagt, mit Opera oder FireFox hat das gar nichts zu tun. Genausowenig mit Arcor.
Installiere doch mal eine eMule Originalversion 0.44d, verzichte auf den IP-Filter (lösche ipfilter.dat im config-Ordner) und versuche es damit.
Hast du jetzt Outpost anstatt den anderen beiden Firewalls installiert oder schwirren da immer noch die Reste herum? Stelle weiterhin sicher, dass die Windows-Firewall für diese Verbindung auch wirklich aus ist.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 25. November 2004, 20:39   #12
Newbie
 
Registriert seit: 23.11.2004
Beiträge: 6

also ich hab nur noch mein bitdefender und outpost firewall
win firewall is ganz deactiviert...
und im ip filter hab ich schon mehrmals nachgeguckt da is nix
desweiteren mule ich jetzt mit ionix 3.3 und der sagt mir am anfang ich habe ne low id...wegen ports halt und ändert sie in ne high ip
bin echt ratlos....
gabba-rico ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Ports nicht frei mit Fritz ISDN und 2 Firewalls


  1. wie ports frei bekommen bei der easybox
    DSL Router - 29. November 2008 (1)
  2. wie gebe ich ports bei o2-dsl frei?
    DSL Router - 3. January 2008 (3)
  3. Ports bei xtreme mod 6.1 nicht frei
    Mülltonne - 24. October 2007 (1)
  4. Ports im Xtreme 6.0 nicht frei
    Xtreme MOD - 3. September 2007 (17)
  5. netgear rp614v3 Gibt keine ports frei!
    Mülltonne - 4. April 2007 (2)
  6. Zweiter PC am Router: Ports frei, Firewall aus, TCP fehlgeschlagen
    DSL Router - 20. November 2006 (3)
  7. Bekomme Ports nicht frei
    Mülltonne - 13. November 2006 (1)
  8. welche ports sind frei?
    Mülltonne - 3. October 2006 (3)
  9. Keine lowID, Ports frei, firewall frei, geht trotzdem nich
    Mülltonne - 18. May 2006 (1)
  10. Ports sind nicht frei, obwohl der Porttest mir sagt, dass sie frei sind....
    Mülltonne - 15. August 2005 (1)
  11. Welche Ports müssen für Kazaa Lite frei sein?
    sonstige Tauschbörsen - 23. March 2005 (0)
  12. Emule und T-link und was ist mit AOL und den Ports ?
    eMule MODs - Allgemein - 2. January 2003 (11)


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:31 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK