[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 14. February 2003, 18:54   #1
Newbie
 
Registriert seit: 14.02.2003
Beiträge: 5
Standard: emule prob Problem: emule prob



Hi,
Habe folgendes Problem.
Benutze derzeit e-mule 0.26b MorTillo
Nach ca. 5 Minuten emule Betrieb habe ich 100% cpu auslastung und der Rechner friert ein.
Habe es mit diversen Versionen versucht und immer das gleiche Prob.
Am Rechner kann es ansich nicht liegen da er mit 2,1 ghz absolut stabil läuft.
Hat vielleicht jemand eine Idee?
sabse ist offline   Mit Zitat antworten
Alt 14. February 2003, 19:14   #2
Junior Member
 
Registriert seit: 27.01.2003
Beiträge: 49

Hi Sabse,

da hatte jemand ein ähnliches Problem.. geh einfach mal auf diese Seite http://www.emule-web.de/board/viewtopic.php?t=1781, vielleicht kommst du ja weiter..

Auszug aus dieser Seite:

Zitat:
Zitat von Emule FAQ
File Buffer Size
Sollte der Computer während des Betriebs von eMule zu "stottern" anfangen, d.h. regelmäßig kurz hängen zu bleiben, kann dies an der Art wie eMule Daten auf die Festplatte schreibt liegen. In diesem Fall kann ein kleinerer Dateipuffer das Problem beheben, dies führt aber zu einer erhöhten Festplattenaktivität durch eMule. Vorsicht, zu niedrige Werte haben negative Auswirkungen auf die Leistung von eMule!
Höhere Werte führen zu einer Reduzierung der Festplattenzugriffe bergen aber die Gefahr eines erhöhten Datenverlustes sollte es zu Problemen kommen.
gruss,
dj sledz

__________________
_______________
ob länger- oder kurzfristig, die dummheit eines menschen/einer menschheit lässt sich am ausmass seines/ihres egoismus ablesen. denkt mal dran wenn ihr dem nächsten geier begegnet. say cheeeeese
sledz ist offline   Mit Zitat antworten
Alt 14. February 2003, 19:23   #3
Newbie
 
Registriert seit: 06.02.2003
Beiträge: 20
Standard: emule prob emule prob Details

tach auch,

ich gehe mal davon aus, das du ein wenig an den einstellungen geändert hast.
z.b. unter -erw. einstellungen-
-max verb./sec. (standartwert 20) den wert höher gesetzt hast.
und oder bei -verbose(zusätzl.-programmasgaben)- einen haken gemacht
hast.
lies dazu folgende eMule beschreibung!

Einstellungen - Erweiterte Einstellungen

max. neue Verbindungen pro 5 Sek.
Hier wird die Anzahl erlaubter neuer Verbindungen alle 5 Sekunden festgelegt. Standard ist 20.

Wichtig:
> Zu hohe Einstellungen können hier zu Abstürzen des gesamten Betriebssystems, Zusammenbruch der Internetverbindung oder eklatanten Einbrüchen in den Up- und/oder Downloadraten führen. Bevor Ihr hier irgendwelche Phantasiewerte eintragt, solltet Ihr Euch darüber informieren, wie viele Verbindungen Euere Internetanbindung und Euer Betriebssystem verkraften.
> Wenn Ihr über eine Tx oder LAN-Anbindung verfügt, könnt Ihr diesen Wert langsam weiter erhöhen, bis Ihr die ersten nachteiligen Effekte bemerkt.

Verbose (zusätzliche Programmausgaben)
Der Verbose Modus dient den Programmieren als Hilfe beim Aufspüren von möglichen Fehlern in eMule. Wird er aktiviert erscheint auf der Server-Seite ein zusätzliches Fenster, welches interne Informationen anzeigt. In diesem Modus verbraucht eMule mehr Rechenleistung und Hauptspeicher. Diese Option sollte im normalen Betrieb deaktiviert sein. Zu den angezeigten Informationen wird keine weitere Hilfestellung gegeben, da diese nur zur Entwicklung dienen.

dieses problem hate ich auch und habe es damit weitgehend beseitigt.

ciao stevie

Stevie ist offline   Mit Zitat antworten
Alt 14. February 2003, 23:52   #4
Newbie
 
Registriert seit: 14.02.2003
Beiträge: 5
Standard: emule prob Lösung: emule prob

vielen dank.
Werd mir jetzt das andere Topic auch noch durchlesen. Mal sehen ob mich das weiterbringt
sabse ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: emule prob


  1. .img Prob
    Mülltonne - 18. April 2006 (1)
  2. Komisches Prob bei emule....bitte helft mir!
    Mülltonne - 11. September 2004 (2)
  3. eMule prob
    Mülltonne - 30. December 2003 (3)
  4. Prob. mit update auf emule sivka version über 030a v10a1
    Sivka-MOD - 16. November 2003 (4)
  5. eMule v30a: Prob mit Temp Dateien :'(
    eMule MODs - Allgemein - 8. September 2003 (3)
  6. Riesen Prob mit eMule 0.29c MorphNext 1b!!!
    Mülltonne - 6. August 2003 (6)
  7. [Prob] LowIDs nur mit eMule Morph
    eMule MODs - Allgemein - 31. July 2003 (3)
  8. Emule prob ;)
    Mülltonne - 10. July 2003 (6)
  9. DSL und emule Prob...
    eMule Allgemein - 23. May 2003 (5)
  10. riesen prob
    sonstige Tauschbörsen - 18. April 2003 (3)
  11. emule v0.24b 2 Plus OXyGeN4 Prob
    eMule MODs - Allgemein - 10. February 2003 (14)
  12. hab ein emule plus prob!
    eMule MODs - Allgemein - 17. December 2002 (5)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK