[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 19. March 2013, 19:43   #1
Newbie
 
Registriert seit: 19.03.2013
Beiträge: 3
Standard: Connection Policy (24h-disconnect) Problem: Connection Policy (24h-disconnect)



Hi Leute bin neu hier im Forum und hab direkt mal ne Frage an euch die mir schon lange auf den Lippen liegt.
Und zwar handelt es sich um mein Sitecome ADSL 2+ Modem mit welchem ich folgende Einstellungen vornehmen kann:


Connection Policy

Fragmentation half-open wait: 10 sec.

TCP SYN wait: 30 sec.

TCP FIN wait: 5 sec.

TCP connection idle timeout: 3600 sec.

UDP session idle timeout: 180 sec.

H.323 data channel idle timeout: 120 sec.

Ich hab das Problem, dass ich bei einem 24h-disconnect fuer gewoehnlich mind. 5 min disconnected bin. Diese Zeit ist mir natuerlich viel zu lang, vorallem verglichen mit der Zeit die mein Netgear-Router den ich leider austauschen musste gebraucht hat! (ca. 10 sec, normal nichtmal disconnect aus Teamspeak3 o.ae.)
Somit kann ich mir vorstellen das obige Werte hiermit etwas zu tun haben.

Inwiefern soll ich eurer Meinung nach die Werte veraendern um mein Ziel zu erreichen die Zeit so gering wie moeglich zu halten? Desweiteren haette jemand die Guete mir evtl die verschiedenen Bezeichnungen Einstellungen und deren Effekte naeher zu erlaeutern?

Ich weiss das der schlauste Weg wohl ein hochwertigeres Modem/hochwertigerer Router waere aber das laesst der Geldbeutel momentan leider nicht zu.

Ich danke fuer alle Antworten!
hYde2K ist offline   Mit Zitat antworten
Alt 20. March 2013, 00:41   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
Ich weiss das der schlauste Weg wohl ein hochwertigeres Modem/hochwertigerer Router wäre...
Nicht wirklich, weil auch Faktoren Einfluss haben, die du nicht händeln kannst.
Bei mir ist es die Telekom, die diesbezüglich alle Zeit der Welt zu haben scheint.
Falls es dir möglich ist, ziehe mal morgens gegen 02/3:00 Uhr den Modem-Stromanschluß für mindestens 1,5 Minuten. Danach bekommst du eine neue IP und die nächsten Wechsel werden danach automatisch ebenfalls um diese Zeit vorgenommen, also normalerweise dann wenn du schläfst.

Ebenfalls positiv hat sich bei mir mein Entertain TV-Paket ausgewirkt. Offensichtlich wird man dann bevorzugt schnell "abgewickelt"

Die Einstellungen sagen lediglich aus, ab wann dein Router reagieren soll. Wenn du niedrigere Werte einträgst reagiert der Router dementsprechend schneller...einfach mal antesten ob es etwas bringt.

Januar


Geändert von Januar1956 (20. March 2013 um 01:00 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Alt 20. March 2013, 02:18   #3
Newbie
 
Registriert seit: 19.03.2013
Beiträge: 3
Standard: Connection Policy (24h-disconnect) Connection Policy (24h-disconnect) Details

Zitat:
Zitat von Januar1956 Beitrag anzeigen
Nicht wirklich, weil auch Faktoren Einfluss haben, die du nicht händeln kannst.
Bei mir ist es die Telekom, die diesbezüglich alle Zeit der Welt zu haben scheint.
Januar
Das ist das komische mit meinem Netgear Router hatte ich eben absolut kurze (max 10 sek.) 24h disconnects, was mich vermuten laesst, dass die nun laengere dc Zeit am neuen Router liegt und nicht an T-doof.

Zitat:
Zitat von Januar1956 Beitrag anzeigen
Falls es dir möglich ist, ziehe mal morgens gegen 02/3:00 Uhr den Modem-Stromanschluß für mindestens 1,5 Minuten. Danach bekommst du eine neue IP und die nächsten Wechsel werden danach automatisch ebenfalls um diese Zeit vorgenommen, also normalerweise dann wenn du schläfst.
Da hab ich direkt noch ne Frage dazu, von meinem alten router kannte ich das ebenso, 5 min strom ziehen in der Nacht und mein ISP gibt mir nach 24h wieder um diese Uhrzeit die neue IP. Hab ich mit dem jetz schon ueber 5 mal gemacht, aber Pustekuchen, bei mir variiert die 24h dc Zeit mittlerweile ueber den ganzen Tag, mal morgens, mal abends hab das Gefuehl wanns grad so will.
Kann das sein, dass das was mit der vom Router einstellbaren Lease-Time zu tun hat? Die war bis jetzt auf 2 Days was ja heisst nach 24h erfragt der client eine Erneuerung, sodass dies zu evtl. stark verschobenen Zeitfenstern fuehrte?
Habs jetz mal auf Two Weeks gestellt, mal sehn..


Edit: Hab grad mal den log nochmal angeschaut und da faellt mir schon was komisches auf:

03/20/2013 02:26:01 NTP Date/Time updated.
02/25/2011 00:02:34 If(PPPoE1) PPP connection ok !
02/25/2011 00:02:33 If(PPPoE1) get secondary DNS IP:217.0.43.161
02/25/2011 00:02:33 If(PPPoE1) get primary DNS IP:217.0.43.177
02/25/2011 00:02:33 PPPoE1 get IP: -TOP SECRET-
02/25/2011 00:02:32 If(PPPoE1) start PPP
02/25/2011 00:02:32 PPPoE receive PADS
02/25/2011 00:02:32 PPPoE send PADR
02/25/2011 00:02:32 PPPoE receive PADO
02/25/2011 00:02:32 PPPoE send PADI
02/25/2011 00:02:27 PPPoE send PADI
02/25/2011 00:02:22 PPPoE send PADI
02/25/2011 00:02:17 PPPoE send PADI
02/25/2011 00:02:17 If(PPPoE1) Dial On Demand
02/25/2011 00:02:12 PPPoE send PADI
02/25/2011 00:02:07 PPPoE send PADI
02/25/2011 00:02:02 PPPoE send PADI
02/25/2011 00:01:57 PPPoE send PADI
02/25/2011 00:01:51 PPPoE send PADI
02/25/2011 00:01:46 PPPoE send PADI
02/25/2011 00:01:41 PPPoE send PADI
02/25/2011 00:01:36 PPPoE send PADI
02/25/2011 00:01:36 If(PPPoE1) Dial On Demand
02/25/2011 00:01:31 PPPoE send PADI
02/25/2011 00:01:26 PPPoE send PADI
02/25/2011 00:01:21 PPPoE send PADI
02/25/2011 00:01:16 PPPoE send PADI
02/25/2011 00:01:16 If(PPPoE1) Dial On Demand
02/25/2011 00:01:11 PPPoE send PADI
02/25/2011 00:01:06 PPPoE send PADI
02/25/2011 00:01:01 PPPoE send PADI
02/25/2011 00:00:56 PPPoE send PADI
02/25/2011 00:00:51 PPPoE send PADI
02/25/2011 00:00:46 PPPoE send PADI
02/25/2011 00:00:41 PPPoE send PADI
02/25/2011 00:00:36 PPPoE send PADI
02/25/2011 00:00:36 If(PPPoE1) PPP fail : PAP authentication failure
02/25/2011 00:00:34 If(PPPoE1) Username and Password: failed
02/25/2011 00:00:34 PPPoE stop
02/25/2011 00:00:34 If(PPPoE1) start PPP
02/25/2011 00:00:34 PPPoE receive PADS
02/25/2011 00:00:34 PPPoE send PADR
02/25/2011 00:00:34 PPPoE receive PADO
02/25/2011 00:00:34 PPPoE send PADI
02/25/2011 00:00:34 If(PPPoE1) PPP fail : PAP authentication failure
02/25/2011 00:00:32 If(PPPoE1) Username and Password: failed
02/25/2011 00:00:32 PPPoE stop
02/25/2011 00:00:32 If(PPPoE1) start PPP
02/25/2011 00:00:32 PPPoE receive PADS
02/25/2011 00:00:32 PPPoE send PADR
02/25/2011 00:00:32 PPPoE receive PADO
02/25/2011 00:00:32 PPPoE send PADI
02/25/2011 00:00:31 If(PPPoE1) PPP fail : PAP authentication failure
02/25/2011 00:00:30 If(PPPoE1) Username and Password: failed
02/25/2011 00:00:30 PPPoE stop
02/25/2011 00:00:29 If(PPPoE1) start PPP
02/25/2011 00:00:29 PPPoE receive PADS
02/25/2011 00:00:29 PPPoE send PADR
02/25/2011 00:00:29 PPPoE receive PADO
02/25/2011 00:00:29 PPPoE send PADI
02/25/2011 00:00:29 If(PPPoE1) Dial On Demand
02/25/2011 00:00:29 ADSL Media Up !

Erst hat er 3 fehlgeschlagene Versuche, aufgrund von falschem Benutzernamen und Passwort und dann kurze Zeit spaeter bezieht er mit denselben Daten ohne etwas geandert zu haben aufeinmal ohne Probleme die IP vom ISP, wie kann das denn bitte sein?


Geändert von hYde2K (20. March 2013 um 02:40 Uhr)
hYde2K ist offline   Mit Zitat antworten
Alt 23. March 2013, 17:27   #4
Newbie
 
Registriert seit: 19.03.2013
Beiträge: 3
Standard: Connection Policy (24h-disconnect) Lösung: Connection Policy (24h-disconnect)

Noch jemand ne Idee?
hYde2K ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Connection Policy (24h-disconnect)


  1. Fehler: Download session disconnect error 10053
    Xtreme MOD - 7. November 2006 (40)
  2. Low ID und disconnect nach 17 min beim Netgear DG834GB
    DSL Router - 15. September 2006 (2)
  3. Featurewish: Flying Connection Limit
    eMule MOD - Development - 11. December 2004 (3)
  4. Gehäufte Disconnect's ein modproblem?
    eMule MODs - Allgemein - 26. May 2004 (16)
  5. Probleme mit Emule - Disconnect
    eMule Allgemein - 16. March 2004 (2)
  6. problem mit connection und icq
    eMule MODs - Allgemein - 2. March 2004 (7)
  7. eMule - disconnect mich von server
    eMule Allgemein - 25. August 2003 (1)
  8. Server disconnect
    eMule Allgemein - 2. August 2003 (5)
  9. nach 24h ist schluss
    eMule Allgemein - 17. July 2003 (19)
  10. I Keep loosing connection
    eMule Allgemein - 16. April 2003 (1)
  11. Emule Connection
    eMule Allgemein - 11. March 2003 (9)
  12. Download nach 24h
    Mülltonne - 19. February 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:59 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK