[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 23. May 2004, 19:32   #1
Newbie
 
Registriert seit: 11.01.2004
Beiträge: 3
Standard: Gehäufte Disconnect's ein modproblem? Problem: Gehäufte Disconnect's ein modproblem?



abend allerseits,

ich benutze den sivka mod schon seit ein paar versionen und bin eigentlich sehr zufrieden. momentan ist bei mir die neue v12g10 (0.42g) in betrieb. allerdings muss ich sagen das seit dieser und der vorgänger version, soweit ich das rekonstruieren kann, der sivka mod etwas unstabiel mit den verbindungen arbeitet zu den jeweiligen servern.

die boardsuche habe ich genutzt aber unter disconnect, verbindung verloren und allerlei in der richtung hat er mir nix zufriedengebenes gezeigt.
meine frage geht eher an die allgemeinheit hier unter den sivkanutzern, habt ihr auch probleme damit das emule bei euch die serververbindung ohne grund häufiger verliert oder muss ich mir sorgen machen das bei mir local was nicht funktioniert?

mfg coco
cococabana ist offline   Mit Zitat antworten
Alt 23. May 2004, 22:33   #2
Newbie
 
Registriert seit: 11.01.2004
Beiträge: 3

man man man muss ich wirklich erst meine französisch vokabeln auffrischen bevor ich gesteckt bekomme das meine firewall alle 10 mins cirka meinen emule verkehr kappt und dann wieder ( für 10 mins) alles in ordnung ist?
ich benutze das mcafee security packet, tut das noch jemand von euch? klappts bei euch? und wenn wie?

ports sind eigentlich freigegeben, das programm hat auch vollzugriff bekommen.

irgendjemand ne idee ohne mich gleich auf ne andere firewall zu verweisen?

coco

cococabana ist offline   Mit Zitat antworten
Alt 24. May 2004, 12:14   #3
Newbie
 
Registriert seit: 19.05.2004
Beiträge: 27
Standard: Gehäufte Disconnect's ein modproblem? Gehäufte Disconnect's ein modproblem? Details

Hi Coco,

also zu Deiner ersten Frage kann ich nur sagen das der aktuelle Sivka bei mir super "funzt".....bis auf.....ne unangenehme Kleinigkeit, wenn ich den auf meinem Athlon 64 laufen lasse, schmiert die Kiste immer ab.
Aber mit Disconnects habe ich überhaupt keine Probs......

Ich habe zwar Softwarefirewall, aber ein Freund hatte das gleiche Problem wie Du.....hast Du Kad aktiviert??? Wenn ja, hast Du auch diesen Port freigegeben???

solicitar

solicitar ist offline   Mit Zitat antworten
Alt 24. May 2004, 18:34   #4
Newbie
 
Registriert seit: 23.05.2004
Beiträge: 7
Standard: Gehäufte Disconnect's ein modproblem? Lösung: Gehäufte Disconnect's ein modproblem?

Hi,
ich habe das Problem auch ab und zu. Das tritt bei mir auf, wenn ich den Esel längere Zeit laufen lass. Allerdings ist bei mir der Router Schuld. Der verkfraftet die vielen Connections wohl nicht so gut.
Was bei mir da hilft, ist einfach mal Stecker ziehen(vom Router). Vll Pc kurz auch mal ohne Esel laufen lassen.

ciao
chromos
chromos ist offline   Mit Zitat antworten
Alt 25. May 2004, 13:45   #5
Newbie
 
Registriert seit: 19.05.2004
Beiträge: 27
Standard: Gehäufte Disconnect's ein modproblem? Gehäufte Disconnect's ein modproblem? [gelöst]

Zitat:
Zitat von chromos
Hi,
ich habe das Problem auch ab und zu. Das tritt bei mir auf, wenn ich den Esel längere Zeit laufen lass. Allerdings ist bei mir der Router Schuld. Der verkfraftet die vielen Connections wohl nicht so gut.
Was bei mir da hilft, ist einfach mal Stecker ziehen(vom Router). Vll Pc kurz auch mal ohne Esel laufen lassen.

ciao
chromos
@ Chromos: Hast Du schonmal versucht die max. Verbindungen herunter zu setzen??? Ich hatte auch mal Probleme damit, aber nach ner Korrektur der Werte nach unten war das Problem vom Tisch und trotz reduzierter Werte rennt der Esel so als ob der Mezger hinter ihm her wäre......
Kannst ja mal Deine Einstellungen posten......
solicitar ist offline   Mit Zitat antworten
Alt 25. May 2004, 16:02   #6
Newbie
 
Registriert seit: 23.05.2004
Beiträge: 7

Hi,
laut irgendeinem online Test schafft mein Router maximal über 460 Connections ... hab max Connections auf 400 eingestellt ... aber naja jetzt läuft er wieder wunderbar ... der beschwert sich dann erst so ab 4 Tagen.
chromos ist offline   Mit Zitat antworten
Alt 26. May 2004, 08:15   #7
Newbie
 
Registriert seit: 19.05.2004
Beiträge: 27

Zitat:
Zitat von chromos
Hi,
laut irgendeinem online Test schafft mein Router maximal über 460 Connections ... hab max Connections auf 400 eingestellt ... aber naja jetzt läuft er wieder wunderbar ... der beschwert sich dann erst so ab 4 Tagen.
Tja, willkommen in der Realität.....meiner sollte laut Hersteller >1000 schaffen, bin aber weit davon entfernt........jetzt bitte nicht lachen, ich habe in den Einstellungen max. Connections auf 250 eingestellt

Also ich hatte mich damals schlau gemacht, es ist so, dass viele Verbindungen, obwohl durch den Esel getrennt noch im Router, besonders wenn eine NAT-Firewall mitläuft, weiterhin eine Zeitlang als aktive Verbindung geführt werden, dadurch kommt der Esel nicht an seine Grenze, aber der Router schmiert ab.......

Ich weis zwar nicht welchen Router Du hast, aber ich würde Dir mal folgende Einstellung empfehlen:
max. Connections: 250
max. neue Verbindungen pro 5 Sek.: 25

Mit diesen dürfte es eigentlich keine Probs geben........
solicitar ist offline   Mit Zitat antworten
Alt 26. May 2004, 10:17   #8
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hallo leute
ich geh normal rein über dfü und dann mit technern im netzwerk.
ich hab sogar nur 200 max verbindungen im esel eingestellt.
das langt allemal und mann kann auch bei vielen files im esel noch gut serven.
also nich über gigantische zahlen der max verbindungen nachdenken.
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 26. May 2004, 12:18   #9
Newbie
 
Registriert seit: 19.05.2004
Beiträge: 27

Zitat:
Zitat von Abrafaxe
hallo leute
ich geh normal rein über dfü und dann mit technern im netzwerk.
ich hab sogar nur 200 max verbindungen im esel eingestellt.
das langt allemal und mann kann auch bei vielen files im esel noch gut serven.
also nich über gigantische zahlen der max verbindungen nachdenken.
Abrafaxe
Mein Reden......max. Werte bringen oft nicht viel......

Aber meine 250 max. Verbindungen sind eigentlich viel zu wenig, ich hab seit heute morgen (ca. 6 Std.) , fast 7000 mal das Verbindungslimit erreicht, kann sich jeder ausmalen, der Esel läuft am Limit.........also warum bei Dir so niedrig??????
solicitar ist offline   Mit Zitat antworten
Alt 26. May 2004, 12:29   #10
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von solicitar
Aber meine 250 max. Verbindungen sind eigentlich viel zu wenig, ich hab seit heute morgen (ca. 6 Std.) , fast 7000 mal das Verbindungslimit erreicht, kann sich jeder ausmalen, der Esel läuft am Limit.........also warum bei Dir so niedrig??????
Er wird weniger Quellen verwalten als du. Deine niedrigen Werte beim Verbindungslimit sind gut und richtig, allerdings solltest du eMule dann nicht mit zu vielen Quellen an die Wand fahren.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 26. May 2004, 12:45   #11
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

@solicitar
ich komm mit max 200 verbindungen gut aus.
man beachte das man das drop nns, fqs und hqrs nicht zu aggresiv einstellen sollte dann hat der esel nur mit dem verarbeiten von deiner wunschwarteschlange zu tun und der eigendliche sinn das tauschen von dateien kommt zu kurz.
einfach gesagt stell nie zuviele quellen pro file ein,und auch nich ne übermäßige warteschlange.
dann wirste merken das dein esel so mit wenigen verbindungen supergut zieht und andere von dir was bekommen.
denn wenn deine verbindungen bei ner zb768er flat über 200 kommen und du noch vielleicht 12kb upload eingestellt hast dann schwankt dein upload erheblich. und das soll nich sein. denn dann kannste auch nich mehr gut serven da deine leitung zu ist.
kurzum --> nich immer nur viel und schnell was haben wollen sondern fair tauschen
mfg
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 26. May 2004, 13:34   #12
Newbie
 
Registriert seit: 23.05.2004
Beiträge: 7

Zitat:
Zitat von Abrafaxe
@solicitar
ich komm mit max 200 verbindungen gut aus.
man beachte das man das drop nns, fqs und hqrs nicht zu aggresiv einstellen sollte dann hat der esel nur mit dem verarbeiten von deiner wunschwarteschlange zu tun und der eigendliche sinn das tauschen von dateien kommt zu kurz.
einfach gesagt stell nie zuviele quellen pro file ein,und auch nich ne übermäßige warteschlange.
dann wirste merken das dein esel so mit wenigen verbindungen supergut zieht und andere von dir was bekommen.
denn wenn deine verbindungen bei ner zb768er flat über 200 kommen und du noch vielleicht 12kb upload eingestellt hast dann schwankt dein upload erheblich. und das soll nich sein. denn dann kannste auch nich mehr gut serven da deine leitung zu ist.
kurzum --> nich immer nur viel und schnell was haben wollen sondern fair tauschen
mfg
Abrafaxe
Hi,
bin ja noch nicht so lang dabei. Vorweg, hab auch das FAQ gelesen
nur ab wann würdest du die Werte als zu aggressiv bezeichnen? würd mich mal interessieren.
chromos ist offline   Mit Zitat antworten
Alt 26. May 2004, 14:16   #13
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hallo chromos
also wenn du den timer überall auf 1 stellst dann muss der emule mehr nach neuen quellen suchen als wenn du sie ne weile drin lässt und somit dein hardlimit an quellen pro file erreicht bleibt und nicht ununterbrochen nach neuen gefragt werden muss.
also diese werte die ich angegeben hab sind meine werte in verbindung mit ner 768er flat.
wenn du ne fette anbindung hast kannste logisch mehr verbindungen einstellen.
nur müssen dann eben für das file auch unmengen an quellen da sein wenn sofort alle mit vollen warteschlangen und nns und hqrs gedropt werden sollen.
sie kommen eh alle wieder nur führt das zu erheblichem overhead.
aber wenn du mal dein muli bissl beobachtest kannste deine persönlichen werte finden und einstellen.
denn viel hilft nich immer viel
Abrafaxe
Abrafaxe ist offline   Mit Zitat antworten
Alt 26. May 2004, 14:30   #14
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von chromos
Vorweg, hab auch das FAQ gelesen
nur ab wann würdest du die Werte als zu aggressiv bezeichnen? würd mich mal interessieren.
Wenn du die Xman-FAQ gelesen hast, weißt du um den Zusammenhang zwischen Quellen und Verbindungen. "Agressiv" ist alles, was eine hohe Verbindungslast verursacht, also häufiges Dropping mit hohen Schwellenwerten, zu viele Quellen, häufiges Neuabfragen von Quellen, usw.
Wenn du deine Verbindungseinstellungen konfigurierst solltest du darauf achten diese an die erwartete Verbindungslast anzupassen oder umgekehrt, die Verbindungslast im Rahmen der gewünschten Einstellungen zu halten. Denn sonst tritt das auf was ich weiter oben als "an die Wand fahren" bezeichnet habe: die Verbindungslast kann nicht abgearbeitet werden, die aktiven Verbindungen hängen ständig am Verbindungslimit fest, die Quellen können gar nicht abgefragt werden.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 26. May 2004, 15:40   #15
Newbie
 
Registriert seit: 23.05.2004
Beiträge: 7

Zitat:
Zitat von Pathfinder
Zitat:
Zitat von chromos
Vorweg, hab auch das FAQ gelesen
nur ab wann würdest du die Werte als zu aggressiv bezeichnen? würd mich mal interessieren.
Wenn du die Xman-FAQ gelesen hast, weißt du um den Zusammenhang zwischen Quellen und Verbindungen. "Agressiv" ist alles, was eine hohe Verbindungslast verursacht, also häufiges Dropping mit hohen Schwellenwerten, zu viele Quellen, häufiges Neuabfragen von Quellen, usw.
Wenn du deine Verbindungseinstellungen konfigurierst solltest du darauf achten diese an die erwartete Verbindungslast anzupassen oder umgekehrt, die Verbindungslast im Rahmen der gewünschten Einstellungen zu halten. Denn sonst tritt das auf was ich weiter oben als "an die Wand fahren" bezeichnet habe: die Verbindungslast kann nicht abgearbeitet werden, die aktiven Verbindungen hängen ständig am Verbindungslimit fest, die Quellen können gar nicht abgefragt werden.
Hi,
ok dieses FAQ kannte ich nocht nicht.
Werde dann wohl auch mal mit 200 max. Connections rumprobieren und Werte versuchen.


[edit by Pathfinder: Doppelposts zusammengefasst. Board-Rules beachten!]


also ich poste auch mal meine Einstellungen noch schnell mit denen ich jetzt grad rumprobiere:

AutoNNS Timer: 20
Start Dropping NNS > X %: 50

AutoFQS Timer: 30
Start Dropping FQS > X %: 50

AutoHQRS Timer: 40
Start Dropping HQRS > X %: 50

Hardlimit stell ich eigtl immer per Hand ein, kommt halt drauf an, wieviel Quellen der Esel für die Files findet.
Was mich stört, sind diese vielen HQRS. Was bringts, wenn ich in einer Queue stehe, die 6000 lang ist?? und naja ich merk vom droppen nix
chromos ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Gehäufte Disconnect's ein modproblem?


  1. Connection Policy (24h-disconnect)
    DSL Router - 23. March 2013 (3)
  2. eine firewall und ein router schränken mein netzwerk ein , ich brauche aber einen offenen port
    Filesharing - 17. January 2013 (2)
  3. Wie und Wo gebe ich ein script für einen routert beim j-downloader ein?
    Filesharing - 14. April 2011 (2)
  4. Fehler: Download session disconnect error 10053
    Xtreme MOD - 7. November 2006 (40)
  5. Low ID und disconnect nach 17 min beim Netgear DG834GB
    DSL Router - 15. September 2006 (2)
  6. Error 10038: Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist.
    Xtreme MOD - 25. December 2005 (6)
  7. [Ef-Mod] Error 10038: Ein Vorgang bezog sich auf ein Objekt ...
    eMule MODs - Allgemein - 14. October 2005 (6)
  8. eMule friert ein sobald ein Download startet
    eMule MODs - Allgemein - 23. August 2005 (2)
  9. Ein grüner und ein roter Pfeil bei der Weltkugel ?
    eMule für Neulinge - und auch alte Hasen - 3. April 2004 (6)
  10. Probleme mit Emule - Disconnect
    eMule Allgemein - 16. March 2004 (2)
  11. eMule - disconnect mich von server
    eMule Allgemein - 25. August 2003 (1)
  12. Server disconnect
    eMule Allgemein - 2. August 2003 (5)


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:07 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK