[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 17. December 2003, 20:19   #1
Newbie
 
Benutzerbild von Schnuff
 
Registriert seit: 17.12.2003
Beiträge: 4
Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Problem: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit



Hallo!

Dann will ich auch mal darauf verzichten einen neuen Thread aufzumachen. Mit der Suchfunktion hab ich leider nichts gefunden. Ich hab seit ca. 1-2 Wochen das Problem, daß mein aktiven Verbindungen anfangs bis auf 300 hochgehen und nach ner Viertelstunde nur noch bei ca. 20 herumdümpeln. Download hab ich so gut wie gar nicht mehr. Völlig egal welche Version ich nehme. Ich hab alles mögliche durch. Ich hab Arcor 1500 und die Ports sind offen. Laut Speedmeter.de sind 730 Verbindungen möglich. Ich sitze nicht hinter einem Router.
Max Verbindungen :512
max Verb. pro Sekunde: 25
Hardlimit: 250
14 files im Download (davon 7 sehr verbreitete)
down limit: 132
up limit: 14

Ich weiß absolut nciht was ich noch tun soll.
Schnuff ist offline   Mit Zitat antworten
Alt 17. December 2003, 20:36   #2
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Schnuff
Willkommen an Board.

In deinem Fall trifft der Inhalt des threads nicht auf dein Problem zu, aber es ist sehr löblich, daß du versucht hast einen bestehenden thread zu verwenden.
Wenn die Board Suche nichts zu Tage gefördert hat, dann deshalb, weil du nicht nach den verwendeten Begriffen gesucht hast. Ist auch nicht immer so leicht, die richtige Suchverknüpfung zu finden.

So auf den ersten Blick habe ich keine Antwort parat, allerdings sagt mir meine Erfahrung, daß es evtl. mit deinem Provider zu tun haben könnte. Sieh dich mal im Forum nach threads mit Inhalt Arcor+ports um.

Hast du schon mal andere als die default eMule-ports versucht?

__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 17. December 2003, 20:46   #3
Newbie
 
Benutzerbild von Schnuff
 
Registriert seit: 17.12.2003
Beiträge: 4
Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Details

Im moment bin ich seit 8 Stunden mit anderen Ports unterwegs (6662+6672) und komme auf 3,3 down. Die einhellige Meinung ist ja eher, daß Arcor nichts drosselt. Dem widerspricht auch irgendwie die Messung bei Speedmeter. Ich dachte schon ich hätte vielleicht einen Trojaner oder sowas. Aber das kann ich mittlerweile auch ausschliessen.
Ich hatte bis vor Kurzem im Schnitt immer so 140 aktive Verbindungen. Was ist denn üblich? 20 kommt mir definitiv seltsam vor.

Schnuff ist offline   Mit Zitat antworten
Alt 17. December 2003, 21:05   #4
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326

Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Lösung: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit

Nimm doch mal komplett andere ports und auch nicht den Abstand von 10 zu UDP!

Zu Arcor gibt es nur die Vermutung, daß regionale Probleme evtl. doch zu (unfreiwilliger) Drosselung führen. Allerdings weiss ich auch von Fällen, wo Arcor Klienten durch massive port-Attacken behelligt wurden, so daß eben auch kaum noch Verbindungen möglich waren.

In deinem Fall solltest du dich an den Service wenden und da erst mal nachfragen, bevor du das Problem weiter bei dir suchst!
Du hast nicht erwähnt, ob du erst seit kurzem zu Arcor gewechselt hast.

Nachdem das mit dem ursprünglichen thread nichts mehr zu tun hat, splitte ich das Thema mal und erstelle einen neuen thread mit dem Titel: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit - ISP Arcor
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 17. December 2003, 21:14   #5
Newbie
 
Benutzerbild von Schnuff
 
Registriert seit: 17.12.2003
Beiträge: 4
Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit [gelöst]

Werd ich probieren und dann mal über Nacht beobachten was dabei rauskommt. Ich bin seit 1 1/2 Jahren bei Arcor und die Probleme treten erst seit kurzem auf.
Danke für den Anstoss.
Schnuff ist offline   Mit Zitat antworten
Alt 17. December 2003, 21:27   #6
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Gern geschehen. Wenn du schon so lange bei denen Kunde bist und bisher keine Probleme hattest, dann tret denen mal auf die Füsse! LOL
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. December 2003, 09:00   #7
Newbie
 
Registriert seit: 18.12.2003
Beiträge: 2
Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Ich habe das gleiche Problem!!!

Guten Morgen!!!

Also, ich bin nicht bei Arcor, sondern bei einem regionalen Kabelbetreiber. Seit ein paar Wochen habe ich genau das gleiche Problem. Wenn ein Server wechselt (z.B. Nachts), kicken des öfteren die Clients raus, obwohl die Datei verfügbar ist. Danach sehe ich des öfteren "zu viele Verbindungen"! Es dauert dann wieder eine ganze Weile, bis sich "der Esel wieder erholt hat!"

Meine Einstellungen:

Download-Kapazitäten: 96kB/s
Upload-Kapazitäten: 16kB/s
Hard-Limit: 300
max. Verbindungen: 500

Meine Leitung: 768/128Kbis/s


Gruß Andreas
x1andreas ist offline   Mit Zitat antworten
Alt 18. December 2003, 12:37   #8
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

x1andreas
deine aktiven verbindungen schnellen nach oben, wenn ich dich richtig verstanden habe ?
dein download bricht bis fast auf 0 zusammen ?

in der statistik den zweig aufklicken - gefundene quellen
da steht als erstes dann - on queue xxxx.
diese xxxx werden bei mir immer weniger und es werden immmer mehr "zuviele verbindungen"
bei dir auch so ?
nach ca. 30 minuten hat sich der esel wieder erholt, aber der dl ist im eimer.

wenn du diese 3 fragen mit ja beantwortest, dann habe ich genau dasselbe prob.
ich versuche auch schon, darauf antworten zu bekommen.
Gucky ist offline   Mit Zitat antworten
Alt 18. December 2003, 13:41   #9
Senior Member
 
Benutzerbild von Furio
 
Registriert seit: 28.09.2003
Beiträge: 388

Schnuff, probier doch auch nochmal, den Esel ein wenig mehr zu fordern; rechne ich die 7 (Deine sehr gut verbreiteten Files) * 250 (Dein HardLimit) komme ich nur auf 1750 (gefundene Quellen). Selbst wenn jetzt durch die anderen files noch mal einige Quellen dazu kommen, ergibt das vielleicht 2500 Quellen (sag' Du es mir!). Mit agressiven Drop-Einstellungen (welche Version / Mod benutzt Du bzw. hast Du probiert?) kommt man mit 20 Verbindungen zwar immer noch nicht aus, aber ein Versuch ist es wert.

Den 20er Wert hast Du hoffentlich aus dem Statistik-Baum und nicht aus dem Grafen (dort meistens mit 3 zu multiplizieren).

Falls Du das alles schon ausprobiert hast, dann helfen meine Anregungen vielleicht anderen usern
__________________
Currently running eMule v.43b Cyrex2001 v4.0 on:
Furio ist offline   Mit Zitat antworten
Alt 19. December 2003, 12:37   #10
Newbie
 
Benutzerbild von Schnuff
 
Registriert seit: 17.12.2003
Beiträge: 4

Hmmm. Mit dem Muli will zur Zeit gar nichts klappen. Ich bin vorrübergehend mal auf Overnet umgestiegen. Das zieht wie ein Weltmeister. Über Weihnachten muss ich wohl mal wieder mein OS plätten. Vielleicht hilft das ja.
Schnuff ist offline   Mit Zitat antworten
Alt 21. December 2003, 02:30   #11
Newbie
 
Registriert seit: 18.12.2003
Beiträge: 2
Standard: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit Also.....

Guten Abend (Morgen),

also, der Esel läuft jetzt seit einer Woche, habe knapp 25 Downloads drin. Sobald ich mehr in den Download setze, gehen die Verbindungen flöten.
Hardlimit:200
Max.Verbindungen:500

Schönen 4. Advent
x1andreas ist offline   Mit Zitat antworten
Alt 21. December 2003, 12:18   #12
Senior Member
 
Benutzerbild von Furio
 
Registriert seit: 28.09.2003
Beiträge: 388

x1andreas, kein Wunder, Du solltest mit maximal 4000 Quellen arbeiten! Steht alles in den Einstellungstips.
__________________
Currently running eMule v.43b Cyrex2001 v4.0 on:
Furio ist offline   Mit Zitat antworten
Alt 22. December 2003, 00:32   #13
Junior Member
 
Registriert seit: 03.09.2003
Beiträge: 56

Hi Leutz,

hab auch seit neuestem die Probs die Gucky hier beschreibt aber ich hab noch ein Prob festgestellt,beim Start von eMule werden ja die Quellen gesucht und man hat automatisch "zuviele Quellen"bis die halt abgearbeitet sind,nur bei mir schnellen die urplötzlich auf 0 und werden dann bei "gebannt" angezeigt,solange bis die Quellen halt abgearbeitet sind.Hat jemand vielleicht ein Erklärung?

P.S.:Ich benutze nicht die Standartports!
__________________
Greetz OnkelTom

Mein PC-IV 2,6GHZ,512RAM,T-Sinus WLAN Router+2PC`s per WLAN(nur Surfen),T-DSL
OnkelTom ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Einbruch der aktiven Verbindungen nach kurzer eMule-Laufzeit


  1. Sehr viele Ipfilter einträge nach kurzer Zeit
    eMule Allgemein - 29. October 2007 (1)
  2. browser lahmt nach 1h laufzeit mit router ROPER roadsl2p-eu
    Mülltonne - 25. June 2006 (0)
  3. Esel trennt einfach nach kurzer Zeit Verbindung Hilfe
    Mülltonne - 13. May 2006 (0)
  4. Wie kann man die Anzahl der aktiven Verbindungen reduzieren?
    Xtreme MOD - 7. May 2006 (7)
  5. nach einiger laufzeit 100% CPU auslastung nach beenden schmiert windows ab
    eMule für Neulinge - und auch alte Hasen - 26. March 2006 (13)
  6. 1und1 Dsl mit fritz! fliege nach kurzer zeit aus der internetverbindung
    Mülltonne - 8. October 2005 (2)
  7. inet verbindung - problem nach gewisser laufzeit...
    eMule für Neulinge - und auch alte Hasen - 8. September 2004 (10)
  8. dl einbruch nach umstieg auf arcor
    ISP - Internet Service Provider - 3. March 2004 (14)
  9. UL Einbruch nach ca.10min und schwacher DL >Port gebremst
    eMule MODs - Allgemein - 26. February 2004 (6)
  10. Low-Id Clients bekommen nach kurzer Wartezeit UL
    eMule MOD - Development - 16. December 2003 (6)
  11. Frage zu den "aktiven Verbindungen"
    eMule Allgemein - 2. April 2003 (2)
  12. Problem! Mit Emule geht Rechner nach kurzer Zeit in Standby!
    eMule Allgemein - 16. February 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:59 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK