[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 13. January 2005, 22:27   #1
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58
Standard: Kad - Absturzursache für Draytek Vigor 2200E Problem: Kad - Absturzursache für Draytek Vigor 2200E



Moin moin!
Mein Vigor stürzt, wie im Titel beschrieben, regelmäßig bei eingeschaltetem Kad ab. Dabei spielt es keine Rolle, ob ich cfosspeed benutze, USS an oder aus hab, Pings zulasse oder nich... Er stürzt erstmal bei der Quellensuche und dann nach ein paar Stunden wieder ab... Liegt absolut nich an zuvielen Verbindungen etc. ... Der hält ja eigentlich einiges aus... Und ohne Kad läuft er auch völlig problemlos durch. Hab übrigens die neueste Firmware des Routers.. Auch mit den Älteren FWs hatte ich dieses Problem.

Leider kann ich mich nich mehr so recht erinnern, aber ich hab das Gefühl, dass das Problem nich seit Anfang der Kad-Ära bestand...
Kann nich irgendein Profi rausfinden, warum sich die Vigor-Router, oder speziell der 2200E, nich mit Kad vertragen? Bin schließlich nich der Einzige mit dem Problem.
Danke schon ma fürs Lesen

edit: So... Ich bin zwar kein Programmierer und hab auch eigentlich überhaupt keine Ahnung... Aber ich glaub ich hab erstma ne Lösung des Problems gefunden. Ich hab bei meinem Router einfach DoS flood defense eingestellt. Nach der kurzen Zeit kann ich schon ma beurteilen, dass er nich mehr so schnell abstürzt wie vorher
...aber: DoS-Attacken durch Kad?! UDP-Flooding? Wie darf ich das verstehn?

Geändert von =[aLeX]= (13. January 2005 um 23:02 Uhr)
=[aLeX]= ist offline   Mit Zitat antworten
Alt 14. January 2005, 20:31   #2
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Seit der 0.44x ist lowID Support für Kademlia vorhanden.
Kademlia verwendet UDP.
Das fällt mir zu deiner Frage ein, wenn du sagst, das Problem trat bei früheren Versionen nicht auf.
Du könntest ja versuchsweise eine 0.43 oder 0.42 laufen lassen.

Mit der technischen Umsetzung des lowID Supports habe ich mich noch nicht befasst - vielleicht findest du ja etwas heraus. Wenn ja, würden wir uns freuen, wenn du uns deine Erkenntnisse mitteilst.

__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 16. January 2005, 00:07   #3
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58
Standard: Kad - Absturzursache für Draytek Vigor 2200E Kad - Absturzursache für Draytek Vigor 2200E Details

Danke erstma, dass du dich des Problems angenommen hast!

Das was ich vorher geschrieben hatte, dass die DoS flood defense was bringt, war ein Schuss innen Ofen - hat den Absturz bloß verzögert.
Jetz bin ich gerade dabei, ältere Versionen zu testen... Bei 43ern scheints schon ma nich besser zu sein... Und bei der 0.42g beispielsweise is der Router in ner Rekordzeit von knapp einer Minute abgestürzt.
Teste gerade die 0.42b.. Läuft schon 25 Minuten immerhin, Quellensuche läuft noch. Kann aber auch ma 2 Stunden dauern, bis der Router das erste Mal abstürzt - so wirklich ne Regelmäßigkeit hab ich noch nich festgestellt...

Ok, eMule würde auch ohne Kad laufen... Aber damit geb ich mich natürlich absolut nich zufrieden.. Sowas bringt mich auf die Palme! Wenns wenigstens nen besseren Router gäbe, dann hätt ich mir den schon längst zugelegt - aber man soll mir ma einen nennen, der besser is als mein Draytek..

edit: Gut... 42b auch abgestürzt... Ma sehn was ich jetz mache...


Geändert von =[aLeX]= (16. January 2005 um 01:12 Uhr)
=[aLeX]= ist offline   Mit Zitat antworten
Alt 16. January 2005, 13:12   #4
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201

Standard: Kad - Absturzursache für Draytek Vigor 2200E Lösung: Kad - Absturzursache für Draytek Vigor 2200E

Hallo!

Ich hatte leider bis jetzt noch nicht die Gelegenheit den von dir verwendeten Router zu testen. Meine Wenigkeit verwendet den FWAG114 von Netgear. Meiner Meinung nach würde ich sagen das dieser Router zur Zeit wirklich das Glanzstück von Netgear ist. Bis jetzt konnte keiner der von mir und meinen Freunden getesteten Routern mit ihm auch nur ansatzweise mithalten. Allerdings habe ich meine Firma mal gebeten, sie sollen mir einen Router der 2600er Serie von CISCO besorgen. Derzeit ist CISCO ja noch immer DIE Marke wenn es um "herausragende" Router und Routing-Systeme geht. Ich denke dieser wird meinen derzeitigen FWAG114 von Netgear mit Sicherheit deklassieren und ihn bei weitem überflügeln.
Nun ja, allerdings wird auch der Preis "überflügelt" mein FWAG114 kostet zur Zeit ca 300 Euro in Österreich, Router der 2600er Serie von CISCO sind allerdings nicht unter 1600+ zu erhalten. Also empfehle ich für Heimanwender die wirklich einen "guten" Router haben wollen zum Beispiel meinen FWAG114 (hat auch WLAN AP integriert) zum Einkauspreis von 300 Euro. Mit ihm gibt es keinerlei Probleme mit eMule oder anderen Tauschbörsen (deren Namen ich nicht nennen will, da dies hier ja ein eMule Board ist *dick unterstreich* ). Auch die lästigen Probleme mit zu vielen Verbindungen gibt es bei ihm nicht. Man kann ruhig auf 2000 bis 3500 Verbindungen stellen, bis jetzt hatte er deshalb noch keine Probleme. Muss aber betonen das ich noch nie mehr als ~1500 Verbindungen hatte. Ich weiß also nicht ob nun mein Router die Verbindungen selbst auf max. 1500 regelt, oder ob ich durch eMule einfach nicht mehr Verbindungen geschafft habe.

MfG

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 16. January 2005, 21:15   #5
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58
Standard: Kad - Absturzursache für Draytek Vigor 2200E Kad - Absturzursache für Draytek Vigor 2200E [gelöst]

Naja bisher war ich auch sehr sehr zufrieden mit der Mühle... Der Esel lief immer prächtig, der Router is unglaublich stabil (ohne Kad...), mit cFosSpeed kann ich jetz sogar prima nebenbei surfen (mit ausgeschaltetem USS)...
Eigentlich wollt ich meinen Router auch noch ne Weile behalten... WLAN werd ich lange Zeit wahrscheinlich auch noch nich brauchen...
Ich hatte schon nen Netgear Router - der war aber auch ganz schnell bei eBay verkauft (ok, war der RP614, der nun wirklich nich das gelbe vom Ei is)
1500 Verbindungen?! Dann braucht man aber auch ne saudicke Leitung und ne krasse Maschine... Sonst kann ich mir das nich vorstellen... Um die 150 reichen bei meinem kleinen DSL768 schon (da bekommts die sch... Telekom auch nich hin ma 1000 draus zu machen..).

Mich regt nur Folgendes auf: Ich hab gegoogelt und rausgefunden, dass das Problem nich nur beim 2200E bestand/besteht - auch andere Vigors stürzen ab durch Kad.
Im Vigor-Users-Board hab ich jetz gelesen, dass die von Draytek das Problem für den 2500/2500WE mit ner Firmware gelöst zu haben scheinen (vielleicht sogar auf Supportanfrage eines Users). Wieso also nich gleich auch für den 2200E? Vielleicht weil die die Produktion eingestellt haben? Das kann ja wohl schlecht sein... Jetz hab ich den Taiwanesen auch ma geschrieben - hoffe ma dass da wenigstens ne Antwort kommt. Sonst steig ich ganz flott auf nen andern Router um (ich such mir nämlich meine Hardware nach der Software aus - und nich andersrum)!
=[aLeX]= ist offline   Mit Zitat antworten
Alt 16. January 2005, 21:33   #6
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201


Hallo!

Ja saudicke Leitung stimmt 1250 kByte Down, 128 kByte Up.

Normalerweise isses so, das bei Geräten die nicht mehr verkauft werden, keine Updates mehr gibt. Also sehe ich irgendwie schwarz dafür. Ich kann dir aber einige Router empfehlen. Zum Beispiel von Netgear: FWAG114, oder ganz simple Router ohne WLAN der neueren Generation, sind bei den Preisen so um die 100 bis 140 Euro rum und sind von den Verbindungen auch nicht so übel.

Mfg

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 16. January 2005, 23:02   #7
Newbie
 
Registriert seit: 16.01.2005
Beiträge: 1

Hallo,
habe auch einen Draytek Router, allerdings einen Vigor 2300.
Kann das Phänomen von =[aLeX]= nur bestätigen.
Ständig stürzt der Router mit Kad ab.
Bin wieder zurück zu eMule 0.44b (MorphXT v5.7) und alles funktioniert prächtig.
Seit 50 Stunden keinen Reboot des Routers mehr.
Vielleicht bringt der Mod auch bei Dir abhilfe.

Gruß
George
george113 ist offline   Mit Zitat antworten
Alt 17. January 2005, 19:03   #8
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58

Na gut... Ich probier ihn dann gleich ma aus... Die beste Lösung isses aber nich, da man nich mehr updaten kann... Zufrieden wär ich damit also auch nich!
Ich probiers ma aus. Und wenn die wirklich stabil läuft, könnte man ja rein theoretisch rausfinden, was sich von der Softwareseite her geändert hat (jaja...theoretisch eben ).
MfG Alex
=[aLeX]= ist offline   Mit Zitat antworten
Alt 17. January 2005, 21:32   #9
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


=[aLeX]=:
Wenn du mit den 0.42er Kads ebenfalls noch das Problem hattest, denke ich, kann man die Änderungen an den neueren Versionen ( > 0.43 ) in diesem Fall als Problemursache ausschliessen.

Vor einiger Zeit hatte ich auch mal relativ unerklärliche Probleme mit scheinbarer Überlastung des Routers durch eMule (Kad ist so gut wie immer an).
Seit ich cFosSpeed nicht mehr verwende, macht mein Netgear MR314 auch keinerlei Probleme mehr.
Ich hatte zwar anfangs mit cFosSpeed den Eindruck, dass das Surfverhalten etwas besser ist, aber der Router hatte immer wieder mal Phasen, wo auf einmal zwar Muli noch lief und Surfen gar nicht mehr ging, gelegentlich aber auch komplett alle Verbindungen von eMule zusammenbrachen.
Manchmal erholte er sich nach einigen Minuten wieder - wenn jedoch Einloggen in den Router per Webinterface nicht mehr möglich war, war es Zeit für einen Reset.
Der MR314 ist ab Werk für 300 Verbindungen ausgelegt, welche man aber mit einer anderen Firmware auf ca. 650 erhöhen kann. Diese verwende ich.
So läuft nun Muli mit 200 max. connections und 25 pro 5 s auf dem einen Rechner und auf einem anderen Rechner wird zeitweilig Azureus betrieben, auch dort mit max. 200 Verbindungen. (Sobald auf mehr als einem Rechner P2P Anwendungen laufen, ist cFosSpeed eh nicht mehr empfehlenswert. Genauer wird das ja in unserem thread zu cFosSpeed erläutert, daher werde ich hier nicht weiter darauf eingehen.)
Rechnet man die Verbindungen dazu, die vielleicht noch nicht wieder geschlossen sind, so scheint man selbst bei voller Auslastung beider Programme auf beiden Rechnern noch genug "Luft" zu haben.
Seit dieser Konfiguration und eben ohne cFosSpeed läuft der Router wochenlang ohne zu mucken.

So, genug aus dem Nähkästchen geplaudert.. vielleicht hilft es ja jemandem - wollte damit eigentlich nur zeigen, dass man nicht einen high-end Router braucht um eMule vernünftig zu betreiben.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 17. January 2005, 21:50   #10
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58

Ich hatte ma das Gefühl, dass mein Problem durch cFosSpeed entstanden is =) Aber war echt so... Irgendwann hab ich ma cFosSpeed installiert und da fing das mit den Abstürzen eigentlich an... Kann auch wieder ma Einbildung sein - aber die is ja auch ne Bildung

Ja gut, aber max. 200 Connections sind doch ok... Also ich sach ma 300 sind für den Esel (bei normalem DSL) ideal.. Da kann er schön Quellen suchen und sich dann so bei 150-200 Verbindungen einpendeln.

Jetz mach ich ma ein Test - cFosSpeed deinstalliern, nochma Routersoftware neu draufmachen und dann warten bis er das nächste mal abstürzt. Ich hab ja sonst nix zu tun =)
Dann meld ich mich bestimmt wieder - ich Nervensäge
=[aLeX]= ist offline   Mit Zitat antworten
Alt 17. January 2005, 21:59   #11
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


cFosSpeed muss nicht deinstalliert werden - Traffic Shaping deaktivieren und gut ist.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 17. January 2005, 22:10   #12
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58

Ok mag natürlich sein... Aber erstens will ich 100%ig sicher gehn, dass es nich an cFosSpeed liegt und zweitens... Außer dem Traffic Shaping bringt mir cFosSpeed ja auch keine unmittelbar ersichtlichen Vorteile.
=[aLeX]= ist offline   Mit Zitat antworten
Alt 17. January 2005, 22:16   #13
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Schon klar, aber bei mir ist er auch nicht deinstalliert - man will ja vielleicht auch mal wieder testen..

Sollte nur heissen, dass Deaktivieren alleine ausreicht, damit keine Probleme mehr auftreten.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 18. January 2005, 15:16   #14
Junior Member
 
Registriert seit: 19.07.2003
Beiträge: 58

So... Auch das hat natürlich nix gebracht...
Dafür hab ich ne Antwort aus Taiwan bekommen:
Zitat:
Dear Alex Friedrich,

Thanks for your e-mail.
Our RD is improving the firmware for Vigor 2200E now.
If we have any news about it,we will inform you as soon
as we can.Sorry for all inconvenience we made.

Best regards,
Zhihua Xing
FAE Department / Draytek Corp.
DrayTek: for Vigorous Broadband Access


Alex Friedrich wrote:


> Hello!
> I am a Vigor 2200E (FW 2.3.11) user from Germany and connect to the
> internet over PPPoE (T-DSL).
> It seems the 2200E has got some problems with the Kademlia protocol of
> eMule. The router reboots after some time with running eMule.
> I read in some boards that the 2200E isn't the only Draytek router which
> had these problems. But with the firmware 2.5.4 for the 2500/2500WE for
> example you seem to have fixed the problem. I know you stopped the
> production of the 2200E, but I would very disappointed if this bug won't
> be fixed in the future.
>
> Greets
> Alexander Friedrich
Jetz lass ich eben Kad so lange aus, bis ne neue Firmware da is... Dacht schon, ich müsst mir nen neuen Router zulegen - wo jeder Routerwechsel doch eigentlich ein Abstieg gewesen wäre

edit:
Zitat:
Zitat von cosmic girl
Willst du deine mail-addy hier wirklich publik machen !?
Und dann vielleicht Spam bekommen... Nur so als Hinweis von mir

Ja nö, steh ich doch nich so drauf Hatt ich auch drüber nachgedacht - aber mir waren die möglichen Konsequenzen nicht bewusst =)

Geändert von =[aLeX]= (18. January 2005 um 15:38 Uhr)
=[aLeX]= ist offline   Mit Zitat antworten
Alt 18. January 2005, 15:33   #15
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Na immerhin - spricht für guten Support..

Willst du deine mail-addy hier wirklich publik machen !?
Und dann vielleicht Spam bekommen... Nur so als Hinweis von mir
__________________
cosmic girl ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Kad - Absturzursache für Draytek Vigor 2200E


  1. Keine KAD Quellen ohne Server und keine KAD Suche
    DSL Router - 10. February 2007 (1)
  2. Draytek Vigor 2500 stürzt mit eMule Plus alle 4h ab
    DSL Router - 28. January 2007 (0)
  3. LowID mit Draytec Vigor 2104 P trotz Portfreigabe
    DSL Router - 13. August 2006 (9)
  4. Neuer (P2P-)Router (Draytek oder anderen?)
    DSL Router - 13. August 2005 (2)
  5. Draytek Router 2500we(emule)
    DSL Router - 9. March 2005 (7)
  6. Kein Download mit DrayTek Vigor 2900
    DSL Router - 1. September 2004 (0)
  7. DrayTek Vigor2500we stürzt mit eMule ab
    DSL Router - 12. August 2004 (2)
  8. Vigor 2500 Dray Tek - LowID / schwankender UL
    DSL Router - 14. July 2004 (5)
  9. draytek 2500we einstellen? Bin neuling bitte helft mir
    Mülltonne - 12. July 2004 (1)
  10. eMule und Draytek Vigor 2600
    DSL Router - 6. January 2004 (14)
  11. DrayTek Vigor 2200E-Einstellungen! HELP NEEDED!
    DSL Router - 4. January 2004 (15)
  12. drayTek vigor 2300 Router hilfe benötigt!!!!!!!!!!!!!!!!!
    Mülltonne - 13. June 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:17 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK