[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 16. November 2005, 02:08   #1
Newbie
 
Registriert seit: 25.10.2005
Beiträge: 10
Standard: Verbindungen zu Quellen werden nicht hergestellt Problem: Verbindungen zu Quellen werden nicht hergestellt



Ich habe gerade das Problem, dass bei gewissen Dateien der Esel keine Verbindungen herstellt, obwohl er es eigentlich sollte.. Selbst wenn ich die anderen Downloads anhalte und die Quellen weit unter 1000 sinken, werden die Verbindungen nicht hergestellt. Ansonsten funktionieren die anderen Downloads gut.

Dann steht dann schlicht und einfach 0/400 hinter den Dateien. Und das ist Mist..

Version: eMule 46c [xtreme 4.7] (Aber auch mit der 4.6 gab's diese Probleme)
Betriebssystem: WinXP SP2
Herd Limit: 400
Max. Connections: 1000
Max. neue Verbindungen: 30
Halboffene: 10

Noch was von Nutzen?

Habe es auch schon mit den Werten 200/500 versucht, es hilft nix.



PS: Bevor jetzt wieder wer wegen der ISP nörgelt.. Ich bezahle schließlich für die Verbindung, also kann ich sie auch nutzen wie ich will.

[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Board Rules und Checkliste vor dem Posten]
Herby ist offline   Mit Zitat antworten
Alt 16. November 2005, 02:42   #2
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Ich weiß zwar nicht, was Du mit "ISP" meinst; Deine Einstellungen sind etwas seltsam, aber bei angenommenem Standard-DSL durchaus im Rahmen. Die Frage ist: Was steht denn in der Spalte "Status" bei den einzelnen Quellen, wenn Du per Doppelklick den Download öffnest? Bei "Zu viele Verbindungen" mußt Du einfach etwas warten...

Mit freundlichen Grüßen
aalerich

__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 16. November 2005, 03:33   #3
Newbie
 
Registriert seit: 25.10.2005
Beiträge: 10
Standard: Verbindungen zu Quellen werden nicht hergestellt Verbindungen zu Quellen werden nicht hergestellt Details

Welche Einstellungen wären denn besser?

Das ist WLAN. Und ja, es steht "zu viele Verbindungen", aber nach 6h sollte das dann doch eigentlich klappen. Komisch ist wie gesagt nur, dass es völlig egal ist, wie viele Downloads aktiv sind bzw. wie viele Quellen verwendet werden. Manche Downloads verbinden sich einfach nicht.

Herby ist offline   Mit Zitat antworten
Alt 16. November 2005, 04:27   #4
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: Verbindungen zu Quellen werden nicht hergestellt Lösung: Verbindungen zu Quellen werden nicht hergestellt

WLAN klingt nach Router, wovon ich herzlich wenig Ahnung habe. Aber max. Verbindungen 1000, das kann eigentlich nichts werden. Nach allem, was ich durch lesen hier im Forum im Laufe der Zeit mitbekommen habe würde ich mal 200 versuchen und die max. Verbindungen pro 5 Sekunden auf 20 senken. Wenn's dann besser läuft halt schrittweise nach oben steigern, bis Probleme auftreten.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 16. November 2005, 10:47   #5
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Verbindungen zu Quellen werden nicht hergestellt Verbindungen zu Quellen werden nicht hergestellt [gelöst]

Da hast du den richtigen Riecher, aalerich. Aus Herby's letztem Thread ist zu entnehmen, dass er auf Grund seiner Netzwerksituation eine LowID hat, die er nicht loswerden kann. Daher können viele Verbindungen zu anderen Clients nicht so einfach hergestellt werden wie mit voller Connectivität, selbst wenn die Einstellungen eigentlich passen. Wichtig ist hier umso mehr, dass die Verbindungseinstellungen nicht zu hoch gewählt sind. Gund: Mit LowID muss gewährleistet sein, dass dein Client in bestimmten Zeitfenstern selbst Kontakt aufbaut (-> auf der Gegenseite als 'awaited reconnect' in der Queue aufgeführt), da die Gegenseite schließlich nicht selbst nachfragen kann. Kann so ein awaited reconnect nicht ausgeführt werden weil 'zu viele Verbindungen' anstehen, ist die Queue-Position im Eimer. Es dauert also deutlich länger (Stunden, nicht Minuten) bis 1000 oder mehr Quellen abgefragt und verwertbar sind. Daher musst du, Herby, mit diesem Zustand leben solange du auf diese Internet-Verbindung angewiesen bist.
Pathfinder ist offline   Mit Zitat antworten
Alt 16. November 2005, 15:26   #6
Newbie
 
Registriert seit: 25.10.2005
Beiträge: 10

Mmh, klingt ja logisch, erklärt aber nicht, warum das dann selbst wenn nur eine der betreffenden Dateien aktiv ist und alle anderen auf "Pause" stehen nicht funktioniert. Und warum ein Rechner, welcher über meinen PC ans Internet angebunden ist (Laptop von nem Kumpel) diese Probleme nicht hat.

Ich werde heute wohl mal Windows neu aufspielen und es dann noch mal probieren, vielleicht hilft das ja...
Herby ist offline   Mit Zitat antworten
Alt 17. November 2005, 15:15   #7
Newbie
 
Registriert seit: 25.10.2005
Beiträge: 10

Ich habe heute Windows neu installiert und ebenso eMule samt Xtreme 4.7.1 Mod und jetzt geht es wieder. Innerhalb von knapp 10 Minuten waren alle Qullen abgefragt und nun steht "Zu viele Verbindungen" nicht mehr da...

Also war es wohl ein Windows Fehler, der jetzt behoben ist.
Herby ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Verbindungen zu Quellen werden nicht hergestellt


  1. Das stimmt doch nicht (in der beschreibung) . Sonst könnte man ja nicht erwischt werden?
    Filesharing - 12. March 2012 (2)
  2. emule lädt nicht 0 quellen
    eMule für Neulinge - und auch alte Hasen - 8. December 2008 (11)
  3. part.met kann nicht erstellt werden, Download taucht nicht im Transferfenster auf
    eMule Allgemein - 6. June 2007 (11)
  4. Nach Wechsel auf Xtreme Mod werden deutlich weniger Quellen gefunden
    Xtreme MOD - 11. April 2006 (6)
  5. Die Files werden einfach nicht fertig...nicht um alles in der Welt !
    eMule MODs - Allgemein - 30. March 2006 (5)
  6. "Zu viele Verbindungen" werden nicht abgebaut
    Xtreme MOD - 29. January 2006 (3)
  7. Überaus wenig Quellen und Verbindungen
    eMule für Neulinge - und auch alte Hasen - 15. January 2005 (5)
  8. Es werden keine Quellen gefunden wenn Firewall aktiv
    eMule Allgemein - 21. December 2004 (1)
  9. Es kann keine Serververbindung hergestellt werden
    eMule für Neulinge - und auch alte Hasen - 29. August 2004 (5)
  10. seit 30b kann kein socket an port 80 hergestellt werden
    eMule Allgemein - 4. November 2003 (2)
  11. Verbindung wird hergestellt - fehlgeschlagen
    eMule Allgemein - 15. March 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK