[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 11. December 2005, 21:07   #1
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 Problem: ID schwankt nach wechsel zu xtreme 4.7.2



ganz verrückt...
hab mal den xtreme mod 4.7.2 klar gemacht. hab sämtliche einstellungen aus 46c übernommen ( lief 1a),
hab dann einstellungen aus dem board und der extreme hp vorgenommen.
kapazitäten down 256, up 24 ( laut assistent)
limits down 256, up 21,6
upload slot speed 2,8
hard limit und max verbindg je 400
sicheres & langsames verbinden ist aktiviert
max verbindg 5sec ist auf 30
max halboffene 50 ( auch xp gepatched mit xpanti)
nafc aktiviert unter xtreme I
sendepuffer 12000
1400 mtu

hab dsl fritzbox als router 2000er
allet offen und so

nun mein problem... also, zuerst haben meine downloads nach ewigem warten angefangen. allerdings nach ertsem kurzem gas geben sind sie auf durchschnittlich 2-3 kb/s gesunken und dann auf 0,5-1,0 kb/s. dann wurden ständig meine verbindungen zum server gekappt und ich konnte mich nicht mehr verbinden. dann konnte ich mich wieder verbinden bekam aber nur noch ne lowID ( vorher highId) und mein kad war plötzlich firewalled. nach mehreren streitgesprächen mit meinem haustier und anderen maßnahmen war zwar mein kad plötzlich wieder offen aber ich hatte immernoch ne lowID und mein download war gleich null. hab dann emule geschlossen und neu gestartet und hab auch wieder ne highId, allerdings krebst meine downloadrate bei durchschnittlich 3 kb/s rum.
ist irgendwas an den angegebenen einstellungen falsch?
woran kann das mit der ID liegen?
kann mir jemand vielleicht mal einstellungen verraten welche günstig/günstiger wären.

habe irgendwo im board gelesen dass ein tagesdownload von 9gb nicht ungewöhnlich ist. wie das?

1000 dank im voraus

p.s.: ich bin ein wenig zerfeiert, deswegen bitte verbal einfach halten. muchas gracias...
eilperius ist offline   Mit Zitat antworten
Alt 11. December 2005, 22:49   #2
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 AW: ID schwankt nach wechsel zu xtreme 4.7.2

Sag uns doch noch die beiden Werte aus dem Statistikbaum für "Gefundene Quellen" und "zu viele Verbindungen". Was genau steht denn im Serverlog, wenn du eine Low ID bekommst?

__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 11. December 2005, 22:58   #3
Junior Member
 
Benutzerbild von Psycosmonaut
 
Registriert seit: 10.12.2005
Beiträge: 55
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 ID schwankt nach wechsel zu xtreme 4.7.2 Details

Ich würde als erstes mal die max Verbindungen auf unter 200 stellen, da die meisten Router nicht mehr als 200 schaffen und dann zusammen brechen.

__________________
Psycosmonaut ist offline   Mit Zitat antworten
Alt 11. December 2005, 23:45   #4
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 Lösung: ID schwankt nach wechsel zu xtreme 4.7.2

@seppl12: gefundene quellen 917 und zu viele verbindungen 0. hab nicht drauf geachtet was im serverlog stand als die lowID am start war. hab gerade seit 3 std. wieder ne highID aber mein download krebst bei 3 kb/s rum. wie kann ich die einstellungen optimieren?
eilperius ist offline   Mit Zitat antworten
Alt 12. December 2005, 01:02   #5
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 ID schwankt nach wechsel zu xtreme 4.7.2 [gelöst]

Abgesehen vom Risikofaktor Router sehen die Einstellungen eigentlich gut aus, es sollte laufen... Deshalb wäre mein Verdacht, daß die bestellten Dateien einfach zähe Dateien sind. 917 Quellen ist nicht sehr viel. Wenn das Dateien sind, die die meisten sozusagen nebenbei ziehen liegt es nicht an Dir und Du kannst herzlich wenig dagegen machen. Die anderen haben sie halt auf sehr niedrige Uploadpriorität gesetzt. Aktueller Mainstream geht meist schneller als Randgruppengeschmack, aber auch das muß nicht immer so sein. Versuche notfalls, einfach noch ein paar Sachen mehr zu bestellen, behalte aber Deinen Router im Auge...

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 12. December 2005, 09:18   #6
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 AW: ID schwankt nach wechsel zu xtreme 4.7.2

Zitat:
Zitat von eilperius
.... hab nicht drauf geachtet was im serverlog stand als die lowID am start war...
Wenn es wieder vorkommt, dann kopier die Zeile und poste sie hier (man kann im Serverlog auch hochscrollen). Und wie aalerich bereits schon sagte, du könntest noch ein paar mehr Quellen vertragen. Achte immer darauf, das der Wert für "zu viele Verbindungen" auf Null zurückkehrt und dort bleibt.
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 12. December 2005, 10:31   #7
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894
Standard: ID schwankt nach wechsel zu xtreme 4.7.2 AW: ID schwankt nach wechsel zu xtreme 4.7.2

@aalerich & @seppl12: hab nun seit ca.10 std. ne highID und der xtreme läuft recht gut durch. manchmal werd ich aus meinem haustier nicht ganz schlau. werd das ganze jetzt mal ein paar tage beobachten auch wg. der downloadgeschwindigkeit. hab aber das gefühl, dass es inzwischen stabiler geworden ist. solte mein esel aber nochmal bockig werden, so ist es gut zu wissen wohin mit den kleinen sorgen rund ums geliebte haustier. somit erstmal danke an euch beide...

...und sorry, auch ein danke an dich psycosmonaut...
eilperius ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: ID schwankt nach wechsel zu xtreme 4.7.2


  1. Upload instabil nach Wechsel zueMule 0.46c Xtreme 4.8
    Xtreme MOD - 31. January 2008 (70)
  2. Nach Wechsel auf Xtreme Mod werden deutlich weniger Quellen gefunden
    Xtreme MOD - 11. April 2006 (6)
  3. Nach Wechsel der Bildschirmauflösung ist die Toolbar verschwunden
    eMule MODs - Allgemein - 28. March 2006 (1)
  4. Port-Scan von außen, auch nach IP wechsel
    Allgemeines OffTopic - 13. August 2004 (8)
  5. Geringer Download nach Wechsel auf 0.43b (von 0.42g)
    eMule Allgemein - 19. July 2004 (2)
  6. LowID nach Wechsel von ISDN auf DSL (PlusMOD)
    eMule MODs - Allgemein - 12. July 2004 (1)
  7. Wenig DL nach Wechsel auf Router (Belkin) trotz HighID
    DSL Router - 2. July 2004 (1)
  8. Geringer Download nach Wechsel auf DSL 1000 (Sivka MOD)
    Sivka-MOD - 27. May 2004 (25)
  9. Einstellungen nach Wechsel auf 3Mbit - PlusMOD 1k
    eMule MODs - Allgemein - 14. May 2004 (4)
  10. Keine Emule Version lüft bei mir nach OS wechsel
    eMule Allgemein - 27. February 2004 (22)
  11. Emule nach Betriebsystem Wechsel
    eMule Allgemein - 1. February 2004 (7)
  12. Nach Wechsel zu Tiuscali besch... Downloadraten
    ISP - Internet Service Provider - 5. February 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:19 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK