[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 28. January 2006, 08:21   #1
Newbie
 
Registriert seit: 27.01.2006
Beiträge: 7
Standard: LowID, trotz freier Ports mit  Netgear RP114 Problem: LowID, trotz freier Ports mit Netgear RP114



Hi,
Ich wollte wissen, aus welchem Grund ich eine low-id habe obwohl die Ports im Router frei sind und ich auch sonst keine firewalls installiert habe...
Habe ad-aware aufm Pc, aber der macht doch nix dicht oder ?

Router: Netgear Rp114
Betriebssystem/Leistung:

Amd Athlon 64 3500+
Esc A939
His Radeon x850xt pe
2x Samsung 200gb

2mbit Leitung von T-online.

Emule: 0.47a

Früher bin ich auch einfach in router gegangen habe die 2 Ports freigegeben und dann auf meine ip eingestellt und ich hatte high id, jetzt nicht mehr !

Mfg Reaper


[edit by Pathfinder: Überschrift um das Routermodell erweitert, verschoben nach 'DSL-Router']
dr.reaper ist offline   Mit Zitat antworten
Alt 28. January 2006, 08:31   #2
Junior Member
 
Registriert seit: 22.04.2005
Beiträge: 79

hast du noch zusätzlich die windows xp firewall aktiv (oder andere desktop-fw)?

phiber

phibercrack ist offline   Mit Zitat antworten
Alt 28. January 2006, 08:48   #3
Newbie
 
Registriert seit: 27.01.2006
Beiträge: 7
Standard: LowID, trotz freier Ports mit  Netgear RP114 LowID, trotz freier Ports mit Netgear RP114 Details

Habe sie zumindest bei emule ausgeschaltet und ehm vorher war bei meiner Lan-verbindung in der Netzwerkumgebung ein Schloss als symbol dran, dieses ist nu verschwunden ...

Ehm bei meinem Kad-Netzwerk steht firewalled, kann ich das irgendwie wegbekommen ? Ist das ne Einstellungssache ?

Mfg Reaper


Geändert von dr.reaper (28. January 2006 um 09:11 Uhr)
dr.reaper ist offline   Mit Zitat antworten
Alt 28. January 2006, 09:27   #4
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: LowID, trotz freier Ports mit  Netgear RP114 Lösung: LowID, trotz freier Ports mit Netgear RP114

Zitat:
Ehm bei meinem Kad-Netzwerk steht firewalled, kann ich das irgendwie wegbekommen ? Ist das ne Einstellungssache ?
Auch das ist eine Sache von freien Ports, mehr nicht.

Bist du dir sicher dass deine Portforwarding-Einstellungen im Router stimmen? Hast du im Router noch eine Firewall aktiv die ebenfalls Portdefinitionen benötigt? Ist DHCP aktiv und die geforwardete IP stimmt daher nicht? Hast du zu viele Quellen / Verbindungen in eMule, so dass dein Router am Limit ist und daher von außen nicht ansprechbar?
Pathfinder ist offline   Mit Zitat antworten
Alt 28. January 2006, 09:36   #5
Newbie
 
Registriert seit: 27.01.2006
Beiträge: 7
Standard: LowID, trotz freier Ports mit  Netgear RP114 LowID, trotz freier Ports mit Netgear RP114 [gelöst]

Ehm was ist DHCP und wie kann ich es deaktivieren ?
ich habe mal ein screen gemacht

so sieht es aus bei Port-forwading...
Ob noch weitere firewalls aktiv sind weiß ich nicht aber glaube ich nicht.
Ehm ich habe die standartquellen von emule drin und nur 8 downloads momentan und sonst nur icq am laufen ...

Mfg Reaper

Habe gerade DHCP gefunden ^^ der ist auf 192.168.0.1 eingestellt, sollte doch richtig sein oder ?

Mfg Reaper

Geändert von Pathfinder (28. January 2006 um 11:36 Uhr) Grund: Doppelpost
dr.reaper ist offline   Mit Zitat antworten
Alt 28. January 2006, 11:59   #6
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zum Thema DHCP findest du hier eine Erklärung. Es geht darum, dass dein Router deinem PC eine interne IP Adresse zuweist. Im Zweifelsfall aber nicht immer die gleiche. Bei den Portweiterleitungen musst du jedoch eine IP angeben, wenn diese nicht mit der übereinstimmt die dein Rechner gerade vom Router bekommen hat greift die Weiterleitung ins Leere. Die Folge ist eine LowID.

Grundsätzlich musst du nur genau zwei Ports weiterleiten, 4662 TCP und 4672 UDP. Da du das Protokoll bei deinem Router nicht wählen kannst, gib je eine Regel für 4662-4662 und 4672-4672 an. Die dazwischen liegenden Ports müssen nicht weitergeleitet werden. Wichtig: die IP muss die deines Rechners sein!

Weiterhin lege ich dir dringend die Lektüre des Threads Einstellungstips und FAQ (by Xman) ans Herz.
Pathfinder ist offline   Mit Zitat antworten
Alt 28. January 2006, 12:42   #7
Advanced Member
 
Benutzerbild von hadima
 
Registriert seit: 30.12.2005
Beiträge: 209

@ Pathfinder
Danke für die Richtigkeit im anderm Thema. Man lernt nie aus.
Aber ich hatte auch eine Low ID am Anfang. Wie du schon gesagt hast liegt es daran das die Ports nicht erkannt worden sind.
Nun habe ich eine High ID. Aber TCP und UDP Test schlugen fehl. Hat es damit zu tun ?
Ich lasse nartürlich es so da ich ganz gut sauge. Und gebe ganz gut.
hadima ist offline   Mit Zitat antworten
Alt 28. January 2006, 14:12   #8
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von hadima
Wie du schon gesagt hast liegt es daran das die Ports nicht erkannt worden sind.
Nicht erkannt? Wie gesagt, es gibt nur erreichbar oder nicht erreichbar aus Sicht des Servers. Im einen Fall gibt's eine HighID, im zweiten eine LowID. Ob dein PC über die eMule-Ports erreichbar ist oder nicht hängt ganz allein davon ab ob du dein System (PC/Router) richtig konfiguriert hast. Alles andere ist irrelevant.

Wenn du anfänglich eine LowID hattest waren deine Ports nicht erreichbar. Irgendetwas hast du (bewusst oder unbewusst) geändert, wodurch du jetzt eine HighID hast. Den Servern ist völlig egal wie lange du schon eMule nutzt.

Der Port-Test ist eine ganz andere Geschichte. Er ist ein Hilfsmittel um festzustellen ob die Ports frei sind. Zeigt der Port-Test erreichbare Ports an, ist alles in Ordnung. Tut er das nicht, heißt das lediglich, dass der Webserver auf dem der Port-Test läuft deinen PC über die eMule-Ports zum Moment des Tests nicht erreichen konnte. Das kann aber ganz andere Gründe haben. Ein fehlgeschlagener Port-Test sagt also nicht zweifelsfrei eine LowID vorraus. Entscheidend für eMule ist, dass du von verschiedenen Servern zu unterschiedlichen Zeitpunkten reproduzierbar eine HighID erhältst - Port-Test hin oder her.
Pathfinder ist offline   Mit Zitat antworten
Alt 29. January 2006, 08:48   #9
Advanced Member
 
Benutzerbild von hadima
 
Registriert seit: 30.12.2005
Beiträge: 209

@ Pathfinder
Mein PC/Router sind richtig konfiguriert. Ich schätze ich habe etwas Unbewusstes gemacht. Was, weiss ich nicht. Na egal was, er läuft sehr gut.
Ich werde es versuchen rauszufinden, was ich gemacht habe.
hadima ist offline   Mit Zitat antworten
Alt 29. January 2006, 09:12   #10
Newbie
 
Registriert seit: 27.01.2006
Beiträge: 7

Mach das mal vielleicht hilft es mir auch weiter ...

Mfg Reaper
dr.reaper ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: LowID, trotz freier Ports mit Netgear RP114


  1. LowID mit Netgear DG834GB und NeoMule 4.02
    DSL Router - 27. May 2007 (5)
  2. LowID mit Router und AccessPoint Netgear WG602v3
    DSL Router - 27. February 2007 (2)
  3. LowID mit Netgear WGR 614
    DSL Router - 19. December 2006 (16)
  4. LowID mit offenen Ports
    Mülltonne - 24. November 2006 (10)
  5. LowID mit Netgear RP614v3
    DSL Router - 26. August 2006 (39)
  6. LowID trotz freien Ports (Netgear WGR 614 Router, Arcor DSL)
    DSL Router - 26. February 2006 (8)
  7. low id, trotz freier Ports ?
    Mülltonne - 28. January 2006 (3)
  8. LowID mit Netgear DG834GB
    DSL Router - 20. November 2005 (1)
  9. Trotz freigegebener Ports --> LowID
    Mülltonne - 25. August 2005 (1)
  10. Netgear RP114 vs Zyxel Prestige 660HW
    DSL Router - 24. October 2004 (0)
  11. LowID trotz Portfreigabe (Netgear 614v4)
    DSL Router - 25. April 2004 (2)
  12. Netgear RP114 mit patched Zyxel FW
    DSL Router - 17. June 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK