[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > Hard- und Software Allgemein

Hard- und Software Allgemein Themen/Fragen zu Hard- und Software wie Hardwareprobleme, OS-bezogene Fragen und andere Software

Antwort
 
LinkBack Themen-Optionen
Alt 11. May 2006, 17:32   #1
Advanced Member
 
Benutzerbild von OldF
 
Registriert seit: 19.04.2006
Ort: Schweiz
Beiträge: 134
Cry: Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Problem: Kühlkörper-Montage bei CPU Intel P4 Sockel 478



Hi all
habe mir heute noch einen neuen Kühlkörper für mein Wonhzimmer PC zugelegt, gleich nach dem Feierabend mit den Umbau begonnen: alter Kühlkörper demontiert und mit einem sptizen Messer die CPU von Kühlkörper getrennt. Dabei habe ich aber die obere Kühlplatte von der CPU abgetrennt (nicht lachen, cpu 300 euro) und weiss nicht ob ich die CPU ohne die obere Kühlplatte montieren darf. Hat jemand damit Erfahrung oder ein Tip für mich? Da die CPU eigentlich hinüber ist denek ich dass ich es einfach mal ausprobiere........
frustriet und verzweifelt OldF

[edit by Pathfinder: Überschrift umformuliert um das Wort 'Problem' zu vermeiden! Siehe Checkliste vor dem Posten]
OldF ist offline   Mit Zitat antworten
Alt 11. May 2006, 21:20   #2
Advanced Member
 
Benutzerbild von hadima
 
Registriert seit: 30.12.2005
Beiträge: 209

Hinüber ist er bestimmt nicht. Solange darunter alles in Ordnung ist und keine Kratzer sind.
Am besten frägst du bei Intel mal nach.
Tip : Wenn du löten kannst dan löte den Kühlkörper an den stellen wieder. Wenn du nicht löten kannst kannst du vorsichtig die CPU einbauen und klebst sozusagen mit Leitpaste den Kühlkörper auf dein neuen Kühler. Der Kühler wird ja festgeschraubt oder keklemmt. Wenn du also vorsichtig den Kühler installierst könnte es klappen.
Ich weiss leider nicht ob unter der Leitplatte der chip so ist wie früher, wenn ja dann kannst du ein wenig Paste auf dem Chip geben und anschliesend die Platte drauf machen. Aber vorsicht beim Einbau des Lüfters, kann dann verrutschen.


Geändert von hadima (11. May 2006 um 21:23 Uhr)
hadima ist offline   Mit Zitat antworten
Alt 11. May 2006, 22:13   #3
Advanced Member
 
Benutzerbild von OldF
 
Registriert seit: 19.04.2006
Ort: Schweiz
Beiträge: 134
Standard: Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Details

Hi Hadima
was die Kratzer anbelangt: unter der Kühlplatte hat es noch 1mm Kleber, den kriegte ich mit dem Messer nicht weg. Also CPU im Schraubstock und mit der Feile: der Kleber ist härter als die Stahlfeile! Den Fräser genommen und so gut wie möglich gefräst, von Hand, habe schöne dellen ca. 0.1mm, glaube nicht dass es ein Kühlkörper gibt der dass wettmacht. Daraufhin noch mit 800 Nasschleifpapier nachgeschliffen, resultat: Pfusch. Kann mir höchstens vorstellen mit einigen Lagen Blattgold die Riefen kompensieren zu können, die CPU ist ohne Kühlblech dünner als 1mm und kann daher nicht schleifen (wie halten/einspannen??), verbiege ständig die Pins. Am meisten mach ich mir Sorgen um den neuen Kühlkörper, Zahlman CNPS9500, 51euro, will mir den auf keinen Fall vergeigen. Mein Big Problem ist dass die CPU für ein Barebone ist, wil heisen dass wenn ich keine CPU dazu habe gleich alles wegschmeisen kann, bye bye 220euro und kein Fernseh/Game/Surf/Video und Transcodier PC mehr: was habe ich mich dämlich angestellt, war aber Hundemüde nach der Arbeit, jetzt nur noch müde.....

OldF ist offline   Mit Zitat antworten
Alt 11. May 2006, 23:33   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097
Blinzeln: Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Lösung: Kühlkörper-Montage bei CPU Intel P4 Sockel 478

Zitat:
Zitat von OldF
[...]alter Kühlkörper demontiert und mit einem sptizen Messer die CPU von Kühlkörper getrennt[...]
...hoppla...!?

...ist bei deinem system heisskleber als wärmeleitpaste verwendet worden...?
...normaler weise "hängen" die cpu und ihr kühler nicht so sehr aneinander...
...schon das herausziehen aus dem sockel an sich dürfte recht schwer gewesen sein, da die cpu,
solange der ominöse "verriegelungshebel" in unterer stellung verharrt, sozusagen "eingerastet" ist...

...aber auch so etwas kann passieren...

...den totalen treffer hast du allerdings gemacht, als das messer zum einsatz kam (wenn schon werkzeug, dann "spezialwerkzeug"), ein seitliches vom-kühlkörper-schieben hätte da vielleicht mehr gebracht...

...ich möchte behaupten, deine cpu ist jetzt schrott (incl garantie)...
...auch wenn keine kratzer zu sehen sind, kann der "abriss" des heatspreaders alles zunichte machen...leider...das teilchen ist nunmal sehr empfindlich...
...da hilft auch kein anschliessendes rumgefeile...!

...bring das gute stück aber sicherheitshalber noch einmal zum fachman...
...fragen kost ja schliesslich nix...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 12. May 2006, 01:29   #5
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800
Standard: Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Kühlkörper-Montage bei CPU Intel P4 Sockel 478 [gelöst]

Also irgendwie verstehe ich hier etwas nicht...

Hast Du denn inzwischen die Blechkappe vom Kühlkörper getrennt bekommen? (Nicht abreißen, runterschieben, zur Not halt warm machen.) Dann setze sie halt wieder drauf auf den Prozessor, wenn der Kühlkörper befestigt ist hält der das Ding doch...

Schleifen, fräsen, bohren... wie wäre es denn mit einer Sprengung? Wenn das Zeug da drauf klebt, dann laß' es doch! Für Unebenheiten gibt es Wärmeleitpaste... Blattgold... : Wenn Du die Kappe nicht mehr vom alten Kühlkörper abbekommen hast fülle die Rillen mit Wärmeleitpaste und klatsche den Kühlkörper einfach so drauf. Die Kappe ist ja wohl aus elektrisch leitendem Blech, also sollte der elektrisch leitende Kühlkörper kein Problem sein. Und wenn's nix wird hast Du halt Pech gehabt, mit der Flex kriegst die Situation garantiert nicht verbessert...

Sich irgendwie nicht ganz vorstellen könnend, was da abläuft, sich aber dennoch sicher seiend, daß sich da jemand ganz gewaltig dämlich anstellt (sorry, aber knapp über'm Die fräsen...)
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 12. May 2006, 08:20   #6
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Mach doch mal ein Foto von der CPU.
Ich kann mir nicht vorstellen dass sie deine Aktion überlebt hat. Wenn das kleinste Werkzeug das man hat um den Faktor 100 größer ist als das Werkstück, sollte man sich gut überlegen was man da tut.
Vorsicht ist ebefalls angebracht, falls du versuchen willst ob das Dingen noch läuft. Nicht dass du mit einem schönen Kurzschluss auch noch dein Mainboard in die ewigen Jagdgründe schickst.
Pathfinder ist offline   Mit Zitat antworten
Alt 12. May 2006, 13:40   #7
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

Zitat:
Zitat von aalerich
Wenn Du die Kappe nicht mehr vom alten Kühlkörper abbekommen hast fülle die Rillen mit Wärmeleitpaste und klatsche den Kühlkörper einfach so drauf. Die Kappe ist ja wohl aus elektrisch leitendem Blech, also sollte der elektrisch leitende Kühlkörper kein Problem sein.
...ich hoffe inständig, dass das nicht dein ernst war...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 12. May 2006, 14:24   #8
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Na logisch war das mein Ernst! Wenn da ein leitendes Blech von Intel draufgeklebt wurde und das ist jetzt eben "abgefallen", wo sollte das Problem sein, statt des Bleches den leitenden Kühlkörper draufzupappen? Allerdings wäre ein Foto wirklich ganz hilfreich und sei es nur um zu dokumentieren, wie billig der Intelschrott ist.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 12. May 2006, 14:36   #9
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

*lol*

...ich denke mal, dass das "leitend" aus intels sicht im sinne von "wärmeleitend" zu verstehen ist...
(...plus schutzfunktion, versteht sich...)
...aber so ein, durch nen kühler verursachter kurzschluss, hat auch was...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 12. May 2006, 16:17   #10
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

An die Gefahr glaube ich nicht; ich denke mal, daß zwischen dem Die und dieser Blechkappe dieses steinharte Wärmeleitzeug sitzt, mit dem die Blechkappe auch festgeklebt ist. Und dieses Zeug sitzt ja noch, er hat ja angeblich versucht, es vom Prozessor abzufräsen. Der Kühlkörper würde also genau da sitzen, wo vorher die Kappe saß, er hätte genauso elektrischen Kontakt zum Die wie die Kappe. Zugegeben, ich wäre auch auf Nummer sicher gegangen und hätte vorher getestet, ob die Blechkappe wirklich elektrisch leitet, nicht daß die Kappe aus irgendeinem nichtleitendem Alienblech ist... Aber grundsätzlich bin ich auch nicht gerade zimperlich.

No Risk no fun!
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 12. May 2006, 19:05   #11
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

...stimmt...

...kann natürlich sein, dass kern und cache unter dem heatspreader sozusagen "eingegossen" sind...
...aber die dinger mit nem fräser freizulegen wäre selbst mir in drei kalten wintern nicht eingefallen...
...nunja, es gibt halt verschiedene arten, nen cpu zu shreddern...
(...am schnellsten ginge das, meiner meinung nach, mit 7.62mmx52... )

...aber spass beiseite, davon wird das gute stück ja schliesslich auch nicht wieder ganz...

...vielleicht gibt OldF später ein statement ab, ob die cpu widererwartend dennoch zu retten war...
...und das foto bitte nicht vergessen...
...würd mich brennend interessieren...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 12. May 2006, 19:19   #12
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von Sorrow
...aber so ein, durch nen kühler verursachter kurzschluss, hat auch was...
Wer hat was von Kühler gesagt? Wenn die CPU nen Schaden hat, wer weiß dann schon was passiert wenn man Spannung dran legt? Wenn ich Spannungswandler auf OldF's Mainbord wäre, würde ich jedenfalls vor Lachen in Rauch aufgehen angesichts des kahlgefrästen Sockelbewohners.
Hinzu kommt:
Zitat:
Zitat von OldF
[...] verbiege ständig die Pins.
Pathfinder ist offline   Mit Zitat antworten
Alt 12. May 2006, 19:31   #13
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

Zitat:
Zitat von von mir
...aber so ein, durch nen kühler verursachter kurzschluss, hat auch was...
...war so gemeint: kühler direkt auf die und cache geklatscht (weil mangels heatspreader) = raucherpause aufm mainboard...gell?!
(...sofern das kerlchen überhauptnoch darauf anspricht...)

...denn: "fräsen macht (den kern) frei" ...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 12. May 2006, 19:57   #14
Advanced Member
 
Benutzerbild von OldF
 
Registriert seit: 19.04.2006
Ort: Schweiz
Beiträge: 134
Blinzeln: Kühlkörper-Montage bei CPU Intel P4 Sockel 478 Foto folgt

Hi all danke für die Komentare, auch für niedermachende. Das foto habe ich gestern noch gemacht, habe in den Boardrules nicht nachlesen können wie ich das in meiner Nachricht einbinden kann, suche mir noche ein Freewebspace-Anbieter und melde mich dann gleich...... OldF Habe nach Freewebspace anbieter gesucht und nur genervt, probiert mal hier http://81.221.104.139:4445 ,wenn link defekt bitte melden....

Geändert von OldF (12. May 2006 um 20:53 Uhr)
OldF ist offline   Mit Zitat antworten
Alt 12. May 2006, 20:17   #15
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.097

...hallo OldF...

...nutze für das foto einfach imageshack...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Kühlkörper-Montage bei CPU Intel P4 Sockel 478


  1. Hohe CPU-Benutzung bei 6.1
    Xtreme MOD - 9. October 2007 (4)
  2. Bei diversen Mods instabiler Upload und hohe CPU-Last
    eMule MODs - Allgemein - 27. May 2007 (31)
  3. CPU Auslastung 100% bei ratDVD-Encodierung
    Video- und Brenn-Tools - 16. April 2006 (8)
  4. Wo finde ich bei der Morph3.2 Version die Einstellungen CPU
    Mülltonne - 7. June 2004 (4)
  5. Habe fragen zu ICE-MOD Intel 4.1
    Mülltonne - 28. April 2004 (1)
  6. INTEL VS. AMD
    Mülltonne - 29. March 2004 (0)
  7. CPU Last bei 100% durch FIrewall
    eMule MODs - Allgemein - 2. March 2004 (5)
  8. etwas verursacht bei mir 100% CPU-Last
    Allgemeines OffTopic - 6. January 2004 (7)
  9. CPU Auslastung bei Emule ....ein Problem !
    eMule MODs - Allgemein - 27. December 2003 (9)
  10. VSMON.EXE verursacht die extreme CPU-Last bei Emule! Warum?
    eMule Allgemein - 27. April 2003 (8)
  11. emule mit intel C++ compilieren
    eMule MOD - Development - 24. April 2003 (7)
  12. tarod 10.e cpu usage bei 100%!
    eMule MODs - Allgemein - 10. December 2002 (5)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK