[eMule-Web]  

Zurück   [eMule-Web] > Video Area > Video- und Brenn-Tools

Video- und Brenn-Tools Alle Hilfsprogramme, die zum Rippen und Bearbeiten benötigt werden oder hilfreich sind. Encoder, Codecs, Player, Brennprogramme und dazugehörige Fragen...

Antwort
 
LinkBack Themen-Optionen
Alt 20. October 2006, 22:21   #1
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12
Standard: Nero verschiebt Ton bei .Avi brennen Problem: Nero verschiebt Ton bei .Avi brennen



Hallo Leute

Also Folgendes:

Ich habe mehrere AVI datein die sind in XviD (Video) und 0x0055(MP3, ISO) MPEG-1 Layer 3 (Ton) komprimiert.
Ich wollte also diese Datei als SVCD brennen was auch geklappt hat war alles okay.. bis dann ab einen gewissen Punkt der Ton total verschoben war...
Was kann ich da jetzt machen? Ich benutze Nero 7 Premium


MfG Kosie

[edit by Pathfinder: Links zu anderem Forum entfernt.]
Kosie ist offline   Mit Zitat antworten
Alt 21. October 2006, 02:41   #2
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Da ich All-in-1-Progs nicht benutze: Schneidet Nero alle AVI-Dateien zu einem großen Video zusammen?

Würde spontan vermuten, dass mindestens eine der AVI-Dateien beschädigt war und es deshalb zu einem Fehler beim umwandeln kam. Man trifft leider allzu oft auf beschädigte Dateien.

__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 21. October 2006, 07:34   #3
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12
Standard: Nero verschiebt Ton bei .Avi brennen Nero verschiebt Ton bei .Avi brennen Details

Sorry dann habe ich mich wohl Falsch ausgedrück....

Also ich habe sagen wir mal... 1 .avi datei die ich auch auf 1 CD brenne und bei dem Brennen verschiebt sich der Ton... wenn ich die .Avi auf dem Computer anschaue ist der Ton immer da wo er sein muss...

I need Help

Kosie ist offline   Mit Zitat antworten
Alt 21. October 2006, 13:24   #4
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354

Standard: Nero verschiebt Ton bei .Avi brennen Lösung: Nero verschiebt Ton bei .Avi brennen

In dem Fall kann ich nicht helfen, Nero hab ich für sowas noch nie benutzt.
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 22. October 2006, 18:36   #5
Advanced Member
 
Benutzerbild von ClondikeCat
 
Registriert seit: 05.10.2006
Beiträge: 165
Standard: Nero verschiebt Ton bei .Avi brennen Nero verschiebt Ton bei .Avi brennen [gelöst]

Hallo Kosie,

benutzt du Nero, oder Nero Vision Express für dein Vorhaben? mit NVE sollte es eigentlich klappen. Bei der Umwandlung von .avi nach Video.dvd gabs selten Probleme und asynchronen Ton hatte ich nie. Wenn du öfter avi Dateien saugst, solltest du sie auf Daten DVD brennen und dir einen DivX Player zum angucken zulegen. (Etwa den Nachfolger meines Philips DVP 3010, der dank Mod Firmware keine Probleme mehr mit XviD Packed Bitstream hat, den DVP 5140). Spart auf Dauer Geld, Zeit und Nerven.

greetz

... Cat ...

Ps.: Ab und zu muß ich schon mal mit Virtual Dub Mod einen unverdaulichen MP3 Header im avi Container reparieren, aber ansonsten wird fast alles anstandslos verdaut.
__________________
Clondike Cat fängt immer seine Maus
ClondikeCat ist offline   Mit Zitat antworten
Alt 23. October 2006, 12:30   #6
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...hallo Kosie...

...da Nero ja nun anscheinend nur fehlerhaft neukodiert, wären sicherlich andere tools von interesse für dich...

...zum beispiel:...

AVI2VCD
AVI2SVCD
AVI2DVD

...einfach mal testen...
...oder, wie berets gesagt, nen "sti-no"-player zulegen, der avi-formate abspielt...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 25. October 2006, 14:57   #7
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

Also ich habe Nero 7 Premium und benutye da das Nero Vision aber auch mit Express und Burning Rom klappt das nicht so..

Ich werde es mal mit AVI2SVCD probieren

MfG Kosie - Danke
Kosie ist offline   Mit Zitat antworten
Alt 29. October 2006, 18:18   #8
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

So... habe mir DVD2SVCD (AVI2SVCD) besorgt und mir gleich ein Tutorial besorgt doch irgendwie klappt das nicht...

gibt es noch ein Programm? Vielleicht ein Simpleres? Meinetwegen auch eins was ich kaufen muss...
Kosie ist offline   Mit Zitat antworten
Alt 29. October 2006, 22:50   #9
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Auf alle Fälle bist Du mit den Nero Vision Express ganz gut beraten. Ich benutze die Premium7 auch und habe noch nie Probleme beim Konvertieren von Videos gehabt. Für 60 € ist schon der Nero ein recht günstiges Programm und bietet auch viel. Simpel ist es auch wenn man die Hilfedateien bei Problemen benutzt, aber das Programm erklärt sich ja bei der Benutzung fast von selbst (mit gelben Hinweisen - was schon fast wieder nervend ist).

Hier hast Du ein schönes Tut von Nero um ein Video selbst zu erstellen.
Wenn Du Nero 7 Premium hast dann lade Dir doch das Letzte Update von Nero Herunter und Installier es.
Du kannst auch noch die Hilfedateien von Nero herunterladen, weil diese nicht im Update (voller Installer) enthalten sind.

Wandle doch mal eine AVI in eine DVD, brenne dann auf eine DVD-RW und sieh Dir das resultat aufm SADVD an. Wenn das Problem noch da ist liegt es an Deinen AVIs. Da gibts Programme welche fehlerhafte AVIs erkennen und reparieren (was man am Ende auch mit NV hinbekommt wenn nur der Ton verschoben ist).

Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 29. October 2006, 22:58   #10
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

Okay ich lade gerade das Update runter morgen werde ich berichten ob es jetzt immer noch so ist oder ob es sich geändert hat

Bis hier hin Danke für die Hilfe
Kosie ist offline   Mit Zitat antworten
Alt 30. October 2006, 22:01   #11
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

Hmm.. also bei Nero Vision hat das garnichts gebracht .. werde es morgen mit Burning Rom und Express versuchen...
Gibt es sonst Alternativen zu Nero?
Kosie ist offline   Mit Zitat antworten
Alt 31. October 2006, 10:26   #12
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Zitat:
Zitat von xtremchopper
MephistoX,
Du benutzt dafür z.b. den Tmpgenc und HeadAc3. Unter Tmpgenc die Mpeg Tools auswählen, und mit Simple De-Multiplex das Video demultiplexen so das es die Endung *.m2v für mpeg2 (SVCD) oder *.m1v für mpeg1(VCD) bekommt. Wenn das Video bereits eine Tonspur enthält wird die als *.mp2 abgespeichert. Dann kannst du mit HeadAc3 deine gewünschte Tonspur auswählen und dort den Zeitversatz einstellen. Danach multiplext du mit Tmpgenc das *.m2v (*.m1v) und die neu erstellte Tonspur wieder zusammen. Du kannst anstatt Tmpgenc zum Multiplexen auch BBMpeg benutzen. In BBMpeg kannst du direkt den Zeitversatz zwischen Ton und Video einstellen. Aber für eine detailierte Anleitung solltest du auf den oben erwähnten Seiten nachschauen, da es auch mit anderen Progis klappt die du als Freeware/Shareware bekommst und nicht mit so'nem Scheiß wie Premiere rumfummeln mußt. Auf dvdkopieren gibts ich glaub 6 verschiedene Anleitungen zum Videorippen.
Zitat:
Zitat von Gucky
... die viele fummelarbeit die du da machst, kannst du in einem prog erledigen - nämlich mit premiere. nix multiplexen oder xxx andere proggis für solche sachen. mit premiere kannst du film oder tonspur absolut synchron verschieben oder anpassen. dafür gibt es eine timeline in premiere. kein anderes prog bietet diese funktionen. du solltest dir auch mal durchlesen, welches prob MephistoX hat : nämlich das er einen vorspann hat und seine tonspur diesen vorspann nicht hat. bei premiere stellt du dann die tonspur genau dahin, wo sie hingehört und das kannst du auch gleich kontrollieren, ob alles synchron ist. bei deinen vorschlägen muss MephistoX erstmal die position der tonspur per trial and error suchen. da frage ich mich, mit welchen progs diese aufgabe leichter zu bewältigen ist. aus meiner sicht : mit premiere.
premiere arbeitet nach dem prinzip : wysiwyg - what you see is what you get
Ist aus diesem Thread am besten den ziehst Du Dir mal zu genüge, da stehen noch mehr Informationen und Alternativen zum Ton verschieben. Und HIER auch.

Gruß Pistenbully
__________________

Geändert von Pistenbully (31. October 2006 um 10:50 Uhr)
Pistenbully ist offline   Mit Zitat antworten
Alt 31. October 2006, 14:14   #13
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

Danke das du dir so viel Mühe gibst ^^ aber bei meiner Ausgangsdatei funktioniert der Ton ja .. das ist es ja..
Kosie ist offline   Mit Zitat antworten
Alt 31. October 2006, 15:44   #14
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Dann scheint das Problem dann doch am SA-DVDPlayer zu liegen.
Das ist bei mir auch schon vorgekommen das der Ton bei (S/M)VCDs auf den PC übereingestimmt hat und auf dem SA-Player Verschoben war (meistens Hinkt er hinterher). Also wenn Du Dir die Videos bevorzugt auf den TV anschaust und bei so ziemlich allen Videos der Ton hinterherhinkt und Dich der Zeitversatz sosehr stört, dann verschiebe doch einfach den Ton mit einem Videobarbeitungsprogramm Deiner Wahl um diesen Zeit-Versatz nach vorne.

Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 31. October 2006, 16:58   #15
Newbie
 
Registriert seit: 20.10.2006
Beiträge: 12

Hmm.... ich werde es mal auf einen anderen DVD Player anschauen.. vielleicht klappt es ja...

Danke für den Tipp

MfG Kosie
Kosie ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Nero verschiebt Ton bei .Avi brennen


  1. Mit welchem Programm kann ich .avi in mpeg umwandeln damit ich mit Nero brennen kann?
    Video- und Brenn-Tools - 1. July 2010 (18)
  2. AVI als DVD in Nero brennen..einzelne Schritte???
    Mülltonne - 18. September 2006 (1)
  3. Problem: Bei Film kein Ton/Wie auf DVD brennen?
    Mülltonne - 20. July 2006 (2)
  4. Wie kann ich bei Nero V6 *VCD's brennen ohne zu dekodieren?
    Video- und Brenn-Tools - 24. April 2006 (2)
  5. Nero brennt keine avi mehr :(
    Video- und Brenn-Tools - 22. February 2006 (8)
  6. Zusammenfügen von Video und Ton in AVI-Dateien
    DivX / XviD / *VCD - 29. March 2005 (3)
  7. AVI's ohne Bild nur mit Ton, was kann ich machen??
    Mülltonne - 13. October 2004 (4)
  8. Ton Probleme beim AVI-Stand Alone Player
    DivX / XviD / *VCD - 24. November 2003 (7)
  9. Beim brennen mit Nero kein Ton ?!?
    Video- und Brenn-Tools - 16. November 2003 (1)
  10. AVI Prob- schwarzes Bild kein Ton
    DivX / XviD / *VCD - 16. October 2003 (9)
  11. MVCD - Kein Ton nach brennen mit Nero
    Video- und Brenn-Tools - 11. October 2003 (6)
  12. AVI hat kein Ton!?
    DivX / XviD / *VCD - 26. September 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK