[eMule-Web]  

Zurück   [eMule-Web] > Video Area > DivX / XviD / *VCD

DivX / XviD / *VCD Alles zum Thema DivX/XviD und den diversen VideoCD Formaten

Antwort
 
LinkBack Themen-Optionen
Alt 17. August 2003, 16:39   #1
Newbie
 
Registriert seit: 14.08.2003
Beiträge: 3
Standard: AVI hat kein Ton!? Problem: AVI hat kein Ton!?



Hallo!

Habe mir ne AVI-File runtergeladen. Der Film hat aber kein Ton. Muss ich den irgendwie umwandeln? Kann mir jemand helfen?
Mixman ist offline   Mit Zitat antworten
Alt 17. August 2003, 17:14   #2
Board Profi
 
Registriert seit: 23.12.2002
Beiträge: 1.014

Besorge dir ein AUDIO Codec PacK

von Doom9 .de oder .com


Dann funzt es auch

stern ist offline   Mit Zitat antworten
Alt 17. August 2003, 17:33   #3
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624
Standard: AVI hat kein Ton!? AVI hat kein Ton!? Details

Mixman, kann auch sein das der ton auf einer anderen tonspur liegt. dann versuch mal video-lan client. oder ein anderes programm, bei dem man die tonspur wählen kann.
hab ich selber erst kürzlich erlebt. mit einem programm keinen ton. dann mit vlc angeschaut und gemerkt, 3 tonspuren. spur 3 englisch, spur 2 deutsch, spur 1 ohne ton.

Anonymous ist offline   Mit Zitat antworten
Alt 26. September 2003, 01:24   #4
Junior Member
 
Registriert seit: 12.09.2003
Beiträge: 59
Standard: AVI hat kein Ton!? Lösung: AVI hat kein Ton!?

hi,

manche vids sind mit dem ac3 sound gecodet. geb einfach mal bei google den begriff ac3 sound download ein und du wirst fündig.runterladen...installieren feddisch...

byby
__________________
||| : : --- Ich bin hier der Esel --- : : |||
sfc-sek ist offline   Mit Zitat antworten
Alt 26. September 2003, 07:05   #5
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033
Standard: AVI hat kein Ton!? AVI hat kein Ton!? [gelöst]

Man könnte natürlich auch erst mal mit einem geeigneten Tool wie GSpot (wahrscheinlich zu finden über die Boardsuche bzw. Google) nachschauen, was für ein Sound-Codec dabei ist, dann muß man nicht blind im Nebel rumstochern und hoffen, die richtige Methode zum abspielen zu treffen
__________________
info
Usul ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: AVI hat kein Ton!?


  1. Kein Ton bei matroska-videos(.mkv)!
    Filesharing - 1. February 2011 (2)
  2. Nero verschiebt Ton bei .Avi brennen
    Video- und Brenn-Tools - 27. November 2006 (20)
  3. Kein Ton bei Aufnahmen mit PowerProducer
    Video- und Brenn-Tools - 3. May 2005 (8)
  4. Zusammenfügen von Video und Ton in AVI-Dateien
    DivX / XviD / *VCD - 29. March 2005 (3)
  5. Kein Ton bei DVD
    Video Off-Topic - 6. February 2005 (1)
  6. ffdshow installiert ---> xvid kein ton
    DivX / XviD / *VCD - 19. October 2004 (13)
  7. AVI's ohne Bild nur mit Ton, was kann ich machen??
    Mülltonne - 13. October 2004 (4)
  8. Ton Probleme beim AVI-Stand Alone Player
    DivX / XviD / *VCD - 24. November 2003 (7)
  9. AVI Prob- schwarzes Bild kein Ton
    DivX / XviD / *VCD - 16. October 2003 (9)
  10. mpg, kein ton!
    Video- und Brenn-Tools - 30. June 2003 (3)
  11. kein ton bei filmen
    Allgemeines OffTopic - 23. December 2002 (10)
  12. Kein Ton ?
    Video- und Brenn-Tools - 22. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:16 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK