[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 13. November 2008, 14:03   #1
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8
Standard: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! Problem: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst!



Guten Tag,

ich habe die F& As gelesen, trotzdem läuft bei mir Emule nicht!

Ich habe die neueste Version, Betriebssystem Windwos Vista, und habe EMule lange Zeit erfolgreich benutzt, bis ich angefangen habe, irgendwelche Daten zu löschen. Dann funktionierte nichts mehr!

Ich habe dann alles neu installiert, den Port Test gemacht( positiv ), Firewallmässig habe ich auch nichts verändert, aber trotzdem bekommeich das Ding einfach nicht zu laufen.
Ich erhalte folgende Fehlermeldungen:

13.11.2008 13:56:26: 0 bekannte freigegebene Dateien gefunden
13.11.2008 13:56:26: Kopie der Creditdatei konnte nicht erstellt werden
13.11.2008 13:56:26: Creditfile geladen, 0 Clients sind bekannt
13.11.2008 13:56:27: Failed to load known2_64.met file - Access to C:\Program Files\eMule\config\known2_64.met was denied.
13.11.2008 13:56:27: 0 Server gefunden in server.met
13.11.2008 13:56:28: Keine .part-Dateien gefunden
13.11.2008 13:56:28:

Kann mir bitte jmd. helfen? Ich komme einfach nicht klar.

Gruss, Claudia
anacaona ist offline   Mit Zitat antworten
Alt 13. November 2008, 14:19   #2
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Zitat:
bis ich angefangen habe, irgendwelche Daten zu löschen.
lol Sollte man eher vermeiden sowas XD

Also zum Problem, ich denke das hatw as mit den Rechten bzw dem Rechte Management (User, Admin) zu tun. Emule hat nicht die nötige Berechtigung, ich benutze kein Vista sondern ubuntu Linux aber ich meine gelesen zu haben dass es hilft emule im Benutzerverzeichnis auszuführen.

Dazu müsstest du hier im Forum oder bei Onkel Google eigentlich was finden. Suchen!

Jok3r ist offline   Mit Zitat antworten
Alt 13. November 2008, 14:39   #3
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8
Standard: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! Details

Zitat:
Zitat von Jok3r Beitrag anzeigen
lol Sollte man eher vermeiden sowas XD

Also zum Problem, ich denke das hatw as mit den Rechten bzw dem Rechte Management (User, Admin) zu tun. Emule hat nicht die nötige Berechtigung, ich benutze kein Vista sondern ubuntu Linux aber ich meine gelesen zu haben dass es hilft emule im Benutzerverzeichnis auszuführen.

Dazu müsstest du hier im Forum oder bei Onkel Google eigentlich was finden. Suchen!

Danke für Deine Antwort. ich vermute auch, dass es etwas mit dem Pfad zu tun hat.

Ich habe mal gegoogelt mit dem Stichwort eMule im Benutzerverzeichnis ausführen. Aber nur etwas für Cracks gefunden, irgendwas mit Multiuser, was ich auch nicht kapiert habe.

Ich habe dann eMule als Admin geöffnet und ausgeführt, jetzt sind die Fehlermeldungen anders, aber es verbindet immer noch nicht.
WEißt Du Rat?

Fehlermeldungen:

13.11.2008 14:37:48: 0 bekannte freigegebene Dateien gefunden
13.11.2008 14:37:48: Creditfile geladen, 0 Clients sind bekannt
13.11.2008 14:37:50: 0 Server gefunden in server.met
13.11.2008 14:37:50: Keine .part-Dateien gefunden
13.11.2008 14:37:50: eMule Version 0.49b bereit
13.11.2008 14:37:51: Keine gültigen Server in Serverliste gefunden

anacaona ist offline   Mit Zitat antworten
Alt 13. November 2008, 15:39   #4
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035

Standard: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! Lösung: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst!

warum glaubst du das seien fehlermeldungen? hast du verstanden was die meldungen sagen?
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 13. November 2008, 16:43   #5
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8
Standard: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst! [gelöst]

Liebe Leute,

Zitat:
Zitat von Stulle Beitrag anzeigen
warum glaubst du das seien fehlermeldungen? hast du verstanden was die meldungen sagen?
nein, habe ich nicht.


inzwischen kann ich eMule als Admin ausführen, da wohl sonst irgendwas mit dem Pfad nicht stimmt. Die Ports funktionieren, in der Firewall wurde EMule als Ausnahme zugelassen, trotzdem verbindet er nicht zum Server.

Wenn ich die Liste lade, passiert absolut nichts, auch wenn ich eMule immer wieder neu starte, den Rechner neu starte oder immer wieder versuche, die Liste zu laden-schon beim Start bekomme ich die Meldung, dass keine Server in der Liste stehen! In der Hilfefunktion habe ich unter Einstellungen Server nachgelesen, und da auch die entsprechenden Kreuze in den den entsprechenden Kästchen gemacht- trotzdem nichts!

WEiss jemand, WARUM er sich nicht verbindet, und wie ich die Server von der Liste in EMUle rein kriege? Da öffnet sich auch so ein Eingabefeld, mit einer .dat und irgendwas zum Ausführen- kapier ich leider nicht.

Kann jmd. helfen?Sorry, aber ich weiß wirklich nicht, woran es liegen könnte.
anacaona ist offline   Mit Zitat antworten
Alt 13. November 2008, 17:50   #6
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Mal auf server.met server met server-met server list edonkey server emule gehen und ne server.met laden und ins config Verzeichnis von emule packen, alte überschreiben.
Jok3r ist offline   Mit Zitat antworten
Alt 13. November 2008, 20:18   #7
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8

Zitat:
Zitat von Jok3r Beitrag anzeigen
Mal auf server.met server met server-met server list edonkey server emule gehen und ne server.met laden und ins config Verzeichnis von emule packen, alte überschreiben.
danke. Hat funktioniert, weil ich exakt den Link aus Deinem Posting genommen habe. Wenn ich aber so über den Explorer gehe oder aber über die Hilfefunktion und dann " Liste " anklicke , geht es nicht.

Das müsste aber doch auch funktionieren, oder?

ok, ich kann wieder eMule nutzen, aber warum es nur über den von die geposteten Link funktiniert, ist mir nach wie vor schleierhaft. Auf jeden Fall:

Danke!
anacaona ist offline   Mit Zitat antworten
Alt 14. November 2008, 07:56   #8
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8

Zitat:
Zitat von Jok3r Beitrag anzeigen
Mal auf server.met server met server-met server list edonkey server emule gehen und ne server.met laden und ins config Verzeichnis von emule packen, alte überschreiben.
Wie genau kann ich das machen? Die Datei habe ich im config von eMule sogar gefunden, aber was genau muss ich da eingeben? Wie lautet der Befehl, was genau muss da stehen? Oder nur die IPs auflisten? Kannst Du mir bitte ein Beispiel nennen?
Habe es nicht hingekriegt.

Liebe Grüsse und danke für den Tipp,
anacaona
anacaona ist offline   Mit Zitat antworten
Alt 22. November 2008, 13:56   #9
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Zitat:
Die Datei habe ich im config von eMule sogar gefunden, aber was genau muss ich da eingeben?
Du musst die unveränderte Datei von der Seite einfach nur ins config Verzeichnis packen und die bestehende überschreiben.

Da sind Server drin ^^

Ansonsten hackt es eventuell an den eMule Settings guckmal ob du in den Einstellungen bei Server vielleicht so was wie nur statische Server aktiviert hast.
Jok3r ist offline   Mit Zitat antworten
Alt 22. November 2008, 15:49   #10
Newbie
 
Registriert seit: 11.11.2008
Beiträge: 8

Zitat:
Zitat von Jok3r Beitrag anzeigen
Du musst die unveränderte Datei von der Seite einfach nur ins config Verzeichnis packen und die bestehende überschreiben.

.
wie?Kannst Du bitte mal ein Beispiel schreiben?
Gruss anacoana
anacaona ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Nach willkürlichem Löschen diverser Dateien verweigert eMule den Dienst!


  1. [HowTo] eMule als Dienst ... laufen lassen + LinkCatcherTool
    eMule Allgemein - 13. September 2014 (17)
  2. Online Dienst, herausgabe von daten nach email
    Filesharing - 9. December 2012 (2)
  3. Lösung für Wohnzimmer-PC gesucht
    Hard- und Software Allgemein - 19. May 2008 (21)
  4. Part Dateien größer als realer DL (?)
    eMule Allgemein - 2. April 2008 (4)
  5. esel verweigert den dienst
    Mülltonne - 28. November 2007 (1)
  6. Emule, ein System Gegen Gönner?
    eMule für Neulinge - und auch alte Hasen - 11. October 2007 (35)
  7. Known.met -> Dateien hinzufügen?
    eMule Allgemein - 16. August 2007 (4)
  8. Nach Änderung in den Einstellung hat eMule 100% CPU Auslastung
    Xtreme MOD - 16. December 2006 (10)
  9. LowID Belkin Router - Emule verweigert Verbindung
    DSL Router - 30. October 2005 (3)
  10. eMule gibt nach ca.15min den Geist auf
    eMule Allgemein - 13. August 2004 (8)
  11. eMule als Server/Dienst - eMule Client statt Webinterface
    eMule MOD - Development - 1. August 2004 (3)
  12. eMule-> defekte Temporäre Dateien nach Systemabsturz
    eMule MODs - Allgemein - 27. March 2003 (5)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:01 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK