[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 12. May 2005, 14:56   #16
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17



Vileicht musste mal bei IE die seite als sicher einstufen oder so. Vileicht geht es dann.
Bei mir war das acuh schon mal bloss das dann immer gleich alles nicht angezeigt werden konnte, dann hab ich immer einfach neu connectet dann ging es wieder.
Cu,
Nervenatzt
Nervenarzt ist offline   Mit Zitat antworten
Alt 12. May 2005, 16:53   #17
Newbie
 
Registriert seit: 12.05.2005
Beiträge: 2

Vielen Dank,
hat geklappt.
Hab jetzt ne hohe ID,aber jetzt schmiert mein Router im 20 Minutentakt ab.
Hab auch schon in der Routerconfig bei "automatisch verbinden" ein Häkchen gemacht und bei emule im Hardlimit: 150 und Maximale Verbindungen:150.
Gibt es da noch irgendein Trick?
Mfg NiMa3004

NiMa3004 ist offline   Mit Zitat antworten
Alt 12. May 2005, 18:20   #18
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17

Zitat:
Zitat von NiMa3004
Vielen Dank,
hat geklappt.
Hab jetzt ne hohe ID,aber jetzt schmiert mein Router im 20 Minutentakt ab.
Hab auch schon in der Routerconfig bei "automatisch verbinden" ein Häkchen gemacht und bei emule im Hardlimit: 150 und Maximale Verbindungen:150.
Gibt es da noch irgendein Trick?
Mfg NiMa3004
Hast du die Firewall wie oben in Thread #12 von mir beschriebn ausgeschaltet? => lese dir das dort noch mal durch.
Wenn die Firewall aus ist sollte der Rouer net mehr abstürzten. (Zumindest war es bei mir so.)
Lese einfach noch mal ab den zeitpunkt von meinen Post alles durch, dort müsste alles drin stehen.
Cu,
Hoffe konnte helfen,
Nervenarzt

Nervenarzt ist offline   Mit Zitat antworten
Alt 14. May 2005, 08:14   #19
Junior Member
 
Benutzerbild von leeloo
 
Registriert seit: 21.04.2003
Beiträge: 52

bei mir ist das auch so, dass der Router nach ner Weile abschmiert. der Router erkannte die IP Adresse nicht mehr an.
Letztendlich habe ich das Problem über Start/Hilfe und Support/Tools zum Anzeigen von Computerinformationen..../Netzwerkdiagnose/System überprüfen/Klick auf Netzwerkadapter/ nochmal Klick. Bei mir stand bei DHCP Server eine ganz andere IP Adresse.
Ich habe dann den Key im WLankartenkonfig nochmals eingegeben, obwohl ich ihn nie verändert habe.
Jetzt läuft wieder alles, allerdings noch auf low ID. Habe aber trotzdem einen DL von über 20kb.

lg
__________________
viele Grüße
leeloo
_______________________________________

leeloo ist offline   Mit Zitat antworten
Alt 20. June 2005, 21:55   #20
Newbie
 
Registriert seit: 20.06.2005
Beiträge: 14

Nun ich sehe das hier schon länger keiner mehr was geschrieben hat
ich hätte da auch ma das prob^^
also ich habe das jezz alles geschafft ich habe ne hight ID nur nach so ca 20minuten geht mein router aus(

und ich wollte hier jetzt nur nochmal fragen wie ich das schaffen könnte das der router nicht mehr aus geht ich ahbe schon so ziemlich alles probier

mfg
353l ist offline   Mit Zitat antworten
Alt 21. June 2005, 06:12   #21
Advanced Member
 
Benutzerbild von Riddick1981
 
Registriert seit: 29.01.2005
Beiträge: 110

Schonmal im Vorraus: Router machen so gut wie immer Probleme was den Esel angeht. Also lies erstmal das hier eMule Hilfe + FAQ + Einstellungstips und wende es an.
Wichtig sind nicht zu hohe Einstellungen! Max. Verb. auf höchstens 250 setzen, nicht zu viele Downloads gleichzeitig, also Gesamtquellenzahl so um die 4500.
__________________
Ich teste zur Zeit: iONiX, MAX-Mod, Xtreme, eF-Mod
Riddick1981 ist offline   Mit Zitat antworten
Alt 21. June 2005, 13:31   #22
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17

Hast du den die Firewall ausgeschaltet, mit fester IP auf deinem PC?
Und alles so gemacht wie oben beschrieben?
Dann müsste es eigentlich funktionieren.
Cu,
Nervenarzt
Nervenarzt ist offline   Mit Zitat antworten
Alt 21. June 2005, 13:46   #23
Newbie
 
Registriert seit: 20.06.2005
Beiträge: 14

also firewall hab ich aus und das mit der festen IP habe ich nicht verstanden^^

aber es funkt ja die ersten 20min bei mir nur dannach gehts offline also dann geht der ganze router einmal aus oderso
353l ist offline   Mit Zitat antworten
Alt 21. June 2005, 15:20   #24
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17

Das steht in Post #12
Zitat:
Zitat von Nervenarzt
...
Du solltest die IP an dem PC mit dem emule öffnest "diese" IP Fest zuweisen.
Anleitung hier:
http://www.telekom.de/dtag/downloads/F/Feste_IP-Adresse_Win_XP(2).pdf
...
Hier kannst du das mit der festen ip nachlesen.
Also lese dir am besten noch mal den ganzen Post 12 und nachfolgende durch, dann löst sich vileicht das Problem.
Wenn nicht einfach wieder schreiben,
Cu,
Nervenarzt
Nervenarzt ist offline   Mit Zitat antworten
Alt 21. June 2005, 20:25   #25
Newbie
 
Registriert seit: 20.06.2005
Beiträge: 14

jo habe jetzt alles so gemacht wie es da stand danke
mal gucken ob das jetzt funkt
nur is das normal das ich einmal auf einen server connecte und ne low ID habe und dann beim 2. mal connecten ne hight ID??
außerdem muss ich bei port (auf der seite wo die server bei emule sind) 4672 eingeben mit dem port 4661 der da immer bei mir sthet geht das nicht (
ist das normal?


mfg
353l ist offline   Mit Zitat antworten
Alt 22. June 2005, 17:56   #26
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17

Zitat:
Zitat von 353l
nur is das normal das ich einmal auf einen server connecte und ne low ID habe und dann beim 2. mal connecten ne hight ID??
Hi,
das war bei mir auch so aber nur dann wenn ich die firewall noch anhatte und es über NAT gemacht habe.


Zitat:
Zitat von 353l
außerdem muss ich bei port (auf der seite wo die server bei emule sind) 4672 eingeben mit dem port 4661 der da immer bei mir sthet geht das nicht (
ist das normal?
Die Frage verstehe ich nicht. Vileicht kannst sie mir noch mal stellen.

mfg,
Nervenarzt
Nervenarzt ist offline   Mit Zitat antworten
Alt 22. June 2005, 23:07   #27
Newbie
 
Registriert seit: 20.06.2005
Beiträge: 14

was meinst du mit über NAT gemacht??
ich kenn mich nicht besonders aus^^

also mit der IP 4672 meine ich

wenn du bei emule auf server gehst um zu connecten dann steht oben rechts port (für einen server)
und nur wenn ich da 4672 eingebe funktionierts

DACHTE ICH

bis ich raus fand das das zum verbinden mit den server is)
naja wie gesagt ich kenn mich damit nicht aus

die firewall ist bei mir aus (glaube ich ma) ich habe servicpack 2) da habe ich auf das roteschild umgestellt

nun und wie gesagt was meinst du mit NAT????

ich kann bei meinem router NAT einstellen aba ich verstehe nicht was das damit zu tun hat weil ich bei meinem router alles so gemacht habe wie hier steht


achja falls hier viele RESCHTSCHREIBFEHLER sind verzeiht mir ich hatte heute abschlussparty von meiner schule und schon was getrunken
so will dann ma wieder zu den anderen PARTY und nieeeee wieder schule


mfg
353l ist offline   Mit Zitat antworten
Alt 23. June 2005, 12:44   #28
Newbie
 
Registriert seit: 10.02.2005
Beiträge: 2

Hallo 353l, ich habe auch den besagten Router.
Das Gerät hat Wärmeprobleme und ist als Router nicht zum Dauerbetrieb geeignet.
Ich habe sämtliche Einstellungen probiert um das Problem zu beheben, aber es ist leider so, daß er im Dauerbetrieb zu Warm wird und sich letztendlich aufhängt.
Man kann das Gerät Alternativ auch als Modem verwenden, da funktionierts dann komischerweise.
mfg.
carol ist offline   Mit Zitat antworten
Alt 23. June 2005, 13:00   #29
Newbie
 
Registriert seit: 20.06.2005
Beiträge: 14

oh noch ein leidensgenosse
wie meinst du das mit das ich das gerät alternativ als modem nehmen kann?
was muss ich dafür einstellen?

mfg
353l ist offline   Mit Zitat antworten
Alt 23. June 2005, 13:54   #30
Newbie
 
Registriert seit: 09.05.2005
Beiträge: 17

Also noch mal hallo,
Herzlichen glückwunsch zu deinem Schulabschluss 353l
Und um das zu kläre,n ich habe den Router auch und es läuft den ganzen tag bei mir durch, auch wenn es nur so im durchschnitt 5-10 Stunden verwendet wid (online ist) und das auch wenn der esel läuft. => und mit meiner Anlleitung treten die Problem nicht auf (zumindest bei mir nicht)

Schritt für Schritt Anleitung -
Für high ID bei emule ohne Router abstürze des T-Sinus 1054 DSL WLAN Router:

(für die Nachwelt so groß geschrieben, da die Frage immer wieder auftaucht)


1. Feste IP bei dem Rechner einstellen mit dem du emule etc. verwenden möchtest:
Systemsteuerung -> Netzwerkverbindungen -> [Verbindung die an den Router angeschlossen ist auswählen] -> rechtklick -> Eigenschaften -> Internet Protokoll (TCP/IP) auswächlen -> auf einegschaften drücken -> folgendes eingeben:




Wichtig! => ok drüken
2. Firewall für diesen PC ausstellen (am Router):



  • Über einen Browser (IE, Firefox ...) die Addresse des Routers eingeben (Standart: 192.168.2.1) => passwort eingeben
  • Menue -> Sicherheit -> Firewall -> DMZ -> Ein -> [Die Client IP-Addresse eingeben (ist die IP des Rechners mit dem man emule betreiben möchte; In diesem Fall einfach 105 eintippen; (192.186.2. steht schon da))] -> speichern drücken
  • fertig!
So jetzt ist der PC mit dieser IP addresse umgeschützt, deswegen würde ich entfehlen die Windows Firewall oder andere Software Firewalls auf dem PC zu aktivieren (wie zum Beispiel Zone Alarm...)
Aber ihr müsst natürlich emule volle berechtigung auf das i-Net geben.
(Bei Windows Firwall also in die ausnahme Liste oder so eintragen, dazu gibt es in der Hilfe datei von emule aber auch Tutorials)

Hoffe konnte helfen und unklarheiten in meinen Anleitungen ausbügeln,
mfg,
Nervenarzt

PS.: Auf diese Lösung bin ich nach etwa 10 Stunden I-Net recherche und testen von Einstllungen gekommen. Auserdem schätze ich das diese Problemlösung bei dem T-Sinus 154 DSL auch angewandt werden kann (wenn das Problem bei diesem Router besteht)

Geändert von Nervenarzt (24. June 2005 um 12:28 Uhr) Grund: für die Nachwelt aufgerüstet
Nervenarzt ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: T-Sinus 1054 DSL! Wie bekomme ich eine HighID!?


  1. Bekomme ich eine Rechnung wenn ich mit uTorrent downloade?
    Filesharing - 10. May 2013 (2)
  2. T-Sinus 1054 DSL: Ports und ID
    DSL Router - 14. March 2009 (3)
  3. T-Sinus 1054 auf der "eMule - Überholspur"
    DSL Router - 24. February 2007 (69)
  4. Mein t sinus 154 dsl basic se verhindert irgendwie glaub ich die emule TCP verbindung
    DSL Router - 12. February 2007 (6)
  5. Low ID mit t-sinus 1054 dsl
    Mülltonne - 28. December 2006 (2)
  6. Ich meinte SINUS 154 DSL BASIC SE
    Mülltonne - 17. December 2006 (1)
  7. Kaum Download mit Scarangel, Sinus 154 trotz HighID
    Xtreme MOD - 29. September 2006 (18)
  8. wie bekomme ich bei Emule v0.44b eine hohe id
    Mülltonne - 15. April 2006 (1)
  9. T-Sinus 154 Basic vs. T-Sinus 1054
    DSL Router - 7. September 2005 (1)
  10. sinus 1054 dsl friert ein mit edonkey
    DSL Router - 18. May 2005 (7)
  11. Wie bekomme ich mehrere VCD/SVCD/Mini-DVD auf eine DVD?
    DivX / XviD / *VCD - 13. February 2004 (6)
  12. Wie bekomme ich eine höhere ID?
    eMule MODs - Allgemein - 18. June 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:42 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK