[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 22. October 2006, 03:47   #226
Advanced Member
 
Benutzerbild von ClondikeCat
 
Registriert seit: 05.10.2006
Beiträge: 165



Hi Lost Angel,

first of all you have to Click "enable webcache dowloads" then "autodetect webcache". The value 26 Blocks is O.k. for t-online proxy, the Boxes "extended timeout" and "persistant connections" i do uncheck, because i never saw these values been checked in other eMule Mods. Scar Angel 1.4 was the first who checked these values on autodetect and i got no information that these are right for t-online proxy. The "Test webcache settings" button does not work in ScarAngel 1.5 so you should not use it.

The thing with Peerguardian 2 is, that you can bypass ip blocking for port 80 connections, by clicking the right button. Since sometimes Servers for Web Browsing and emule poisoning are at the same ip range this might be useful sometimes but creates an adittional risk, especially when you leave it set opened after browsing. The reason why Bluetack will never bring this feature to Protowall.

Emule Incoming can be set to any Ports you like (4000 - 65535), but within t-com Backbone, there is no need to quit using standard ports. I set them to 4662 TCP, 4672 UDP and additionally i set Server UDP to 4665 in preferences.ini (65535 means random) to be able to forward it too.

Hope that helps.

greetz

... Cat ...
__________________
Clondike Cat fängt immer seine Maus

Geändert von ClondikeCat (22. October 2006 um 03:50 Uhr)
ClondikeCat ist offline   Mit Zitat antworten
Alt 22. October 2006, 08:50   #227
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


the test is indeed broken. but i stated that several times so far, at least at emule-project...

__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 22. October 2006, 18:59   #228
Newbie
 
Benutzerbild von Lost Angel
 
Registriert seit: 15.10.2006
Beiträge: 5
Standard: eMule 0.47c ScarAngel v1.9 [25.03.2007] still problems T_T

Zitat:
Zitat von ClondikeCat
Hi Lost Angel,
first of all you have to Click "enable webcache dowloads" then "autodetect webcache".
Hi ClondikeCat!
well this is where the first problem is - it doesn't click - the rest is more straightforward... The box to click is there, but it just doesn't enable, no matter how much I click it.
I installed on top of xtreme...

*confused*


Geändert von Lost Angel (22. October 2006 um 19:03 Uhr)
Lost Angel ist offline   Mit Zitat antworten
Alt 22. October 2006, 19:37   #229
Advanced Member
 
Benutzerbild von ClondikeCat
 
Registriert seit: 05.10.2006
Beiträge: 165

Are you connected to a Server and have a high id?
__________________
Clondike Cat fängt immer seine Maus
ClondikeCat ist offline   Mit Zitat antworten
Alt 22. October 2006, 20:13   #230
Newbie
 
Benutzerbild von Lost Angel
 
Registriert seit: 15.10.2006
Beiträge: 5

connected - yes, id - high.
Lost Angel ist offline   Mit Zitat antworten
Alt 23. October 2006, 12:48   #231
Advanced Member
 
Benutzerbild von ClondikeCat
 
Registriert seit: 05.10.2006
Beiträge: 165

Then i don't get a clue why everything remains greyed out. There has to be something to check / click. Maybe you need to start with preferences.ini deleted (or just renamed) especially if you had other Mods running without changing the preferences.ini. I Know that there was something, but i have actually another Mule running, so i can't have a look at it.

greetz

... Cat ...
__________________
Clondike Cat fängt immer seine Maus
ClondikeCat ist offline   Mit Zitat antworten
Alt 27. October 2006, 20:51   #232
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


hi, neue version ist da!
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 27. October 2006, 22:22   #233
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Zitat:
Zitat von Jok3r
Moin

Ich hab noch was wo ich nicht durchblicke!
Also ich hab mich für die Sivka dropping Methode entschieden, was die HighQues betrifft, und als maximalen Platz 3500 eingestellt. Soweit so gut.
Aber im Verbose Log sehe ich das er auch Quellen droppt bei denen mein Platz nidriger is als 3500!

zb: 08.10.2006 16:12:44: -o- HQR(3270) dropped client: eMule v0.46c [TK4 V1.4d], Koch [hSEg], from **********.rar
Zitat:
Zitat von Stulle
hmmm, wird geprüft, fällt mir gerad nix zu ein...
Ist jetzt ne Weile her , was ist den nun damit??
Jok3r ist offline   Mit Zitat antworten
Alt 28. October 2006, 04:27   #234
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


funktioniert es immer noch nich¿
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!
Stulle ist offline   Mit Zitat antworten
Alt 28. October 2006, 11:51   #235
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Ich habe es seit dem nicht wieder ausprobiert, und im Changelog der 1.6 Version steht nichts davon...

Hast Du den diesbezüglich was gefixet?
Jok3r ist offline   Mit Zitat antworten
Alt 28. October 2006, 11:57   #236
MODder
 
Benutzerbild von Stulle
 
Registriert seit: 08.04.2004
Beiträge: 7.035


hab's vergessen *peinlich* aber grundsätzlich sollte der code iO sein. versuch es bitte nochmal und ich schau mal in den code!

edit: kann keine logischen fehler im code entdecken...
__________________
Here comes the Kaiser Von Shizer! Oufweidersehen. with Hanzel und Gretyl

Ja, ich bin Misanthrop!

Geändert von Stulle (28. October 2006 um 12:06 Uhr)
Stulle ist offline   Mit Zitat antworten
Alt 28. October 2006, 15:30   #237
Newbie
 
Registriert seit: 02.09.2005
Beiträge: 3
Standard: eMule 0.47c ScarAngel v1.9 [25.03.2007] "Client TCP socket: Error: Wrong header;" "unknown proto" und "zip error"

Hallo Stulle,

habe seit neuerem mit 1.5 und mit 1.6 die folgenden fehlermeldungen im verbose log:
Client TCP socket: Error: Wrong header;

abwechselnd mit:
Client UDP socket: prot=0x5b opcode=0xc7 sizeaftercrypt=34 realsize=34 Unknown protocol 0x5b: xx.xx.xx.xxx 'http://emule-project.net' (eMule v0.47c,OnQueue/OnUploadQueue/None)

und:
Client UDP socket: prot=0x58 opcode=0xdd sizeaftercrypt=50 realsize=50 Failed to uncompress WebCache packet: zip error: -3 (data error): xx.xxx.xx.xx 'http://emule-project.net' (eMule v0.47c,OnQueue/OnUploadQueue/None)

Die letzte meldung ist mir vor 1.6 nicht aufgefallen.

SA 1.6/Antileech 21 mit WC und Obfuscation on auf XP-SP2
Gidi ist offline   Mit Zitat antworten
Alt 28. October 2006, 16:49   #238
Advanced Member
 
Benutzerbild von ScOoZ
 
Registriert seit: 06.10.2004
Beiträge: 102

Hallo stulle.
Danke für die neue Version.
Was ich mir wünschen würde, wäre eine farbliche Abgrenzung bei den Dateien zwischen ladenden und fertigen Dateien (wie im Morph: ladend=blau, fertig=schwarz) Dadurch wird es übersichtlicher.
Aber das nur am Rande.
Viel mehr habe ich auch noch eine Frage zum Upload. Dieser wird ja hier -soweit ich das richtig verstanden habe- anders berechnet und dargestellt.



Ist das denn normal, dass ich hier über 15kB/s als Overhead habe?

Grüße
ScOoZ
__________________
--
Greetz
ScOoZ ist offline   Mit Zitat antworten
Alt 28. October 2006, 17:09   #239
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Zitat:
Ist das denn normal, dass ich hier über 15kB/s als Overhead habe?
Du hast 16.4 aber ja, es ist normal.. zumindest bei 420 KB/s downloadspeed. Da ist ein Großteil des Overheads die ACK-Packete für den Download.
__________________
Xman ist offline   Mit Zitat antworten
Alt 28. October 2006, 18:01   #240
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


cool, wie kann man denn so schnell laden....das liegt warscheinlich an meinen 24 kb upload limit....aber mehr kann ich leider nich geben...
@ stulle läuft aber im gesamten stabil wie immer!

mfg
myth88
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.47c ScarAngel v1.9 [25.03.2007]


  1. eMule 0.48a ScarAngel v2.5 [28.12.2007]
    Xtreme MOD - 27. June 2008 (292)
  2. getrennt aus: eMule 0.48a ScarAngel v2.4 [14.10.2007]
    Mülltonne - 24. October 2007 (1)
  3. eMule 0.47c Xtreme 5.4.2 [14.03.2007]
    Xtreme MOD - 6. June 2007 (199)
  4. eMule v0.47c StulleMule v4.5 [14.02.2007]
    eMule MODs - Allgemein - 2. June 2007 (608)
  5. eMule 0.47c MorphXT 9.6 [19.03.2007]
    eMule MODs - Allgemein - 2. June 2007 (165)
  6. eMule v0.47c X-Ray MOD v1.1 [12.04.2007]
    eMule MODs - Allgemein - 29. April 2007 (36)
  7. eMule 0.47c NetF WARP 0.3a.5 BETA [22.04.2007]
    eMule MODs - Allgemein - 24. April 2007 (0)
  8. eMule 0.47c Spike2 1.0 [05.04.2007]
    eMule MODs - Allgemein - 10. April 2007 (58)
  9. Herausgelöst aus eMule 0.47c ScarAngel v1.9 [25.03.2007]
    Mülltonne - 3. April 2007 (1)
  10. Herausgelöst aus eMule v0.47c StulleMule v4.5 [14.02.2007]
    Mülltonne - 24. March 2007 (9)
  11. Herausgelöst aus eMule v0.47c StulleMule v4.5 [14.02.2007]
    Mülltonne - 21. February 2007 (9)
  12. eMule 0.47c TK4 Mod 2.0e [10.02.2007]
    eMule MODs - Allgemein - 16. February 2007 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:54 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK