[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 27. August 2006, 11:34   #1
Newbie
 
Registriert seit: 27.08.2006
Beiträge: 3
Standard: niedrige ID und Firewall Kad mit Speedport 500V Problem: niedrige ID und Firewall Kad mit Speedport 500V



Hallo,

bin recht neu hier. Habe mir das eMule v0.47a Xtreme 5.2.1 geladen und alles installiert - aber leider verbinden sich eD2K und Kad nicht (Weltkugel gelbe Pfeile). Habe die Ports freigeschaltet 4662 TCP und 4672 UDP in der Firewall und in Router, wobei ales vorher bei eMule lief. Habe die Nodes neu geladen, alle Einstellungen vorgenommen (siehe FAQ und Forum), aber weiss einfach nicht mehr weiter.
Kad Netzwerk
Status: Firewalled
eD2K Netzwerk
Status: Verbunden
IPort: Unbekannt
Niedrige ID

27.08.2006 12:26:19: IP2Country geladen
27.08.2006 12:26:19: IP2Country nutzt die IP-to-Country Datenbank von WebHosting
27.08.2006 12:26:19: Info (http://www.webhosting.info), verfügbar bei IP-to-Country.com | 'Cause every I.P has a Home...
27.08.2006 12:26:19: Creditfile geladen, 1417 Clients sind bekannt
27.08.2006 12:26:20: 137619 IP-Filter geladen
27.08.2006 12:26:22: 182 Server gefunden in server.met
27.08.2006 12:26:22: 13 .part-Dateien gefunden
27.08.2006 12:26:22: ***************Winsock***************
27.08.2006 12:26:22: Winsock: Version 2.2 [WinSock 2.0] Running
27.08.2006 12:26:22: Winsock: unlimited sockets
27.08.2006 12:26:22: ***************Winsock***************
27.08.2006 12:26:22: eMule Version 0.47a Xtreme 5.2.1 bereit
27.08.2006 12:26:22: 21 bekannte freigegebene Dateien gefunden
27.08.2006 12:26:22: Verbindung wird hergestellt
27.08.2006 12:26:22: Verbinde zu ChezToff (Serveur Fr) (213.186.60.106:4661)...
27.08.2006 12:26:22: 141 Kontakte aus Datei eingelesen.
27.08.2006 12:26:23: Verbunden mit ChezToff (Serveur Fr) (213.186.60.106:4661), sende Login Anforderung
27.08.2006 12:26:37: Warnung ChezToff (Serveur Fr) (213.186.60.106:4661) - You have a lowid. Please review your network config and/or your settings.
27.08.2006 12:26:37: Verbindung hergestellt zu: ChezToff (Serveur Fr)
27.08.2006 12:26:37: Neue Client-ID ist 4615825
27.08.2006 12:26:37: 1 neue Server empfangen

Danke, wenn mir jemand helfen kann.

Gruß
Edda
InspectorEdda ist offline   Mit Zitat antworten
Alt 27. August 2006, 13:36   #2
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116

Bei Low ID ist zunächst mal sicher zu stellen:

- Hast deinem eMule Rechner eine feste LAN IP vergeben
- Hast die in eMule verwendeten Ports (einmal TCP und einmal UDP) im Router an diese Lan IP weitergeleitet (nicht nur öffnen, was nur in einigen Routern notwendig ist)
- Zum testen solltes mal die Personal Firewall auf dem eMule Rechner deaktivieren

__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 27. August 2006, 14:42   #3
Newbie
 
Registriert seit: 27.08.2006
Beiträge: 3
Standard: niedrige ID und Firewall Kad mit Speedport 500V niedrige ID und Firewall Kad mit Speedport 500V Details

Bei Low ID ist zunächst mal sicher zu stellen:

- Hast deinem eMule Rechner eine feste LAN IP vergeben
- Hast die in eMule verwendeten Ports (einmal TCP und einmal UDP) im Router an diese Lan IP weitergeleitet (nicht nur öffnen, was nur in einigen Routern notwendig ist)
- Zum testen solltes mal die Personal Firewall auf dem eMule Rechner deaktivieren

Hi,
also ich habe alle Ports beim Router geöffnet, Port wieterleitung gemacht. Ging ja auch vorher bei der normalen Emule-Version. Wie vergebe ich den eine LAN IP? Und wo kann ich die Firewall auf dem eMule deaktivieren?

Mensch vorher ging alles... jetzt gleiche Einstellungen und nichts funzt mehr.

InspectorEdda ist offline   Mit Zitat antworten
Alt 27. August 2006, 15:10   #4
Board Profi
 
Benutzerbild von seppl12
 
Registriert seit: 22.05.2005
Beiträge: 1.116
Standard: niedrige ID und Firewall Kad mit Speedport 500V Lösung: niedrige ID und Firewall Kad mit Speedport 500V

Zitat:
Zitat von InspectorEdda
also ich habe alle Ports beim Router geöffnet, Port wieterleitung gemacht. Ging ja auch vorher bei der normalen Emule-Version. Wie vergebe ich den eine LAN IP? Und wo kann ich die Firewall auf dem eMule deaktivieren?
Wenn du die eMule Ports im Router weiterleitest, da mußtest du doch bereits ein Lan IP angeben, an welchen Rechner diese Ports weitergeleitet werden sollten. Unter den Eigenschaften des TCP/IP Protokolls deines Rechners wird die LAN IP eingetragen.

eMule hat keine firewall! Bei den meisten Personal Firewall wird die Anwendung, die ins iNet darf, auch anhand der Dateigröße der exe Datei registriert. Änderst du die exe (eMule Version), gelten die bisherigen Regeln der firewall nicht mehr. Also bisherige Regeln für eMule in der firewall löschen und neu machen (Lernmodus).
__________________
Official eMule@Boinc Teams - Seti, Predictor, Climateprediction and Einstein
seppl12 ist offline   Mit Zitat antworten
Alt 27. August 2006, 15:20   #5
Newbie
 
Registriert seit: 27.08.2006
Beiträge: 3
Standard: niedrige ID und Firewall Kad mit Speedport 500V niedrige ID und Firewall Kad mit Speedport 500V [gelöst]



Betriebssystem: windows xp
eMule Version : v0.47a Xtreme 5.2.1
Internetprovider: T-Online DSL 2000
Router: Speedport 500V wireless

Ok, habe nun einen offenen und verbunden Kad
Kad Netzwerk
Status: Offen
IPort: xxx.xxx.xx.xxxxxx
ID: xxxxxxxxxx
Buddy: Keiner
aber immer noch keine hohe ID.

Ja im Router stand an welchen PC weiterleiten (sprich an meinen), habe ich auch getan. In den TCP/IP Eigenschaften im Rechner (drahtlose Netzwerkverbindung) steht IP-Adreese automatisch beziehen und DNS-Serveradresse automatisch beziehen.
InspectorEdda ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: niedrige ID und Firewall Kad mit Speedport 500V


  1. Niedrige ID + KAD firewalled
    eMule Allgemein - 18. October 2009 (1)
  2. Portforwarding bei speedport 500v
    DSL Router - 18. March 2008 (6)
  3. LowID trotz Portforwarding mit Speedport W 500V, Telekom
    DSL Router - 15. May 2007 (8)
  4. LowID und keine KAD-Verbindung mit Alice DSL, ohne Router / Firewall
    eMule Allgemein - 8. April 2007 (27)
  5. Kad auf einmal Firewalled mit Steganos Personal Firewall 2006
    Xtreme MOD - 14. December 2006 (25)
  6. Speedport W 500V und Netgear WGR614v4
    DSL Router - 7. May 2006 (4)
  7. Speedport W 500V passwort?
    DSL Router - 31. March 2006 (2)
  8. Router Speedport 500V
    DSL Router - 25. March 2006 (2)
  9. low id mit speedport 500v
    Mülltonne - 14. March 2006 (4)
  10. niedrige ID bei fritz!box mit firewall
    Mülltonne - 2. September 2004 (1)
  11. Probleme mit firewall und KADMOD
    Mülltonne - 8. January 2004 (0)
  12. eMule mit Firewall und Router???
    eMule MODs - Allgemein - 4. January 2003 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:44 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK