[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 17. July 2007, 02:46   #1
Newbie
 
Registriert seit: 17.07.2007
Beiträge: 18
Huh?: Portforwarding im D-Link DSL-G624T Problem: Portforwarding im D-Link DSL-G624T



BITTE NICHT VERSCHIEBEN! ich habe x mal das Forum durchsucht, und nichts gefunden das mir geholfen hat!...

Also:

0.48a und xtreme 6.0
Habe LowId (ich hänge an einen Router)(ist aber gut so)
Aus der LowId könnt ihr euch denken das die Ports nicht frei sind (ich weiß nicht wie man denn Router gut einstellt)

Naja, es funktionierte alles bis ich den mod installierte, nun geht nur noch das KAD (das aber mit mit einer guten Geschwindigkeit)

Ich habe alles versucht, die option "langsames und sicheres verbinden zu Server" (oder so) ist aktiviert, hab auch sonst alles versucht, Server liste aktualisieren, etc


Hoffentlich weiß mir einer zu helfen...

Danke im vorraus
Noxn ist offline   Mit Zitat antworten
Alt 17. July 2007, 07:21   #2
Junior Member
 
Benutzerbild von mummpi
 
Registriert seit: 08.05.2006
Beiträge: 43

hi Noxn
was hast du denn fürn router?hast du mal UpnP versucht(optionen/Erweitert ziemlich weit unten/anklicken)?

Mfg
mummpi

mummpi ist offline   Mit Zitat antworten
Alt 17. July 2007, 10:11   #3
Newbie
 
Registriert seit: 17.07.2007
Beiträge: 18
Standard: Portforwarding im D-Link DSL-G624T Portforwarding im D-Link DSL-G624T Details

Es wehre mir lieber Nichts großes am Router zu versuchen solange es keine alternative gibt, bin eigentlich ein noob was so was angeht, und es hängen noch 2 andere Leute am Router, wenn ich da was vermassele...

Es ist ein D-Link Router DSL-G624T, die Ports sind wie gesagt nicht freigeschaltet, muss man für die Ports eigentlich feste IP im Router da angeben oder so was?


Zu deinen Tipp:

das hat leider nicht funktioniert, er verbindet sich immer noch nicht
Trotzdem danke

Noxn ist offline   Mit Zitat antworten
Alt 17. July 2007, 11:22   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Beitrag: Portforwarding im D-Link DSL-G624T Lösung: Portforwarding im D-Link DSL-G624T

...hallo Noxn...

...ohne forwarded ports -> keine highid hinter einem router...
...ob der port an eine feste ip oder an eine mac-adresse gebunden wird wirst du deinem manual entnehmen können...

...btw: hier eine anleitung zum forwarden...
(...was nach x-maligen durchsuchen des forums sicher zu finden gewesen wäre...)


--> verschoben nach DSL-Router...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***

Geändert von Sorrow (17. July 2007 um 11:30 Uhr)
Sorrow ist offline   Mit Zitat antworten
Alt 17. July 2007, 11:48   #5
Newbie
 
Registriert seit: 17.07.2007
Beiträge: 18
Standard: Portforwarding im D-Link DSL-G624T Portforwarding im D-Link DSL-G624T [gelöst]

es hat bevor ich den mod installiert hatte hatte es SUPER ohne die Ports funktioniert!!!

es muss doch einen weg geben zum Server Kontakt aufzunehmen ohne den Router zu verstellen

und soweit ich weiß muss ich dann noch am windows was Fummel damit die IP konstant bleibt oder so was, damit sie nicht wechselt, und das will ich nicht weil ich so was nicht gut kann....


das hatte ich auch schon versucht das mit dem Router, und ich mußte windows verstellen und so was kann ich eben nicht so gut....


hat jemand eine alternative parat?


PS: bitte wieder zurück verschieben, ich hatte das vor dem mod NICHT, und ich will denn Router nicht verstellen
Noxn ist offline   Mit Zitat antworten
Alt 17. July 2007, 13:08   #6
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von Noxn Beitrag anzeigen
PS: bitte wieder zurück verschieben, ich hatte das vor dem mod NICHT, und ich will denn Router nicht verstellen
...dann hättest du dir die vorherigen einstellungen des esels merken müssen...!

-> prüfe, ob im esel die ports, die auch im router auf deine ip forwarded werden, richtig eingestellt sind...
-> schalte ggf in der mod die benutzung der "random-ports" aus (sofern aktiviert)...
-> prüfe im router, ob die ports auch an deine ip forwarded werden...

...und da dieses "problem" nun wirklich nicht vom xtreme kommt, sondern eher aus dem zusammenspiel zw esel und router resultiert, bleibt es erstmal in diesem forum...!


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. July 2007, 13:24   #7
Newbie
 
Registriert seit: 17.07.2007
Beiträge: 18

ehm
, es ist erst seid dem
mod da
das problem

ramdom
Ports ich so weit ich weiß aus

und IP, NASA, ich hab so
ne
Wechsel IP und einige menschen sagen das man dabei
ne
feste IP (oder so was blödes) braucht, und ich mach dabei eh immer was falsch

naja, ich kann ja mal versuchen was im Router zu machen (
nach
der
Anleitung
) aber ich bin nunmal kein
Experte

soo, geht wieder

danke, und ich dachte muss was mit ip machen


danke an alle

Geändert von Sorrow (17. July 2007 um 13:42 Uhr) Grund: doppelpost zusammengefügt! bitte edit-funktion nutzen!
Noxn ist offline   Mit Zitat antworten
Alt 17. July 2007, 13:44   #8
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von Noxn
soo, geht wieder
...freut mich für dich...
...evtl ein kleines statement deinerseits, woran es denn nun lag...?


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 17. July 2007, 14:08   #9
Newbie
 
Registriert seit: 17.07.2007
Beiträge: 18

woran es lag hab ich null Ahnung, vor dem mod hat alles ohne Ports nicht funktioniert, anscheinend bracht der mod die Ports
naja, es geht wieder, des is wichtig
Noxn ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Portforwarding im D-Link DSL-G624T


  1. Portforwarding auf NetGear WGR614v7
    DSL Router - 29. January 2009 (4)
  2. Portforwarding im Speedport W701V
    DSL Router - 11. December 2008 (27)
  3. Portforwarding am WGR614V9
    DSL Router - 12. November 2008 (6)
  4. Portforwarding im D-Link DIR-635
    DSL Router - 3. August 2008 (11)
  5. Low ID - trotz Portforwarding
    eMule Allgemein - 29. June 2008 (10)
  6. Zusätzliches Netzwerk mit D-Link DSL-G624T Router verbinden
    DSL Router - 12. December 2007 (1)
  7. Portforwarding beim LinkSys WRT54G v5
    DSL Router - 18. November 2007 (28)
  8. Portforwarding im Asus WL500g
    DSL Router - 7. October 2007 (2)
  9. Portforwarding mal wieder... (sorry;) )
    Mülltonne - 24. July 2007 (2)
  10. Alle Router + Portforwarding
    DSL Router - 11. July 2007 (2)
  11. Lowid -Sinus 154 DSL Basic 3 mit D-LINK DI-604
    DSL Router - 17. October 2005 (2)
  12. emule v0.30e sivka v10e8 - Arcor DSL 768 - D-Link DI-624
    Mülltonne - 22. December 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:10 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK