[eMule-Web]  

Zurück   [eMule-Web] > OffTopic > ISP - Internet Service Provider

ISP - Internet Service Provider Anbieterspezifische Informationen und Probleme. Bitte unbedingt die Stickies beachten!

Antwort
 
LinkBack Themen-Optionen
Alt 16. June 2003, 11:33   #1
Newbie
 
Benutzerbild von studiosus
 
Registriert seit: 16.06.2003
Beiträge: 9
Standard: Verbindung bricht ab - liegts an Tiscali? Problem: Verbindung bricht ab - liegts an Tiscali?



Hallo zusammen!

Habe seit kurzem DSL bei Tiscali (vorher ISDN) und hatte mich darauf gefreut, nun endlich mal das Maultier richtig rennen sehen.

Das konnte ich mir jedoch erst mal abschminken: Hatte im Zuge der DSL-Installation gleich freudig die neueste Version 0.29a auf mein WIN98SE gepackt und hatte gleich dauernd Systemabstürze, die stets nach dem folgenden Muster abliefen: DFÜ-Verbindung unterbrochen, emule wird beendet, System stürzt ab. Hab in zahlreichen Foren nachgelesen und dann auch die Lösung gefunden: WIN98 kommt mit emule ab v0.28 nicht mehr klar. Ok, hab nun also den v0.27c sivka drauf gepackt und siehe da: lief stabil!

Dachte, nun hätte ich endlich Ruhe, doch als ich nach 6 Stunden emule-Lauifzeit (immerhin ohne Absturz oder Verbindungsabbruch!) immer noch nur Up- und keine Downloads laufen hatte ( ) , wurde mir klar das was nicht stimmen kann. Also wieder auf zum lustigen Foren durchforsten (seufz!). Das Problem war nach einem halben Tag Analyse endlich identifiziert:

Tiscali drosselt den Verkehr für P2P-Connections, insbes. für emule. Die Lösung: Ports wechseln, bis man welche gefunden hat, die funzen. Bei mir waren das 700 u. 710. Siehe da: das Maultier rennt nach kurzer Aufwärmphase ordentlich los und erreicht bis 40kb/s. Nahezu Lichtgeschwindigkeit für jemanden, für den das höchste der Gefühle bislang Sontags mit XXL Kanlbündelung gewesen war.

So, nun zu meinem Problem: Sobald der emule richtig loslegt, flieg ich über kurz oder lang aus der Leitung. Ohne Fehlermeldung, es kommt bloss: "Die Verbindung mit ... wurde getrennt. Soll sie wiederhergestellt werden?". Dies passiert regelmäßig dann, wenn emule gerade auf Touren kommt und höhere Speed (über 20 K) erreicht. Kann es sein, das Tiscali trotzdem merkt, wenn jemand einfach die Ports wechselt und mich dann bei hohem Traffic aus der Leitung schmeisst??

Oder was könnte sonst das Problem sein? Meine Einstellungen hab ich alle höchst korrekt vorgenommen.

Hoffe jemand kann mir helfen,

Studiosus
studiosus ist offline   Mit Zitat antworten
Alt 16. June 2003, 17:10   #2
Junior Member
 
Registriert seit: 03.02.2003
Beiträge: 38

Tag!

Klar können die rausfinden, auf welchem Port Du saugst (sofern die das wirklich herausfinden wollen!).

Du solltest Dir eine Muli-Version holen, die nach Verbindungsabbruch erneut startet...

... oder: es gibt da so nen Programm, das Dich dann automatisch wieder anmeldet.

Eins von beiden stimmt auf jeden Fall!.

Falls Emule geöffnet bleibt hast Du Glück. Du behältst dein QR von vor dem Rauswurf und weiter geht es. Vielleicht nicht mit 100 % der Leistung von vorher (da sich ja vielleicht welche nach Dir dazwischen geschoben haben), aber Du bist zumindest nicht wieder "der Letzte" in der Liste, aber bist dann recht zügig wieder "am Start".

Hoffe geholfen zu haben!

Titleist

Titleist ist offline   Mit Zitat antworten
Alt 16. June 2003, 17:20   #3
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033
Standard: Verbindung bricht ab - liegts an Tiscali? Verbindung bricht ab - liegts an Tiscali? Details

studiosus,

schreib mal ein bischen was zu deinen Einstellungen, zu deiner Hardware etc. Was für Werte hast du bei Max.Verbindungen und Verb. in 5 Sek.? Verwendest du nen Router? Solche Informationen brauchen wir, um dir helfen zu können.

__________________
info
Usul ist offline   Mit Zitat antworten
Alt 16. June 2003, 19:19   #4
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477
Standard: Verbindung bricht ab - liegts an Tiscali? Lösung: Verbindung bricht ab - liegts an Tiscali?

Tiscali ist soweit mir bekannt das Ungünstigste was man den Emule antuen darf
Grade bei Tiscali ist es doch bekannt das es "gegen Filesharing" ist usw ... hoffe echt das ich da falsch liege mit meinen Infos und drücke Dir die Daumen !!
__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline   Mit Zitat antworten
Alt 16. June 2003, 20:45   #5
Newbie
 
Benutzerbild von studiosus
 
Registriert seit: 16.06.2003
Beiträge: 9
Standard: Verbindung bricht ab - liegts an Tiscali? Verbindung bricht ab - liegts an Tiscali? [gelöst]

@Usul:

Hardware/System:

AMD Athlon 1900+
512 MB RAM
WIN98SE
T-DSL Standard mit Tiscali Flat
kein Router
US Robotics Sure Connect 9000 USB Modem

emule einstellungen:

MaxUpload=12
MaxDownload=86
MaxConnections=280 (mir RegPatch)
Port=700
UDPPort=710
MaxSourcesPerFile=300
max. neue Verbindungen pro 5 sec = 20
Dateipuffergrösse=57000
Warteschlangengröösse=5400

@Titleist:

Das mit dem automatischen Verbinden (mit emule selbst oder über Proggie namens FlatSteckdose) funktioniert bei mir irgendwie nur dann, wenn ich mit ner Fehlermeldung rausgehauen werde. Aber wenn die oben erwähnte Meldung nach einer Leitungstrennung erscheint ("Die Verbindung mit ... wurde getrennt. Soll sie wiederhergestellt werden?") tut sich gar nix bis ich Ja oder Nein anklicke.

Tja, die Situation hat sich mittlerweile wieder etwas geändert: Erreiche nun sehr selten hohe Downloadraten und werde generell in unregelmäßigen Abständen rausgehauen, auch bei niedrigen Downloadraten. Heute konnte ich phasenweise Seiten gar nicht aufrufen, nur wenn ich mehrmals den "Aktualisieren-Button" des Browsers betätigte.

Bin am Verzweifeln hier.

Studiosus
studiosus ist offline   Mit Zitat antworten
Alt 16. June 2003, 20:55   #6
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

studiosus,

Mmmh, die Einstellungen sehen eigentlich Ok aus, könntest vielleicht höchstens mal testen, die MaxConnections noch etwas weiter zu senken (so auf 250 vielleicht), würde aber nicht viel darauf wetten, das das was bringt.

Ich glaube aber eher, es liegt an Tiscali. Vielleicht haben sie mal wieder generelle Probleme (darauf deutet ja auch hin, das auch dein Browser ab und an mal hakt), oder sie haben sich neue Gemeinheiten gegen P2P-User ausgedacht. Win98 und Tiscali ist aber auch ne gemeine Kombination für Emule .
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 16. June 2003, 21:56   #7
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


studiosus
Willkommen an Board

Als ich 'USB Modem' sah, kamen unangenehme Erinnerungen hoch..
Wenn du irgendwie eine Möglichkeit haben solltest, mal ein anderes Modem zu testen - also dann über eine ethernet Karte - dann probier das mal aus.
Versprechen kann ich nichts, denn Tiscali ist nun mal so ein bekannter Problembereiter für ed2k Nutzer..
Ich frage mich wirklich, ob sich niemand vor dem Wechsel zu Tiscali informiert!? Die sind mittlerweile bekannt wie ein bunter Hund für diese Problem mit der Portdrosselung (und evtl. auch noch andere Nettigkeiten)...

Ausserdem würde ich dir noch empfehlen, die Warteschlange auf Minimum (bei den neueren Versionen ist das 2000) zu setzen.
Wenn du Lust hast, einen anderen Mod zu testen, dann könntest du mal dein Glück mit dem Vorlost Omikron.2 versuchen - da kann man die Warteschlange auch noch kleiner einstellen und er hat auch ein sehr resourcenschonendes Quellenmanagement.. Bei Win98 jedenfalls sicher einen Versuch wert.

Den Link findest du in meiner sig - ich benutze den Mod auch immer noch sehr gerne (wichtig vor der Installation: changelog lesen ).
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 16. June 2003, 22:31   #8
Newbie
 
Benutzerbild von studiosus
 
Registriert seit: 16.06.2003
Beiträge: 9

So, Tiscali ist erst mal gekündigt
Hab mal die Freenet Flat für 28,90 ins Auge gefasst. Die werben damit, dass sie Filesharing nicht einschränken und gehen soweit ich weiss auch nicht über Mediaways. Was haltet ihr davon?

Was hat es eigentlich mit den MTU- und TTL und RWIN-Werten und mit Port 139 auf sich? Hab da heute mit dem Tool Dfü-Speed diverse DSL-Optimierungseinstellungen vorgenommen. Danach hatte ich auch Probleme mit dem Browser, hab ich aber wieder hingefummelt (RWIN-Wert über den TDSL-Speedmanager eingestellt und MTU und TTL über Dfü-Speed, keinen Reg-Eintrag beim Port 139 und dann lief die Kiste wieder). Gibts da bekannte Optimalwerte für Win98?

@cosmic:
Tja, das mit dem USB-Modem ist so ne Sache - da fragt man vorher diverse Hotline-Affen (Telekom, Tiscali) und die erzählen dann:"Das ist völlig egal ob USB oder über Ethernet...dass hängt ganz von Ihren Vorliebe ab")
Ein Kumpel surft mit newdsl und hat keine Probleme mit emule, der meinte alle Provider sind gut - geh ruhig zu Tiscali! Das hat man dann davon wenn man dem nächst besten glaubt!

Studiosus
studiosus ist offline   Mit Zitat antworten
Alt 16. June 2003, 22:39   #9
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


DFÜ Speed - ist eigentlich auch eines von den DON'Ts!
Wenn, dann rate ich eher zu cable nuts..
Da gibt's extra Profile für jede Internetanbindung abgestimmt auf OS und DL/UL Kapazität.

Jaja, bei USB scheiden sich die Geister..
Ich wünsche dir jedenfalls viel Glück mit dem neuen ISP (arcor ist sicher auch eine Überlegung wert).
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 16. June 2003, 23:05   #10
Newbie
 
Benutzerbild von studiosus
 
Registriert seit: 16.06.2003
Beiträge: 9

Hab nach cable nuts gegoogelt aber nix entdeckt - wo gibts denn das?
Studi
studiosus ist offline   Mit Zitat antworten
Alt 16. June 2003, 23:58   #11
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Sorry, hab eben mal in meinen bookmarks gekramt: das Teil heisst nur CableNut
http://www.cablenut.com/
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 2. January 2004, 14:54   #12
Newbie
 
Registriert seit: 05.10.2003
Beiträge: 2

Hallo
Ich habe auch tiscali....das erklärt schon einiges...ich weiß auch schon seit längeren was da vor sich geht etc .......
An alle tiscali user;
Ich will wissen mit welchen mod's ihr am schnellsten saugen könnt.
Mit den mulis von emule.de läuft das bei mir nicht so gut.....mit der sivska version ist das schon besser...mit der plus ist es auch nicht so prikelnd....weil ich keine zeit habe mehr mods auzuprobieren....könntet ihr vielleicht mal eure erfahrungen posten mit welchen mod's ihr am besten gesaugt habt...ahja....den port nicht vergessen.....ich nehme immer 21!
__________________
Spy Secret Agent ist offline   Mit Zitat antworten
Alt 2. January 2004, 17:44   #13
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Wenn,dann hilft nur ein Anbieterwechsel,
z.B. den: www.t-online.de


Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 2. January 2004, 18:18   #14
MODder
 
Benutzerbild von cyrex2001
 
Registriert seit: 23.12.2002
Beiträge: 2.203

Zitat:
Zitat von Januar1956
Zitat:
den port nicht vergessen.....ich nehme immer 21!
....das halte ich für keine gute Idee, weil völlig Falsch !!!
Dieser Port führt zu heftigen Iritationen bei anderen Usern.
Gehe mal in die Boardsuche, Stchworte wie mein >Muli versendet E-Mails u.ä. sollten Dir da besonders auffallen.

Wenn,dann hilft nur ein Anbieterwechsel,
z.B. den: www.t-online.de


Januar
port 21=>ftp control channel
port 25=>smtp (mail server)
cyrex2001
__________________

fragen zu einstellungen und problemen mit emule, einfach hier klicken! danke Xman!
signatur mit Blacklotus Onlinesig erstellt. (dank winki2099 auch mit emule 0.43 funzt)
cyrex2001 ist offline   Mit Zitat antworten
Alt 2. January 2004, 19:04   #15
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
port 21=>ftp control channel
port 25=>smtp (mail server)

Grrrr....
Hab ich doch glatt verwechselt



Januar
Januar1956 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Verbindung bricht ab - liegts an Tiscali?


  1. Meine WLAN-Verbindung bricht ständig ab
    Xtreme MOD - 22. October 2007 (5)
  2. Internetverbindung bricht ständig ab mit D-Link 614+ und Tiscali
    DSL Router - 11. July 2006 (2)
  3. Verbindung getrennt mit Tiscali DSL flat
    ISP - Internet Service Provider - 2. September 2005 (3)
  4. Verbindung bei Downloads bricht ab (ISP Kabel BW)
    ISP - Internet Service Provider - 27. July 2005 (31)
  5. Wichtig: Verbindung bricht ab!
    Mülltonne - 25. July 2005 (3)
  6. Verbindung bricht ab mit T-Sinus 154 Basic
    DSL Router - 19. September 2004 (1)
  7. Sagem f@st 940 bricht nur an Router die Verbindung ab
    DSL Router - 13. August 2004 (6)
  8. Verbindung bricht nach ca. 30 min immer ab!
    Hard- und Software Allgemein - 27. April 2004 (1)
  9. Liegt meine schlechte verbindung an tiscali oder doch an siv
    Mülltonne - 27. February 2004 (1)
  10. Internet Verbindung bricht ab
    eMule Allgemein - 20. July 2003 (3)
  11. Kurz vor der Übertragung bricht die Verbindung ab..
    eMule MODs - Allgemein - 21. June 2003 (4)
  12. I-Net Verbindung bricht ab
    eMule Allgemein - 2. May 2003 (36)


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:11 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK