[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 26. July 2003, 18:25   #16
Senior Member
 
Registriert seit: 07.02.2003
Beiträge: 439



Zitat:
Zitat von RuZap
Ja,

Zitat:
Zitat von Johnny-B
Clientport (default 4662 TCP)
Serverport (clientport -1, also default 4661 TCP)
UDP Port (clientport +3, also default 4665 UDP)

eMule ab Version 23a hat zusätzlich
UDP Port für Resource Exchange (clientport +10, also default 4672 UDP)
Es gibt auch noch andere Versuche, die Ports zu definieren. Dadurch entstehen immer weitere Mißverständnisse.
Meine Erfahrungen mit Mulis und eDonkeys im Netzwerk sehen so aus, daß der Clientport TCP lediglich einen UDP-Port (default 4665) mitbestimmt. Der zweite für Resource X ist einstellbar (default 4672, benannt als Clientport UDP)!
Der Serverport hat mit dem Clientport nichts zu tun, es gibt auch Server mit anderen Serverports als 4661.

Für das Portmapping gilt dann:
Clientport TCP als TCP oder both
Clientport TCP +1 als UDP oder both
Clientport UDP als UDP oder both
Clientport TCP -1 als TCP oder both, weil...

Zur Sicherheit auch Clientport TCP - 1 (Standard Serverport 4661) als TCP oder both freigeben, weil nicht auszuschließen ist, daß Server auf diesem Port aus Sicht des Routers unverlangte Daten schicken. (Beispiel: Clientport TCP sei auf 5002 eingestellt, Sever wird auf 4661 angesprochen, antwortet ggf auf 5001 ...)
Wenn ich mal wieder eine geeignete Firewall drauf habe, werde ich das mal beobachten.

Was ich eigentlich sagen will: Es ist Mumpitz,
Zitat:
clientport +10
und andere tolle Verknüpfungen zu machen, wenn die Ports doch einzeln und unabhängig voneinander einstellbar sind.
Frizz ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE


  1. Surfen äußerst langsam wenn emule läuft.
    Filesharing - 16. February 2008 (2)
  2. Arcor DSL - Internet wird extrem langsam, wenn Emule läuft (WLAN 100 Router)
    DSL Router - 1. February 2008 (53)
  3. Emule Ladet Nix Runter Oder Sehr Langsam
    Mülltonne - 23. December 2007 (2)
  4. Während und oder nach Gebrauch von Shareaza läuft Mozilla nicht mehr
    sonstige Tauschbörsen - 23. October 2007 (3)
  5. Emule v0.46c läuft nur super langsam trotz hoher ID
    eMule für Neulinge - und auch alte Hasen - 23. January 2007 (2)
  6. Rechner stürzt ab wenn eMule läuft
    eMule für Neulinge - und auch alte Hasen - 5. February 2006 (23)
  7. Hilfe !!! Pc stürzt ab wenn mein eMule läuft
    Mülltonne - 25. December 2005 (0)
  8. Internet wird extrem langsam, wenn Emule läuft (Sinus 154DSL Router)
    DSL Router - 17. October 2005 (4)
  9. Nach Neuinstallation des OS ist der Rechner langsam und eMule stürzt ab
    Mülltonne - 31. January 2005 (11)
  10. Emule stürzt ab, läuft unstabil
    eMule Allgemein - 17. January 2005 (6)
  11. eMule läuft nicht gut und Surfen erst recht nicht
    eMule Allgemein - 13. March 2003 (8)
  12. Mein Emule läuft langsam
    Mülltonne - 4. March 2003 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:49 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK