[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 24. July 2003, 13:03   #1
Newbie
 
Registriert seit: 03.05.2003
Beiträge: 8
Standard: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE Problem: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE



Ich habe nun die verschiedensten eMule-Versionen durchprobiert,
doch habe ich mit allen noch Probleme. Von langsamer Download-
geschwindigkeit (10 kb/sec) oder gar keiner bis hin zu regelmäßigen
Abstürzen.
Bitte unter lesen und mir meine Fehler aufzeigen oder Tipps geben.
Danke


----------------------------------------------------------------------------------
Mein System und meine Einstellungen:

Betriebssystem: Windows XP Home Edition
Prozessor/Speicher (RAM): 1700+ Athlon XP / 512 MB DDR Infineon
Festplattenkapazität (FAT/NTFS): NTFS 60 GB IBM, 2. Partition 20 GB frei
Internetverbindung/Provider: T-DSL 768/128 / T-Online

Firewall (wenn vorhanden) Norton Internet Security (jedoch deaktiviert)
bei Win XP interne Firewall (ein/aus): aus
sonstige Firewall (Typ): keine
Ports freigegeben (ja/nein/weiß nicht): ja (aber jetzt auch deaktiviert)
Router (wenn vorhanden) Netgear
Router (Modell): RP-114 mit Zyxel Update auf 1200 Verbindungen
Ports freigegeben (ja/nein/weiß nicht): ja

eMuleversion:
Kapazitäten Down/Up: 96/16
Limit Down/Up: 0/11
Hard Limit (maximale Quellen je Datei): 300
max. Verbindungen: 800 (auch mit weniger probiert)
max. Verb. in 5 sec (erweiterte Einstelllungen): 20
Clientport: 4662
UDP Port: 4672
ID (High=grün/Low=rot) High-ID
Anzahl Shared Files: 19 Dateien
Anzahl Downloads: 9 Dateien
eMule Laufzeit: 1 – 2 Stunden, dann Neustart erforderlich
Größe der clients.met: 2kb (hab gerade Neu-Installiert)
Freier Speicher: Festplatte über 20 GB / RAM genug
eMule FAQ gelesen (ja/nein): ja
eMule-Einstieg für Newbies gelesen (ja/nein): ja
eMule-Nutzer seit: 09/2002

Sonstiges:
Habe verschiedenste eMule-Versionen durchprobiert, hier die Ergebnisse:
- 25b läuft stabil,aber Downloadrate liegt um die 10kb/sec
- 26a–28d liefen bei mir ca. 5 - 10 min. und es folgte ein automatischer
PC-Reset (Absturz!!!)
- 29a+29b fast kein Download und sehr instabil
- 29c zwar niedrigen Download, jedoch nach 1 oder 2 Stunden
Download + UPLOAD (!??!) auf 0.0 (Verbindung unterbrochen)
und keine neue Verbindung mehr möglich (Neustart nötig)
- Mods von LSD, Sivka, Tarod, Morph und eWombat alle mit Problemen
(LSD, Sivka, Tarod und Morph teils mit PC-Abstürzen, teils mit sehr
geringem Download)
(eWombat ist zwar klasse gerade wegen SNAFU, aber selbes Problem
wie bei 29c…Up+Download schnell auf 0.0, Neustart erforderlich)

Weiteres:
- IP ist dynamisch eingerichtet
- Zweiter Computer surft mit, aber auch ohne dieses bleiben
die Probleme bestehen.
- Auch ohne Router mit DFÜ, Probleme bleiben.
- Netwerkkarte Netgear FA 311
- Mainboard MSI K7T266 Pro2 Ver. 2.0
- Netzteil 400 Watt (nur noch CD-Brenner und DVD-ROM mit dran)
- Norton Systemworks 2003 läuft auch noch, aber auch ohne
Probleme bleiben
hajo7 ist offline   Mit Zitat antworten
Alt 24. July 2003, 13:18   #2
Advanced Member
 
Benutzerbild von JohnDoe
 
Registriert seit: 29.01.2003
Beiträge: 177

hmmmm, Boardregeln nicht gelesen?

__________________
keine Signatur! ok Mod´s ihr habts geschafft.
JohnDoe ist offline   Mit Zitat antworten
Alt 24. July 2003, 13:39   #3
RuZap
Gast
 
Beiträge: n/a
Standard: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE eMule langsam, läuft nicht oder stürzt ab - READ INSIDE Details

JohnDoe,

warum das?? In welcher Weise verstößt er denn deiner Meinung nach gegen die BoardRules??


hajo7,

es klingt vielleicht blöd aber wechsel mal deine Ports und lass den Esel dann mal 1-2 Tage laufen.

Ausserdem wäre die Information über deinen Provider noch wichtig.

  Mit Zitat antworten
Alt 24. July 2003, 13:53   #4
Newbie
 
Registriert seit: 03.05.2003
Beiträge: 8
Standard: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE Lösung: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE

@RuZap
Ports wechseln??? Welche und was muss ich alles einstellen?
Ports in eMule und auf dem Router changen, oder?

Provider steht eigentlich weit oben mit drin, ist aber
T-Offline DSL 768 Flat

Trotzdem schon mal danke für Deinen Tipp.
hajo7 ist offline   Mit Zitat antworten
Alt 24. July 2003, 14:04   #5
Advanced Member
 
Benutzerbild von JohnDoe
 
Registriert seit: 29.01.2003
Beiträge: 177
Standard: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE eMule langsam, läuft nicht oder stürzt ab - READ INSIDE [gelöst]

ok, nehm alles zurück und Entschuldige mich gleich 3 Fach!

hast du deine gesharten Dateien auf einer eigenen Partition/Festplatte?
__________________
keine Signatur! ok Mod´s ihr habts geschafft.
JohnDoe ist offline   Mit Zitat antworten
Alt 24. July 2003, 14:54   #6
Newbie
 
Registriert seit: 03.05.2003
Beiträge: 8

Emule unter Programme auf C
Verzeichnis und Temp unter extra Partition auf D
(auf D nur eMule, dafür 30 GB wovon 20 frei)

Soll oder muss alles auf ein und der selben Partition sein???
Lief früher mal 2 Tage mit 90 kb/sec durch, aber seither
nur noch 8 - 15 im Schnitt.
hajo7 ist offline   Mit Zitat antworten
Alt 24. July 2003, 15:46   #7
Advanced Member
 
Benutzerbild von JohnDoe
 
Registriert seit: 29.01.2003
Beiträge: 177

machst du Mods/Versionen immer im gleichen Ordner oder setzt du komplett neu auf?
__________________
keine Signatur! ok Mod´s ihr habts geschafft.
JohnDoe ist offline   Mit Zitat antworten
Alt 24. July 2003, 16:43   #8
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624

hajo7, wenn du ports wechselst, dann natürlich erstmal in emule (neustart danach nicht vergessen) und mußt du natürlich auch die portweiterleitung an die neuen ports anpassen. wichtig ist dabei, daß der udp-port immer 10 höher ist als der tcp-port (z.b. 21 und 31, oder 4162 und 4172).
Anonymous ist offline   Mit Zitat antworten
Alt 24. July 2003, 17:54   #9
Senior Member
 
Registriert seit: 07.02.2003
Beiträge: 439

Zitat:
Zitat von renegade
wichtig ist dabei, daß der udp-port immer 10 höher ist als der tcp-port (z.b. 21 und 31, oder 4162 und 4172).
Warum das denn?
Frizz ist offline   Mit Zitat antworten
Alt 24. July 2003, 18:17   #10
RuZap
Gast
 
Beiträge: n/a

hajo7,

hatte ich übersehen...
  Mit Zitat antworten
Alt 25. July 2003, 11:23   #11
Newbie
 
Registriert seit: 03.05.2003
Beiträge: 8

@John Doe
Ich mach die Mods immer neu drauf, altes Emule in anderen Order
verschoben.

@Renegade
UDP immer 10 höher? Welche Ports wären dann nicht schlecht?
Kenn mich so gut wie gar nicht mit Ports aus, ein Wunder, dass
mein Router läuft (oder vielleicht liegt ja das Problem am Router).
hajo7 ist offline   Mit Zitat antworten
Alt 25. July 2003, 12:06   #12
RuZap
Gast
 
Beiträge: n/a

Das ist egal welche Ports du nutzt....z.b.:

5111 TCP (Clientport)
5110 TCP (Serverport)
5114 UDP
5121 UDP (Resource Exchange)
  Mit Zitat antworten
Alt 25. July 2003, 12:30   #13
Newbie
 
Registriert seit: 03.05.2003
Beiträge: 8

@RuZap

Ich dachte UDP immer 10 höher, stand jedenfalls irgendwo n Stück
höher??????
hajo7 ist offline   Mit Zitat antworten
Alt 25. July 2003, 13:00   #14
RuZap
Gast
 
Beiträge: n/a

Ja,

Zitat:
Zitat von Johnny-B
Nachdem immer wieder die Frage auftaucht: Welche Ports muss ich bei meinem Router freigeben?, hier mal eine kurze Erklärung:

Folgende Ports benutzen eMule und eDonkey:

Clientport (default 4662 TCP)
Serverport (clientport -1, also default 4661 TCP)
UDP Port (clientport +3, also default 4665 UDP)

eMule ab Version 23a hat zusätzlich
UDP Port für Resource Exchange (clientport +10, also default 4672 UDP)

Fast alle Router haben die Option Portforwarding oder Portmapping, hier müsst Ihr folgende Ports forwarden bzw. mappen:

4662 -> 4662 Rechner1 TCP
4665 -> 4665 Rechner1 UDP
4672 -> 4672 Rechner1 UDP

Bei manchen Routern kann man TCP bzw. UDP nicht expliziet auswählen, meines Wissens wird hier beides freigegeben.
Nun solltet Ihr eine high ID bekommen und normale Speed.
_________________
Gruss
Johnny-B.
  Mit Zitat antworten
Alt 25. July 2003, 15:23   #15
Board Profi
 
Registriert seit: 23.12.2002
Beiträge: 1.014

Deine Festplatte wird das nicht Lange mit Machen da: IBM

Rate dir von einen Dauerbetrieb ab.

Du solltest dir 2 Festplatten von anderen Herrstellern holen:

z.b: Seagate oder Maxtor oder Western Digital

Diese HDD Herrsteller sind nicht zu empfehlen: IBM, SAMSUNG, FUJITSU
stern ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule langsam, läuft nicht oder stürzt ab - READ INSIDE


  1. Surfen äußerst langsam wenn emule läuft.
    Filesharing - 16. February 2008 (2)
  2. Arcor DSL - Internet wird extrem langsam, wenn Emule läuft (WLAN 100 Router)
    DSL Router - 1. February 2008 (53)
  3. Emule Ladet Nix Runter Oder Sehr Langsam
    Mülltonne - 23. December 2007 (2)
  4. Während und oder nach Gebrauch von Shareaza läuft Mozilla nicht mehr
    sonstige Tauschbörsen - 23. October 2007 (3)
  5. Emule v0.46c läuft nur super langsam trotz hoher ID
    eMule für Neulinge - und auch alte Hasen - 23. January 2007 (2)
  6. Rechner stürzt ab wenn eMule läuft
    eMule für Neulinge - und auch alte Hasen - 5. February 2006 (23)
  7. Hilfe !!! Pc stürzt ab wenn mein eMule läuft
    Mülltonne - 25. December 2005 (0)
  8. Internet wird extrem langsam, wenn Emule läuft (Sinus 154DSL Router)
    DSL Router - 17. October 2005 (4)
  9. Nach Neuinstallation des OS ist der Rechner langsam und eMule stürzt ab
    Mülltonne - 31. January 2005 (11)
  10. Emule stürzt ab, läuft unstabil
    eMule Allgemein - 17. January 2005 (6)
  11. eMule läuft nicht gut und Surfen erst recht nicht
    eMule Allgemein - 13. March 2003 (8)
  12. Mein Emule läuft langsam
    Mülltonne - 4. March 2003 (8)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:25 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK