[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 1. December 2003, 21:49   #196
Newbie
 
Benutzerbild von Spankmaster
 
Registriert seit: 18.02.2003
Beiträge: 17



tach!
erstmal recht herzlichen dank an skuX und Coroner! leider haben mir beide einträge nicht wirklich weiterhelfen können. um jedoch dem - evtl. auftretenden - vorurteil, einen volldeppen an der anderen seite der leitung sitzen zu haben, direkt mal präventiv zu begegnen: ich habe meinen router (eumex 704pc lan) wie folgt konfiguriert: http://www.emule.de/lowid4.html#eumex704
i.v.m. http://www.emuleforum.net/archive/topic/7173-1.html
ich werde jetzt erstmal die neueste "normale" version von emule, die 30d, draufpacken und hoffe, dass sich da was ändert. ist dies nicht der fall, fange ich an, allmählich ein bissl unruhig zu werden, da das problem kein allgemeines, sondern eher ein spezielles zu sein scheint. was ich dadurch jedoch bereits jetzt erfahren durfte: bei einer lowid hat das eselsymbol in der unteren leiste ein richtig putziges band um die augen - süss, ne?!?
Spankmaster ist offline   Mit Zitat antworten
Alt 1. December 2003, 22:48   #197
Newbie
 
Benutzerbild von Spankmaster
 
Registriert seit: 18.02.2003
Beiträge: 17

sooooo,
ich hatte emule neu installiert (30d) aber es tat sich nix! immer noch lowid. mittlerweile hab ich aber wieder mein schätzchen, den sivka v10b5, am laufen - und siehe da, mit hoher ID!!! die erklärung für diesen zustand ist in meinen augen nicht ganz rational aber ich hab den fehler nun endlich gefunden: die (interne) ethernetadapter lan-verbindung hat sich doch tatsächlich selbstständig vertauscht! klingt verrückt, aber niemand wechselte die stecker oder konfigurierte sonst was um. meine "interne ip" wechselte also von xxx.xxx.xx.1 auf die endziffer 2 - unglaublich aber wahr!! vielleicht hat ja jmd. ne erklärung für dieses phänomen?!?
ich weis, dass dieser beitrag nicht unbedingt hier her gehört, aber ich fühlte mich gegenüber skuX doch irgendwie verpflichtet

Spankmaster ist offline   Mit Zitat antworten
Alt 4. December 2003, 12:52   #198
Newbie
 
Benutzerbild von slash32
 
Registriert seit: 04.12.2003
Beiträge: 5
Standard: eMule0.30e-sivka.v10e8 {16.12.03} Verliere Verbindung zum Server

Hi

Ich habe seit 2 Tagen massive Probleme mit den sivka-Mod´s!!!
Ich kann super connecten, habe eine hohe ID und hatte auch einen super
download... doch seit 2 Tagen verliert der Mod nach 2-3 Min. die Verbindung zum Server... egal welchen ich nehme!
Auch das Ändern der Einstellungen hat nichts gebracht!
Kennt jemand dieses Phänomen und kann eventuell helfen?

cu
slash32

PS: alle anderen Mod´s funzen... aber eben nicht so toll wie die von sivka!!!

slash32 ist offline   Mit Zitat antworten
Alt 4. December 2003, 13:13   #199
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Spankmaster,
schon mal was von DHCP gehört ? Die eumex 704pc gibt Deinem Rechner eine IP aus einem IP-Pool. Um dies zu vermeiden solltest Du in Deinem Windows DHCP deaktivieren und eine feste IP vergeben, dann in der eumex 704pc DHCP abstellen.
__________________
Xman ist offline   Mit Zitat antworten
Alt 4. December 2003, 13:18   #200
Newbie
 
Benutzerbild von slash32
 
Registriert seit: 04.12.2003
Beiträge: 5

Thx... aber ich habe eine feste IP für meinen Rechner!!
slash32 ist offline   Mit Zitat antworten
Alt 4. December 2003, 13:33   #201
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

slash32,
Du heißt ja auch nicht spankmaster
__________________
Xman ist offline   Mit Zitat antworten
Alt 4. December 2003, 13:36   #202
Newbie
 
Benutzerbild von slash32
 
Registriert seit: 04.12.2003
Beiträge: 5

slash32 ist offline   Mit Zitat antworten
Alt 4. December 2003, 16:42   #203
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

slash32,

Du schreibst von Probs mit ...den sivka-Mod´s!!!
Welchen meinst Du den da genau, bzw. welchen nutzt Du ?
Bitte gebe bei solchen Anfragen auch genaue Angaben an. Nicht nur Deine Verbindungseinstellungen, auch die Anzahl der Dats im Load und im Share.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 4. December 2003, 19:25   #204
Newbie
 
Benutzerbild von slash32
 
Registriert seit: 04.12.2003
Beiträge: 5

@Januar1956

0.30c-sivka.v10c6-mortimer-5.1a
eMule0.30c-sivka.v10c6
0.29c-sivka.v9b2b.mortimer.2.5
eMule0.30c sivka v10c6 [Gnaddelwarz v1.3.0]
usw.

hatte so ca. 20 Dats im Load und ca. 43 im Share... das war bisher auch nie ein Problem... weder bei sivka, noch bei anderen Mod´s!!!

Habe auch genug getestet... mit einer Datei im Load und einer im Share. hat alles nichts gebracht. Habe auch die Verbindung pro 5 sek gesenkt... umsonst.
Nehma jetzt wieder den eMule0.30b-LSD13b, obwohl mir der sivka besser gefällt.

cu
slash32
slash32 ist offline   Mit Zitat antworten
Alt 4. December 2003, 20:19   #205
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Ein "mortimer.2.5" MOD ist meines Wissens nicht in unserem Board vertreten...
und wird demzufolge auch mit keinem Support unterstützt.

Dies gilt ebenso für den LSD.

Solltest Du Fragen zum Gnaddelwarz haben, bitte in den zugehörigen Thread posten !!!

Bitte dieses auch lesen;
http://www.ed2k-serverboard.de/modul...nfonews&mid=12

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 4. December 2003, 20:52   #206
Newbie
 
Benutzerbild von slash32
 
Registriert seit: 04.12.2003
Beiträge: 5

Danke, aber das hilft mir nicht wirklich weiter!!!
Es funzen alle Mod´s nicht, die irgendwie mit sivka zutun haben... leider... egal
ob es Mortimer; Gnaddelwarz oder einfach nur sivka ist!!!!
Vom LSD-Mod war auch nur die Rede, insofern der immer noch wunderbar läuft.
Die Sache mit den Serverabfragen kenne ich und habe desshalb auch die Tests mit nur einem File im Download und im Share gemacht!!!

cu
slash32
slash32 ist offline   Mit Zitat antworten
Alt 5. December 2003, 09:14   #207
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477

Wieso ist noch keine SIVKA - 30d in Sicht ?
__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline   Mit Zitat antworten
Alt 5. December 2003, 19:00   #208
NaP
Board-Äffchen !
 
Benutzerbild von NaP
 
Registriert seit: 18.01.2003
Beiträge: 1.563

weil sivka keine 30er versionen mehr machen wird. er wird, wenn kademlia aus der alpha phase raus ist, diese version modden.
NaP ist offline   Mit Zitat antworten
Alt 7. December 2003, 02:40   #209
Newbie
 
Registriert seit: 23.08.2003
Beiträge: 13

ich bin seit langem nicht mehr on gewesen, hat hier im Forum mal ein thread mit den ganzen einstellungen für den sivka finde den nicht mehr....war so oktober ....kann mir jemand mal bitte weiterhelfen...brauche die kompletten einstellungen für den sivka damal lief der esel mit durchschnitt 40 jetzt mit 8!!!
Abbas ist offline   Mit Zitat antworten
Alt 7. December 2003, 04:43   #210
Junior Member
 
Registriert seit: 08.07.2003
Beiträge: 45

http://sivka.emule-web.de/
__________________


My sysProfile !
V|P€R9lp ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule0.30e-sivka.v10e8 {16.12.03}


  1. eMule0.30e 1.2 Emcrypt
    Mülltonne - 23. June 2004 (1)
  2. eMule0.30e-sivka.v10e9f {20.02.04}
    Sivka-MOD - 1. April 2004 (213)
  3. Emule0.30e-sivka.v10e9f_Wahnsinn
    Mülltonne - 21. March 2004 (2)
  4. CPU spielt verückt seit sivka v0.30e sivka v10e8
    Sivka-MOD - 19. March 2004 (16)
  5. compiling eMule0.30e-sivka.v10e9f ..
    eMule MOD - Development - 16. March 2004 (5)
  6. eMule0.30e-sivka.v11f9
    Mülltonne - 12. February 2004 (5)
  7. einstellungsprobleme mit sivka v10e8
    Mülltonne - 26. January 2004 (1)
  8. Sivka Settings / Sivka Faq-Frage / Tuning / Sivka v10e8
    Sivka-MOD - 18. January 2004 (5)
  9. eMule v0.30e Sivka v10e8 Einstellung!
    Mülltonne - 6. January 2004 (1)
  10. Sivka v10e8: Ständiges reconect!!
    Sivka-MOD - 5. January 2004 (4)
  11. Mal Einige Fragen zu eMule v0.30e Sivka v10e8
    Sivka-MOD - 5. January 2004 (2)
  12. emule v0.30e sivka v10e8 - Arcor DSL 768 - D-Link DI-624
    Mülltonne - 22. December 2003 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:19 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK