[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 15. September 2004, 19:47   #1
Newbie
 
Registriert seit: 10.09.2004
Beiträge: 1
Standard: Schwerer Fehler beim Verbinden! Zeitlimit beim Verbinden.. Problem: Schwerer Fehler beim Verbinden! Zeitlimit beim Verbinden..



Hallo,
ich hab bei meinem Esel seit kurzem folgendes Problem:
Beim Start super Verbindung zu Ed2K + Kad, aber nach gewisser Zeit (mal halbe Stunde, mal halber Tag) kommt verbindung zu server... verloren (bei Verschiedenen schon aufgetreten) und dann brauch er ewig, manchmal halbe-dreiviertelstunde zum Wiederverbinden zum Ed2K, Kad ist immer verbunden, demenstsprechend auch ständig DL+UL. Beim Wirderverbinden kommt immer erst Verbinde zu Server xyz und dann Zeitlimit beim Verbinden zu Server xyz überschritten.

Woran kann das denn liegen? Hab emule 0.43b, dsl 1000 und die Ports in xp-Firewall geöffnet.

Ansonsten bin ich für jede Hilfe dankbar!
roejoe ist offline   Mit Zitat antworten
Alt 15. September 2004, 22:24   #2
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Hallo roejoe,

irgendwie haben die Server zur Zeit Probleme. Gestern habe ich Razorback mit 157 000 Nutzern gesehen (ein Fünftel der normalen Nutzerzahl) und auch andere Server haben in der Serverliste (sortiert nach Nutzern) wilde Sprünge vollführt. Ab und zu scheinen die wohl ein bißchen zu basteln...

Im Grunde ist die permanente Serververbindung aber auch nicht nötig. Du verbindest zum Server, dieser nennt Dir die ihm bekannten Quellen und damit ist seine Arbeit eigentlich auch getan. Ab und zu fragt Dein Muli noch einmal nach, aber der Quellenaustausch der Mulis untereinander (also unabhängig von den Servern) funktioniert auch ohne Serververbindung.

Beispiel: Ab und zu mache ich reine Uploadsitzungen. Ich gehe auf irgendeinen kleinen Server und verbinde mit Kad. Wenn ich ca. 20 Leute in der Warteschlange habe trenne ich Server- und Kadverbindung wieder (Overhead sparen) und gehe schlafen. Am nächsten Morgen stehen, abhängig davon, wie gefragt die von mir angebotene(n) Datei(en) ist/sind, mehrere hundert bis zweitausend Leute in meiner Warteschlange. Und ich kann zusehen, wie immer wieder neue Mulis Kontakt mit mir aufnehmen. Nach 8 Stunden ohne Server- und Kadverbindung! Also: Keine Panik...

Ich habe bis heute nicht begriffen, warum man unter Einstellungen/ Benachrichtigung die Warnungen "kein freier Platz auf Datenträger" (die ich wichtig finde) und die Meldung "Serververbindung verloren" zu einem Menüpunkt zusammengefaßt hat. Der Verlust der Serververbindung ist viel zu unwichtig, als daß der Anwender mit einer solchen Meldung aufgeschreckt werden müßte. Zumal das Muli ja von ganz allein wieder eine neue aufbaut.

Mit freundlichen Grüßen
aalerich

aalerich ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Schwerer Fehler beim Verbinden! Zeitlimit beim Verbinden..


  1. Warum hab ich mein zeitlimit beim netload und rapidshare erreicht?
    Filesharing - 3. April 2012 (2)
  2. Wo kann man beim BELKIN ROUTER SETUP die Verbindung zum Inet des Routers trennen bzw. verbinden?
    Filesharing - 22. March 2011 (2)
  3. Schwerer Fehler beim Verbindungsaufbau. Möglicherweise ist die Internetverbindung unterbrochen.
    Mülltonne - 26. July 2008 (4)
  4. "Schwerer Fehler beim Verbindungsaufbau"
    eMule Allgemein - 28. June 2008 (7)
  5. Schwerer Fehler beim Verbindungsaufbau seit Leitungsupgrade von Bluewin
    eMule Allgemein - 27. March 2007 (8)
  6. Browser lädt keine Seiten mehr beim Verbinden von eMule (Fritz!Box)
    DSL Router - 19. February 2007 (3)
  7. Schwerer Fehler beim Verbindungsaufbau
    Xtreme MOD - 5. May 2006 (8)
  8. Fehler beim Verbinden!
    Mülltonne - 14. June 2005 (1)
  9. Fehlermeldung beim Verbinden: IP Blacklisted
    eMule Allgemein - 18. October 2004 (7)
  10. [FRAGE]Probleme beim verbinden zu einem Server bei Frontpage
    Hard- und Software Allgemein - 1. April 2004 (5)
  11. Ständig Fehlermeldung Schwerer Fehler beim Verbinden
    eMule MODs - Allgemein - 9. June 2003 (1)
  12. schwerer Fehler beim Verbindungsaufbau ???
    eMule Allgemein - 5. April 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:46 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK