[eMule-Web]  

Zurück   [eMule-Web] > OffTopic > ISP - Internet Service Provider

ISP - Internet Service Provider Anbieterspezifische Informationen und Probleme. Bitte unbedingt die Stickies beachten!

Antwort
 
LinkBack Themen-Optionen
Alt 2. June 2005, 19:37   #16
Newbie
 
Registriert seit: 25.05.2005
Beiträge: 7



Also der DLINK ist definitiv *******e. Kann sein das die ne neue Firmware nachgeschmissen haben. Kann mich da an was erinnern, das die ihn Emule tauglicher machen wollten. Das Problem ist aber immer noch das man die Firewall nicht nach eigenen Wünschen konfigurieren kann. Das nervt auch bei anderen Sachen. Soll aber hier nicht das Thema sein.

Mit dem Zick-Zack in den Statistiken, mein ich die Aktiven Verbindungen. Stell mal von 3:1 auf 1:1 um und du siehst richtig wie 50 Verbindungen manchmal auf einmal droppen. Warte aberst 5 Minuten bis Emule die Verbindungen für die Quellensuche getrennt hat.
Bastel ist offline   Mit Zitat antworten
Alt 2. June 2005, 21:08   #17
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Also mit der Firmware stammt nicht von mir, sondern vom Supportcenter von D-link.
Danach soll ab der Version 2.05 das Dlink 624+ auch tauglich sein für Emule.
Z.Z. ist die Firmware 2.07 aktuell. Das gilt aber nur für die B2 Version vom 624+.
Könnte sein, dass unsere Unterschiedliche Erfahrung entweder auf den unterschiedlichen Typen des 624 oder auf unterschiedlicher Firmware beruhen

Mit der Freigabe der Ports hatte ich eigentlich keine Probleme.
Nachdem ich das System mal verstanden habe.
Da sind die Anleitungen vom D-link Support eigentlich nicht schlecht.
Auch wird einem in deren Forum gut geholfen.
Hier mal der Link dazu: http://www.dl-router.de/forum/index.php

Gruss Moses :

Moses ist offline   Mit Zitat antworten
Alt 2. June 2005, 22:50   #18
Newbie
 
Registriert seit: 25.05.2005
Beiträge: 7

Ich meinte nicht die Freigabe der Ports (NAT-Technisch), sondern das was durchgeht macht Probleme. Probier doch mal die Emule Ports für die kläglichen Interprettationsversuche der Statefull Firewall zu öffnen. Geht nicht. Du wirst deine Ping of Death nicht los werden. Selbst wenn du von vorn bis hinten alles Forwardest, und das Port Filtering bis zum Anschlag öffnest. Das interessiert die Router-FW einen Dreck. Die filtert vermeintlich bekannte Attacken bis sie schwarz wird. Unbelehrbar. Ob das Emule ist, Games sind, völlig egal...

DLINK pennt.... wies schon immer war. Keine andere Firma kann sich son Käse leisten. OK Simens vieleicht noch aber die sind ja....

Bastel ist offline   Mit Zitat antworten
Alt 2. June 2005, 23:54   #19
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Ist ja ein deprimierende Urteil über den Router.

Aber trotzdem gut zu wissen, dann brauche ich mit dem nicht meine Zeit zu verschwenden.

Aber zurück zum Thema: KabelBW
ich glaube nicht, dass es der richtige weg ist, einfach dem Problem aus dem Weg zu gehen.
Ich werde weiterhin KabelBW so lange nerven, bis auch der DL beim Esel wieder läuft.
Wenn man Ruhe gibt, wird sich nichts ändern, weil die kein Problem sehen.

Auch wenn das wieder bedeutet, dass dauernd ein Techiker kommt, und feststellt, dass die Leitung in Ordnung ist.
Deshalb, ruft die Hotlein an, und beschwerd euch!
Denn wir haben uns doch eine Flat zugelegt um saugen zu können.
Und nicht um nur im Internet zu suchen warum es nicht richtig läuft. :lol

Gruss Moses :
Moses ist offline   Mit Zitat antworten
Alt 3. June 2005, 06:59   #20
Newbie
 
Registriert seit: 25.05.2005
Beiträge: 7

Ich zu meinem Teil bin erstmal glücklich wenn der fernseher ein klares Bild hat und ich die Miete für die Digitale-Kabelbox nimmer für umme zahl. Aber wenn du Argnmente gefunden hast ein stichhaltiges Schreiben aufzusezten, dann poste es bitte hier.
Bastel ist offline   Mit Zitat antworten
Alt 3. June 2005, 22:01   #21
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Hi Bastel,
erst einmal Glückwunsch zum Fernsehbild.

Dann habe ich den Esel in der Nacht 10h laufen gelassen. Kein einziger Ping of Death.
Da ich zuvor genügend davon hatte, scheint der Router da etwas launisch zu sein.
Dafür aber die Meldung rop UDP packet from WAN - IP - meine IP - Rule: Default deny
Keine Ahnung was das bedeutet, taucht auch ohne Emule auf.

Danach habe ich den Esel noch 2 Stunden weiter laufen lassen.
Die Statistik bei den Verbindungen das Verhältnis 1:1 gesetzt und auf 1 Sekunde Wiedergabe um die Zacken zu spreizen.
Keine auffallenden Abbrüche bei den Verbindungen. Der grösste Sprung dürfte so bei 15 Verbindungen liegen.

Aber ein ganz anderes Phänomen beobachte ich seit mehreren Tagen.
Es könnte mit dieser Geschichte (im Thread) zusammenhängen.
Zuerst ist es mir aufgefallen, dass wenn ich den Esel beendet hatte das Internet so langsam geworden ist.
Über Speedmeter habe ich dann die Geschwindigkeit gemessen und folgende Ergebnisse bekommen:

Download : 30-50 kB/s (normal sind 55 kB/s)
Upload : 4-9 kB/s (normal sind 14-15 kB/s)
Verbindungen/min : 15-30 Verb/m (normal sind 650-750 Verb./m)
Ping : 100-500 msec (sonst um die 30 msec)

Das ging dann immer 1 1/2 Std lang, nachdem Emule beendet war.
Gerade die Verb/m waren oft noch schlechter, als wenn der esel an war.
Danach stiegen die Werte innerhalb 1/2 Std auf normal.

Nachdem ich über den XP-Patch die max. Verbindungen auf 100 gesetzt habe, war das Phänomen nach dem Esel weg.
Nur um dann Festzustellen, das das Phänomen zeitweise auch ohne dass ich etwas besonderes mache manchmal auftaucht.
In den letzen 3 Tagen ist es mir aber nur 2 mal aufgefallen.

Jetzt frage ich mich, woher das kommt.
Eine Vermutung ist, dass ich von Aussen blockiert werde.
Dass mein PC etwas läd glaube ich nicht, er müsste ja etwas senden. Im Netzwerk wird aber keine Übertragung angezeigt.

Oder es hängt mit der Überlastung bei KabelBW zusammen. Dass hier einfach zeitweilig so gut wie nichts mehr geht.
Ähnliche Einbrüche sind mir schon beim Esel im Upload aufgefallen. Manchmal hatte ich für längere Zeit keinerlei Datenübertragung mehr. Die Leute sind reihenweise aus dem Slot geflogen.
Aber ich hatte bisher keinen solchen massiven Einbruch über einen so langen Zeitraum.
Es sei denn man fasst mehrere Einbrüche zusammen.
Aber auch die waren alle vor dem 19.04. Bevor ich meine feste 217er IP bekam.

Was meint Ihr dazu???
Hängt es mit KabelBW zusammen, oder kann es auch noch woanders her kommen??
Kennt jemand eine Möglichkeit herauszubekommen was da los ist??

Gruss Moses :
Moses ist offline   Mit Zitat antworten
Alt 13. June 2005, 23:58   #22
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Heute hatte ich bei KabelBW ein seltenes Phänomen.
Um 9.30 fing der Esel auf einmal zu laufen an.
Um 11 Uhr ein DL von 37 kb/s. Das hatte ich seit wochen nicht mehr.
Um 11.20 war alles vorbei der esel kroch wieder vor sich hin.

Um 9.20 bis 9.50 Uhr war auch gleichzeitig keine Verbindung zu einem Server mehr möglich.
Direkt danach ging für 15 min der UL auf 0 kB/s.

Wie sich dann über die Hotlein und anderen KabelBW Geschädigte in meiner Gegend herausstellt, hatte gerade in dem Zeitraum von 9.20 bis 10.20 der Server Mannheim einen Softwareausfall.

Für mich bleibt da nur ein Rückschluss: KabelBW bremmst per Software die P2P Nutzung.

Oder wie seht ihr das???

Die Grafik von der Statistk des Esels kann auf Wunsch hier eingestellt werden.
Oder sie kann auch in einem anderen forum mit näheren Angaben eingesehen werden:
http://www.kabelbw-support.de/forum/...t=140&start=45

Gruss Moses

Geändert von Moses (14. June 2005 um 00:04 Uhr)
Moses ist offline   Mit Zitat antworten
Alt 14. June 2005, 15:28   #23
Newbie
 
Registriert seit: 25.05.2005
Beiträge: 7

Tja w*****einlich warn in dem Zeitraum hunderte von Leuten vom Netz getrennt und es hat die Priorisierung aufgehoben, da es keine Überlast mehr gab.

Kabel BW gibt ja zu bei Überlast an den Schnittstellen zum Inet den Verkehr zu Priorisieren. Leider fahren die permanent auf Überlast.

Dir wird immer wieder auffallen das mal für 30 Minuten der ese anfängt wie bekloppt zu rennen. Du siehst dann auch an der Upload Statistik vom Esel, das die Grafik in der Zeit nicht mehr zappelt sondern schön gerade ist und das Limit ausnutzt.

Im Übrigen scheinen die wahllos Verbindungen zu kappen. Nicht nur die von Emule. Gerade bei grossen Emails die lange in der Leitung hängen (so ab 50MB) oder bei grossen Downloads (Battlefield 2 Demo* 500MB), bricht der Datenstrom 100%ig ab.

*(Battlefield Demo hier nur als Beispiel, weil ich das grad gezogen hab. Ansonsten ist das Game absolut Sch.eisse und niemand sollte es sich kaufen. Wer Joint Ops kennt wundert sich über die miese Grafik und den schlechten Realismus)
Bastel ist offline   Mit Zitat antworten
Alt 14. June 2005, 20:48   #24
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Hi Bastel,
Wenn es eine Priorisierung bei Überlast wäre, könnte ich es noch verstehen.
Was mich ärgert, ist dass sie auch Nachts die Daten nicht durchlassen.
Auch da wird beschnitten.
Dass der Esel mal anfängt zu rennen hatte ich leider schon lange nicht mehr. Auch nicht für 30 min.
Das einzige was manchmal ist, dass er mehr Aktive DL hat als die üblichen 2-3. Aber der Esel rennt auch da nicht. Kommt an Guten Tagen mal auf 10 kB/s.
Der Upload ist jetzt bei mir seit dem 19.4.05 konstant, seit dem ich eine 217er IP habe.
Aber auch auf den anderen IP sind ca. 8 Tage später die Zacken verschwunden.
Nachdem der Upload gelaufen ist, wurde zusehens der DL begrenzt. So dass bis jetzt teilweise nur 2 kB/s durchschnittlichen Download über 10 Std. zustande kommt. (Nachts!)
Dass es auf einmal beim Zusammenbruch lief, wird nicht an der Aufhebung der Priorisierung wegen der geringeren Anzahl der User liegen, sondern, dass die Priorisierung nicht mehr funktioniert hat.

Aber sehr interessant finde ich, dass noch jemand die Meinung vertritt, dass sie Verbindungen bewusst unterbrechen. Den Eindruck habe ich nähmlich auch gehabt.
Spätestens nachdem ich beim Esel den Connection Timeout hochgesetzt habe und trotzdem Übertragungen dauernd abrupt abbrechen, war ich mir diesen Umstand fast sicher.
Ist auch eine Erklärung warum manche bei Spielen immer wieder ein Disconnect haben.
Bei Emails muss ich das auch mal ausprobieren. So grosse Dateien hatte ich bisher nicht verschickt.

Aber auch der Quellenaustausch muss in den Hauptzeiten (17.00-20.30 Uhr) irgendwie von KabelBW verhindert werden.
Bei 2 Dateien, bei denen ich es gerade ausprobiere, bekomme ich um diese Zeit höchstens 1/2 der Quellen. Danach und auch nachts liegen die wesentlich höher.
Oder ich verliere die Quellen um diese Zeit, weil einfach keine Verbindung durch die verstopften Leitungen zustande kommt.

Irgendwie muss man denen doch mal was nachweisen können, damit man aus diesem §$%&§$%§ Vertrag raus kommt.

Gruss Moses

PS.: Oder meinst Du, dass sich die Verbindungsstatistik beruhigt, und der Esel damit gleichmässiger Verbindungen herstellt?? Den Zusammenhang sehe ich mit dem Download.

Geändert von Moses (14. June 2005 um 21:06 Uhr)
Moses ist offline   Mit Zitat antworten
Alt 15. June 2005, 15:10   #25
Newbie
 
Registriert seit: 25.05.2005
Beiträge: 7

Was hältst du davon. Ruf einfach dauernd an, dass das Telefon nicht geht und versuch so aus dem Vertrag raus zu kommen. Das ist was konkretes und ich kann mir nicht vorstellen das dein Telefon richtig funktioniert.

Bei mir ist es oft so dass Leute anrufen, und sobald ich abnehm bekommen die "Kein Anschluss unter dieser Nummer" oder die Leitung ist tot.
Bastel ist offline   Mit Zitat antworten
Alt 15. June 2005, 23:34   #26
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Hi Bastel,

die Geschichte mit dem Telefon wäre noch nicht mal sooo gelogen.
Da ich noch keinen Apparat angeschlossen habe, kann es nicht funktionieren.
Ich bleibe aber bei meiner Methode: An Grundgebühr überweise ich nur noch 5€.
Die Mahnungen sind schon da, jetzt warte ich auf den Mahnbescheid.
Dann kann ich das mit denen gerichtlich klären.
Denn je tiefer ich in die Materie einsteige, desto mehr fühle ich mich verars...t.

Mit der Priorisierung hast Du offensichtlich recht.
Darüber bin jetzt über QoS auf pathping gestossen.
Allein auf dem Weg nach Frankfurt zu KabelBW sind schon 3 Priorisierungen (wenn ich das Richtig sehe).
-Ist alles noch Neuland für mich-

Bei 2 Stationen habe ich dabei jeweils über 90% Paketverluste.
So langsam wundert es mich, das Inet mit KabelBW überhaupt funktioniert.

Hast Du noch mehr so schöne Hinweise auf Lager????
Lerne gerne noch dazu.

Gruss Moses
Moses ist offline   Mit Zitat antworten
Alt 1. July 2005, 00:56   #27
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Hi Bastel,

heute hatte ich eine längere Diskussion mit der technischen Abteilung von KabelBW.
Es wird nicht nur QoS zur Prirorisierung eingesetzt, sondern auch der Traffic überwacht.
Sobald der Traffic eine Grenze übersteigt, wird der Port getrennt.

Also keine Chance für P2P bei KabelBW.
Und dies betrifft nicht nur den Rhein-Neckar-Kreis. Offensichtlich wird diese Zwangstrennung auch schon in Ulm verwendet.
Jedenfalls konnte ich diese Porttrennungen auch schon dort beobachten.
Und ich befürchte, dass bald das ganze Netz von kabelBW in dieser Form "ausgebaut" wird.

Gruss Moses
Moses ist offline   Mit Zitat antworten
Alt 24. July 2005, 21:56   #28
Newbie
 
Registriert seit: 24.07.2005
Beiträge: 1

Ich habe die Situation jetzt auch mal richtig satt. Ausserdem wird man von den Mitarbeitern immer nur weitergeleitet und es passiert seit Ewigkeiten rein gar nichts.

Die Leistungen werden absolut nicht erfüllt.
Ich werde jedenfalls den Vertrag auch so bald wie möglich kündigen.

Mein Vorschlag wäre mal es zu organisieren, dass sich reihenweise verärgerte Kunden (und die dürfte es Zuhauf geben) auf den Infoveranstaltungen treffen, um Ihrem Ärger Luft zu verschaffen und gleichzeitig viele Leute vor dem größten Fehler Ihres Lebens zu bewahren.
(Internettelefonie oder Breitbandinternet über Kabel BW)

MfG Basilisk
Basilisk ist offline   Mit Zitat antworten
Alt 27. July 2005, 12:52   #29
Newbie
 
Benutzerbild von Moses
 
Registriert seit: 25.02.2005
Beiträge: 15

Hi Basilisk,

nachdem mein Modem ausgefallen war habe ich jetzt eine Woche auf einen Techniker von KabelBW gewartet.

Nachdem er Alles neu eingestellt hat, läuft es mal wieder. Auch der Esel rennt.
Mal sehen, wann er wieder in die Knie geht. Bisher ist es nie länger als 2 Tage gelaufen.
Mann solls nicht glauben, aber die Techniker, die vorher da waren, hatten den Pegel fürs Modem zu hoch eingestellt.
Und nachdem er noch weiter gestiegen war, hat das Modem sich nicht mehr verbinden können.

Aber im Augenblick bin ich vollkommen überrascht über meine DL. 375 MB in 3 Std.
Solange ist es her, dass der Techniker da war.
Vorher war ich froh, wenn ich 10MB/h bekommen habe.

Es wird hier nicht gerne gesehen, wenn man Links reinsetzt. Aber googel mal nach meinem Nick und KabelBW Support.
Da kannst Du noch mehr verärgerte User finden.

Gruss Moses
Moses ist offline   Mit Zitat antworten
Alt 27. July 2005, 13:03   #30
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von Moses
Es wird hier nicht gerne gesehen, wenn man Links reinsetzt. Aber googel mal nach meinem Nick und KabelBW Support.
Das musst du differenzieren. Links zum KabelBW Support, wie sie auch in diesem Thread bereits zu finden sind, sind durchaus erlaubt.
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Verbindung bei Downloads bricht ab (ISP Kabel BW)


  1. Meine WLAN-Verbindung bricht ständig ab
    Xtreme MOD - 22. October 2007 (5)
  2. Wichtig: Verbindung bricht ab!
    Mülltonne - 25. July 2005 (3)
  3. ISP Wechsel - Portdrosselung bei Faventia?
    ISP - Internet Service Provider - 7. April 2005 (0)
  4. ISP trennt Verbindung alle 3h wenn eMule an ist (ISH)
    ISP - Internet Service Provider - 22. November 2004 (0)
  5. Verbindung bricht ab - liegts an Tiscali?
    ISP - Internet Service Provider - 24. September 2004 (21)
  6. Verbindung bricht ab mit T-Sinus 154 Basic
    DSL Router - 19. September 2004 (1)
  7. acer 11b wlan router + emule = verbindung bricht bald ein
    DSL Router - 11. September 2004 (7)
  8. Sagem f@st 940 bricht nur an Router die Verbindung ab
    DSL Router - 13. August 2004 (6)
  9. Verbindung bricht nach ca. 30 min immer ab!
    Hard- und Software Allgemein - 28. April 2004 (1)
  10. Internet Verbindung bricht ab
    eMule Allgemein - 20. July 2003 (3)
  11. Kurz vor der Übertragung bricht die Verbindung ab..
    eMule MODs - Allgemein - 21. June 2003 (4)
  12. I-Net Verbindung bricht ab
    eMule Allgemein - 2. May 2003 (36)


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:42 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK