[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 12. August 2009, 00:33   #16
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800



Du kannst die Liste der bekannten Dateien über einige Tage nutzen, um den IP-Bereich des Spinners herauszufinden. (Seine IP mehrmals am Tag kontrollieren und notieren.) Und wenn Du glaubst, seinen Bereich relativ vernünftig (also so, daß Du ihn immer miteinschließt, aber natürlich auch so, daß Du nicht z.B. die gesamte Telekom bannst) eingrenzen zu können, trägst Du den IP-Bereich in die ipfilter.dat ein und lädst neu. Notiere Dir den IP-Bereich aber noch extern, damit Du erstens, falls er doch irgendwann noch einmal auftauchen sollte, den Bereich korrigieren kannst und zweitens, damit Du den Eintrag nach einer Aktualisierung der ipfilter.dat wieder eintragen kannst.

Bannen kannst Du die Leecher getrost.

Dreammule ist kein Leecher, falls Du den meinst. Mentalitätsbedingt saugen Brasilianer aber mit aller Gewalt. Dir werden sie kaum schaden, weil sie, bedingt durch ihr Saugen bis zum Anschlag, eh nichts abnehmen. Ähnliches wirst Du bei Juden und vielen Spaniern beobachten können. Ignoriere die einfach, Du brauchst Dich nicht um sie zu kümmern.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!

Geändert von aalerich (12. August 2009 um 00:40 Uhr)
aalerich ist offline   Mit Zitat antworten
Alt 12. August 2009, 10:20   #17
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo lieber aalerich,
danke erstmal für Deinen Vorschlag. Wollte eigentlich keinen Doppelpost eröfnnen, aber in einem anderen Threat haben sheratan und Wizard sich meines Problems nochmal angenommen und auch gleich was gefunden!
Hatte mal vor langer Zeit einen Ordner freigegeben, ihn wieder gelöscht und vergessen das Häkchen bei den freigegebenen Ordnern rauszunehmen.
Habe mich aufgrund deines Vorschlags gestern Nacht intensiv auf die Suche nach diesen Spinnern gemacht, bin aber irgentwie nicht weitergekommen...
Über deren User-ID konnte ich sie nicht rausfiltern da in den Details diese nicht angegeben wird, habe dann mal alle aMules in meiner Benutzerwarteschlange durchforstet und konnte es auch auf ein paar eingrenzen, denke ich. Problem ist dass ein paar von denen ohne Server-IP daherkommen,dachte erst an KAD aber da sollte ich doch auch eine IP sehen können,oder?

Habe dann etwas verärgert zur Holzhammermethode gegriffen und meine IP-Filter.dat mit der nipfilter von Blocklist Pro verschmolzen, hat mich drei Server gekostet aber den großteil der Spinner bin ich losgeworden!!!

Tja, aber einer/zwei sind immer noch da.shaeratan meinte das eigentlich nach rausnehmen des Hackens gar keine Anfragen in meiner Log erscheinen dürften da sie geblockt werden.Komisch!!!!!!
Also, der Haken bei den Ordnerfreigaben ist draussen und die Freigaben sind schon die ganze Zeit für niemanden sichtbar. Was mir etwas merkwürdig vorkommt, ist das mein Muli in meiner Log meldet das er so und soviele bekannte freigegebene Ordner gefunden hat. Ist das jetzt mein Incoming-Ordner den er überprüft hat oder kann es sein, dass in meinem eMule Programmordner noch Überreste von dem freigegebenen Ordner existieren die er immerwieder abfragt und ich den Spinner deswegen nicht loswerde.

Langsam glaube ich das da einer entweder mit einem neuen übelen Leecher-Mod unterwegs ist oder noch schlimmeres im Schilde führt...

Gruss PHoBos

PHoBos ist offline   Mit Zitat antworten
Alt 12. August 2009, 12:44   #18
Advanced Member
 
Registriert seit: 11.11.2008
Beiträge: 252

Ich habe nachdem ich das hier gelesen habe auch mal bei mir in die Log geguckt:

" Benutzer # Welcome to aMule, the all-platform eMule-like P2P client # (141295653 ) hat deine Liste freigegebener Verzeichnisse angefragt -> Abgewiesen"

Ist auch immer der selbe...mit selber ip.

Naja, finde es nicht weiter schlimm das es in der Log steht. Und solange diese Vögel abgewiesen werden ist es doch gut.

NakedM ist offline   Mit Zitat antworten
Alt 12. August 2009, 13:33   #19
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo NakedM,
klar ist es gut wenn die Anfragen abgewiesen werden, kommt aber immer darauf an wieoft und von wievielen Usern...Wieviele Einträge hast Du den in Deiner Log gefunden?
Bei mir waren es verteilt über 48Std ca. 250 Stück!!!! (meine arme Log)
Hab's mitlerweile ganz gut in den Griff bekommen (IP-Filter.dat bearbeitet, eigenen Fehler in meiner Config behoben...)
Mein Threat ist leider unabsichtlich in ein Doppelpost ausgeartet da sheratan in seinem Threat so ein ähnliches Thema abarbeitet, aber trotzdem wurde mir dort schon ganz gut weitergeholfen, kannst Du dort nachlesen, aber bitte, falls du dazu nochwas posten möchtest mach's hier!!!

Keine Lust auf Ärger oder Comments

Bei mir waren es im übrigen bis heute Morgen in munterer abwechselung ca. 12 verschiedene User-ID und die Anfragen kamen alle 2 Minuten, toll oder...
PHoBos ist offline   Mit Zitat antworten
Alt 12. August 2009, 13:49   #20
Advanced Member
 
Registriert seit: 11.11.2008
Beiträge: 252

Naja, aber wie groß issen deine Log? Wegen Speicherplatz meinste das ja nicht ne?

Bei mir sind es nicht soviele in dieser Session. Ca.15. Habe auch mal in ne ältere geguckt. Soviel war es da auch nicht. Notfalls kann man auch ältere Logs löschen. Mein Logordner hat jetzt 2,2Mb.

Ansonsten stört es ja nicht wirklich oder? Läuft ja im Hintergrund...

Edit: Mir ist noch etwas ganz anderes aufgefallen. Jedes mal wenn der abgewiesen wurde steht in meiner LOg

UploadSpeedSense: Vorbereitungen beendet. Regelung der Uploadgeschwindigkeit wird gestartet. (erste 60 Sekunden im schnellen Reaktionsmodus)

Das macht die Mod(habe Stulle-Mule) doch normalerweise nur einmal beim Programmstart?!?

Geändert von NakedM (12. August 2009 um 14:06 Uhr)
NakedM ist offline   Mit Zitat antworten
Alt 12. August 2009, 15:30   #21
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo NakedM,
ich glaube Du hast mich da etwas falsch verstanden, ich meinte dass eher ironisch mit meiner armen Log...
Eigentlich dachte ich, dass mir diese ständigen Anfragen meine Uploads negativ beeinflussen könnten, aber nun weiss ich ja danke der Hilfe der "Boardbewohner" besser!
Diese Spinner und Ihre sch... Leecher-Mods gehen mir halt schon auf die Nerven (vermutlich sind es Leecher oder zumindestens frisiert)Irgentwann müssten diese Hirnies doch merken das es nix gibt!!!
Ich zumindestens schau schon ob's meinem Muli gut geht und das ich genug Uploadslots mit 'ne guten Geschwindigkeit zur Verfügung stellen kann. Aber so wie es aussieht, sind da antisoziale Subjekte im Netz unterwegs für die das Wort Filesharing oder wie ich's lieber nenne " Fairsharing " ein Fremdwort ist!!!

But that's life I think...

Mmmh, Dei Problem hört sich etwas seltsam an. Uploadsense hatte ich mal beim Morph, hab's aber nur kurz benutzt da ich nicht so begeistert davon war. Hab den Mod auch nur deswegen benutzt weil der Xtreme 'ne zeitlang auf der Stelle trat.Warum nutzt Du es denn, ist Deine Bandbreite nich so hoch? Aber bei mir hat sich das Ding nicht nur bei Programmstart sondern halt auch bei Serverwechsel und so neu Kalibriert. Im Morph gab's noch so 'ne Funktion, die mit der Anpingzeit zu den Servern/Clients gearbeitet hat, habe beides benutzt. Ausserdem sollte das Deinem Upload nix ausmachen. Kannst es ja mal ohne ausprobieren, aber bevor ich Dir was falsches Rate solltest Du mal einen von den Pro's hier fragen. Vieleicht verirrt sich in nächster Zeit einer hierher (Bestimmt!)

Gruss PHoBos
PHoBos ist offline   Mit Zitat antworten
Alt 12. August 2009, 15:59   #22
Advanced Member
 
Registriert seit: 11.11.2008
Beiträge: 252

Ich glaube langsam das es ein Bot ist. Die Anfragen hören gar nicht mehr auf. So bescheuert kann auch keiner sein das er es manuell wirklich alle 10-20 Minuten macht obwohl er andauernd abgewiesen wird.

Jetzt hat er das gerade wieder versucht. Komisch das danach immer gleich USS reagiert...

Also ich nutze Stulle´s Dynamic Upload, hat auch die ganze Zeit ohne Probleme geklappt. Nur wundert mich wie oft USS in letzter Zeit anspringt. Und dann immer kurz nach der Anfrage.
NakedM ist offline   Mit Zitat antworten
Alt 12. August 2009, 16:27   #23
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hey NakedM,
bin grade auf'm Weg zum Grillen und Fußball schaun, aber mach doch mal Deinen Esel aus, gehe in Deinen Router, in Verbindungsstatus und melde Dich ab und dann wieder ab. Du solltest eine neue IP bekommen von deinem Provider, was Du dann ja in dem Fenster siehst. Kannst auch den Compi runterfahren und nach 'ne paar Minuten wieder hochfahren, bewirkt eigentlich das gleiche aber Router ist einfacher und Du siehst Deine neue IP gleich. Dann esel wieder an und mal beobachten ob der Säckel Dich glei wieder aufspürt!

Bei mir geht's leider nicht mehr so einfach, gehe uber Kabel ins Internet, kriege da wohl nur alle 24Std 'ne neue IP zugewiesen,grrrrrrrrr...

Poste dann mal bitte, ob's was gebracht hat. Ich bin dann heute Abend wieder in diesem Threat und dann schau 'mer mal

Machs Gut

PHoBos
PHoBos ist offline   Mit Zitat antworten
Alt 12. August 2009, 19:16   #24
Advanced Member
 
Registriert seit: 11.11.2008
Beiträge: 252

Ich bin beim selben Provider wie du und hat das selbe Paket.
Nachts ziehe ich sowieso immer die Stecker raus wenn der Computer aus ist. Lasse den Nachts selten laufen.

Und mit der IP weiß ich nicht wie lange das da immer dauert.

Jedenfalls ist diese ******* Nervensäge die ganze ZEit immer noch da...

Zitat:
12.08.2009 18:57:17: UploadSpeedSense: Vorbereitungen beendet. Regelung der Uploadgeschwindigkeit wird gestartet. (erste 60 Sekunden im schnellen Reaktionsmodus)
12.08.2009 19:14:59: Benutzer # Welcome to aMule, the all-platform eMule-like P2P client # (141295653 ) hat deine Liste freigegebener Verzeichnisse angefragt -> Abgewiesen
12.08.2009 19:27:12: UploadSpeedSense: Vorbereitungen beendet. Regelung der Uploadgeschwindigkeit wird gestartet. (erste 60 Sekunden im schnellen Reaktionsmodus)
12.08.2009 19:36:23: Benutzer # Welcome to aMule, the all-platform eMule-like P2P client # (141295653 ) hat deine Liste freigegebener Verzeichnisse angefragt -> Abgewiesen
12.08.2009 19:57:13: UploadSpeedSense: Vorbereitungen beendet. Regelung der Uploadgeschwindigkeit wird gestartet. (erste 60 Sekunden im schnellen Reaktionsmodus)
12.08.2009 19:57:45: Benutzer # Welcome to aMule, the all-platform eMule-like P2P client # (141295653 ) hat deine Liste freigegebener Verzeichnisse angefragt -> Abgewiesen
Bei dem die Nummer ist ne ID. Müßte ich dann erstmal in ne Ip umrechnen und dann in die Range auf der Blockliste eintragen oder?

Mich macht das mit USS immer noch am meisten stutzig. Die Anfragen und Abweisungen selber gar nicht mal so. Uploadwerte sind aber konstant...bis auf minimale Schwankungen. Die sind aber glaube ich immer so.

PS: Viel Spaß beim Grillen und Fußball gucken!!!

Geändert von NakedM (12. August 2009 um 19:21 Uhr)
NakedM ist offline   Mit Zitat antworten
Alt 12. August 2009, 20:48   #25
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Zitat:
Zitat von PHoBos Beitrag anzeigen
... Über deren User-ID ... in meiner Benutzerwarteschlange durchforstet ... ohne Server-IP ...
Hier liegt offensichtlich ein Mißverständnis vor. Ich meine die Liste der bekannten Klienten. Eventuell hast Du die abgeschaltet; schaue mal in den Optionen "Anzeige" nach, ob ein Haken bei "CPU und Speicher schonen" --> "Liste bekannter Clients deaktivieren" gesetzt ist.
In dieser Liste stehen im Xtreme für die bekannten Mulis direkt ihre IPs, die Server-IPs nützen Dir nichts. Du willst ja nicht die Server bannen.

Irgendwie gibt es aber auch eine Anti-Leechfunktion gegen sogenannte Filescanner. Frag' mich aber nichts genaues dazu oder in welchen Mods das eingearbeitet ist. Wenn ich mich recht entsinne, eine Wiz-Erfindung. Er sollte dahingehend qualifiziert Auskunft geben können.

Für Mulis ohne direkte IP-Anzeige gibt es übrigens ein Progrämmchen, das aus der ID die IP errechnet:

Code:
ed2k://|file|IDIP-calculator.rar|4683|78C57C6B0F94876D35A5FF44C9C8518F|/
Mit freundlichen Grüßen
aalerich

P.S.:
Wenn Du die Spinner ohne neue IP loswerden willst: Schließe das Muli, wechsele die Ports und starte das Muli neu.
__________________
_______________________________________________
Der Router ist schuld!

Geändert von aalerich (16. August 2009 um 09:01 Uhr)
aalerich ist offline   Mit Zitat antworten
Alt 12. August 2009, 21:30   #26
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo NakedM,
so bin nu wieder da und wieder voll aufnahmefähig, hä hä
O.K., das Du auch über Kabel in's I-Net gehst wusste ich nicht, aber das macht ja nix. Also, habe mich jetzt mal mit den anderen " Eseln " beim Grillen unterhalten und von Vermutungen über Bots, Bad- Mods und Providerschnüfflern ( Ha, dass war wohl der geilste Spruch)war alles dabei, echt unterhaltsam !!!

Aber zum Thema, lass Ihn/ Sie, dass Programm einfach weiter anfragen bis er/ sie, es schwarz wird !!!!!
Ehrlich, es ist verlorene Zeit auch unter dem Gesichtspunkt dass unsere Up's & Down's ja ohnehin nicht beeinflusst werden. Das sich Dein Uploadsense neu kalibriert ist natürlich eigenartig aber vieleicht bei dieser Art von Mods als normal anzusehen ( 'ne Art von Buffer- Overflow, könnte man meinen ) ich persönlich glaube auch an sowas wie einen Bad- Mod.
Der wird so lange bei allen deren er habhaft werden kann nach freigegebenen Ordner anfragen, bis er/ sie, es einen Blöden gefunden hat !!!

Auch auf die Gefahr hin, dass ich mich hier bei manchen Leuten unbeliebt mache, möchte ich Dir raten diesen ganzen " Expertenschnickschnack " nicht zu hoch zu bewerten!
Nach meinen Erfahrungen, insbesondere mit dem MorphXT und Scar Angel sind das Spielzeuge für absolute Experten oder die Modder selber.

Wie schnell ist denn Deine Leitung, wenn ich fragen darf,brauchst Du Uploadsense/Dynamic Upload???
Entweder Du probierst es mal ohne wenn Dich das ständige neustarten stört, oder Du machst es ab jetzt so wie ich auch und drückst ab und an des Resetbutton in Deiner Log !!!!

Wizard hat in seinem Post schon recht gehabt...

Gruss PHoBos

P.S. aalerich war schneller!!!
PHoBos ist offline   Mit Zitat antworten
Alt 12. August 2009, 21:47   #27
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo aalerich,
danke für den Link zu dem Proggi, werde ich mir mal genauer anschauen.
Die ganzen Optionen hatte ich schon abgeschaltet, aber wenn ich's mal brauche schalte ich es schon wieder zu. Hab halt in der falschen Liste geschaut und auch ehrlich etwas die Krise bekommen als ich mich da durchgewurschtelt habe.
Das mit der DLP habe ich nun in anderen Threats hier im Board mal genauer nachgelesen und der genaue Nutzen will sich mir auch nicht so recht erschliessen!!! (Hab aber beide Optionen Community Mods/ Nick- und Moddiebe auf Block gestellt) Ansonsten kannst Du ja in meinem Post an NakedM sehen welche Schlüsse ich bisher gezogen habe...

Warst 'nen Moment schneller als ich beim posten!

GrussPHoBos

Geändert von PHoBos (13. August 2009 um 15:58 Uhr)
PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 10:57   #28
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Guten Morgen, liebe Leut's...

aalerich ich hab mal 'ne kurze Frage, das Proggi das Du mir empfohlen hast funktionier echt tadellos und ich konnte beide IP's loggen und über Whois auch die Server feststellen. Nun wollte ich die beiden erstmal in meine IP Filter.dat aufnehmen, aber irgentwie funktioniert es nicht...

Habe mir aus der IP Filter.dat vom Muli eine Zeile rauskopiert und in eine neues Textdokument reinkopiert, dann hab ich sie nach meinen Bedürfnissen bearbeitet (Ip geändert,also erstmal nur diese eine,sprich Anfangs- und End IP gleich da ich erwarte das der/ die Spinner die IP wechseln wird und ich so bequem die Range direkt in der IP Filter.dat erweitern kann. In die Klammern habe ich Filterlevel L1 eigetragen, da mir das laut Tabelle in der IP Filter.dat am logischsten erschien. Mit der Zahl vor der Klammer (60 oder 90) konnte ich nix anfangen, dachte erst es sei die Rangegröße aber das kommt irgentwie nicht hin! Am Ende, also nach der Klammer habe ich dann die/ den entsprechenden Server von dem die IP vorgeblich kommt eingetragen und gespeichert. Bitte nicht Aufregen, ich mache sowas zum ersten mal und habe deswegen eine Originalzeile genommen (Zeilenabstände usw.)
Dann die neue, bearbeitete Zeile kopiert und über Bearbeiten/ einfügen in die IP Filter.dat kopiert. Dann die .dat geschlossen und Speichern lassen. Muli neu gestartet aber er hat's nicht genommen, hmm Hab's dann versucht zu googln und auch hier in der Boardsuche kam ich irgentwie nicht zum Erfolg, vieleicht bin ich auch zu blöd zum Suchen, who knows...

Weiss irgentwer wie es richtig geht oder gibts dazu im Board schon eine Anleitung und Ihr könnt mir sagen wo ich's finden kann?

Bisschen Support wäre echt klasse, da ich mich doch gerne näher mit dem Thema auseinandersetzen möchte, man lernt ja bekanntlich nie aus...

Gruss PHoBos
PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 11:39   #29
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Du kannst die IPFilter.dat über den Button in den Preferences bearbeiten, danach einfach speichern und dann auf "Neu laden" klicken, dann geht es ohne Neustart.
Ein Eintrag sollte in deinem Fall so aussehen:

W.X.Y.Z - W.X.Y.Z. , FILTERLEVEL , BESCHREIBUNG

FILTERLEVEL sollte bei dir 0 sein (d.h. "immer filtern, egal was in den Prefs steht) und Beschreibung ist frei wählbar ("aMule Spammer").

GreetZ,
WiZ
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. August 2009, 12:01   #30
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo Wiz,

ich nutze ja den Xtreme und bin über den Button Bearbeiten in die IP Filter.dat und habe dort auch unter Bearbeiten dann meine bearbeitete Zeile einfügen lassen. Die hat er dann auch ganz oben angezeigt, dann beim schliessen den Speicherdialog bestätigt. Als ich dann nach dem Neustart (O.K. jetzt geh ich auf Neu laden) wieder in die .dat bin, stand die Zeile immernoch oben, auch die erste IP die ja nun der zweiten gewichen war, konnte ich über die Suchfunktion nicht finden, komisch obwohl er gespeichert hat aber egal, ich machs so wie Du vorgeschlagen hast.
Aber ansonsten war doch alles O.K. wie ich's gemacht habe?

Gruss PHoBos

P.S.Hinter dem Filterlevel steht in Klammern entweder BG oder L1 was muss in meinem Fall in die Klammer

Geändert von PHoBos (13. August 2009 um 12:06 Uhr)
PHoBos ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: www.aMule.org nervt!!!


  1. amule 2.2.6 veröffentlicht worden
    eDonkey - Overnet - Kdrive - 3. May 2012 (2)
  2. Das Rapidshare-Abuse Team nervt mich!
    Filesharing - 4. February 2012 (2)
  3. gibt es eine englischsprachige alternative zu ******************?
    Filesharing - 23. August 2010 (2)
  4. Onelaod.org legal?Rapidshare Uploaded link Seite?
    Filesharing - 2. March 2010 (2)
  5. ist es legal links zu ddl-board.org zuveröffentlichen?
    Filesharing - 24. November 2008 (2)
  6. aMule Entwicklung?!
    eDonkey - Overnet - Kdrive - 8. October 2007 (19)
  7. aMule cvs 10102006
    eDonkey - Overnet - Kdrive - 16. December 2006 (27)
  8. amule tu gut
    Mülltonne - 14. March 2006 (1)
  9. Nachrichtendienst nervt mit Fehlermeldungen
    Allgemeines OffTopic - 5. July 2003 (3)
  10. Nervt euch das auch ?
    Mülltonne - 29. April 2003 (32)
  11. Auch wenns nervt...kleine Einstiegsfrage
    eMule Allgemein - 22. March 2003 (14)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:15 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK