[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 13. August 2009, 12:17   #31
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353



Ja, war ansonsten korrekt... nur die Zeile verstehe ich nicht:
Zitat:
Als ich dann nach dem Neustart (O.K. jetzt geh ich auf Neu laden) wieder in die .dat bin, stand die Zeile immernoch oben, auch die erste IP die ja nun der zweiten gewichen war, konnte ich über die Suchfunktion nicht finden
Hinter Filterlevel steht normal nur ein Ident der ipfilter.dat-Macher, du brauchst da nichts einfügen oder was du willst

Wenn du "einfach" prüfen willst, ob es funktioniert:
Klick auf Neu Laden, schau im Log wieviele IPFilter er gefunden hat
Füge deine Daten dazu
Klick nochmals auf Neu Laden und schau nach ob sie die Filter jetzt vermehrt haben
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. August 2009, 13:22   #32
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Sorry Wiz,it's me again...

Also egal wie ich es anstelle, er wills net haben
1. Gehe über Bearbeiten in die IP Filter .dat
2. Suche mir die entsrechende Range und mache mir unterhalb der passenden per Absatztaste eine Zeile frei
3. Füge in die freie Zeile meine neue ein und die sieht so aus:
xx.xxx.xxx.xx - xx.xxx.xxx.xx , 0 , [FB]aMule Spammer
4. Speichere den neuen Eintrag und schließe den Editor
5. Neu Laden und nix

Muss ich vieleicht statt einer 0 deren zwei nehmen, sonst ist die Zeile nämlich auch verschoben. Muss sonst immer nacharbeiten um's bündig zu bekommen und vermute das es daran liegt.

Desweiteren ist mir aufgefallen dass bei laufendem Muli die Liste oben einen Kopfbereich enthält ( Die Filterstufen und Erklärungen dazu usw. jede Zeile beginnt dert mit # erst dann kommen die IP- Ranges.
Bin ich aber nicht verbunden, bekomme ich nur die Ranges angezeigt!?

Ist doch aber egal, es muss doch reichen wenn ich zur meiner entsprechenden Range scrolle, unterhalb eine Leerzeile einfüge und dann meine reinkloppe, oder?

Wiz, ich komm mir langsam wie ein Vollnob vor, ehrlich !!!

Ich krieg die Krise

PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 14:56   #33
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Habs mal mit deinem Eintrag versucht (irgendne IP eingetragen):

123.123.123.123 - 123.123.123.123 , 0 , [FB]aMule Spammer

vorher:
17.08.2009 15:52:23: Loaded IP filters from "***\config\ipfilter.dat" in 0 secs, Reference(s): 0, Duplicate: 0, Merged: 0

nachher:
17.08.2009 15:52:59: Loaded IP filters from "***\config\ipfilter.dat" in 0 secs, Reference(s): 1, Duplicate: 0, Merged: 0
17.08.2009 15:52:59: 1 IP filters loaded

geht also... kp was genau du verkehrt machst, es haut jedoch so hin...

__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. August 2009, 15:19   #34
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Ich vermute mal (ist bei mir manchmal auch so), daß das Muli die Zeile nur verschiebt. Mache mal einen Eintrag und gib einen eindeutigen Kommentar (da, wo die "Beschreibungen" stehen, z.B. ein deutsches Schimpfwort ). Verfahre dann so wie bisher, öffne die Datei neu und suche nach dem Wort (mittels Strg + F). Aller Wahrscheinlichkeit nach wirst Du Deinen Eintrag irgendwo mittendrin finden.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 13. August 2009, 15:48   #35
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Also Leute,
hab des Rätsels Lösung gefunden
Die erste IP hat er zwar in die Liste aufgenommen und auch da wo ich wollte, aber was ich übersehen hatte, das die eigentlich in der Range darüber schon eingeschlossen war!
Habe eben den Japaner (Der zweite von den Spinnern) in die Liste aufgenommen, seine IP war noch von keiner Range abgedeckt und schwupps, nach neu laden gleich eine IP mehr!!!

Tja, richtig lesen sollte man können...

Jetzt frage ich mich nur, warum mich der Italiener noch weiter nerven kann obwohl seine IP in der Range mit drinnen sei sollte, irgenteiner 'ne Idee ?

Gruss PHoBos
PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 16:06   #36
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Habe mir jetzt mal ein paar Gedanken gemacht und denke das ich die ursprüngliche Range neu editieren sollte.
Meine Idee ist folgende, ich nehme die Anfangs- IP der Range und als End- IP nehme ich die vom Italiener.
Dann nehme ich die nächst höhere IP und als End- IP die der ürsprünglichen Range!!!
Mach praktisch aus einer, zwei....

Meint Ihr das könnte klappen?
PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 16:23   #37
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Wenn die IP in der Range liegt dann muss sie auch geblockt werden, wenn nicht ist das wohl ein Bug (evtl. ist der Filterlevel zu hoch?)
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. August 2009, 16:32   #38
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Wie meinst Du das, Wiz ?

Im übrigen ist der Japaner eben doch wieder aufgetaucht, hier stimmt doch was net...
Wenn die Ihre IP wechseln, sollte sich doch auch deren User- ID ändern, oder ???
Hab's mit mit dem IDIP calculator nochmal überprüft, ist seine IP. Habe die Range nochmal etwas erhöht und werd's weiter beobachten.

Gruss PHoBos

P.S. Filterlevel liegt bei 60 und wird mit FreeSP bezeichnet

Geändert von PHoBos (13. August 2009 um 16:35 Uhr)
PHoBos ist offline   Mit Zitat antworten
Alt 13. August 2009, 17:37   #39
Advanced Member
 
Registriert seit: 11.11.2008
Beiträge: 252

Zitat:
Zitat von PHoBos Beitrag anzeigen
Hallo NakedM,
so bin nu wieder da und wieder voll aufnahmefähig, hä hä
O.K., das Du auch über Kabel in's I-Net gehst wusste ich nicht, aber das macht ja nix. Also, habe mich jetzt mal mit den anderen " Eseln " beim Grillen unterhalten und von Vermutungen über Bots, Bad- Mods und Providerschnüfflern ( Ha, dass war wohl der geilste Spruch)war alles dabei, echt unterhaltsam !!!

Aber zum Thema, lass Ihn/ Sie, dass Programm einfach weiter anfragen bis er/ sie, es schwarz wird !!!!!
Ehrlich, es ist verlorene Zeit auch unter dem Gesichtspunkt dass unsere Up's & Down's ja ohnehin nicht beeinflusst werden. Das sich Dein Uploadsense neu kalibriert ist natürlich eigenartig aber vieleicht bei dieser Art von Mods als normal anzusehen ( 'ne Art von Buffer- Overflow, könnte man meinen ) ich persönlich glaube auch an sowas wie einen Bad- Mod.
Der wird so lange bei allen deren er habhaft werden kann nach freigegebenen Ordner anfragen, bis er/ sie, es einen Blöden gefunden hat !!!

Auch auf die Gefahr hin, dass ich mich hier bei manchen Leuten unbeliebt mache, möchte ich Dir raten diesen ganzen " Expertenschnickschnack " nicht zu hoch zu bewerten!
Nach meinen Erfahrungen, insbesondere mit dem MorphXT und Scar Angel sind das Spielzeuge für absolute Experten oder die Modder selber.

Wie schnell ist denn Deine Leitung, wenn ich fragen darf,brauchst Du Uploadsense/Dynamic Upload???
Entweder Du probierst es mal ohne wenn Dich das ständige neustarten stört, oder Du machst es ab jetzt so wie ich auch und drückst ab und an des Resetbutton in Deiner Log !!!!

Wizard hat in seinem Post schon recht gehabt...

Gruss PHoBos

P.S. aalerich war schneller!!!
Also ich habe wie gesagt die selber Leitung. 20Mbit down und 1Mbit up. Upload habe ich wegen Surfen usw aber nicht auf max gestellt sondern auf 100kb. Dynamic Upload ist ganz gut denke ich weil es das beste rausholt. So wie ich es verstanden habe.

Der Typ kann sich auch zu Tode anfragen...nur das danach immer die Kalibrierung kommt wundert mich. Stören nicht wirklich weil es anscheind auf die Stabilität von Upload und Programm keinen Einfluss hat.

Falls jemand hier ne Ahnung hat immer raus damit!


@Aalerich: Danke für den Tipp mit dem Umrechner. Im Kopf hätte ich das sowieso nicht gemacht.

Geändert von NakedM (13. August 2009 um 17:40 Uhr)
NakedM ist offline   Mit Zitat antworten
Alt 13. August 2009, 18:30   #40
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Naja ich meinte damit ob der Level zu hoch ist (hatte dir ja 0 empfohlen an der Stelle in der ipfilter.dat), wenn der Wert z.B. 200 ist, dann wird die Range in der Standardeinstellung des Muli nicht geblockt (filtert nur wenn < 127), du kannst das in den Prefs ändern oder den Level der Range anpassen... dann sollten aber wirklich ALLE Verbindunsversuche ALLER Leute in diesen Ranges geblockt werden.
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 13. August 2009, 23:53   #41
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo Wiz,

da bin ich nochmal um Dir nochmal Rückmeldung wegen der Konfig meiner IP-Filter.dat zu geben...
Bis auf einen, den ich bisher nicht mehr in meiner Log gefunden habe (mal abwarten) hat die ganze Aktion irgentwie nicht so den gewünschten Erfolg gehabt, komisch oder...
Filterlevel steht auf 0 so wie Du's vorgeschlagen hast, aber den Italiener krieg ich einfach nicht los!!!
Habe mir über DNSstuff sogar die komplette IP- Range seines Anbieters geholt aber da müsste ich mehrere Ranges in der .dat komplett umbauen, dass ist mir zuviel Arbeit für den Spinner!
Wieso kommt der durch den Block frage ich mich... Jetzt habe ich auch noch zusätzlich 'nen Schweden in der Log und rate mal mit was: aMule !!!!!!!
Ich glaube da hat irgentwer einen ganz fiesen Leecher- Mod zusammengefrickelt der es schafft auch einen IP- Filter zu umgehen und automatisch überall versucht User mit Ordnerfreigaben einzusammeln. Muss' ne Automatik sein, denn sonst würde die ganze Anfragerei bei Usern die nix freigegeben haben ja irgentwann aufhören und ausserdem sind die Zeitintervalle in der die Anfragen kommen doch sehr auffällig!

Und was noch ins Auge fällt, es ist immer derselbe Client: aMule ...

Jetzt soll nochmal einer sagen der Header für diesen Threat wäre schlecht gewählt!!!

So, das Bett ruft bis dann

PHobos
PHoBos ist offline   Mit Zitat antworten
Alt 14. August 2009, 00:18   #42
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo NakedM,

wollt Dir ganz kurz was zu dem Dynamic Upload sagen, brauchst Dir mal gar keine Sorgen zu machen den Dein Upload läuft in den 60 sec Neukalibrierung einfach ganz normal und dann regelt's halt Dein D.Up wieder.
War beim Morph nich anders und da gab's auch absolut keine Einbußen und wenn dann kaum messbar...

Und zu den Spinnern in unserer Log wollte ich Dir nur sagen dass ich vermute, dass grade wir Kabelkunden diese Zecken nicht loskriegen da wir vom Provider eine feste IP bekommen und dieser Mist- Mod wohl die IP geloggt hat !!!

Wie Du in meinem Post an Wizard nachlesen kannst, hab ich jetzt schon einiges versucht und werd's auch weiterhin tun aber hat leider nix gebracht....

Aber hier sind ja genügend Profis unterwegs, ich bin sicher da wird noch 'ne brauchbare Lösung gefunden, wäre doch gelacht !!!!!!

So, gut's Nächtle
PHoBos ist offline   Mit Zitat antworten
Alt 14. August 2009, 07:00   #43
Senior Member
 
Benutzerbild von tHe WiZaRd Of DoS
 
Registriert seit: 09.03.2003
Beiträge: 353

Zitat:
Zitat von PHoBos Beitrag anzeigen
Filterlevel steht auf 0 so wie Du's vorgeschlagen hast, aber den Italiener krieg ich einfach nicht los!!!
Habe mir über DNSstuff sogar die komplette IP- Range seines Anbieters geholt aber da müsste ich mehrere Ranges in der .dat komplett umbauen, dass ist mir zuviel Arbeit für den Spinner!
Trag die ganze Range ein und lass neu laden, der Muli merged die Einträge dann, wenn nötig.

Um sicher zu gehen dass da ein Fehler vorliegt schick mir mal bitte sowohl die Range als auch die ID des Clients um den es geht (NICHT die IP, die rechne ich dann schon selbst, evtl. lief da schon was verkehrt) via PN.
__________________

God's in his heaven... all's right with the world!
tHe WiZaRd Of DoS ist offline   Mit Zitat antworten
Alt 14. August 2009, 10:31   #44
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Morgen Wiz,

habe Dir eben alles benötigte per PN zugeschickt, falls nix ankommt, sag nochmal Bescheid da ich bisher via PN noch nix gemacht habe und vieleich irgentwas übersehen habe...

Nur zur Info: Der Italiener ist bis jetzt nicht wieder aufgetaucht (war der Hartnäckigste), aber der Schwede schickt jedesmal zwei Anfragen gleichzeitig laut Log und dass alle zehn Minuten!!!
Der Japaner ist auch noch da, aber er wird zusehends ruhiger!!!

Vieleicht hatter kein Bock mehr, schaun mer ma...

Gruss PhoBos
PHoBos ist offline   Mit Zitat antworten
Alt 14. August 2009, 13:03   #45
Advanced Member
 
Registriert seit: 07.08.2009
Beiträge: 158

Hallo Wiz,

hab Dir nochmal 'ne PN geschickt da ich etwas ratlos bin was eine Inverse- IP ist.
Bin leider kein IT' ler und habe deswegen mal etwas gegoogelt. Also da qualmt mir ja allein beim lesen schon der Kopf, dass ist ja schon hohe Mathematik!!!

Habe auch ein paar Treffer wegen 'ner Umrechnung gehabt, aber da brauch ich 'ne Menge Zeit, bis ich das auch nur halbwegs kappiert habe, sorry.
Ineressieren würde mich das aber schon. Den Italiener hab ich bisher nicht mehr in der Log gehabt, aber Deine neue IP habe ich trotzdem in die Liste aufgenommen.
Im Moment spammt mich der Schwede richtig voll und der Japaner erscheint auch noch ab und an, ich hoffe denen raucht bald die Kiste ab, diese Vollspinner!!!!
Gruss PHoBos

Geändert von PHoBos (14. August 2009 um 15:55 Uhr)
PHoBos ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: www.aMule.org nervt!!!


  1. amule 2.2.6 veröffentlicht worden
    eDonkey - Overnet - Kdrive - 3. May 2012 (2)
  2. Das Rapidshare-Abuse Team nervt mich!
    Filesharing - 4. February 2012 (2)
  3. gibt es eine englischsprachige alternative zu ******************?
    Filesharing - 23. August 2010 (2)
  4. Onelaod.org legal?Rapidshare Uploaded link Seite?
    Filesharing - 2. March 2010 (2)
  5. ist es legal links zu ddl-board.org zuveröffentlichen?
    Filesharing - 24. November 2008 (2)
  6. aMule Entwicklung?!
    eDonkey - Overnet - Kdrive - 8. October 2007 (19)
  7. aMule cvs 10102006
    eDonkey - Overnet - Kdrive - 16. December 2006 (27)
  8. amule tu gut
    Mülltonne - 14. March 2006 (1)
  9. Nachrichtendienst nervt mit Fehlermeldungen
    Allgemeines OffTopic - 5. July 2003 (3)
  10. Nervt euch das auch ?
    Mülltonne - 29. April 2003 (32)
  11. Auch wenns nervt...kleine Einstiegsfrage
    eMule Allgemein - 22. March 2003 (14)


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:31 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK