[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 5. December 2004, 20:48   #1
Newbie
 
Registriert seit: 03.01.2004
Beiträge: 9
Standard: Low ID bei Belkin 54g trotz offener Ports Problem: Low ID bei Belkin 54g trotz offener Ports



Hi

Ich habe eine Problem und zwar habe ich bei eMule trotz wie schon beschrieben offener Ports im Router Low ID. Ich bin über ein Kabel mit dem Router verbunden, als ich noch W-Lan hatte, lief es mit High-ID konnte das W-Lan aber nicht weiter nutzen wegen Schwierigkeiten beim Online-Spielen.
Das Emule hat also wohl nicht schuld an der Low-ID denn die Low-ID trat erst mit dem Kabel auf. Ich habe auch keine Firewall auf dem Rechner aktiviert sprich ZoneAlarm oder Windows Firewall.
You_Like_This ist offline   Mit Zitat antworten
Alt 6. December 2004, 11:05   #2
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635


Du hast die Ports wahrscheinlich nicht richtig weitergeleitet.
Wenn du über Wireless surfst hast du eine andere Netzwerkadresse, z.B.: 192.168.0.2

Wenn du jetzt über Kabel surfen (oder emulen) willst sprichst du einen anderen Netzwerkadapter deines PCs an(z.B.192.168.0.3) und mußt im Router auf die andere Netzwerkadresse weiterleiten.

Also: Rausfinden oder entsprechendes ändern deiner Netzwerkadresse(PC) und genau diese Netzwerkadresse im Router bei den Emule-Ports eingeben.

Gruß, L3v3l

L3v3l0rd ist offline   Mit Zitat antworten
Alt 7. December 2004, 15:37   #3
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201

Standard: Low ID bei Belkin 54g trotz offener Ports Low ID bei Belkin 54g trotz offener Ports Details

Hallo!

Nun ja du kannst diesem Problem aber auch mit einem kleinen Trick entgegenwirken.

Und zwar einfach beiden Netzwerkadaptern die gleiche IP adresse zuweisen (W-Lan und LAN). Dann sollte das mit dem PORT-Forwarding funktionieren.

Ich weiß schon das Windows immer schreit es sei ein Konflikt mit einem anderen Netzwerkadapter da schon einer diese IP-Adresse verwendet. Aber wenn man dennoch übernimmt und bei "dieses Konfiguration ändern" auf nein klickt, übernimmt Windows dumm und brav wie es nun mal ist, für beide dieselbe IP-Adresse. Man sollte halt nur wenn man per Kabel drin ist, W-Lan am laptop deaktivieren, und wenn man per W-Lan drin ist, einfach Kabel abstecken.

Ich habe es selbst bei meinem Laptop eingestellt, weil es mich irgendwie nervte das ich IP-Adresse umstellen bzw. die Ports im eMule muss um ne Hohe ID zu erhalten. Und da ich zuhause mit FIXER IP-Adresse arbeite (also ohne DHCP) war dies die einfachste Lösung.

Damit solltest auch du keinerlei Schwierigkeiten mehr mit niedriger ID haben.

Mfg

CyberCop

__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 7. December 2004, 23:07   #4
Newbie
 
Registriert seit: 03.01.2004
Beiträge: 9
Standard: Low ID bei Belkin 54g trotz offener Ports Lösung: Low ID bei Belkin 54g trotz offener Ports

Zitat:
Zitat von CyberCop
Hallo!

Nun ja du kannst diesem Problem aber auch mit einem kleinen Trick entgegenwirken.

Und zwar einfach beiden Netzwerkadaptern die gleiche IP adresse zuweisen (W-Lan und LAN). Dann sollte das mit dem PORT-Forwarding funktionieren.

Ich weiß schon das Windows immer schreit es sei ein Konflikt mit einem anderen Netzwerkadapter da schon einer diese IP-Adresse verwendet. Aber wenn man dennoch übernimmt und bei "dieses Konfiguration ändern" auf nein klickt, übernimmt Windows dumm und brav wie es nun mal ist, für beide dieselbe IP-Adresse. Man sollte halt nur wenn man per Kabel drin ist, W-Lan am laptop deaktivieren, und wenn man per W-Lan drin ist, einfach Kabel abstecken.

Ich habe es selbst bei meinem Laptop eingestellt, weil es mich irgendwie nervte das ich IP-Adresse umstellen bzw. die Ports im eMule muss um ne Hohe ID zu erhalten. Und da ich zuhause mit FIXER IP-Adresse arbeite (also ohne DHCP) war dies die einfachste Lösung.

Damit solltest auch du keinerlei Schwierigkeiten mehr mit niedriger ID haben.

Mfg

CyberCop
Danke für deine Hile, aber könntest du das noch genau erklären.

You_Like_This
You_Like_This ist offline   Mit Zitat antworten
Alt 7. December 2004, 23:58   #5
Advanced Member
 
Benutzerbild von CyberCop
 
Registriert seit: 10.01.2004
Beiträge: 201

Standard: Low ID bei Belkin 54g trotz offener Ports Low ID bei Belkin 54g trotz offener Ports [gelöst]

hi!

Wie man die IP Adresse vergibt?

Kein Problem:
Ich gehe mal davon aus das du Windows XP hast.

Du gehst in deinen Router (Über den Internet Explorer) und deaktivierst als erstes mal den DHCP Server. Oder was mir vor kurzem bei sehr vielen Routern aufgefallen ist, man kann den Pool der vergebenen IP-Adresse (also den Bereich aus dem der DHCP-Server IP-Adressen verteilt) einschränken und verändern. Ich nehme an (da das Belkin normalerweise so hat) das dein Router die IP-Adresse 192.168.2.1 in deinem Netzwerk hat. Das heißt der DHCP-Server (einfach kurz DHCP) vergibt IP-Adressen von 192.168.2.2 bis 192.168.2.254. Normalerweise kann man das bei den meisten Routern verändern. Falls dies bei deinem geht dann trag da als Anfangsadresse vielleicht 192.168.2.10 oder etwas beliebiges einein. Das stellt sicher das dein DHCP Server KEINE dieser IP-Adressen vergibt:
192.168.2.2
192.168.2.3
192.168.2.4
192.168.2.5
192.168.2.6
192.168.2.7
192.168.2.8
192.168.2.9

Nun hast du dadurch 8 IP-Adressen in deinem Netz frei die du nur fix vergeben kannst.
Sofern dies nicht geht, einfach DHCP ausschalten, dann musst du halt bei jedem PC die IP-Adresse, Subnetmaske, Standardgateway und DNS-Server händisch eintragen.

Weiter geht es damit das du deinen PC (Laptop) einstellst.
Du gehst auf
Start -> Einstellungen -> Systemsteuerung -> Netzwerkverbindungen -> LAN Verbindung
du öffnest diese LAN Verbindung mit einem doppelklick. Danach gehst du rechts unten auf Eigenschaften. Es erscheint ein neues Fenster. Dort whälst du "Internetprotokoll (TCP/IP)" mit einem doppelklick aus. Nun ist dort markiert: "IP-Adresse automatisch beziehen"
Du wählst nun "Folgende IP-Adresse verwenden" aus.
Danach füllst du folgende Daten ein:

IP-Adresse: 192.168.2.2 - 192.168.2.9 (je nachdem welche du von den oben angeführten haben willst)
Subnetmaske: 255.255.255.0
Standardgateway: 192.168.2.1 (IP-Adresse vom Router)

Danach wählst du darunter aus:
"Folgende DNS-Serveradressen verwenden"
Da du nur einen DNS-Server im Netz hast (welcher dein Router ist) gibst du bei
"Bevorzugter DNS-Server" die IP-Adresse deines Router sein, also 192.168.2.1.

Danach Übernehmen und OK.
Dasselbe machst du auch bei deiner Drahtlosen Verbindung welche du auch unter Netzwerkverbindungen findest. Hierbei würde ich dir raten, Steck den PC währenddessen vom Netzwerk ab und stell erst dann die W-Lan IP-Adresse ein.
Du gibst dort genau das gleiche an wie bei LAN-Verbindung. Auch die IP-Adresse.

Sobald du auf Übernehmen klickst, kommt eine Fehlermeldung, welche dir sagt das es schon einen Netzwerkadapter gibt, welcher diese IP-Adresse verwendet. Dort klickst du einfach auf NEIN und schließt die fenster alle mit OK.

Danach sollte dein PC, egal ob über Kabel oder WLAN eine Hihg ID auf diese IP-Adresse bekommen. Beachte aber das du NICHT über kabel drin bist, während deine WLAN Verbindung aktiv ist. Da solltest du sie ausschalten. Und wenn du eben über WLAN drin bist steckt dein PC sowieso nicht am Kabel.

Vergiss nicht, im Router beim PORT FORWARDING die PORTS an deine neue IP-Adresse weiterzuleiten.

Mit diesen Einstellungen sollte nun keinerlei Problem mehr mit niedriger ID sein.

Ich hoffe ich konnte dir helfen.

mfg

CyberCop
__________________

The Net is everywhere.
My sysProfile !
CyberCop ist offline   Mit Zitat antworten
Alt 8. December 2004, 23:49   #6
Newbie
 
Registriert seit: 03.01.2004
Beiträge: 9

@CyberCop

Danke mal für deine genaue Erklärung. Ich werde es mal ausprobieren Und dabei hoffen das es geht-
wie ip-adresse ändern
You_Like_This ist offline   Mit Zitat antworten
Alt 13. December 2004, 00:01   #7
Newbie
 
Registriert seit: 03.01.2004
Beiträge: 9

Hi

Probs gelöst
You_Like_This ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Low ID bei Belkin 54g trotz offener Ports


  1. Low ID - trotz Portforwarding
    eMule Allgemein - 29. June 2008 (10)
  2. Port test negativ trotz freigeschalteter Ports..?
    Mülltonne - 20. January 2008 (3)
  3. Low ID trotz freigeschalteter Ports!!!
    Mülltonne - 11. October 2006 (1)
  4. D-Link DI-604 Low-Id trotz freigeschalteter Ports!?
    DSL Router - 8. September 2006 (4)
  5. LowID, trotz freier Ports mit Netgear RP114
    DSL Router - 29. January 2006 (9)
  6. low id, trotz freier Ports ?
    Mülltonne - 28. January 2006 (3)
  7. Belkin Router Low-ID
    Mülltonne - 24. December 2005 (1)
  8. Low Id bei Kad und UDP trotz Portfw nicht möglich???
    Mülltonne - 15. September 2005 (1)
  9. Trotz freigegebener Ports --> LowID
    Mülltonne - 25. August 2005 (1)
  10. eMule niedrige ID, trotz freigeschalteter Ports etc.
    Mülltonne - 25. August 2005 (6)
  11. Wenig DL nach Wechsel auf Router (Belkin) trotz HighID
    DSL Router - 2. July 2004 (1)
  12. emule trotz gesperrter ports?!?
    eMule Allgemein - 24. May 2004 (10)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:56 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK