[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 20. December 2004, 11:22   #31
Newbie
 
Registriert seit: 20.12.2004
Beiträge: 5



Hi Max,

wow, das ging ja fix.

hab die Routereinstellungen die du mir eben gesagt hast übernommen.

In eMule hab ich in den Settings TCP 18794 / UDP 18798 eingestellt. Richtig so?

Klappt nicht. Immernoch LowID!
mokuso ist offline   Mit Zitat antworten
Alt 20. December 2004, 11:34   #32
MODder
 
Benutzerbild von MaxUpload
 
Registriert seit: 06.11.2003
Beiträge: 598


TCP 18794 ist richtig/ UDP mußt du 18804 nehmen. Hast du Emule auch neu gestartet?

Normalerweise ist der TCP Port zumindest für die Low ID Problematik entscheidend und den hattest du ja richtig. Kannst du die Provider Einstellungen verändern?? Wenn ja nimm mal zum testen einen DSL by Call Anbieter am besten freenet da sollte die LowID dann auf jeden fall nicht am Provider liegen. Kostet dich zwar 1cent pro Megabyte,aber ich denke mal um der Sache auf den Grund zu gehen ist es sinnvoll. Die Zugangsdaten bekommst du auf w*w.fr*enet.de unter der Rubrik DSL by Call. Somit können wir feststellen ob das Problem beim Router liegt oder beim Provider.

MfG Max

__________________
MaxUpload ist offline   Mit Zitat antworten
Alt 20. December 2004, 11:47   #33
Newbie
 
Registriert seit: 20.12.2004
Beiträge: 5

mittlerweile habe ich kurzzeitig den Zugang auf meinen alten freenetDSL umgestellt. Entweder blocken die dann auch, ich weiß nicht recht.

mokuso ist offline   Mit Zitat antworten
Alt 20. December 2004, 12:09   #34
MODder
 
Benutzerbild von MaxUpload
 
Registriert seit: 06.11.2003
Beiträge: 598


Nein die blocken nicht...entweder haben wir noch irgendwo was falsch eingestellt oder aber deine Fritz Box hat wie gesagt eine spezielle Firmware drauf. Woher hast du die von 1&1 dazu bekommen??

MfG Max
__________________
MaxUpload ist offline   Mit Zitat antworten
Alt 20. December 2004, 12:47   #35
Newbie
 
Registriert seit: 20.12.2004
Beiträge: 5

habe die fritz.box mit Abschluss von 1&1 DSL bekommen.

Ich habe jedoch die neuste Firmware drauf, habe eben nochmals auf deren Seite nachgeschaut und ich war natürlich schlau genug und habe die Firmware direkt von AVM runtergeladen und nicht von 1&1. (ftp://ftp.avm.de/cardware/fritzbox.fon_wlan/firmware/)

habe übrigens nun auf TCP 18794 / UDP 18804 umgestellt. Hilft nix

mokuso ist offline   Mit Zitat antworten
Alt 20. December 2004, 13:02   #36
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Noch mal ein Wort zu den Ports. Es müssen im Router nur 2 Ports geforwardet werden, nämlich die für eingehende Verbindungen (Standard: 4662 tcp, 4672 udp).

Ein Abstand von 10 ist dabei nicht erforderlich, beide Ports sind frei wählbar zwischen 0 und 65535 (zu bevorzugen sind Ports größer 1024 und kein Abstand von 10).

Was euch im Falle eines Eingreifens durch den Provider (durch Blocken der Verbindungen zu Port 4661) helfen könnte, wäre ein MOD mit der Möglichkeit zu Servern über deren Aux-Server-Port zu verbinden. Der einzige mir bekannte ist der BlackRat-MOD.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 20. December 2004, 13:13   #37
MODder
 
Benutzerbild von MaxUpload
 
Registriert seit: 06.11.2003
Beiträge: 598


Dann kann das Problem eigentlich nur noch im WLAN Bereich liegen,aber da kann ich dir nicht weiter helfen da meine Fritz!Box ohne WLAN ist,aber vielleicht wendest du dich mal direkt an den AVM Support die Jungs dort helfen eigentlich immer...auch bei Problemen mit Emule.

MfG Max

EDIT: Siehste mal wußte ich auch nicht das der Abstand von 10 nicht mehr nötig ist. Dann probier mal die Ports weiter auseinander zu nehmen.
__________________
MaxUpload ist offline   Mit Zitat antworten
Alt 20. December 2004, 14:29   #38
Newbie
 
Registriert seit: 20.12.2004
Beiträge: 5

die von AVM können auch nicht weiterhelfen. Hätte alles seine Richtigkeit von den Einstellungen her. Müsse an emule liegen sagen die
mokuso ist offline   Mit Zitat antworten
Alt 20. December 2004, 15:52   #39
Newbie
 
Registriert seit: 20.12.2004
Beiträge: 2

Nun auch der zweite AKT ,hat nichts bewirkt...ich glaube es liegt entweder am wlan oder 1&1...
bei 1&1 hält man sich bedeckt und sagt dass filesharing eh iliegal sei und sie diesbzgl. nicht berechtigt wären eine auskunft zu geben ...sehr diplomatisch
beim avm sagt man : wenn sie ins netz kommen und die mappings auf dem router funzen liegt es nicht an ihrem gerät und deshalb int. uns ihr problem nicht ....sense
eine kurze frage hätte ich ja noch :beim ipconfig müssen doch zwei lan-verbindungen angezeigt werden ,richtig ?(ist ja fritz tech. bedingt) ,aber wenn ich eine lan-verbindung tot stelle funktioniert bei mir immer noch alles ,wie ist das möglich .hat die fbox eine macke ?
Mercedes2004 ist offline   Mit Zitat antworten
Alt 21. December 2004, 21:03   #40
Newbie
 
Registriert seit: 18.12.2004
Beiträge: 9

Ich glaube es liegt an der box den mit meiner alten Fritz card (intern) hatte ich keine Probleme (Früher)
ACSMusial ist offline   Mit Zitat antworten
Alt 29. December 2004, 03:38   #41
MODder
 
Benutzerbild von MaxUpload
 
Registriert seit: 06.11.2003
Beiträge: 598


Mercedes2004:
Zitat:
eine kurze frage hätte ich ja noch :beim ipconfig müssen doch zwei lan-verbindungen angezeigt werden ,richtig ?(ist ja fritz tech. bedingt) ,aber wenn ich eine lan-verbindung tot stelle funktioniert bei mir immer noch alles ,wie ist das möglich .hat die fbox eine macke ?
Wenn ich eine Verbindung tot stelle funktioniert das Internet noch tadellos,aber ich kann nicht mehr auf die Fritzbox direkt zugreifen.

Zitat:
bei 1&1 hält man sich bedeckt und sagt dass filesharing eh iliegal sei und sie diesbzgl. nicht berechtigt wären eine auskunft zu geben ...sehr diplomatisch
Das Einzige was ich als illegal erachte ist die generelle Ausgrenzung von Filesharing wie sie 1&1 betreibt,aber ich denke damit wird sich über kurz oder lang das Bundes Kartellamt befassen. Denn diese Art von Gewinnoptimierung ist defintiv unlauterer Wettbewerb.Aus diesem Grund hält man sich auch dort sehr bedeckt..diplomatisch. An deiner Stelle würde ich pokern und 1&1 auffordern mir eine schriftliche Aussage zu diesem Thema zu geben.
Um evtl. zu einem späteren Zeitpunkt Geld zurück fordern zu können.

Filesharing ist nur illegal,wenn man Copyright Rechte verletzt!! Dies zu pauschalisieren und zu sagen das Filesharing ansich illegal wäre ist nicht rechtens! 1&1 bietet ihren Kunden 100 Euro Abfindung,wenn sie bei zu hohem Traffic den Provider wechseln. Diese Tatsache(!!) und diese Aussage,daß Filesharing ja sowieso illegal wäre..was ja so nicht stimmt! Bestärkt mich in der Annahme das eure Probleme providerabhängig sind.Wahrscheinlich will man dort keine 100 Euro mehr bezahlen und blockiert deshalb Emule allgemein. Offensichtlich hat man die Effektivität dabei gesteigert und ist nun in der Lage auch Non_Standartports zu blocken.Entweder geschieht das über den Provider direkt,über die vom Provider bezogene Hardware (Fritz!Box ??) oder über eine Manipulation des Betriebssystems z.B. Cookies oder Treiber...!

Langfristig gesehen würde ich den Provider wechseln.Ideal wäre dabei eine sofortige Kündigung providerseitig mit einer Prämie von 100 Euro für die Unterschrift einer Verzichtserklärung.Also strengt euch mal an .Denn nicht nur Emule kann Traffic verursachen, auch Steam schafft das locker.

MfG Max
__________________
MaxUpload ist offline   Mit Zitat antworten
Alt 14. January 2005, 11:25   #42
Newbie
 
Registriert seit: 13.01.2005
Beiträge: 10

Hallo, ich habe/hatte auch eine Probleme mit der Fritz!Box SL (siehe auch in diesem Unterforum).

Wollte nur schnell schreiben, das 1&1 soweit ich das weiss keine Portdrosselungen durchführt,d a die auch direkt über den Telekom-Backbone gehen...

MfG
JetGum ist offline   Mit Zitat antworten
Alt 19. January 2005, 22:24   #43
Newbie
 
Registriert seit: 18.12.2004
Beiträge: 9

Also liegt es eindeutig an der BOX!!!!!!!
Welchen Roter könnt ihr Empfehlen??
Ich will einen pc mit interner Fritz!Modem und EMule betreiben und dan von diesem pc das internet über ein wlan-router oder so verteilen (Dan hätte ich wieder eine HiID)
Welches Gerät (mit Wlan) sollte ich kaufen (ambesten bei amazon, link hier als antwort kopieren BBBBIIIIIIITTTTTEEEEE)
ACSMusial ist offline   Mit Zitat antworten
Alt 8. March 2005, 12:25   #44
Newbie
 
Registriert seit: 08.03.2005
Beiträge: 1
Standard: LowID mit Router Fritz!box LowID

HI bin neu hier und habe so ziemlich alles mit Bezug auf FritzDSL 1&1 und emule durchgelesen, die geniale Anleitung von MaxUpload genutzt und trotzdem komme ich nur auf eine LowID.

Ich hänge mit meinem Rechner in einem LAN und habe wie gesagt die Einstellungen von MaxUpload übernommen aber noch immer keine HighID. Auf meinem Server läuft die Einwahlsoftware von FritzDSL und der Rest ist Netzwerk über Standard Gateway.... Beide Rechner XP SP2 ohne jede Firewall um erstmal dieses Problem ausschließen zu können.

Kann es vielleicht noch an den Servern liegen zu denen ich connecte, denn mir gehen so langsam die Ideen aus woran es liegen könnte.

Danke im Voraus.
Tester ist offline   Mit Zitat antworten
Alt 12. March 2005, 22:57   #45
Newbie
 
Registriert seit: 12.03.2005
Beiträge: 1
Standard: LowID mit Router Fritz!box WLAN Fritz Box

Die IP von von der drahtlosen Netzwerkverbindung bei portfreigabe eingeben , dann muss es klappen.
IPConfig. 1.---- Ethernet adapter LAN-Verbindung ------IP 192.123. ..........
2.----Ethernetadapter Drahtlose Netzwerkverbindung-------IP 192.123. ......xxx
In der FritzBox Portfreigabe die 192.123. ......xxx freigeben
mazay ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: LowID mit Router Fritz!box


  1. Serververbindung weg & Router nicht mehr ansprechbar (AVM-FRITZ!Box Fon WLAN)
    DSL Router - 17. September 2007 (2)
  2. low id mit Fritz box
    Mülltonne - 9. September 2007 (3)
  3. LowID mit FRITZ!Box 2170 trotz erfolgreichem Porttest
    DSL Router - 3. September 2007 (9)
  4. Getrennt aus: LowID mit Router Fritz!box
    Mülltonne - 31. January 2007 (3)
  5. LowID mit Router AOL Phone Box
    DSL Router - 9. November 2006 (1)
  6. Fritz!Box Fon+wLan Router - niederige ID
    DSL Router - 27. September 2006 (11)
  7. Emule einstellungen mit Fritz!Box Sl?
    Mülltonne - 29. May 2005 (2)
  8. Emule einstellungen mit Fritz!Box Sl?
    Mülltonne - 29. May 2005 (1)
  9. Porbleme mit meinem Modem Fritz! Box SL
    Mülltonne - 5. February 2005 (3)
  10. Fritz!Box Fon = DSL-Modem + Router + VoIP in 1
    DSL Router - 29. December 2004 (2)
  11. LowID wegen AVM Fritz Box Fon, oder 1&1
    DSL Router - 1. December 2004 (3)
  12. niedrige ID bei fritz!box mit firewall
    Mülltonne - 2. September 2004 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:06 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK