[eMule-Web]  

Zurück   [eMule-Web] > OffTopic > ISP - Internet Service Provider

ISP - Internet Service Provider Anbieterspezifische Informationen und Probleme. Bitte unbedingt die Stickies beachten!

Antwort
 
LinkBack Themen-Optionen
Alt 20. November 2004, 00:18   #31
Newbie
 
Registriert seit: 15.11.2004
Beiträge: 11
Standard: Fehlgeschlagene Uploads 99% mit KabelBW kurzes update



Tach, Post...

Der Kernreaktor laeuft jetzt (zumindest fuers erste mal) in einer geordneten Kettenreaktion.

der muli rennt (na ja, oder besser funzt - da ich nur maessig verfuegbares sauge) heute wieder wie schon lange nicht mehr - eigentlich wie seit dem 30/31.10. nicht mehr.
die allermeisten clients bleiben auf der queue und schaffen es normal in die upload liste und beenden auch normal den transfer.
nur habe ich jetzt noch sporadische ausfaelle mit folgendem emule fehler, den ich so nur sehr selten bisher hatte:

Removing client from upload list. Reason: Error 10053: An established connection was aborted by the software in your host machine. ----

sonst war es immer:
Removing client from upload list. Reason: Close ----
das war auch der fehler, den ich oben untersucht hatte.

mal sehn was das diesmal ist?
vielleicht das windows sp2 problem, obwohl das eigentlich gepatched sein sollte und der muli trotzdem auf 9 half open conns steht - aber bei mir laufen ja noch andere anwendungen. oder aber meine firewall? na ja, wie das so ist, kann das von microsoft noch an anderen stellen implementiert sein!? es gibt jedenfalls keinen log eintrag in windows selber dazu (wie vorher mit einer ungepatchten tcpip.sys).

muesste jetzt nochmal ne paketanalyse starten... habe aber im moment keine zeit dazu.
erst mal ein bisschen beobachten wie es weitergeht. wenn das das einzige problem sein sollte, kann ich damit wieder ganz gut leben.

meine ip hat sich uebrigens nicht veraendert und offline war ich auch nicht.

was tut sich so bei euch im moment?
vielleicht beheben die ja tatsaechlich das problem stueck fuer stueck...
Uranium236 ist offline   Mit Zitat antworten
Alt 20. November 2004, 00:34   #32
Newbie
 
Registriert seit: 03.11.2004
Beiträge: 5

Kann das bestätigen. Seit gestern (19.11.) ist erstmals wieder eine nennenswerte Anzahl Clients auf der Warteliste (>500, vorher nur um die 10-20).
Wenns so bliebe, wärs OK.

Opaks ist offline   Mit Zitat antworten
Alt 20. November 2004, 20:37   #33
Newbie
 
Registriert seit: 16.11.2004
Beiträge: 11

Moin,

ja, so sieht es hier auch aus seit kurzer Zeit. Wie lange genau weiss ich leider nicht. Allerdings kommen nicht so viele in die Warteschlange wie normal. Habe es wiederholt mit DSL verglichen, was noch bis zum Ende der Kündigungsfrist hier läuft.

Der Error 10053 kommt allerdings auch ziemlich oft vor, vielleicht 30 bis 40 Prozent aller Uploads.

Ach, ja, habe kein Service Pack 2.

@Uranium236:

Mit welchem Patch hast du denn die tcpip.sys bearbeitet?

Zitat:
vielleicht beheben die ja tatsaechlich das problem stueck fuer stueck...
die lesen hier mit und rödeln in Nachtschichten, um uns zufrieden zu stellen *träum*

-- Martin

Martin78 ist offline   Mit Zitat antworten
Alt 21. November 2004, 03:37   #34
Newbie
 
Registriert seit: 15.11.2004
Beiträge: 11
Standard: Fehlgeschlagene Uploads 99% mit KabelBW error 10053 und firewalls / sp2 tcpip.sys patchen?

Antwort und Tipps aus dem Kernreaktor:

Der Error 10053 kommt bei mir nur noch in ca. 2% der versuchten uploads vor. habe schwer die firewall im verdacht - aber noch nicht nachgeforscht - jedenfallst scheint auch das problem ohne firewall beseitigt, nachdem ich sie jetzt mal abgeschaltet habe.
habe jetzt zwar immernoch fehler (close, 10053 und timeout), aber vernachlaessigbar und statistisch gesehen nicht signifikant - zumindest im moment.

ich habe bisher kaum eine personal firewall gesehen, die mit der anzahl an verbindungen beim p2p gescheit ueber einen laengeren zeitraum zurecht kommt, vor allem das ewige loggen und pruefen der pakete mit den regeln scheint probleme zu machen. eigentlich kenne ich nur eine, die ganz gut funktioniert - agnitum outpost - da kann man das loggen auch abschalten - imho eine der besten. zonealarm und norton und co, ganz zu schweigen von den virenscanner-firewalls kann man alle samt vergessen - jedenfalls bis ich sie das letzte mal probiert habe, was allerdings jetzt auch schon eine weile her ist - ich will deshalb keine software verdammen. am besten ihr benutzt eine hardware (pseudo-) firewall wie zB einen der vielen guenstigen router - hilft aber nur gegen angriffe von aussen und nicht wenn zB der trojan schon drin ist - dafuer dann einen on demand virenscanner (zB mcafee) und man ist ziemlich sicher - aber nie vollkommen! viel haengt auch von der aufmerksamkeit (und leider dem wissen) der user ab...
aber auch manche der (guenstigen) router haben so ihre probleme mit viel traffic ins wan. vor allem wenn man per wlan aus den muli ins rennen schickt.
da hilft nur ausprobieren und umtauschen - oder die gleichz. connections reduzieren.

Zitat:
Mit welchem Patch hast du denn die tcpip.sys bearbeitet?
3w .lvllord. de

ABER VORSICHT! ich empfehle das ausdruecklich NICHT! ich rate sogar davon ab! mit solch wichtigen systemdateien zu spielen ist so gut wie nie eine gute idee! lieber die half open connections im muli auf 9 lassen und damit leben, dass es am !anfang! halt etwas langsamer von statten geht mit quellenupdates und der ein oder andere reject einer verbindung statt findet (wenn noch andere anwendungen ausser dem muli laufen). das sp2 reduziert NICHT die anzahl der moeglichen gleichzeitig bestehenden verbindungen - nur die anzahl der im aufbau befindlichen innerhalb einer sek. (auf 10)!
ich habe das nur zu versuchszwecken gemacht - und weis auch was ich tue!

aber nuechtern betrachtet ist das imho mal wieder eine totale schwachsinnsidee von microsoft die das problem (verbreitung von wuermern), welches es in den griff bekommen soll, mit sicherheit nicht wirklich behebt - da muss man das uebel schon an der wurzel packen. exponentielles wachstum bleibt eben exponentiell... ob x^t oder 10^t mit t gegen unendl. macht schon schnell keinen grossen unterschied mehr. allerhoechstens laesst es professionellem equipment (routern oder firewalls) ein klein wenig mehr zeit die verbreitung zu erkennen und evt emergency sofort massnahmen einzuleiten (zB shutdown) - nur ist es dann wahrscheinlich trotzdem zu spaet.

Euer Schweratom...


@mod: hoffe das ist noch nicht ot - ist ja immerhin zum groessten teil zum prolem mit kbw und uploads (und jetzt error 10053), von dem wir noch nicht genau wissen womit er zu tun hat - lokal oder doch villeicht bei kbw.
Uranium236 ist offline   Mit Zitat antworten
Alt 22. November 2004, 06:14   #35
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
@mod: hoffe das ist noch nicht ot - ist ja immerhin zum groessten teil zum prolem mit kbw und uploads (und jetzt error 10053), von dem wir noch nicht genau wissen womit er zu tun hat - lokal oder doch villeicht bei kbw.
Das ist schon in Ordnung so, ihr habt ja bereits bewiesen, dass das eigentliche Problem an KabelBW liegt. Allerdings möchte ich zum Patchen der tcpip.sys von SP2 anmerken, dass es mittlerweile nicht mehr nötig ist manuell einzugreifen, das bekannte Tool XP-Antispy erlaubt auch dem unbedarften Anwender die Aufhebung der Verbindungsbeschränkung ohne in den Systemdateien "rumfingern" zu müssen.
Genug zum SP2, ich wollte nur deine Warnung nicht gar so uneingeschränkt stehen lassen. Wenn Diskussionsbedarf besteht haben wir einen passenden Thread.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 23. November 2004, 17:02   #36
Newbie
 
Registriert seit: 16.11.2004
Beiträge: 11

Hatte mich schon gefreut, am Sonntag lief es wunderbar.

Seit Montag aber wieder jede Menge 10053 Errors. In der aktuelle Session ganze 14,29 Prozent erfolgreiche Upload-Sessions.

Also nicht Neues im West^^^äh bei KabelBW.

Könnte es evt. sein, dass unter der Woche die ganzen Geschäftskunden Überlasten erzeugen? Falls es bei KabelBW überhaupt Geschäftskunden gibt ...

@Pathfinder:
Danke für den Antispy-Tipp. Habe zwar stets ne aktuelle Version davon, aber die Menüoption dazu habe ich immer übersehen. Da ich das "tolle" Sicherheitscenter aber nicht brauche, bleibe ich erstmal beim Service Pack 1 und den aktuellen Patches.

-- Martin
Martin78 ist offline   Mit Zitat antworten
Alt 24. November 2004, 02:35   #37
Newbie
 
Registriert seit: 15.11.2004
Beiträge: 11
Standard: Fehlgeschlagene Uploads 99% mit KabelBW Der Zerfall bei Kabel BW

so, jetzt habe ich die schnautze voll!

das ganze liegt immer noch (oder wieder) an Kabel BW!
die errors 10053 haeufen sich nicht nur, sie sind jetzt mehr die regel - nach ein par tagen ohne grosse probleme, die aber auch erst nach meiner 1. verdachtsaeusserung hier sich kurzfristig gebessert haben! versucht da etwa jemand jetzt auch noch seine spuren zu verwischen?
ich habe inzw. nicht nur den verdacht, sondern sehr wahrscheinlich (auch zu 10053) den beweis, das das ganze pure absicht sein muss. werde die details aber diesmal nicht posten.

auch an die fleissigen kabel-bw mitarbeiter (oder gehilfen) die hier scheinbar mitlesen:

alles was ausserhalb des (oder besser hinter dem) ip (hoechstens tcp) headers ist, ist meine private angelegenheit! den rest zu untersuchen ist fuer mich eine verletzung meines persoenlichkeitsrechts abgesehen von der nichteinhaltung unseres vertrags. und dann pakete zu "faelschen", ist noch schlimmer!

ich bringe da mal eine leicht verstaendliche analogie:

ich schicke meiner freundin regelmaessig liebesbriefe. die briefe kamen immer gut an. jetzt nach 2 monaten wird das der post langsam zu viel, da sich scheinbar die ganze welt lieb hat. sie liest den brief und erkennt die liebesbriefe als ursache fuer das vertaerkte briefaufkommen. dann denken sie sich, ohh diese vielen liebesbriefe die machen mir aber zu viel arbeit - da hab ich keine lust drauf. dann schreibt sie einen (mehr oder weniger) perfekt gefaelschten brief mit dem absender meiner freundin an mich zurueck, dass sie schluss mit mir macht - ohne wenn und aber - damit ich blos keine weiteren briefe an sie schicke und der bote weniger briefe von mir auszutragen hat.
den postboten hat das aber nicht zu interressieren, was ich wem schicke - er darf noch nicht mal eine postkarte lesen!!! selbst wenn es erpresserbriefe oder drohbriefe waeren! er bekommt sein geld und hat den auftrag den brief zuzustellen (das waere mit einer briefflatrate, wenn es sie geben wuerde, nicht anders). und ich habe mich vorher umgesehen und erkundigt bevor ich eine fernbeziehung angefangen habe und nirgendwo steht bei der post: "liebesbriefe duerfen nicht verschickt werden".
ebensowenig steht etwas davon in euren AGB, die ich vor dem unterschreiben ausfuehrlich gelesen habe, dass p2p programme oder filesharing nicht erlaubt sind!! ausserdem sind sie weder illegal noch gefaehrlich.


ich glaube ich werde die ganze sache auch mal mit heise, bzw. der ct eroertern.

was glaubt ihr denn, wer fuer euch in wirklichkeit die kunden zum wechseln bewegt?
ich bin gerne bereit mit einem verantworlichen mal sachlich und professionell das ganze auszudiskutieren. selbst aus vorstandsnaehe der telekom hat das jemand geschafft und mich damals angerufen - aber erst nachdem ich eine unbequeme lawiene losgetreten habe. vielleicht schafft ihr es ja auch ohne.

Kabel BW, ich fordere euch auf mich zu kontaktieren.


an alle mitleidenden: ich kann euch nur raten schriftlich bei kabel-bw auf beseitigung der "stoerung" und erfuellung eures vertrags zu bestehen (ist sogar auch der rat eines nicht naeher gennanten kabel bw mitarbeiters mir ggue.) und ansonsten fristlos zu kuendigen. und ausserdem keinem mehr Kabel-BW zu empfehlen oder besser noch ueberall navon abzuraten - wer weis schon, was denen als naechstes einfaellt. das, und die veroeffentlichung dieses kundenverachtenden vorgehens ist unsere einzige chance soetwas in zukunft zu verhindern.

im emule solltet ihr "full chunks" uploaden einstellen um die queue nicht ganz so schnell durchlaufen zu lassen und trotzdem weiter fleissig seeden - soweit es eben noch geht.

Das mit Neutronen beschossene, instabiele Atom - kurz vor dem Zerfall...


edit 11 Uhr:
stehe jetzt in verbindung mit einem kompetenten kabel-bw it-techniker, der mich versteht und mit mir versucht das problem zu finden (analyse meiner logs). scheint im moment so, als waere das ganze doch keine absicht, zumindest von kabel bw selber.
also, behaltet euren brief erstmal in der tasche und abwarten was sich daraus ergibt...

Villeicht schreibt ihr mal, aus welcher region (zb PLZ) ihr kommt, damit man das Problem evt eingrenzen kann.

Das stabielisierte Atom im Kernreaktor...
Uranium236 ist offline   Mit Zitat antworten
Alt 24. November 2004, 19:51   #38
Newbie
 
Registriert seit: 31.10.2004
Beiträge: 9

so sie habens mal wieder geschafft.

jetzt geht emule wieder net wie schon geschreiben,

3 tage ohne probleme.

und noch dazu haben sie es geschaft das fertige dateien in Bittorrent auch nicht mehr upgeloaded werden.

upload bei bittorrent geht nur bei dateien die man selbst gerade runter läd.


ich kann mir bald nicht mehr vorstellen das dies alles unabsichtlich passiert


also wie gehabt dran bleiben das kann doch so net weiter gehen.


greets

postleitzahlen bereich 687##
DeXoN ist offline   Mit Zitat antworten
Alt 25. November 2004, 04:13   #39
Newbie
 
Registriert seit: 15.11.2004
Beiträge: 11
Standard: Fehlgeschlagene Uploads 99% mit KabelBW Bittorrent und KBW

ja , das mit dem bittorrent habe ich auch schon untersucht... kenne auch die ursache - zumindest lokal sicher.
wie gesagt, ich/wir sind dran...

ich habe uebrigens auch PLZ 687xx

wer auch immer hier noch mitliest, bitte meldet mir, u235z[at]hotmail[dot]com, oder hier im board eure PLZ, auch wenn ihr keine probleme mehr habt.

das erleichtert evt. die problemsuche...
Uranium236 ist offline   Mit Zitat antworten
Alt 25. November 2004, 07:09   #40
Newbie
 
Registriert seit: 03.11.2004
Beiträge: 5

PLZ: 76189 (KA-West)
Probleme liegen seit einigen Tagen wieder vor.
Opaks ist offline   Mit Zitat antworten
Alt 25. November 2004, 11:40   #41
Newbie
 
Registriert seit: 16.11.2004
Beiträge: 11

Moin,

- Emule Error 10053 seit Montag wieder massiv
- Bittorrent kein Upload bei fertiger Datei Dienstag & Mittwoch, jetzt geht's wieder

Standort Karlsruhe
Martin78 ist offline   Mit Zitat antworten
Alt 25. November 2004, 11:41   #42
Newbie
 
Registriert seit: 15.11.2004
Beiträge: 11
Standard: Fehlgeschlagene Uploads 99% mit KabelBW Problem erkannt, Problem gebannt...

Melde: Kettenreaktion wieder unter Kontrolle!


Also, ich habe eben einen Anruf des IT-Technikers bekommen, das Problem sei jetzt beseitigt.
Erste Tests bestaetigen das auch. Der Muli lahmt nicht mehr, und auch im Torrent funktionieren die uploads, auch bei fertigen Files, wieder.

Wenn alles so bleibt, dann muss ich sagen, war das die schnellste und unkomplizierteste Behebung eines Problems dieses Aussmasses, die ich so keinem 2ten (Provider) zutraue - Hut ab!

Wie einfach es doch sein kann, wenn man nur den richtigen Ansprechpartner findet.

Wo das Problem nun wirklich lag, wissen wohl nur die Illuminaten... Na ja, so lange alles wieder funktioniert, kann ich mit dieser Wissensluecke gut leben.

Jetzt stell sich mal einer vor, das ganze waere so bei der T****** passiert... ein Schelm wer boeses dabei denkt. Ich bin jetzt jedenfalls wieder zufrieden mit meiner Entscheidung.


Das Atom
Uranium236 ist offline   Mit Zitat antworten
Alt 25. November 2004, 18:29   #43
Newbie
 
Registriert seit: 13.07.2004
Beiträge: 18

yes, bei mir läuft es seit gestern wieder absolut problemfrei. habe nun wieder die selben up / download statistiken wie vor beginn des problems.

hoffe das bleibt so....

plz 682XX

fröhliche grüsse
klangterrorist ist offline   Mit Zitat antworten
Alt 25. November 2004, 18:44   #44
Newbie
 
Registriert seit: 31.10.2004
Beiträge: 9

also bei mir liegt das problem bei emule und bittorrent immer noch an.

[18:42:07] 213.202.245.xx:49233 [BitTornado 0.3.8] : StateTransfering::Eine vorhandene Verbindung wurde vom Remotehost geschlossen (reading length)

[18:42:08] 84.135.111.xxx:16884 [BitTornado 0.3.8] : StateTransfering::Eine vorhandene Verbindung wurde vom Remotehost geschlossen (reading length)

[18:42:08] 172.179.148.xx:6978 [BitTornado 0.3.8] : StateTransfering::Eine vorhandene Verbindung wurde vom Remotehost geschlossen (reading length)

usw......


bei emule haut es alles raus was in meine upload que kommt.


greets
DeXoN ist offline   Mit Zitat antworten
Alt 26. November 2004, 10:56   #45
Newbie
 
Registriert seit: 31.10.2004
Beiträge: 9

Hi alle zusammen.

Erstmal ganz großen Dank und vollen Respekt an Uranium236.
Klasse Arbeit die du da machst!!!

Meine PLZ: 682XX

Ich muss sagen nachdem ich 7 mal mit der KBW Hotline(wohl eher eine.. komme ich heute nicht, komme ich evtl. morgen Nummer) telefoniert habe und nichts geschehen ist, habe ich etwas die Lust verloren.
Zur Info: Bei meinem letzten Anruf wurde mir doch tatsächlich geraten, ich solle mich an die Rechtsabteilung von KBW wenden. Anders würde ich nichts erreichen!!
Auf meine bitte um Rückruf erhielt ich doch tatsächlich EINEN Rückruf. Die Betonung liegt auf EINEN. Da ich das Telefon nicht dabei hatte konnte ich nicht drangehn. Folge: Es blieb bei dem EINEN Versuch. Sowas nenne ich Kundenfreundlich!

Die Nummer auf dem Display ist natürlich nicht erreichbar

Status des Esels: Wie hier beschrieben. Von Freitag 19.11 bis Sonntag 21.11 OK
Vom 21.11 an 10053!

Habe dann den Esel in den Stall gestellt! Werde aber heute abend mal Testen ob die "Kettenreaktion" auch bei mir wieder unter Kontrolle ist.

Greets
HannibalDjango ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Fehlgeschlagene Uploads 99% mit KabelBW


  1. Herausgelöst aus Fehlgeschlagene Uploads 99% mit KabelBW
    Mülltonne - 1. February 2007 (2)
  2. Uploads brechen ab mit VDSL (5 Mbit Upload)
    Xtreme MOD - 28. January 2007 (8)
  3. 85% Fehlgeschlagene Downloads mit Xtreme 5.1
    Xtreme MOD - 26. April 2006 (8)
  4. Emule und Kabelbw Frage
    Mülltonne - 8. February 2006 (1)
  5. Fehlgeschlagene Downloadsessions 66%?
    eMule Allgemein - 7. September 2005 (22)
  6. Wlan Router + KabelBW Internet
    DSL Router - 27. September 2004 (0)
  7. Wireless Lan mit KabelBW/ Einrichten des Internets
    Hard- und Software Allgemein - 19. June 2004 (5)
  8. fehlgeschlagene download sessions
    Mülltonne - 7. June 2004 (1)
  9. fehlgeschlagene Uploads ?
    DSL Router - 17. February 2004 (7)
  10. Router 80% fehlgeschlagene Uploads
    DSL Router - 16. February 2004 (6)
  11. Fehlgeschlagene Download Sessions ??
    eMule MODs - Allgemein - 24. May 2003 (12)
  12. Fehlgeschlagene Uploads = Bandbreitenvernichtung?
    eMule Allgemein - 14. March 2003 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:08 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK